<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"
    xmlns="https://www.w3.org/1999/xhtml"
    xmlns:og="https://ogp.me/ns#" 
    xmlns:fb="http://www.facebook.com/2008/fbml"> <!--<![endif]-->
<head>



<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5Q3WFMT');</script>
<!-- End Google Tag Manager -->


    <title>More than 300 people are facing federal charges for Capitol riot</title>



    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://americanindependent.com/xmlrpc.php" />
    	<script type="text/javascript">function theChampLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}}</script>
		<script type="text/javascript">var theChampDefaultLang = 'en_US', theChampCloseIconPath = 'https://americanindependent.com/wp-content/plugins/super-socializer/images/close.png';</script>
		<script> var theChampSiteUrl = 'https://americanindependent.com', theChampVerified = 0, theChampEmailPopup = 0; </script>
					<script type="text/javascript">var theChampFBCommentUrl = 'https://americanindependent.com/300-face-federal-charges-us-capitol-riot-oath-keepers/'; var theChampFBCommentColor = 'light'; var theChampFBCommentNumPosts = ''; var theChampFBCommentWidth = '100%'; var theChampFBCommentOrderby = 'reverse_time'; var theChampCommentingTabs = "disqus,facebook", theChampGpCommentsUrl = 'https://americanindependent.com/300-face-federal-charges-us-capitol-riot-oath-keepers/', theChampDisqusShortname = 'shareblue', theChampScEnabledTabs = 'disqus', theChampScLabel = 'Leave a reply', theChampScTabLabels = {"wordpress":"Default Comments (0)","fb":"Conversation","disqus":"Disqus Comments"}, theChampGpCommentsWidth = 0, theChampCommentingId = 'respond'</script>
						<script> var theChampSharingAjaxUrl = 'https://americanindependent.com/wp-admin/admin-ajax.php', heateorSsFbMessengerAPI = 'https://www.facebook.com/dialog/send?app_id=595489497242932&display=popup&link=%encoded_post_url%&redirect_uri=%encoded_post_url%',heateorSsWhatsappShareAPI = 'web', heateorSsUrlCountFetched = [], heateorSsSharesText = 'Shares', heateorSsShareText = 'Share', theChampPluginIconPath = 'https://americanindependent.com/wp-content/plugins/super-socializer/images/logo.png', theChampHorizontalSharingCountEnable = 0, theChampVerticalSharingCountEnable = 0, theChampSharingOffset = -10, theChampCounterOffset = -10, theChampMobileStickySharingEnabled = 0, heateorSsCopyLinkMessage = "Link copied.";
		var heateorSsHorSharingShortUrl = "https://americanindependent.com/300-face-federal-charges-us-capitol-riot-oath-keepers/";var heateorSsVerticalSharingShortUrl = "https://americanindependent.com/300-face-federal-charges-us-capitol-riot-oath-keepers/";		</script>
			<style type="text/css">.the_champ_horizontal_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_horizontal_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_horizontal_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	.the_champ_vertical_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_vertical_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_vertical_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	@media screen and (max-width:783px){.the_champ_vertical_sharing{display:none!important}}div.the_champ_sharing_title{text-align:center}ul.the_champ_sharing_ul{width:100%;text-align:center;}div.the_champ_horizontal_sharing ul.the_champ_sharing_ul li{float:none!important;display:inline-block;}</style>
	<meta name='robots' content='max-image-preview:large, index, follow, max-snippet:-1, max-video-preview:-1' />
<meta property="og:image" content="https://americanindependent.com/wp-content/uploads/2021/03/USCapitolbreach_21086441820085.jpg" />
	<!-- This site is optimized with the Yoast SEO Premium plugin v15.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="There&#039;s little doubt the Oath Keepers were planning for something on Jan. 6. The question at the heart of the criminal case against its members and" />
	<link rel="canonical" href="https://americanindependent.com/300-face-federal-charges-us-capitol-riot-oath-keepers/" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://americanindependent.com/#organization","name":"True Blue Media","url":"https://americanindependent.com/","sameAs":["https://www.facebook.com/theamericanindependent","https://www.instagram.com/sharebluemedia/","https://www.youtube.com/channel/UCWYaThWSZT8e4cNCTjcO73A","https://twitter.com/amerindependent"],"logo":{"@type":"ImageObject","@id":"https://americanindependent.com/#logo","inLanguage":"en-US","url":"https://americanindependent.com/wp-content/uploads/2019/11/TAI_logo_500x246.jpg","width":500,"height":246,"caption":"True Blue Media"},"image":{"@id":"https://americanindependent.com/#logo"}},{"@type":"WebSite","@id":"https://americanindependent.com/#website","url":"https://americanindependent.com/","name":"The American Independent","description":"The American Independent is an American media company. We tell real-world stories to give voice to the heroes fighting for American values. We are a rapidly growing community \u2014 reaching over 140 million people per month across platforms \u2014 that is optimistic, honest, and unafraid.","publisher":{"@id":"https://americanindependent.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://americanindependent.com/300-face-federal-charges-us-capitol-riot-oath-keepers/#primaryimage","inLanguage":"en-US","url":"https://americanindependent.com/wp-content/uploads/2021/03/USCapitolbreach_21086441820085.jpg","width":1068,"height":712,"caption":"Capitol rioters"},{"@type":"WebPage","@id":"https://americanindependent.com/300-face-federal-charges-us-capitol-riot-oath-keepers/#webpage","url":"https://americanindependent.com/300-face-federal-charges-us-capitol-riot-oath-keepers/","name":"More than 300 people are facing federal charges for Capitol riot","isPartOf":{"@id":"https://americanindependent.com/#website"},"primaryImageOfPage":{"@id":"https://americanindependent.com/300-face-federal-charges-us-capitol-riot-oath-keepers/#primaryimage"},"datePublished":"2021-03-29T14:03:32+00:00","dateModified":"2021-03-29T14:10:49+00:00","description":"There's little doubt the Oath Keepers were planning for something on Jan. 6. The question at the heart of the criminal case against its members and","breadcrumb":{"@id":"https://americanindependent.com/300-face-federal-charges-us-capitol-riot-oath-keepers/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://americanindependent.com/300-face-federal-charges-us-capitol-riot-oath-keepers/"]}]},{"@type":"BreadcrumbList","@id":"https://americanindependent.com/300-face-federal-charges-us-capitol-riot-oath-keepers/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://americanindependent.com/","url":"https://americanindependent.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://americanindependent.com/300-face-federal-charges-us-capitol-riot-oath-keepers/","url":"https://americanindependent.com/300-face-federal-charges-us-capitol-riot-oath-keepers/","name":"More than 300 people are facing federal charges for Capitol riot"}}]},{"@type":["Article","NewsArticle"],"@id":"https://americanindependent.com/300-face-federal-charges-us-capitol-riot-oath-keepers/#article","isPartOf":{"@id":"https://americanindependent.com/300-face-federal-charges-us-capitol-riot-oath-keepers/#webpage"},"author":{"@id":"https://americanindependent.com/#/schema/person/b2fad91089f396e54955ccd6f777fcfd"},"headline":"More than 300 people are facing federal charges for Capitol riot","datePublished":"2021-03-29T14:03:32+00:00","dateModified":"2021-03-29T14:10:49+00:00","mainEntityOfPage":{"@id":"https://americanindependent.com/300-face-federal-charges-us-capitol-riot-oath-keepers/#webpage"},"commentCount":0,"publisher":{"@id":"https://americanindependent.com/#organization"},"image":{"@id":"https://americanindependent.com/300-face-federal-charges-us-capitol-riot-oath-keepers/#primaryimage"},"keywords":"Capitol insurrection","articleSection":"National","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://americanindependent.com/300-face-federal-charges-us-capitol-riot-oath-keepers/#respond"]}],"copyrightYear":"2021","copyrightHolder":{"@id":"https://americanindependent.com/#organization"}},{"@type":"Person","@id":"https://americanindependent.com/#/schema/person/b2fad91089f396e54955ccd6f777fcfd","name":"Associated Press","image":{"@type":"ImageObject","@id":"https://americanindependent.com/#personlogo","inLanguage":"en-US","url":"https://americanindependent.com/wp-content/uploads/2019/11/TAI_logo_300x300-150x150.jpg","caption":"Associated Press"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The American Independent &raquo; Feed" href="https://americanindependent.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The American Independent &raquo; Comments Feed" href="https://americanindependent.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The American Independent &raquo; More than 300 people are facing federal charges for Capitol riot Comments Feed" href="https://americanindependent.com/300-face-federal-charges-us-capitol-riot-oath-keepers/feed/" />
<!-- Q for publisher tags --><meta name ="author" content="Associated Press"/><meta name ="keywords" content="National"/><meta name ="article:tag" content=", Capitol insurrection"/><!-- Nurettin adding OG tags --><meta property="fb:app_id" content="1784677101858434"/><meta property="og:title" content="More than 300 people are facing federal charges for Capitol riot"/><meta property="og:description" content="Authorities are combing through a sea of evidence in what they say is likely the most complex investigation ever prosecuted by the Justice Department."/><meta property="og:type" content="article"/><meta property="og:url" content="https://americanindependent.com/300-face-federal-charges-us-capitol-riot-oath-keepers/"/><meta property="og:site_name" content="The American Independent"/><!-- Nurettin adding Twitter Cards tags --><meta name="twitter:site" content="@AmerIndependent" /><meta name="twitter:url" content="https://americanindependent.com/300-face-federal-charges-us-capitol-riot-oath-keepers/" /><meta name="twitter:title" content="More than 300 people are facing federal charges for Capitol riot" /><meta name="twitter:description" content="Authorities are combing through a sea of evidence in what they say is likely the most complex investigation ever prosecuted by the Justice Department." /><meta name="twitter:card" content="summary_large_image" /><meta property="twitter:image" content="https://americanindependent.com/wp-content/uploads/2021/03/USCapitolbreach_21086441820085-1024x683.jpg"/><!-- Nuretting end of OG tags -->		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/americanindependent.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://americanindependent.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='ctct_form_styles-css'  href='https://americanindependent.com/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.10.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://americanindependent.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='fc-form-css-css'  href='https://americanindependent.com/wp-content/plugins/formcraft3/assets/css/form.min.css?ver=3.2.25' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css'  href='https://americanindependent.com/wp-content/plugins/media-credit/public/css/media-credit.min.css?ver=4.1.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=PT+Serif%3A400%2C400italic%2C700%2C700italic%7CPT+Sans%3A400%2C400italic%2C700%2C700italic%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C700italic%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C700italic&#038;ver=8.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='the_champ_frontend_css-css'  href='https://americanindependent.com/wp-content/plugins/super-socializer/css/front.css?ver=7.13.13' type='text/css' media='all' />
<link rel='stylesheet' id='the_champ_sharing_default_svg-css'  href='https://americanindependent.com/wp-content/plugins/super-socializer/css/share-svg.css?ver=7.13.13' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://americanindependent.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://americanindependent.com/wp-content/themes/Newspaper/style.css?ver=8.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://americanindependent.com/wp-content/themes/shareblue/style.css?ver=8.7.2c' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://americanindependent.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.5' type='text/css' media='all' />
<script type='text/javascript' src='https://americanindependent.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://americanindependent.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://americanindependent.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://americanindependent.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<link rel='shortlink' href='https://americanindependent.com/?p=282728' />
<link rel="alternate" type="application/json+oembed" href="https://americanindependent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Famericanindependent.com%2F300-face-federal-charges-us-capitol-riot-oath-keepers%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://americanindependent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Famericanindependent.com%2F300-face-federal-charges-us-capitol-riot-oath-keepers%2F&#038;format=xml" />
<script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
_taboola.push({listenTo:'render',handler:function(p){TRC.modDebug.logMessageToServer(2,"wordpress-integ");}});
_taboola.push({additional_data:{sdkd:{
    "os" : "Wordpress",
    "osv" : "5.7",
    "sdkt" : "Taboola Wordpress Plugin",
    "sdkv" : "1.0.9"
}}});
!function (e, f, u) {
	e.async = 1;
  e.src = u;
  f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/shareblue-network/loader.js');
</script><style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://americanindependent.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://americanindependent.com/300-face-federal-charges-us-capitol-riot-oath-keepers/amp/">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- ADVERTISING -->
	<script type='text/javascript'>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') + 
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
	})();
	</script>

	<script>
	googletag.cmd.push(function() {

		var LBTmap = googletag.sizeMapping().
			addSize([970, 0], [970, 250], [728, 90]).
			addSize([728, 0], [728, 90]).
			addSize([0, 0], []).
			build();
		var LBBmap = googletag.sizeMapping().
			addSize([970, 0], [970, 250], [728, 90]).
			addSize([728, 0], [728, 90]).
			addSize([0, 0], []).
			build();
		var IPmap = googletag.sizeMapping().
			/*addSize([1080, 0], []).*/
			addSize([0, 0], [300, 250]).
			build();
		var SBTmap = googletag.sizeMapping().
			addSize([910, 0], [[300, 250], [300, 600], [160, 600]]).
			addSize([768, 0], [160, 600]).
			addSize([0, 0], [300, 250]).
			build();
		var SBBmap = googletag.sizeMapping().
			addSize([910, 0], [[300, 250], [300, 600], [160, 600]]).
			addSize([768, 0], [160, 600]).
			addSize([0, 0], []).
			build();

		googletag
			.defineSlot('/3925315/shareblue-leaderboard-top', [[320, 50], [970, 250], [728, 90]], 'div-gpt-ad-1515002945942-0')
			.defineSizeMapping(LBTmap)
			.addService(googletag.pubads());
		googletag
			.defineSlot('/3925315/shareblue-leaderboard-bottom', [[320, 50], [970, 250], [728, 90]], 'div-gpt-ad-1515002945942-1')
			.defineSizeMapping(LBBmap)
			.addService(googletag.pubads());
		googletag.defineSlot('/3925315/shareblue-in-post', [300, 250], 'div-gpt-ad-1515002945942-2')
			.defineSizeMapping(IPmap)
			.addService(googletag.pubads());
		googletag
			.defineSlot('/3925315/shareblue-sidebar-top', [[160, 600], [300, 600], [300, 250]], 'div-gpt-ad-1515002945942-3')
			.defineSizeMapping(SBTmap)
			.addService(googletag.pubads());
		googletag
			.defineSlot('/3925315/shareblue-sidebar-bottom', [[160, 600], [300, 600], [300, 250]], 'div-gpt-ad-1515002945942-4')
			.defineSizeMapping(SBBmap)
			.addService(googletag.pubads());
		googletag
			.pubads()
			.enableSingleRequest();
		googletag
			.enableServices();
	});
	</script>
	<!-- ADVERTISING --><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://americanindependent.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://americanindependent.com/news/national/",
                                "name": "National"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://americanindependent.com/300-face-federal-charges-us-capitol-riot-oath-keepers/",
                                "name": "More than 300 people are facing federal charges for Capitol riot"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://americanindependent.com/wp-content/uploads/2019/11/cropped-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://americanindependent.com/wp-content/uploads/2019/11/cropped-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://americanindependent.com/wp-content/uploads/2019/11/cropped-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://americanindependent.com/wp-content/uploads/2019/11/cropped-favicon-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-282728 single-format-standard ctct-Newspaper 300-face-federal-charges-us-capitol-riot-oath-keepers global-block-template-1 td-politics single_template_9 wpb-js-composer js-comp-ver-5.4.5 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5Q3WFMT"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/theamericanindependent" title="Facebook" data-wpel-link="external" rel="external noopener noreferrer">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://np.reddit.com/domain/americanindependent.com/" title="Reddit" data-wpel-link="external" rel="external noopener noreferrer">
                <i class="td-icon-font td-icon-reddit"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/amerindependent" title="Twitter" data-wpel-link="external" rel="external noopener noreferrer">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-category-menu-container"><ul id="menu-category-menu" class="td-mobile-main-menu"><li id="menu-item-176144" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-176144"><a href="https://americanindependent.com/news/national/" data-wpel-link="internal" rel="noopener noreferrer">National</a></li>
<li id="menu-item-176318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176318"><a href="https://americanindependent.com/news/local/" data-wpel-link="internal" rel="noopener noreferrer">Local</a></li>
<li id="menu-item-174843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174843"><a href="https://americanindependent.com/news/elections/" data-wpel-link="internal" rel="noopener noreferrer">Elections</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://americanindependent.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 9
-->

<div class="td-header-wrap td-header-style-9 ">
    
    <div class="td-header-top-menu-full td-container-wrap td_stretch_container">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Monday, March 29, 2021
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-pages-menu" class="top-header-menu"><li id="menu-item-174847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-174847"><a href="https://americanindependent.com/company/" data-wpel-link="internal" rel="noopener noreferrer">Company</a></li>
<li id="menu-item-174848" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-174848"><a href="https://americanindependent.com/contact/" data-wpel-link="internal" rel="noopener noreferrer">Contact</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
		
	<div class="td-search-btns-wrap">
		<a href="/search/" data-wpel-link="internal" rel="noopener noreferrer"><i class="td-icon-search"></i></a>
	</div>
	
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/theamericanindependent" title="Facebook" data-wpel-link="external" rel="external noopener noreferrer">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://np.reddit.com/domain/americanindependent.com/" title="Reddit" data-wpel-link="external" rel="external noopener noreferrer">
                <i class="td-icon-font td-icon-reddit"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/amerindependent" title="Twitter" data-wpel-link="external" rel="external noopener noreferrer">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap td_stretch_container">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="https://americanindependent.com/" data-wpel-link="internal" rel="noopener noreferrer">
			<img class="td-retina-data"  data-retina="https://americanindependent.com/wp-content/uploads/2019/11/TAI_logo_500x246.jpg" src="https://americanindependent.com/wp-content/uploads/2019/11/TAI_logo_final-300x182.png" alt="The American Independent" width="300"/>
			<span class="td-visual-hidden">The American Independent</span>
		</a>
	        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_container">
        
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://americanindependent.com/" data-wpel-link="internal" rel="noopener noreferrer">
			<img class="td-retina-data" data-retina="https://americanindependent.com/wp-content/uploads/2019/11/TAI_logo_mobile.jpg" src="https://americanindependent.com/wp-content/uploads/2019/11/TAI_logo_mobile.jpg" alt="The American Independent"/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://americanindependent.com/" data-wpel-link="internal" rel="noopener noreferrer">
			<img class="td-retina-data" data-retina="https://americanindependent.com/wp-content/uploads/2019/11/TAI_logo_500x246.jpg" src="https://americanindependent.com/wp-content/uploads/2019/11/TAI_logo_final-300x182.png" alt="The American Independent"/>
		</a>
	    </div>
    <div class="menu-category-menu-container"><ul id="menu-category-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-normal-menu menu-item-176144"><a href="https://americanindependent.com/news/national/" data-wpel-link="internal" rel="noopener noreferrer">National</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-176318"><a href="https://americanindependent.com/news/local/" data-wpel-link="internal" rel="noopener noreferrer">Local</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-174843"><a href="https://americanindependent.com/news/elections/" data-wpel-link="internal" rel="noopener noreferrer">Elections</a></li>
</ul></div></div>


    <div class="td-search-wrapper">
        <div id="td-top-search">
            <!-- Search -->
            <div class="header-search-wrap">
                <div class="dropdown header-search">
                    <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                </div>
            </div>
        </div>
    </div>
            </div>
        </div>
    </div>

            <div class="td-banner-wrap-full td-banner-bg td-container-wrap td_stretch_container">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_6061fa1781b12_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="3364565526"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="3364565526"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="3364565526"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="3364565526"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
            </div>
        </div>
    
</div><style>
.td-post-template-9  .td-post-header-holder.td-image-gradient {
    position: relative;
    min-height: 240px;
    margin-bottom: 0;
    padding-top: 13px;
}
.td-post-template-9 .td-post-featured-image img {
    margin-bottom: 10px;
}
.td-post-template-9  .wp-caption-text {
    display: none;
}
.td-post-template-9  .td-crumb-container .entry-crumbs {
    margin-bottom: 0;
    padding-top: 15px;
}
.td-post-template-9 .image-info {
	text-align: right;
}
.td-post-template-9 .ft-image-credit {
	font-size: 0.9em;
	color: #555; 
}
</style>
<article id="post-282728" class="td-post-template-9 post-282728 post type-post status-publish format-standard has-post-thumbnail hentry category-national tag-capitol-insurrection td-container-wrap" itemscope itemtype="https://schema.org/Article">
    <div class="td-post-header td-container">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://americanindependent.com/" data-wpel-link="internal" rel="noopener noreferrer">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in National" class="entry-crumb" href="https://americanindependent.com/news/national/" data-wpel-link="internal" rel="noopener noreferrer">National</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">More than 300 people are facing federal charges for Capitol riot</span></div></div>
       <div id="mycontainer" style="overflow:hidden;background-color:#3a55a2; color:#ffff;font-family: 'Roboto', sans-serif;padding-top:10px;padding-bottom:10px;text-align:center;">
   <a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=VLPN5QXACK6CN&amp;source=url" style="text-decoration:none;color:#ffff;" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"> <div id="left" style="display:inline-block;text-align:center;font-size: 1.5em; line-height: 29px;padding-left:5px;padding-right:5px;">Support progressive journalism.
	</div></a>
	<div style="display:inline-block;">
		<a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=VLPN5QXACK6CN&amp;source=url" style=" text-decoration:none;background-color:#ffff;color:#0078ae;font-size: 1em; line-height: 29px;padding:0.5em " data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Donate today</a>
	</div>
</div>

	<div class="td-post-header-holder td-image-gradient">
            <div class="td-post-featured-image"><img width="1068" height="712" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2021/03/USCapitolbreach_21086441820085.jpg" srcset="https://americanindependent.com/wp-content/uploads/2021/03/USCapitolbreach_21086441820085.jpg 1068w, https://americanindependent.com/wp-content/uploads/2021/03/USCapitolbreach_21086441820085-300x200.jpg 300w, https://americanindependent.com/wp-content/uploads/2021/03/USCapitolbreach_21086441820085-1024x683.jpg 1024w, https://americanindependent.com/wp-content/uploads/2021/03/USCapitolbreach_21086441820085-768x512.jpg 768w, https://americanindependent.com/wp-content/uploads/2021/03/USCapitolbreach_21086441820085-696x464.jpg 696w, https://americanindependent.com/wp-content/uploads/2021/03/USCapitolbreach_21086441820085-630x420.jpg 630w" sizes="(max-width: 1068px) 100vw, 1068px" alt="Capitol rioters" title="Capitol rioters"/></div>            <div class="image-info group">
            <span class="ft-caption">Rioters at the U.S. Capitol on Jan. 6, 2021.</span>
            
              <span class="ft-image-credit">(AP Photo/Manuel Balce Ceneta, File)</span>
          </div>
        </div>
    </div>

    <div class="td-container">
				<!-- Newsletter signup form -->	
		<div id="mycontainer" style="overflow:hidden;background-color:#3a55a2; color:#ffff;font-family: 'Roboto', sans-serif;padding-top:10px;padding-bottom:10px;text-align:center;"><a href="#" id="signupbtn" style="color:#fff;"><div id="left" class="signup_banner" >Get The American Independent in your inbox</div></a>
	</div>
    <br/>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                    <div class="td-post-header">

        <ul class="td-category"><li class="entry-category"><a href="https://americanindependent.com/news/national/" data-wpel-link="internal" rel="noopener noreferrer">National</a></li></ul>
        <header class="td-post-title">
            <h1 class="entry-title">More than 300 people are facing federal charges for Capitol riot</h1>

            

            <div class="td-module-meta-info">
				<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://americanindependent.com/author/associatedpress/" data-wpel-link="internal" rel="noopener noreferrer">Associated Press</a><div class="td-author-line"> - </div> </div>                				<span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2021-03-29T10:03:32+00:00">March 29, 2021 10:03 AM</time></span>                                <div class="td-post-comments" style="float: left;"><i class="td-icon-comments"></i><a href="https://americanindependent.com/300-face-federal-charges-us-capitol-riot-oath-keepers/#disqus_thread" data-wpel-link="internal" rel="noopener noreferrer"></a></div>
                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-282728">47</span></div>            </div>
        </header>


    </div>

    

    <div class="td-post-content">
        
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top td_uid_3_6061fa1786f4e_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="6466735349"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="6466735349"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="6466735349"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="6466735349"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div style='clear: both'></div><div  class='the_champ_sharing_container the_champ_horizontal_sharing' super-socializer-data-href="https://americanindependent.com/300-face-federal-charges-us-capitol-riot-oath-keepers/"><div class='the_champ_sharing_title' style="font-weight:bold" ></div><ul class="the_champ_sharing_ul"><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Famericanindependent.com%2F300-face-federal-charges-us-capitol-riot-oath-keepers%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampFacebookSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("http://twitter.com/intent/tweet?text=More%20than%20300%20people%20are%20facing%20federal%20charges%20for%20Capitol%20riot&url=https%3A%2F%2Famericanindependent.com%2F300-face-federal-charges-us-capitol-riot-oath-keepers%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampTwitterSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Reddit" Title="Reddit" class="theChampSharing theChampRedditBackground" onclick='theChampPopup("http://reddit.com/submit?url=https%3A%2F%2Famericanindependent.com%2F300-face-federal-charges-us-capitol-riot-oath-keepers%2F&title=More%20than%20300%20people%20are%20facing%20federal%20charges%20for%20Capitol%20riot")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampRedditSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Instagram" Title="Instagram" class="theChampSharing theChampInstagramBackground"><a href="https://www.instagram.com/" target="_blank" data-wpel-link="external" rel="external noopener noreferrer"><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampInstagramSvg"></ss></a></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="theChampSharing theChampLinkedinBackground" onclick='theChampPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Famericanindependent.com%2F300-face-federal-charges-us-capitol-riot-oath-keepers%2F&title=More%20than%20300%20people%20are%20facing%20federal%20charges%20for%20Capitol%20riot")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampLinkedinSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Flipboard" Title="Flipboard" class="theChampSharing theChampFlipboardBackground" onclick='theChampPopup("https://share.flipboard.com/bookmarklet/popout?v=2&url=https%3A%2F%2Famericanindependent.com%2F300-face-federal-charges-us-capitol-riot-oath-keepers%2F&title=More%20than%20300%20people%20are%20facing%20federal%20charges%20for%20Capitol%20riot")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampFlipboardSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" title="More" alt="More" class="theChampSharing theChampMoreBackground" onclick="theChampMoreSharingPopup(this, 'https://americanindependent.com/300-face-federal-charges-us-capitol-riot-oath-keepers/', 'More%20than%20300%20people%20are%20facing%20federal%20charges%20for%20Capitol%20riot', '')" ><ss style="display:block" class="theChampSharingSvg theChampMoreSvg"></ss></i></li></ul><div style="clear:both"></div></div><div style='clear: both'></div><br/><div id='customSummary'> <p>Authorities are combing through a sea of evidence in what they say is likely the most complex investigation ever prosecuted by the Justice Department.</p> </div><p>There's little doubt the Oath Keepers were planning for something on Jan. 6. The question at the heart of the criminal case against its members and associates in the attack on the U.S. Capitol is: What, exactly, did they intend to do?</p>
<p>Authorities suggested for weeks in court hearings and papers that members of the far-right militia group plotted their attack in advance in an effort to block the peaceful transition of power. But prosecutors have since said it is not clear whether the group was targeting the Capitol before Jan. 6.</p>
<p>"The plan was to unlawfully stop the certification of the Electoral College vote ... and the plan was to be prepared to use violence if necessary," Assistant U.S. Attorney Kathryn Rakoczy said during a hearing this month. But the Oath Keepers "did not know precisely the way in which force and violence might be needed to support this plan," she said.</p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline td_uid_2_6061fa1786cdb_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="2834846825"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="2834846825"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="2834846825"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="2834846825"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p>Authorities are still combing through a sea of evidence in what they say is likely the most complex investigation ever prosecuted by the Justice Department. More than 300 people are facing federal charges and more are expected. The most serious charges have been brought against 10 people described as members and associates of the Oath Keepers and several members of another far-right extremist group, the Proud Boys.</p>
<p>But as the sprawling investigation has unfolded, prosecutors have sometimes struggled to maintain a consistent narrative and had to walk back statements made in court hearings or in papers. It has created an opening for defense attorneys to try to sow doubt in the case.</p>
<p>"The government presented a theory (without evidence) that there was a weeks long plan to invade the Capitol," an attorney for one of the Oath Keepers, Jessica Watkins, wrote in a recent court filing. "There was no such plan."</p>
<p>In one case, prosecutors declared in court documents in January there was "strong evidence" the pro-Trump mob aimed to "capture and assassinate elected officials." The Justice Department quickly clarified it had no such evidence, blaming it on a miscommunication between prosecutors.</p>
<p>After she was pressed by a judge in a recent hearing, Rakoczy conceded authorities "do not have at this point someone explicitly saying, 'our plan is to force entry into the Capitol in order to stop the certification,'" but cautioned that the investigation is ongoing.</p>
<p>"Part of the reason that there wasn't necessarily as concrete a plan that one might expect is that they were waiting and watching to see what leadership did," she said.</p>
<p>Just a month earlier, Rakoczy told the same judge there's no other way to read the group's messages about stationing a "quick reaction force" outside the city other than that they needed weapons available "in the event the activities at the Capitol went badly."</p>
<p>"And those activities at the Capitol were a planned and very well-coordinated attack on the United States Capitol," she said.</p>
<p>Defense attorneys argue any discussions their clients had before Jan. 6 were in reference to providing security at the rally before the riot or protecting themselves against possible attacks from antifa activists.</p>
<p>The defendants can still be convicted of conspiring to obstruct Congress even if the plan was formulated only moments before they stormed the Capitol, said Jimmy Gurule, a former federal prosecutor who's now a professor at the University of Notre Dame law school. And prosecutors have some "pretty compelling circumstantial evidence," he said.</p>
<p>Communications detailed in court documents show the group discussing things like gear and training in the weeks leading up to Jan. 6. One man suggested getting a boat to ferry weapons across the Potomac River into their "waiting arms," authorities say.</p>
<p>In December, Kelly Meggs, who officials say was the leader of the Oath Keepers' Florida chapter, wrote in a message that he had "organized an alliance" with the Proud Boys. Days before Jan. 6, Meggs instructed someone to tell their friend "this isn't a rally," authorities say.</p>
<p>Many came dressed for battle on Jan. 6 in tactical vests and helmets. The leader of the Oath Keepers, who has not been charged, communicated with some of the defendants over a Signal chat called "DC OP: Jan 6 21," which prosecutors say shows the group was "activating a plan to use force on Jan. 6."</p>
<p>Authorities wrote in court papers that the group not only conspired to "forcibly storm the U.S. Capitol on January 6, 2021 — they planned their attack in advance." The evidence is "irrefutable," prosecutors wrote in another document, that Watkins "recruited others to join, trained for, planned, and participated in a coordinated effort to, as she put it, 'forc(e) entry into the Capitol Building.'"</p>
<p>U.S. District Judge Amit Mehta agreed in February to keep Thomas Caldwell, who authorities have portrayed as a leader of the conspiracy, locked up while he awaits trial, saying the evidence showed he "engaged in planning and communications with others ... to plan a potential military-like incursion on the Capitol on January the 6th."</p>
<p>But after Caldwell's lawyer challenged that assessment, the judge reversed his decision and released Caldwell to home confinement. Mehta said there's no evidence he entered the Capitol on Jan. 6 or had been plotting to do so.</p>
<p>"Last time we were here 30 days ago, I was convinced that it was a plan to execute an incursion on the Capitol building," the judge told Caldwell's attorney. "You've raised some evidence that, I think, rebuts that notion."</p>
<p>The judge has since released other defendants, noting there's no evidence they assaulted anyone at the Capitol or, in some cases, don't appear to be as involved in the planning before Jan. 6.</p>
<p>But Mehta on Friday ordered Meggs to remain locked up, calling him a danger to the community. The judge said his communications in the weeks leading up to the attack show he was planning for violence in the streets of Washington even if none specifically mention a plot to storm the Capitol.</p>
<p>Prosecutors have also apparently been unable to get on the same page about what to say to the press.</p>
<p>A judge recently scolded the Justice Department over a "60 Minutes" interview during which the prosecutor who was leading the investigation suggested some of the rioters could face sedition charges. Former acting District of Columbia U.S. Attorney Michael Sherwin's interview appeared to violate Justice Department rules and Sherwin is now under internal investigation, a prosecutor told the judge.</p>
<div id='taboola-below-article'></div><script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-a', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});</script><br/><div style='clear: both'></div><div  class='the_champ_sharing_container the_champ_horizontal_sharing' super-socializer-data-href="https://americanindependent.com/300-face-federal-charges-us-capitol-riot-oath-keepers/"><div class='the_champ_sharing_title' style="font-weight:bold" ></div><ul class="the_champ_sharing_ul"><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Famericanindependent.com%2F300-face-federal-charges-us-capitol-riot-oath-keepers%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampFacebookSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("http://twitter.com/intent/tweet?text=More%20than%20300%20people%20are%20facing%20federal%20charges%20for%20Capitol%20riot&url=https%3A%2F%2Famericanindependent.com%2F300-face-federal-charges-us-capitol-riot-oath-keepers%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampTwitterSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Reddit" Title="Reddit" class="theChampSharing theChampRedditBackground" onclick='theChampPopup("http://reddit.com/submit?url=https%3A%2F%2Famericanindependent.com%2F300-face-federal-charges-us-capitol-riot-oath-keepers%2F&title=More%20than%20300%20people%20are%20facing%20federal%20charges%20for%20Capitol%20riot")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampRedditSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Instagram" Title="Instagram" class="theChampSharing theChampInstagramBackground"><a href="https://www.instagram.com/" target="_blank" data-wpel-link="external" rel="external noopener noreferrer"><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampInstagramSvg"></ss></a></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="theChampSharing theChampLinkedinBackground" onclick='theChampPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Famericanindependent.com%2F300-face-federal-charges-us-capitol-riot-oath-keepers%2F&title=More%20than%20300%20people%20are%20facing%20federal%20charges%20for%20Capitol%20riot")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampLinkedinSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Flipboard" Title="Flipboard" class="theChampSharing theChampFlipboardBackground" onclick='theChampPopup("https://share.flipboard.com/bookmarklet/popout?v=2&url=https%3A%2F%2Famericanindependent.com%2F300-face-federal-charges-us-capitol-riot-oath-keepers%2F&title=More%20than%20300%20people%20are%20facing%20federal%20charges%20for%20Capitol%20riot")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampFlipboardSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" title="More" alt="More" class="theChampSharing theChampMoreBackground" onclick="theChampMoreSharingPopup(this, 'https://americanindependent.com/300-face-federal-charges-us-capitol-riot-oath-keepers/', 'More%20than%20300%20people%20are%20facing%20federal%20charges%20for%20Capitol%20riot', '')" ><ss style="display:block" class="theChampSharingSvg theChampMoreSvg"></ss></i></li></ul><div style="clear:both"></div></div><div style='clear: both'></div>    </div>


    <footer>
                
        <div class="td-post-source-tags">
                        			<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://americanindependent.com/tag/capitol-insurrection/" data-wpel-link="internal" rel="noopener noreferrer">Capitol insurrection</a></li></ul>        </div>

		
<div id="disqus_thread"></div>

                <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://americanindependent.com/new-jersey-expands-voting-republican-states-voter-suppression/" data-wpel-link="internal" rel="noopener noreferrer">New Jersey expands early voting as GOP-controlled states suppress the vote</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://americanindependent.com/fox-news-lara-trump-paid-contributor-north-carolina-senate/" data-wpel-link="internal" rel="noopener noreferrer">Fox News hires Lara Trump after 5 years as 'an unofficial member of the team'</a></div></div></div>        		<div class="author-box-wrap"><a href="https://americanindependent.com/author/associatedpress/" data-wpel-link="internal" rel="noopener noreferrer"><img src="https://americanindependent.com/wp-content/uploads/2019/11/TAI_logo_300x300-150x150.jpg" width="96" height="96" alt="Avatar" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://americanindependent.com/author/associatedpress/" data-wpel-link="internal" rel="noopener noreferrer">Associated Press</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Associated Press"></span><meta itemprop="datePublished" content="2021-03-29T10:03:32+00:00"><meta itemprop="dateModified" content="2021-03-29T10:10:49-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://americanindependent.com/300-face-federal-charges-us-capitol-riot-oath-keepers/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://americanindependent.com/wp-content/uploads/2019/11/TAI_logo_final-300x182.png"></span><meta itemprop="name" content="The American Independent"></span><meta itemprop="headline " content="More than 300 people are facing federal charges for Capitol riot"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://americanindependent.com/wp-content/uploads/2021/03/USCapitolbreach_21086441820085.jpg"><meta itemprop="width" content="1068"><meta itemprop="height" content="712"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_4_6061fa1788e71_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_6061fa1788e71" ><script>var block_td_uid_4_6061fa1788e71 = new tdBlock();
block_td_uid_4_6061fa1788e71.id = "td_uid_4_6061fa1788e71";
block_td_uid_4_6061fa1788e71.atts = '{"limit":9,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_4_6061fa1788e71_rand","td_column_number":3,"live_filter_cur_post_id":282728,"live_filter_cur_post_author":"179","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_6061fa1788e71_rand","tdc_css_class_style":"td_uid_4_6061fa1788e71_rand_style"}';
block_td_uid_4_6061fa1788e71.td_column_number = "3";
block_td_uid_4_6061fa1788e71.block_type = "td_block_related_posts";
block_td_uid_4_6061fa1788e71.post_count = "9";
block_td_uid_4_6061fa1788e71.found_posts = "12736";
block_td_uid_4_6061fa1788e71.header_color = "";
block_td_uid_4_6061fa1788e71.ajax_pagination_infinite_stop = "";
block_td_uid_4_6061fa1788e71.max_num_pages = "1416";
tdBlocksArray.push(block_td_uid_4_6061fa1788e71);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_6061fa17995d9" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_6061fa1788e71" href="#">RELATED ARTICLES</a><a id="td_uid_6_6061fa1799627" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_6061fa1788e71" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_6061fa1788e71 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://americanindependent.com/fox-news-lara-trump-paid-contributor-north-carolina-senate/" rel="bookmark noopener noreferrer" class="td-image-wrap" title="Fox News hires Lara Trump after 5 years as &#039;an unofficial member of the team&#039;" data-wpel-link="internal"><img width="218" height="150" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2020/09/LaraTrump_20173000685146-218x150.jpg" srcset="https://americanindependent.com/wp-content/uploads/2020/09/LaraTrump_20173000685146-218x150.jpg 218w, https://americanindependent.com/wp-content/uploads/2020/09/LaraTrump_20173000685146-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Lara Trump" title="Fox News hires Lara Trump after 5 years as &#039;an unofficial member of the team&#039;"/></a></div>                <a href="https://americanindependent.com/news/national/" class="td-post-category" data-wpel-link="internal" rel="noopener noreferrer">National</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/fox-news-lara-trump-paid-contributor-north-carolina-senate/" rel="bookmark noopener noreferrer" title="Fox News hires Lara Trump after 5 years as &#039;an unofficial member of the team&#039;" data-wpel-link="internal">Fox News hires Lara Trump after 5 years as &#039;an unofficial member of the team&#039;</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://americanindependent.com/state-lawmakers-dress-codes-suit-jackets-oppression/" rel="bookmark noopener noreferrer" class="td-image-wrap" title="Lawmakers push back against dress codes they say are racist and sexist" data-wpel-link="internal"><img width="218" height="150" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2021/03/DemocratJonathonAcosta_21083576496488-218x150.jpg" srcset="https://americanindependent.com/wp-content/uploads/2021/03/DemocratJonathonAcosta_21083576496488-218x150.jpg 218w, https://americanindependent.com/wp-content/uploads/2021/03/DemocratJonathonAcosta_21083576496488-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Rhode Island Democratic state Sen. Jonathon Acosta" title="Lawmakers push back against dress codes they say are racist and sexist"/></a></div>                <a href="https://americanindependent.com/news/national/" class="td-post-category" data-wpel-link="internal" rel="noopener noreferrer">National</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/state-lawmakers-dress-codes-suit-jackets-oppression/" rel="bookmark noopener noreferrer" title="Lawmakers push back against dress codes they say are racist and sexist" data-wpel-link="internal">Lawmakers push back against dress codes they say are racist and sexist</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://americanindependent.com/manhattan-project-atom-bomb-testing-fallout-radiation-compensation/" rel="bookmark noopener noreferrer" class="td-image-wrap" title="Advocates urge extension of payout program for victims of US atomic tests" data-wpel-link="internal"><img width="218" height="150" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2021/03/MushroomCloudAtTrinityTestSite1945_21083642963168-218x150.jpg" srcset="https://americanindependent.com/wp-content/uploads/2021/03/MushroomCloudAtTrinityTestSite1945_21083642963168-218x150.jpg 218w, https://americanindependent.com/wp-content/uploads/2021/03/MushroomCloudAtTrinityTestSite1945_21083642963168-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Mushroom cloud of first atomic bomb, Trinity Test Site, New Mexico, 1945" title="Advocates urge extension of payout program for victims of US atomic tests"/></a></div>                <a href="https://americanindependent.com/news/national/" class="td-post-category" data-wpel-link="internal" rel="noopener noreferrer">National</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/manhattan-project-atom-bomb-testing-fallout-radiation-compensation/" rel="bookmark noopener noreferrer" title="Advocates urge extension of payout program for victims of US atomic tests" data-wpel-link="internal">Advocates urge extension of payout program for victims of US atomic tests</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://americanindependent.com/vfw-halls-american-legion-bars-closing-pandemic-covid/" rel="bookmark noopener noreferrer" class="td-image-wrap" title="Veterans halls &#039;barely hanging&#039; on after year of pandemic struggles" data-wpel-link="internal"><img width="218" height="150" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2021/03/VFWBarBoston_21076721326546-218x150.jpg" srcset="https://americanindependent.com/wp-content/uploads/2021/03/VFWBarBoston_21076721326546-218x150.jpg 218w, https://americanindependent.com/wp-content/uploads/2021/03/VFWBarBoston_21076721326546-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Veterans of Foreign Wars bar in Boston" title="Veterans halls &#039;barely hanging&#039; on after year of pandemic struggles"/></a></div>                <a href="https://americanindependent.com/news/national/" class="td-post-category" data-wpel-link="internal" rel="noopener noreferrer">National</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/vfw-halls-american-legion-bars-closing-pandemic-covid/" rel="bookmark noopener noreferrer" title="Veterans halls &#039;barely hanging&#039; on after year of pandemic struggles" data-wpel-link="internal">Veterans halls &#039;barely hanging&#039; on after year of pandemic struggles</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://americanindependent.com/joe-biden-donald-trump-white-house-news-conference-fox-news/" rel="bookmark noopener noreferrer" class="td-image-wrap" title="Biden turns the page with news conference lacking Trump-style rants" data-wpel-link="internal"><img width="218" height="150" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2021/03/JoeBidenNewsConference_21084676119627-218x150.jpg" srcset="https://americanindependent.com/wp-content/uploads/2021/03/JoeBidenNewsConference_21084676119627-218x150.jpg 218w, https://americanindependent.com/wp-content/uploads/2021/03/JoeBidenNewsConference_21084676119627-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Joe Biden news conference" title="Biden turns the page with news conference lacking Trump-style rants"/></a></div>                <a href="https://americanindependent.com/news/national/" class="td-post-category" data-wpel-link="internal" rel="noopener noreferrer">National</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/joe-biden-donald-trump-white-house-news-conference-fox-news/" rel="bookmark noopener noreferrer" title="Biden turns the page with news conference lacking Trump-style rants" data-wpel-link="internal">Biden turns the page with news conference lacking Trump-style rants</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://americanindependent.com/republicans-gop-efforts-take-credit-for-the-american-rescue-plan-covid-19-coronavirus-relief-failed-poll/" rel="bookmark noopener noreferrer" class="td-image-wrap" title="GOP efforts to take credit for COVID relief are failing badly" data-wpel-link="internal"><img width="218" height="150" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2021/01/RepublicanRogerWicker_20338035722580-218x150.jpg" srcset="https://americanindependent.com/wp-content/uploads/2021/01/RepublicanRogerWicker_20338035722580-218x150.jpg 218w, https://americanindependent.com/wp-content/uploads/2021/01/RepublicanRogerWicker_20338035722580-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Sen. Roger Wicker (R-MS)" title="GOP efforts to take credit for COVID relief are failing badly"/></a></div>                <a href="https://americanindependent.com/news/national/" class="td-post-category" data-wpel-link="internal" rel="noopener noreferrer">National</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/republicans-gop-efforts-take-credit-for-the-american-rescue-plan-covid-19-coronavirus-relief-failed-poll/" rel="bookmark noopener noreferrer" title="GOP efforts to take credit for COVID relief are failing badly" data-wpel-link="internal">GOP efforts to take credit for COVID relief are failing badly</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://americanindependent.com/rand-paul-women-for-america-first-donald-trump-fundraiser-us-capitol-riot/" rel="bookmark noopener noreferrer" class="td-image-wrap" title="Rand Paul to headline event for group behind Jan. 6 rally that stoked riot" data-wpel-link="internal"><img width="218" height="150" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2019/07/AP_18170597511293-218x150.jpg" srcset="https://americanindependent.com/wp-content/uploads/2019/07/AP_18170597511293-218x150.jpg 218w, https://americanindependent.com/wp-content/uploads/2019/07/AP_18170597511293-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Sen. Rand Paul" title="Rand Paul to headline event for group behind Jan. 6 rally that stoked riot"/></a></div>                <a href="https://americanindependent.com/news/national/" class="td-post-category" data-wpel-link="internal" rel="noopener noreferrer">National</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/rand-paul-women-for-america-first-donald-trump-fundraiser-us-capitol-riot/" rel="bookmark noopener noreferrer" title="Rand Paul to headline event for group behind Jan. 6 rally that stoked riot" data-wpel-link="internal">Rand Paul to headline event for group behind Jan. 6 rally that stoked riot</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://americanindependent.com/donald-trump-ignored-experts-covid-19-crisis-job-losses/" rel="bookmark noopener noreferrer" class="td-image-wrap" title="Trump brags about not listening to his experts on COVID crisis" data-wpel-link="internal"><img width="218" height="150" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2020/04/DonaldTrump_20087810200708-218x150.jpg" srcset="https://americanindependent.com/wp-content/uploads/2020/04/DonaldTrump_20087810200708-218x150.jpg 218w, https://americanindependent.com/wp-content/uploads/2020/04/DonaldTrump_20087810200708-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Donald Trump" title="Trump brags about not listening to his experts on COVID crisis"/></a></div>                <a href="https://americanindependent.com/news/national/" class="td-post-category" data-wpel-link="internal" rel="noopener noreferrer">National</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/donald-trump-ignored-experts-covid-19-crisis-job-losses/" rel="bookmark noopener noreferrer" title="Trump brags about not listening to his experts on COVID crisis" data-wpel-link="internal">Trump brags about not listening to his experts on COVID crisis</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://americanindependent.com/gop-senator-tom-cotton-claims-biden-administration-left-arrows-on-ground-direct-asylum-seekers-immigrants/" rel="bookmark noopener noreferrer" class="td-image-wrap" title="Cotton accuses Biden of putting arrows on ground to show immigrants &#039;the way to the US&#039;" data-wpel-link="internal"><img width="218" height="150" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2020/06/tom-cotton-senate-racism-AP_20157083493544-218x150.jpg" srcset="https://americanindependent.com/wp-content/uploads/2020/06/tom-cotton-senate-racism-AP_20157083493544-218x150.jpg 218w, https://americanindependent.com/wp-content/uploads/2020/06/tom-cotton-senate-racism-AP_20157083493544-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Tom Cotton" title="Cotton accuses Biden of putting arrows on ground to show immigrants &#039;the way to the US&#039;"/></a></div>                <a href="https://americanindependent.com/news/national/" class="td-post-category" data-wpel-link="internal" rel="noopener noreferrer">National</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/gop-senator-tom-cotton-claims-biden-administration-left-arrows-on-ground-direct-asylum-seekers-immigrants/" rel="bookmark noopener noreferrer" title="Cotton accuses Biden of putting arrows on ground to show immigrants &#039;the way to the US&#039;" data-wpel-link="internal">Cotton accuses Biden of putting arrows on ground to show immigrants &#039;the way to the US&#039;</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_6061fa1788e71" data-td_block_id="td_uid_4_6061fa1788e71"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_4_6061fa1788e71" data-td_block_id="td_uid_4_6061fa1788e71"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_7_6061fa179fb03_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="9296465702"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            </script>
</div>

 <!-- end A --> 

<div class="td_block_wrap td_block_9 td_block_widget td_uid_8_6061fa179fdf6_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding td_block_bot_line"  data-td-block-uid="td_uid_8_6061fa179fdf6" ><script>var block_td_uid_8_6061fa179fdf6 = new tdBlock();
block_td_uid_8_6061fa179fdf6.id = "td_uid_8_6061fa179fdf6";
block_td_uid_8_6061fa179fdf6.atts = '{"custom_title":"RECENT POSTS","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_8_6061fa179fdf6_rand","separator":"","m8_tl":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_reset":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_reset":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_reset":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_reset":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_reset":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_reset":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_8_6061fa179fdf6_rand","tdc_css_class_style":"td_uid_8_6061fa179fdf6_rand_style"}';
block_td_uid_8_6061fa179fdf6.td_column_number = "1";
block_td_uid_8_6061fa179fdf6.block_type = "td_block_9";
block_td_uid_8_6061fa179fdf6.post_count = "5";
block_td_uid_8_6061fa179fdf6.found_posts = "15397";
block_td_uid_8_6061fa179fdf6.header_color = "#";
block_td_uid_8_6061fa179fdf6.ajax_pagination_infinite_stop = "";
block_td_uid_8_6061fa179fdf6.max_num_pages = "3080";
tdBlocksArray.push(block_td_uid_8_6061fa179fdf6);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">RECENT POSTS</span></h4></div><div id=td_uid_8_6061fa179fdf6 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/lisa-murkowski-gop-alaska-senate-primary-challenge-kelly-tshibaka/" rel="bookmark noopener noreferrer" title="Lisa Murkowski gets a primary challenger after voting to convict Trump" data-wpel-link="internal">Lisa Murkowski gets a primary challenger after voting to convict Trump</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://americanindependent.com/news/local/" class="td-post-category" data-wpel-link="internal" rel="noopener noreferrer">Local</a>                    <span class="td-post-author-name"><a href="https://americanindependent.com/author/associatedpress/" data-wpel-link="internal" rel="noopener noreferrer">Associated Press</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-29T12:00:20+00:00" >March 29, 2021</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/new-york-legislature-recreational-marijuana-legalize/" rel="bookmark noopener noreferrer" title="Advocates call New York&#039;s new marijuana bill &#039;nail in the coffin&#039; of drug war" data-wpel-link="internal">Advocates call New York&#039;s new marijuana bill &#039;nail in the coffin&#039; of drug war</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://americanindependent.com/news/local/" class="td-post-category" data-wpel-link="internal" rel="noopener noreferrer">Local</a>                    <span class="td-post-author-name"><a href="https://americanindependent.com/author/associatedpress/" data-wpel-link="internal" rel="noopener noreferrer">Associated Press</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-29T11:30:02+00:00" >March 29, 2021</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/arkansas-governor-signs-bill-endangering-lgbtq-health-care-discrimination/" rel="bookmark noopener noreferrer" title="Arkansas governor signs bill to let doctors deny care to LGBTQ people" data-wpel-link="internal">Arkansas governor signs bill to let doctors deny care to LGBTQ people</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://americanindependent.com/news/local/" class="td-post-category" data-wpel-link="internal" rel="noopener noreferrer">Local</a>                    <span class="td-post-author-name"><a href="https://americanindependent.com/author/casey/" data-wpel-link="internal" rel="noopener noreferrer">Casey Quinlan</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-29T11:00:31+00:00" >March 29, 2021</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/fox-news-lara-trump-paid-contributor-north-carolina-senate/" rel="bookmark noopener noreferrer" title="Fox News hires Lara Trump after 5 years as &#039;an unofficial member of the team&#039;" data-wpel-link="internal">Fox News hires Lara Trump after 5 years as &#039;an unofficial member of the...</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://americanindependent.com/news/national/" class="td-post-category" data-wpel-link="internal" rel="noopener noreferrer">National</a>                    <span class="td-post-author-name"><a href="https://americanindependent.com/author/emilys/" data-wpel-link="internal" rel="noopener noreferrer">Emily Singer</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-29T10:30:12+00:00" >March 29, 2021</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/300-face-federal-charges-us-capitol-riot-oath-keepers/" rel="bookmark noopener noreferrer" title="More than 300 people are facing federal charges for Capitol riot" data-wpel-link="internal">More than 300 people are facing federal charges for Capitol riot</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://americanindependent.com/news/national/" class="td-post-category" data-wpel-link="internal" rel="noopener noreferrer">National</a>                    <span class="td-post-author-name"><a href="https://americanindependent.com/author/associatedpress/" data-wpel-link="internal" rel="noopener noreferrer">Associated Press</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-29T10:03:32+00:00" >March 29, 2021</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_5 td_uid_9_6061fa17a7737_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="3090847758"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="3090847758"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="3090847758"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="3090847758"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->
<!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "2228cd5615deda14c8dfc1158c9435a9"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms -->
<script id="dsq-count-scr" src="//shareblue.disqus.com/count.js" async></script>

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-3 td_stretch_container">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://americanindependent.com/" data-wpel-link="internal" rel="noopener noreferrer"><img class="td-retina-data" src="https://americanindependent.com/wp-content/uploads/2019/11/TAI_logo_1color_white-300x142.png" data-retina="https://americanindependent.com/wp-content/uploads/2019/11/TAI_logo_1color_white-300x142.png" alt="The American Independent" title="The American Independent" width="" /></a></div><div class="footer-text-wrap">The American Independent is the No. 1 digital platform for progressive news, reaching millions of people each month. We strive to report with honesty and integrity, shining a light on those in power and the progressive politics movement.</div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/theamericanindependent" title="Facebook" data-wpel-link="external" rel="external noopener noreferrer">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://np.reddit.com/domain/americanindependent.com/" title="Reddit" data-wpel-link="external" rel="external noopener noreferrer">
                <i class="td-icon-font td-icon-reddit"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/amerindependent" title="Twitter" data-wpel-link="external" rel="external noopener noreferrer">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_block_widget td_uid_11_6061fa17b33e5_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_11_6061fa17b33e5" ><script>var block_td_uid_11_6061fa17b33e5 = new tdBlock();
block_td_uid_11_6061fa17b33e5.id = "td_uid_11_6061fa17b33e5";
block_td_uid_11_6061fa17b33e5.atts = '{"custom_title":"MOST POPULAR","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"-2330","tag_slug":"","autors_id":"","installed_post_types":"post","sort":"popular7","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_11_6061fa17b33e5_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_reset":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_reset":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_reset":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_reset":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_reset":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_reset":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_11_6061fa17b33e5_rand","tdc_css_class_style":"td_uid_11_6061fa17b33e5_rand_style"}';
block_td_uid_11_6061fa17b33e5.td_column_number = "1";
block_td_uid_11_6061fa17b33e5.block_type = "td_block_7";
block_td_uid_11_6061fa17b33e5.post_count = "3";
block_td_uid_11_6061fa17b33e5.found_posts = "15397";
block_td_uid_11_6061fa17b33e5.header_color = "#";
block_td_uid_11_6061fa17b33e5.ajax_pagination_infinite_stop = "";
block_td_uid_11_6061fa17b33e5.max_num_pages = "5133";
tdBlocksArray.push(block_td_uid_11_6061fa17b33e5);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">MOST POPULAR</span></h4></div><div id=td_uid_11_6061fa17b33e5 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://americanindependent.com/boebert-blames-grocery-store-for-shooting-deaths-because-it-bans-open-carry-of-guns/" rel="bookmark noopener noreferrer" class="td-image-wrap" title="Boebert blames grocery store for shooting deaths because it bans open carry of guns" data-wpel-link="internal"><img width="100" height="70" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2021/02/RepublicanLaurenBoebert_021921-100x70.png" srcset="https://americanindependent.com/wp-content/uploads/2021/02/RepublicanLaurenBoebert_021921-100x70.png 100w, https://americanindependent.com/wp-content/uploads/2021/02/RepublicanLaurenBoebert_021921-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Rep. Lauren Boebert (R-CO)" title="Boebert blames grocery store for shooting deaths because it bans open carry of guns"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/boebert-blames-grocery-store-for-shooting-deaths-because-it-bans-open-carry-of-guns/" rel="bookmark noopener noreferrer" title="Boebert blames grocery store for shooting deaths because it bans open carry of guns" data-wpel-link="internal">Boebert blames grocery store for shooting deaths because it bans open...</a></h3>            <div class="td-module-meta-info">
                <a href="https://americanindependent.com/news/national/" class="td-post-category" data-wpel-link="internal" rel="noopener noreferrer">National</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-24T13:24:08+00:00" >March 24, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://americanindependent.com/trump-team-liz-cheney-wyoming-impeachment-punishment-fails/" rel="bookmark noopener noreferrer" class="td-image-wrap" title="Trump team&#039;s first attempt to punish a pro-impeachment Republican fails" data-wpel-link="internal"><img width="100" height="70" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2020/10/DonaldTrumpJr._20286269662368-100x70.jpg" srcset="https://americanindependent.com/wp-content/uploads/2020/10/DonaldTrumpJr._20286269662368-100x70.jpg 100w, https://americanindependent.com/wp-content/uploads/2020/10/DonaldTrumpJr._20286269662368-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Donald Trump Jr." title="Trump team&#039;s first attempt to punish a pro-impeachment Republican fails"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/trump-team-liz-cheney-wyoming-impeachment-punishment-fails/" rel="bookmark noopener noreferrer" title="Trump team&#039;s first attempt to punish a pro-impeachment Republican fails" data-wpel-link="internal">Trump team&#039;s first attempt to punish a pro-impeachment Republican fails</a></h3>            <div class="td-module-meta-info">
                <a href="https://americanindependent.com/news/national/" class="td-post-category" data-wpel-link="internal" rel="noopener noreferrer">National</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-25T12:20:51+00:00" >March 25, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://americanindependent.com/gop-senator-bill-cassidy-louisiana-atlanta-shootings-asian-american-women/" rel="bookmark noopener noreferrer" class="td-image-wrap" title="GOP senator on Atlanta shooter: &#039;It may be that he was too fond of Asian women&#039;" data-wpel-link="internal"><img width="100" height="70" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2018/06/Sen.-Bill-Cassidy-6-11-18-100x70.png" srcset="https://americanindependent.com/wp-content/uploads/2018/06/Sen.-Bill-Cassidy-6-11-18-100x70.png 100w, https://americanindependent.com/wp-content/uploads/2018/06/Sen.-Bill-Cassidy-6-11-18-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Bill Cassidy" title="GOP senator on Atlanta shooter: &#039;It may be that he was too fond of Asian women&#039;"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/gop-senator-bill-cassidy-louisiana-atlanta-shootings-asian-american-women/" rel="bookmark noopener noreferrer" title="GOP senator on Atlanta shooter: &#039;It may be that he was too fond of Asian women&#039;" data-wpel-link="internal">GOP senator on Atlanta shooter: &#039;It may be that he was...</a></h3>            <div class="td-module-meta-info">
                <a href="https://americanindependent.com/news/national/" class="td-post-category" data-wpel-link="internal" rel="noopener noreferrer">National</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-23T10:00:03+00:00" >March 23, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_block_widget td_uid_12_6061fa18d038e_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_12_6061fa18d038e" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORIES</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://americanindependent.com/news/national/" data-wpel-link="internal" rel="noopener noreferrer"><span class="td-cat-name">National</span><span class="td-cat-no">12737</span></a></li><li><a href="https://americanindependent.com/news/elections/" data-wpel-link="internal" rel="noopener noreferrer"><span class="td-cat-name">Elections</span><span class="td-cat-no">1748</span></a></li><li><a href="https://americanindependent.com/news/local/" data-wpel-link="internal" rel="noopener noreferrer"><span class="td-cat-name">Local</span><span class="td-cat-no">605</span></a></li><li><a href="https://americanindependent.com/news/opinion/" data-wpel-link="internal" rel="noopener noreferrer"><span class="td-cat-name">Opinion</span><span class="td-cat-no">291</span></a></li></ul></div> <!-- ./block -->            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap td_stretch_container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-38" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-38"><a href="https://americanindependent.com/company/" data-wpel-link="internal" rel="noopener noreferrer">Company</a></li>
<li id="menu-item-80641" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-80641"><a href="https://americanindependent.com/jobs/" data-wpel-link="internal" rel="noopener noreferrer">Jobs</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-34"><a href="https://americanindependent.com/contact/" data-wpel-link="internal" rel="noopener noreferrer">Contact</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-37"><a href="https://americanindependent.com/terms/" data-wpel-link="internal" rel="noopener noreferrer">Terms</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-35"><a href="https://americanindependent.com/privacy/" data-wpel-link="internal" rel="noopener noreferrer">Privacy</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2019 True Blue Media LLC                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

<script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({flush: true});</script>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.7.2 (rara)
        Deploy mode: deploy
        
        uid: 6061fa18d31e2
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
@media only screen and (min-width: 768px) {
    .td-search-wrapper {
        display: none;
    }
}
@media only screen and (max-width: 767px) {
    .td-main-page-wrap {
        padding-top: 0px;
    }
}
.grecaptcha-badge {
    display: none;
}
.td-image-gradient:before {background: none;}
.td-header-style-9 .td-logo-wrap-full {
    min-height: inherit;
    line-height: inherit; 
}
.td-header-style-9 .td-logo-wrap-full .td-logo {
    line-height: inherit; 
}
.td-header-style-9 .td-logo-wrap-full a {
    line-height: inherit; 
}
.page:not(.home) .td-banner-wrap-full {
    display: block;
}
img.td-retina-data.td-retina-version{
	max-width:300px;
}


.signup_banner{
    display:inline-block;
    text-align:center;
    line-height: 29px;
    padding-left:5px;
    padding-right:5px;
    color:#fff;
}

/* The Modal (background) */
@media only screen and (min-width: 768px){
    .modal-content {
        width:40%;
    }
    .signup_banner {
        font-size :2em;
    }
}
@media only screen and (max-width: 768px){
    .modal-content {
        width:80%;
    }
    .signup_banner {
        font-size :1.15em;
    }
}




.modal {
  display: none; /* Hidden by default */
  position: fixed; /* Stay in place */
  z-index:2002; /* Sit on top */
  padding-top:20%; /* Location of the box */
  left: 0;
  top: 0;
  width: 100%; /* Full width */
  height: 100%; /* Full height */
  overflow: auto; /* Enable scroll if needed */
  background-color: rgb(0,0,0); /* Fallback color */
  background-color: rgba(0,0,0,0.5); /* Black w/ opacity */
}

/* Modal Content */
@media only screen and (min-width: 768px){
    .modal-content {
        width:40%;
    }
}
@media only screen and (max-width: 768px){
    .modal-content {
        width:80%;
    }
}
.modal-content {
  background-color: #fefefe;
  margin: auto;
  padding: 20px;
  border: 1px solid #888;
}

/* The Close Button */
.close {
  color: #aaaaaa;
  float: right;
  font-size: 28px;
  font-weight: bold;
}

.close:hover,
.close:focus {
  color: #000;
  text-decoration: none;
  cursor: pointer;
}
.td-post-content ul li {
	margin-bottom: 1em;
}
.td-post-content ol li {
	margin-bottom: 1em;
}
</style>

<div class="td-container"><!--
Start of Tag: Please do not remove
Tag: Audience
URL of the webpage where the tag is expected to be placed: http://www.shareblue.com
Creation Date: 03/15/2017
-->
<script type="text/javascript">
var axel = Math.random() + "";
var a = axel * 10000000000000;
document.write('<iframe src="https://6657507.fls.doubleclick.net/activityi;src=6657507;type=invmedia;cat=upyqayxk;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;ord=' + a + '?" width="1" height="1" frameborder="0" style="display:none"></iframe>');
</script>
<noscript>
<iframe src="https://6657507.fls.doubleclick.net/activityi;src=6657507;type=invmedia;cat=upyqayxk;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;ord=1?" width="1" height="1" frameborder="0" style="display:none"></iframe>
</noscript>
<!--Please do not remove -->

<style>h4 > a { color: #3a55a2; }</style>



<!-- Newsletter signup form -->
<!-- The Modal -->
<div id="myModal" class="modal">

  <!-- Modal content -->
  <div class="modal-content">
    <span class="close">×</span>
<!-- Begin Constant Contact Inline Form Code -->
<div class="ctct-inline-form" data-form-id="e89be0cb-f7bc-4fcf-a348-c15a984a6844"></div>
<!-- End Constant Contact Inline Form Code -->
    </div>
</div>
</div><script type="text/javascript">jQuery( document ).ready(function() {
    jQuery('.careers .intro > div').removeClass('td-pb-span12');
    
    /* Fix for Alt Title attribute for tooltip */
    var mytooltip = jQuery('.td-post-featured-image img').attr('alt');
    if (mytooltip) {
        jQuery('.td-post-featured-image img').attr('title', mytooltip);
    }
});

jQuery(function(){
    jQuery(".poll").click(function(){
        jQuery(".poll").hide();
        jQuery(".poll-confirm").show();
        return false;
    });
});

//=============== Newsletter Popup form ===================
// Get the modal
var modal = document.getElementById("myModal");

// Get the button that opens the modal
var btn = document.getElementById("signupbtn");

// Get the <span> element that closes the modal
var span = document.getElementsByClassName("close")[0];

// When the user clicks the button, open the modal 
btn.onclick = function() {
  modal.style.display = "block";
}

// When the user clicks on <span> (x), close the modal
span.onclick = function() {
  modal.style.display = "none";
}

// When the user clicks anywhere outside of the modal, close it
window.onclick = function(event) {
  if (event.target == modal) {
    modal.style.display = "none";
  }
}

// jQuery(window).scroll(function() {

//   var hT = jQuery('#taboola-below-article').offset().top,
//       hH = jQuery('#taboola-below-article').outerHeight(),
//       wH = jQuery(window).height(),
//       wS = jQuery(this).scrollTop();
//   if (wS > (hT+hH-wH)){
//       console.log('H1 on the view!');
//   }
//   if(wS > (hT-wH)){
//       console.log('Here I ammmm');
//   }
 
// });

// jQuery(function(){
//     var hasBeenTrigged = false;
//     jQuery(window).scroll(function() {
        
//         var hT = jQuery('#taboola-below-article').offset().top,
//       hH = jQuery('#taboola-below-article').outerHeight(),
//       wH = jQuery(window).height(),
//       wS = jQuery(this).scrollTop();
        
//         if (jQuery(this).scrollTop() >= (hT-wH) && !hasBeenTrigged) { // if equal to or greater than 100 and hasBeenTrigged is set to false.
//             //alert("You've scrolled 6000 pixels.");
//             document.getElementById("signupbtn").click();
//             hasBeenTrigged = true;
//         }
//     });
// });


//  ----------- Adding DataLayer for GTM -------------------

var ul = document.getElementsByClassName("td-tags td-post-small-box clearfix");
if(ul.length > 0){
  for (var i = 0; i < ul.length; ++i) {
    var items = ul[i].getElementsByTagName('li');
    for( var x = 0; x < items.length; ++x){
      add2DataLayer(items[x].innerText);
    }
  }
}

var tags = document.getElementsByClassName("amp-wp-meta amp-wp-tax-tag")[0].getElementsByTagName("a");
if(tags.length > 0){
  for (var i=0; i< tags.length; ++i){
    add2DataLayer(tags[i].innerText);
  }
}

function add2DataLayer(categoryname){
    switch (categoryname) {
      case 'LGBTQ':
        window.dataLayer.push({'LGBTQ':'LGBTQ'});
        break;
      case 'Joe Biden':
        window.dataLayer.push({'JoeBiden':'Joe Biden'});
        break;
      case 'abortion':
        window.dataLayer.push({'Abortion':'abortion'});
        break;
      case 'COVID-19':
        window.dataLayer.push({'COVID-19':'COVID-19'});
        break;    
      case 'voter suppression':
        window.dataLayer.push({'VoterSuppression':'voter suppression'});
        break;
      default:
    }
}</script><script type='text/javascript' src='https://americanindependent.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-recaptcha-v2.min.js?ver=1.10.1' id='recaptcha-v2-js'></script>
<script async="async" defer type='text/javascript' src='//www.google.com/recaptcha/api.js?onload=renderReCaptcha&#038;render=explicit&#038;ver=1.10.1' id='recaptcha-lib-v2-js'></script>
<script type='text/javascript' src='https://americanindependent.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.10.1' id='ctct_frontend_forms-js'></script>
<script type='text/javascript' src='https://americanindependent.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://americanindependent.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://americanindependent.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://americanindependent.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://americanindependent.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://americanindependent.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://americanindependent.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://americanindependent.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://americanindependent.com/wp-includes/js/dist/hooks.min.js?ver=50e23bed88bcb9e6e14023e9961698c1' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://americanindependent.com/wp-includes/js/dist/i18n.min.js?ver=db9a9a37da262883343e941c3731bc67' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://americanindependent.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://americanindependent.com/wp-includes/js/dist/url.min.js?ver=0ac7e0472c46121366e7ce07244be1ac' id='wp-url-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://americanindependent.com/wp-includes/js/dist/api-fetch.min.js?ver=a783d1f442d2abefc7d6dbd156a44561' id='wp-api-fetch-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://americanindependent.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "209674bd40" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://americanindependent.com/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://americanindependent.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4' id='contact-form-7-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"shareblue"};
/* ]]> */
</script>
<script type='text/javascript' src='https://americanindependent.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.21' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"282728 https:\/\/americanindependent.com\/?p=282728","disqusShortname":"shareblue","disqusTitle":"More than 300 people are facing federal charges for Capitol riot","disqusUrl":"https:\/\/americanindependent.com\/300-face-federal-charges-us-capitol-riot-oath-keepers\/","postId":"282728"};
/* ]]> */
</script>
<script type='text/javascript' src='https://americanindependent.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.21' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://americanindependent.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.7.2' id='td-site-min-js'></script>
<script type='text/javascript' src='https://americanindependent.com/wp-includes/js/comment-reply.min.js?ver=5.7' id='comment-reply-js'></script>
<script type='text/javascript' src='https://americanindependent.com/wp-content/plugins/super-socializer/js/front/social_login/general.js?ver=7.13.13' id='the_champ_ss_general_scripts-js'></script>
<script type='text/javascript' src='https://americanindependent.com/wp-content/plugins/super-socializer/js/front/facebook/commenting.js?ver=7.13.13' id='the_champ_fb_commenting-js'></script>
<script type='text/javascript' src='https://americanindependent.com/wp-content/plugins/super-socializer/js/front/sharing/sharing.js?ver=7.13.13' id='the_champ_share_counts-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Le2fIwUAAAAAEB2F8GuW9X-e0PPdXS4lDfDyKZ4&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6Le2fIwUAAAAAEB2F8GuW9X-e0PPdXS4lDfDyKZ4","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://americanindependent.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.4' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://americanindependent.com/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[282728]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://americanindependent.com/wp-content/themes/shareblue/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://americanindependent.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script src='https://stats.wp.com/e-202113.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5',blog:'172491611',post:'282728',tz:'-4',srv:'americanindependent.com'} ]);
	_stq.push([ 'clickTrackerInit', '172491611', '282728' ]);
</script>

</body>
</html>