<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"
    xmlns="https://www.w3.org/1999/xhtml"
    xmlns:og="https://ogp.me/ns#" 
    xmlns:fb="http://www.facebook.com/2008/fbml"> <!--<![endif]-->
<head>



<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5Q3WFMT');</script>
<!-- End Google Tag Manager -->


    <title>Schumer backs Trump&#039;s removal as 60 in House now call for impeachment</title>



    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://americanindependent.com/xmlrpc.php" />
    	<script type="text/javascript">function theChampLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}}</script>
		<script type="text/javascript">var theChampDefaultLang = 'en_US', theChampCloseIconPath = 'https://americanindependent.com/wp-content/plugins/super-socializer/images/close.png';</script>
		<script> var theChampSiteUrl = 'https://americanindependent.com', theChampVerified = 0, theChampEmailPopup = 0; </script>
					<script type="text/javascript">var theChampFBCommentUrl = 'https://americanindependent.com/chuck-schumer-donald-trump-removal-house-calls-for-impeachment/'; var theChampFBCommentColor = 'light'; var theChampFBCommentNumPosts = ''; var theChampFBCommentWidth = '100%'; var theChampFBCommentOrderby = 'reverse_time'; var theChampCommentingTabs = "disqus,facebook", theChampGpCommentsUrl = 'https://americanindependent.com/chuck-schumer-donald-trump-removal-house-calls-for-impeachment/', theChampDisqusShortname = 'shareblue', theChampScEnabledTabs = 'disqus', theChampScLabel = 'Leave a reply', theChampScTabLabels = {"wordpress":"Default Comments (0)","fb":"Conversation","disqus":"Disqus Comments"}, theChampGpCommentsWidth = 0, theChampCommentingId = 'respond'</script>
						<script> var theChampSharingAjaxUrl = 'https://americanindependent.com/wp-admin/admin-ajax.php', heateorSsFbMessengerAPI = 'https://www.facebook.com/dialog/send?app_id=595489497242932&display=popup&link=%encoded_post_url%&redirect_uri=%encoded_post_url%',heateorSsWhatsappShareAPI = 'web', heateorSsUrlCountFetched = [], heateorSsSharesText = 'Shares', heateorSsShareText = 'Share', theChampPluginIconPath = 'https://americanindependent.com/wp-content/plugins/super-socializer/images/logo.png', theChampHorizontalSharingCountEnable = 0, theChampVerticalSharingCountEnable = 0, theChampSharingOffset = -10, theChampCounterOffset = -10, theChampMobileStickySharingEnabled = 0, heateorSsCopyLinkMessage = "Link copied.";
		var heateorSsHorSharingShortUrl = "https://americanindependent.com/chuck-schumer-donald-trump-removal-house-calls-for-impeachment/";var heateorSsVerticalSharingShortUrl = "https://americanindependent.com/chuck-schumer-donald-trump-removal-house-calls-for-impeachment/";		</script>
			<style type="text/css">.the_champ_horizontal_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_horizontal_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_horizontal_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	.the_champ_vertical_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_vertical_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_vertical_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	@media screen and (max-width:783px){.the_champ_vertical_sharing{display:none!important}}div.the_champ_sharing_title{text-align:center}ul.the_champ_sharing_ul{width:100%;text-align:center;}div.the_champ_horizontal_sharing ul.the_champ_sharing_ul li{float:none!important;display:inline-block;}</style>
	<meta property="og:image" content="https://americanindependent.com/wp-content/uploads/2020/02/schumer-trump-impeachment-vindman-sondland-AP20036833429764-scaled-e1581346902180.jpg" />
	<!-- This site is optimized with the Yoast SEO Premium plugin v15.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Senate Minority Leader Chuck Schumer on Thursday said Donald Trump must be immediately removed from office. He added that if Trump&#039;s Cabinet does not" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://americanindependent.com/chuck-schumer-donald-trump-removal-house-calls-for-impeachment/" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://americanindependent.com/#organization","name":"True Blue Media","url":"https://americanindependent.com/","sameAs":["https://www.facebook.com/theamericanindependent","https://www.instagram.com/sharebluemedia/","https://www.youtube.com/channel/UCWYaThWSZT8e4cNCTjcO73A","https://twitter.com/amerindependent"],"logo":{"@type":"ImageObject","@id":"https://americanindependent.com/#logo","inLanguage":"en-US","url":"https://americanindependent.com/wp-content/uploads/2019/11/TAI_logo_500x246.jpg","width":500,"height":246,"caption":"True Blue Media"},"image":{"@id":"https://americanindependent.com/#logo"}},{"@type":"WebSite","@id":"https://americanindependent.com/#website","url":"https://americanindependent.com/","name":"The American Independent","description":"The American Independent is an American media company. We tell real-world stories to give voice to the heroes fighting for American values. We are a rapidly growing community \u2014 reaching over 140 million people per month across platforms \u2014 that is optimistic, honest, and unafraid.","publisher":{"@id":"https://americanindependent.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://americanindependent.com/chuck-schumer-donald-trump-removal-house-calls-for-impeachment/#primaryimage","inLanguage":"en-US","url":"https://americanindependent.com/wp-content/uploads/2020/02/schumer-trump-impeachment-vindman-sondland-AP20036833429764-scaled-e1581346902180.jpg","width":1068,"height":712,"caption":"Chuck Schumer"},{"@type":"WebPage","@id":"https://americanindependent.com/chuck-schumer-donald-trump-removal-house-calls-for-impeachment/#webpage","url":"https://americanindependent.com/chuck-schumer-donald-trump-removal-house-calls-for-impeachment/","name":"Schumer backs Trump's removal as 60 in House now call for impeachment","isPartOf":{"@id":"https://americanindependent.com/#website"},"primaryImageOfPage":{"@id":"https://americanindependent.com/chuck-schumer-donald-trump-removal-house-calls-for-impeachment/#primaryimage"},"datePublished":"2021-01-07T17:12:43+00:00","dateModified":"2021-01-07T17:22:32+00:00","description":"Senate Minority Leader Chuck Schumer on Thursday said Donald Trump must be immediately removed from office. He added that if Trump's Cabinet does not","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://americanindependent.com/chuck-schumer-donald-trump-removal-house-calls-for-impeachment/"]}]},{"@type":["Article","NewsArticle"],"@id":"https://americanindependent.com/chuck-schumer-donald-trump-removal-house-calls-for-impeachment/#article","isPartOf":{"@id":"https://americanindependent.com/chuck-schumer-donald-trump-removal-house-calls-for-impeachment/#webpage"},"author":{"@id":"https://americanindependent.com/#/schema/person/f06a8d8459e2ad436eef23dae6a6569e"},"headline":"Schumer backs Trump's removal as 60 in House now call for impeachment","datePublished":"2021-01-07T17:12:43+00:00","dateModified":"2021-01-07T17:22:32+00:00","mainEntityOfPage":{"@id":"https://americanindependent.com/chuck-schumer-donald-trump-removal-house-calls-for-impeachment/#webpage"},"commentCount":0,"publisher":{"@id":"https://americanindependent.com/#organization"},"image":{"@id":"https://americanindependent.com/chuck-schumer-donald-trump-removal-house-calls-for-impeachment/#primaryimage"},"keywords":"2020 election,Anna Eshoo,Donald Trump,Electoral College,Impeachment,TAIF","articleSection":"National","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://americanindependent.com/chuck-schumer-donald-trump-removal-house-calls-for-impeachment/#respond"]}],"copyrightYear":"2021","copyrightHolder":{"@id":"https://americanindependent.com/#organization"}},{"@type":"Person","@id":"https://americanindependent.com/#/schema/person/f06a8d8459e2ad436eef23dae6a6569e","name":"Emily Singer","image":{"@type":"ImageObject","@id":"https://americanindependent.com/#personlogo","inLanguage":"en-US","url":"https://americanindependent.com/wp-content/uploads/2019/02/emilysinger_profile.jpg","caption":"Emily Singer"},"description":"Emily C. Singer is a political reporter based in New York. She's covered campaigns and elections for years, including at Roll Call, Mashable and Mic. Follow her on Twitter @CahnEmily.","sameAs":["https://twitter.com/@CahnEmily"]}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The American Independent &raquo; Feed" href="https://americanindependent.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The American Independent &raquo; Comments Feed" href="https://americanindependent.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The American Independent &raquo; Schumer backs Trump&#039;s removal as 60 in House now call for impeachment Comments Feed" href="https://americanindependent.com/chuck-schumer-donald-trump-removal-house-calls-for-impeachment/feed/" />
<!-- Q for publisher tags --><meta name ="author" content="Emily Singer"/><meta name ="keywords" content="National"/><meta name ="article:tag" content=", 2020 election, Anna Eshoo, Donald Trump, Electoral College, Impeachment, TAIF"/><!-- Nurettin adding OG tags --><meta property="fb:app_id" content="1784677101858434"/><meta property="og:title" content="Schumer backs Trump's removal as 60 in House now call for impeachment"/><meta property="og:description" content="Trump's incitement of insurrection at the Capitol on Wednesday has led to growing calls to remove Trump from office."/><meta property="og:type" content="article"/><meta property="og:url" content="https://americanindependent.com/chuck-schumer-donald-trump-removal-house-calls-for-impeachment/"/><meta property="og:site_name" content="The American Independent"/><!-- Nurettin adding Twitter Cards tags --><meta name="twitter:site" content="@AmerIndependent" /><meta name="twitter:url" content="https://americanindependent.com/chuck-schumer-donald-trump-removal-house-calls-for-impeachment/" /><meta name="twitter:title" content="Schumer backs Trump's removal as 60 in House now call for impeachment" /><meta name="twitter:description" content="Trump's incitement of insurrection at the Capitol on Wednesday has led to growing calls to remove Trump from office." /><meta name="twitter:card" content="summary_large_image" /><meta property="twitter:image" content="https://americanindependent.com/wp-content/uploads/2020/02/schumer-trump-impeachment-vindman-sondland-AP20036833429764-1024x683.jpg"/><!-- Nuretting end of OG tags -->		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/americanindependent.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://americanindependent.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='ctct_form_styles-css'  href='https://americanindependent.com/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://americanindependent.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='fc-form-css-css'  href='https://americanindependent.com/wp-content/plugins/formcraft3/assets/css/form.min.css?ver=3.2.25' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css'  href='https://americanindependent.com/wp-content/plugins/media-credit/public/css/media-credit.min.css?ver=4.1.0' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=PT+Serif%3A400%2C400italic%2C700%2C700italic%7CPT+Sans%3A400%2C400italic%2C700%2C700italic%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C700italic%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C700italic&#038;ver=8.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='the_champ_frontend_css-css'  href='https://americanindependent.com/wp-content/plugins/super-socializer/css/front.css?ver=7.13.6' type='text/css' media='all' />
<link rel='stylesheet' id='the_champ_sharing_default_svg-css'  href='https://americanindependent.com/wp-content/plugins/super-socializer/css/share-svg.css?ver=7.13.6' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://americanindependent.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://americanindependent.com/wp-content/themes/Newspaper/style.css?ver=8.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://americanindependent.com/wp-content/themes/shareblue/style.css?ver=8.7.2c' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://americanindependent.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.2' type='text/css' media='all' />
<script type='text/javascript' src='https://americanindependent.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://americanindependent.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://americanindependent.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://americanindependent.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://americanindependent.com/?p=273831' />
<link rel="alternate" type="application/json+oembed" href="https://americanindependent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Famericanindependent.com%2Fchuck-schumer-donald-trump-removal-house-calls-for-impeachment%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://americanindependent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Famericanindependent.com%2Fchuck-schumer-donald-trump-removal-house-calls-for-impeachment%2F&#038;format=xml" />
<script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
_taboola.push({listenTo:'render',handler:function(p){TRC.modDebug.logMessageToServer(2,"wordpress-integ");}});
_taboola.push({additional_data:{sdkd:{
    "os" : "Wordpress",
    "osv" : "5.6",
    "sdkt" : "Taboola Wordpress Plugin",
    "sdkv" : "1.0.9"
}}});
!function (e, f, u) {
	e.async = 1;
  e.src = u;
  f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/shareblue-network/loader.js');
</script><style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://americanindependent.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://americanindependent.com/chuck-schumer-donald-trump-removal-house-calls-for-impeachment/amp/">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- ADVERTISING -->
	<script type='text/javascript'>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') + 
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
	})();
	</script>

	<script>
	googletag.cmd.push(function() {

		var LBTmap = googletag.sizeMapping().
			addSize([970, 0], [970, 250], [728, 90]).
			addSize([728, 0], [728, 90]).
			addSize([0, 0], []).
			build();
		var LBBmap = googletag.sizeMapping().
			addSize([970, 0], [970, 250], [728, 90]).
			addSize([728, 0], [728, 90]).
			addSize([0, 0], []).
			build();
		var IPmap = googletag.sizeMapping().
			/*addSize([1080, 0], []).*/
			addSize([0, 0], [300, 250]).
			build();
		var SBTmap = googletag.sizeMapping().
			addSize([910, 0], [[300, 250], [300, 600], [160, 600]]).
			addSize([768, 0], [160, 600]).
			addSize([0, 0], [300, 250]).
			build();
		var SBBmap = googletag.sizeMapping().
			addSize([910, 0], [[300, 250], [300, 600], [160, 600]]).
			addSize([768, 0], [160, 600]).
			addSize([0, 0], []).
			build();

		googletag
			.defineSlot('/3925315/shareblue-leaderboard-top', [[320, 50], [970, 250], [728, 90]], 'div-gpt-ad-1515002945942-0')
			.defineSizeMapping(LBTmap)
			.addService(googletag.pubads());
		googletag
			.defineSlot('/3925315/shareblue-leaderboard-bottom', [[320, 50], [970, 250], [728, 90]], 'div-gpt-ad-1515002945942-1')
			.defineSizeMapping(LBBmap)
			.addService(googletag.pubads());
		googletag.defineSlot('/3925315/shareblue-in-post', [300, 250], 'div-gpt-ad-1515002945942-2')
			.defineSizeMapping(IPmap)
			.addService(googletag.pubads());
		googletag
			.defineSlot('/3925315/shareblue-sidebar-top', [[160, 600], [300, 600], [300, 250]], 'div-gpt-ad-1515002945942-3')
			.defineSizeMapping(SBTmap)
			.addService(googletag.pubads());
		googletag
			.defineSlot('/3925315/shareblue-sidebar-bottom', [[160, 600], [300, 600], [300, 250]], 'div-gpt-ad-1515002945942-4')
			.defineSizeMapping(SBBmap)
			.addService(googletag.pubads());
		googletag
			.pubads()
			.enableSingleRequest();
		googletag
			.enableServices();
	});
	</script>
	<!-- ADVERTISING --><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://americanindependent.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://americanindependent.com/news/national/",
                                "name": "National"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://americanindependent.com/chuck-schumer-donald-trump-removal-house-calls-for-impeachment/",
                                "name": "Schumer backs Trump&#039;s removal as 60 in House now call for impeachment"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://americanindependent.com/wp-content/uploads/2019/11/cropped-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://americanindependent.com/wp-content/uploads/2019/11/cropped-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://americanindependent.com/wp-content/uploads/2019/11/cropped-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://americanindependent.com/wp-content/uploads/2019/11/cropped-favicon-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-273831 single-format-standard ctct-Newspaper chuck-schumer-donald-trump-removal-house-calls-for-impeachment global-block-template-1 td-politics single_template_9 wpb-js-composer js-comp-ver-5.4.5 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5Q3WFMT"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/theamericanindependent" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://np.reddit.com/domain/americanindependent.com/" title="Reddit">
                <i class="td-icon-font td-icon-reddit"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/amerindependent" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-category-menu-container"><ul id="menu-category-menu" class="td-mobile-main-menu"><li id="menu-item-176144" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-176144"><a href="https://americanindependent.com/news/national/">National</a></li>
<li id="menu-item-176318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176318"><a href="https://americanindependent.com/news/local/">Local</a></li>
<li id="menu-item-174843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174843"><a href="https://americanindependent.com/news/elections/">Elections</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://americanindependent.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 9
-->

<div class="td-header-wrap td-header-style-9 ">
    
    <div class="td-header-top-menu-full td-container-wrap td_stretch_container">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Thursday, January 7, 2021
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-pages-menu" class="top-header-menu"><li id="menu-item-174847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-174847"><a href="https://americanindependent.com/company/">Company</a></li>
<li id="menu-item-174848" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-174848"><a href="https://americanindependent.com/contact/">Contact</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
		
	<div class="td-search-btns-wrap">
		<a href="/search/"><i class="td-icon-search"></i></a>
	</div>
	
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/theamericanindependent" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://np.reddit.com/domain/americanindependent.com/" title="Reddit">
                <i class="td-icon-font td-icon-reddit"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/amerindependent" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap td_stretch_container">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="https://americanindependent.com/">
			<img class="td-retina-data"  data-retina="https://americanindependent.com/wp-content/uploads/2019/11/TAI_logo_500x246.jpg" src="https://americanindependent.com/wp-content/uploads/2019/11/TAI_logo_final-300x182.png" alt="The American Independent" width="300"/>
			<span class="td-visual-hidden">The American Independent</span>
		</a>
	        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_container">
        
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://americanindependent.com/">
			<img class="td-retina-data" data-retina="https://americanindependent.com/wp-content/uploads/2019/11/TAI_logo_mobile.jpg" src="https://americanindependent.com/wp-content/uploads/2019/11/TAI_logo_mobile.jpg" alt="The American Independent"/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://americanindependent.com/">
			<img class="td-retina-data" data-retina="https://americanindependent.com/wp-content/uploads/2019/11/TAI_logo_500x246.jpg" src="https://americanindependent.com/wp-content/uploads/2019/11/TAI_logo_final-300x182.png" alt="The American Independent"/>
		</a>
	    </div>
    <div class="menu-category-menu-container"><ul id="menu-category-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-normal-menu menu-item-176144"><a href="https://americanindependent.com/news/national/">National</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-176318"><a href="https://americanindependent.com/news/local/">Local</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-174843"><a href="https://americanindependent.com/news/elections/">Elections</a></li>
</ul></div></div>


    <div class="td-search-wrapper">
        <div id="td-top-search">
            <!-- Search -->
            <div class="header-search-wrap">
                <div class="dropdown header-search">
                    <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                </div>
            </div>
        </div>
    </div>
            </div>
        </div>
    </div>

            <div class="td-banner-wrap-full td-banner-bg td-container-wrap td_stretch_container">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5ff76ebbb1275_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="3364565526"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="3364565526"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="3364565526"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="3364565526"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
            </div>
        </div>
    
</div><style>
.td-post-template-9  .td-post-header-holder.td-image-gradient {
    position: relative;
    min-height: 240px;
    margin-bottom: 0;
    padding-top: 13px;
}
.td-post-template-9 .td-post-featured-image img {
    margin-bottom: 10px;
}
.td-post-template-9  .wp-caption-text {
    display: none;
}
.td-post-template-9  .td-crumb-container .entry-crumbs {
    margin-bottom: 0;
    padding-top: 15px;
}
.td-post-template-9 .image-info {
	text-align: right;
}
.td-post-template-9 .ft-image-credit {
	font-size: 0.9em;
	color: #555; 
}
</style>
<article id="post-273831" class="td-post-template-9 post-273831 post type-post status-publish format-standard has-post-thumbnail hentry category-national tag-2020-election tag-anna-eshoo tag-donald-trump tag-electoral-college tag-impeachment tag-taif td-container-wrap" itemscope itemtype="https://schema.org/Article">
    <div class="td-post-header td-container">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://americanindependent.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in National" class="entry-crumb" href="https://americanindependent.com/news/national/">National</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Schumer backs Trump&#039;s removal as 60 in House now call for impeachment</span></div></div>
       <div id="mycontainer" style="overflow:hidden;background-color:#3a55a2; color:#ffff;font-family: 'Roboto', sans-serif;padding-top:10px;padding-bottom:10px;text-align:center;">
   <a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=VLPN5QXACK6CN&source=url" style="text-decoration:none;color:#ffff;"> <div id="left" style="display:inline-block;text-align:center;font-size: 1.5em; line-height: 29px;padding-left:5px;padding-right:5px;">Support progressive journalism.
	</div></a>
	<div style="display:inline-block;">
		<a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=VLPN5QXACK6CN&source=url" style=" text-decoration:none;background-color:#ffff;color:#0078ae;font-size: 1em; line-height: 29px;padding:0.5em ">Donate today</a>
	</div>
</div>

	<div class="td-post-header-holder td-image-gradient">
            <div class="td-post-featured-image"><img width="1068" height="712" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2020/02/schumer-trump-impeachment-vindman-sondland-AP20036833429764-1068x712.jpg" srcset="https://americanindependent.com/wp-content/uploads/2020/02/schumer-trump-impeachment-vindman-sondland-AP20036833429764-scaled-e1581346902180.jpg 1068w, https://americanindependent.com/wp-content/uploads/2020/02/schumer-trump-impeachment-vindman-sondland-AP20036833429764-300x200.jpg 300w, https://americanindependent.com/wp-content/uploads/2020/02/schumer-trump-impeachment-vindman-sondland-AP20036833429764-1024x683.jpg 1024w, https://americanindependent.com/wp-content/uploads/2020/02/schumer-trump-impeachment-vindman-sondland-AP20036833429764-768x512.jpg 768w, https://americanindependent.com/wp-content/uploads/2020/02/schumer-trump-impeachment-vindman-sondland-AP20036833429764-1536x1024.jpg 1536w, https://americanindependent.com/wp-content/uploads/2020/02/schumer-trump-impeachment-vindman-sondland-AP20036833429764-2048x1365.jpg 2048w, https://americanindependent.com/wp-content/uploads/2020/02/schumer-trump-impeachment-vindman-sondland-AP20036833429764-696x464.jpg 696w, https://americanindependent.com/wp-content/uploads/2020/02/schumer-trump-impeachment-vindman-sondland-AP20036833429764-630x420.jpg 630w, https://americanindependent.com/wp-content/uploads/2020/02/schumer-trump-impeachment-vindman-sondland-AP20036833429764-1920x1280.jpg 1920w" sizes="(max-width: 1068px) 100vw, 1068px" alt="Chuck Schumer" title="Chuck Schumer"/></div>            <div class="image-info group">
            <span class="ft-caption">Senate Minority Leader Chuck Schumer.</span>
            
              <span class="ft-image-credit">(AP Photo/Susan Walsh)</span>
          </div>
        </div>
    </div>

    <div class="td-container">
				<!-- Newsletter signup form -->	
		<div id="mycontainer" style="overflow:hidden;background-color:#3a55a2; color:#ffff;font-family: 'Roboto', sans-serif;padding-top:10px;padding-bottom:10px;text-align:center;"><a href="#" id="signupbtn" style="color:#fff;"><div id="left" class="signup_banner" >Get The American Independent in your inbox</div></a>
	</div>
    <br/>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                    <div class="td-post-header">

        <ul class="td-category"><li class="entry-category"><a  href="https://americanindependent.com/news/national/">National</a></li></ul>
        <header class="td-post-title">
            <h1 class="entry-title">Schumer backs Trump's removal as 60 in House now call for impeachment</h1>

            

            <div class="td-module-meta-info">
				<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://americanindependent.com/author/emilys/">Emily Singer</a><div class="td-author-line"> - </div> </div>                				<span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2021-01-07T12:12:43+00:00">January 7, 2021 12:12 PM</time></span>                                <div class="td-post-comments" style="float: left;"><i class="td-icon-comments"></i><a href="https://americanindependent.com/chuck-schumer-donald-trump-removal-house-calls-for-impeachment/#disqus_thread"></a></div>
                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-273831">1215</span></div>            </div>
        </header>


    </div>

    

    <div class="td-post-content">
        <div class="td-a-rec td-a-rec-id-content_top  td_uid_3_5ff76ebbb5e86_rand td_block_template_1"><span class="td-adspot-title">Advertisement</span><!-- Composite Start after article image-->
<div id="M503022ScriptRootC996229">
</div>
<script src="https://jsc.mgid.com/a/m/americanindependent.com.996229.js" async></script>
<!-- Composite End --></div><div style='clear: both'></div><div  class='the_champ_sharing_container the_champ_horizontal_sharing' super-socializer-data-href="https://americanindependent.com/chuck-schumer-donald-trump-removal-house-calls-for-impeachment/"><div class='the_champ_sharing_title' style="font-weight:bold" ></div><ul class="the_champ_sharing_ul"><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Famericanindependent.com%2Fchuck-schumer-donald-trump-removal-house-calls-for-impeachment%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampFacebookSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("http://twitter.com/intent/tweet?text=Schumer%20backs%20Trump%27s%20removal%20as%2060%20in%20House%20now%20call%20for%20impeachment&url=https%3A%2F%2Famericanindependent.com%2Fchuck-schumer-donald-trump-removal-house-calls-for-impeachment%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampTwitterSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Reddit" Title="Reddit" class="theChampSharing theChampRedditBackground" onclick='theChampPopup("http://reddit.com/submit?url=https%3A%2F%2Famericanindependent.com%2Fchuck-schumer-donald-trump-removal-house-calls-for-impeachment%2F&title=Schumer%20backs%20Trump%27s%20removal%20as%2060%20in%20House%20now%20call%20for%20impeachment")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampRedditSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Instagram" Title="Instagram" class="theChampSharing theChampInstagramBackground"><a href="https://www.instagram.com/" target="_blank"><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampInstagramSvg"></ss></a></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="theChampSharing theChampLinkedinBackground" onclick='theChampPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Famericanindependent.com%2Fchuck-schumer-donald-trump-removal-house-calls-for-impeachment%2F&title=Schumer%20backs%20Trump%27s%20removal%20as%2060%20in%20House%20now%20call%20for%20impeachment")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampLinkedinSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Flipboard" Title="Flipboard" class="theChampSharing theChampFlipboardBackground" onclick='theChampPopup("https://share.flipboard.com/bookmarklet/popout?v=2&url=https%3A%2F%2Famericanindependent.com%2Fchuck-schumer-donald-trump-removal-house-calls-for-impeachment%2F&title=Schumer%20backs%20Trump%27s%20removal%20as%2060%20in%20House%20now%20call%20for%20impeachment")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampFlipboardSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" title="More" alt="More" class="theChampSharing theChampMoreBackground" onclick="theChampMoreSharingPopup(this, 'https://americanindependent.com/chuck-schumer-donald-trump-removal-house-calls-for-impeachment/', 'Schumer%20backs%20Trump%27s%20removal%20as%2060%20in%20House%20now%20call%20for%20impeachment', '')" ><ss style="display:block" class="theChampSharingSvg theChampMoreSvg"></ss></i></li></ul><div style="clear:both"></div></div><div style='clear: both'></div><br/><div id='customSummary'> <p>Trump's incitement of insurrection at the Capitol on Wednesday has led to growing calls to remove Trump from office.</p> </div><p>Senate Minority Leader Chuck Schumer on Thursday said Donald Trump must be immediately removed from office. He added that if Trump's Cabinet does not invoke the 25th Amendment to make that happen, then Congress should impeach and remove Trump from office.</p>
<p>Schumer made the call in a <a href="https://twitter.com/bresreports/status/1347219488509468674/photo/1">statement</a>, in which he said Trump incited "an insurrection against the United States" and he "should not hold office one day longer."</p>
<p>"The quickest and most effective way — it can be done today — to remove this president from office would be for the Vice President to immediately invoke the 25th amendment," Schumer said in a statement. "If the Vice President and Cabinet refuse to stand up, Congress should reconvene to impeach the president."</p>
<div class="td-a-rec td-a-rec-id-content_inline  td_uid_2_5ff76ebbb5cb3_rand td_block_template_1"><span class="td-adspot-title">Advertisement</span><!-- Composite Start -->
<div id="M503022ScriptRootC996231">
</div>
<script src="https://jsc.mgid.com/a/m/americanindependent.com.996231.js" async></script>
<!-- Composite End --></div><p>Schumer's statement comes after 60 Democratic lawmakers in the House of Representatives have called for Trump's impeachment and removal from office following Wednesday's attack on the Capitol, <a href="https://docs.google.com/spreadsheets/d/1hRDZm8fHzX7f9HZKlYMpUJCZz9ZJ12F8wZuf6doNyb8/edit?ts=5ff64128#gid=0">according</a> to a joint tally from Daily Kos Elections and the American Independent Foundation. That number has <a href="https://americanindependent.com/house-representatives-senate-donald-trump-congress-riot-insurrection-impeach/">steadily grown</a> since Wednesday afternoon.</p>
<p>"I would impeach him. I would impeach him in the next 24 hours. He should not be president. He's brought our country, he's brought our democracy to its knees," Rep. Anna Eshoo of California <a href="https://www.mv-voice.com/news/2021/01/06/as-rioters-storm-the-us-capitol-rep-anna-eshoo-says-shes-safe">told</a> a local news outlet in her district. "Beyond his party registration, I think he's a sick, broken individual."</p>
<p>At least four people died in the attack, which was launched by Trump supporters who wanted to force Congress to overturn the election to keep Trump in office.</p>
<p>The attack shut down the Capitol for hours, as law enforcement tried to remove the insurrectionists from the building, leaving a trail of destruction in their wake.</p>
<p>Ultimately the attack on the Capitol and Republicans' attempt to overturn the election failed, and Biden's victory was certified.</p>
<p><em>Published with permission of The American Independent Foundation.</em></p>
<div id='taboola-below-article'></div><script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-a', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});</script><br/><div style='clear: both'></div><div  class='the_champ_sharing_container the_champ_horizontal_sharing' super-socializer-data-href="https://americanindependent.com/chuck-schumer-donald-trump-removal-house-calls-for-impeachment/"><div class='the_champ_sharing_title' style="font-weight:bold" ></div><ul class="the_champ_sharing_ul"><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Famericanindependent.com%2Fchuck-schumer-donald-trump-removal-house-calls-for-impeachment%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampFacebookSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("http://twitter.com/intent/tweet?text=Schumer%20backs%20Trump%27s%20removal%20as%2060%20in%20House%20now%20call%20for%20impeachment&url=https%3A%2F%2Famericanindependent.com%2Fchuck-schumer-donald-trump-removal-house-calls-for-impeachment%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampTwitterSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Reddit" Title="Reddit" class="theChampSharing theChampRedditBackground" onclick='theChampPopup("http://reddit.com/submit?url=https%3A%2F%2Famericanindependent.com%2Fchuck-schumer-donald-trump-removal-house-calls-for-impeachment%2F&title=Schumer%20backs%20Trump%27s%20removal%20as%2060%20in%20House%20now%20call%20for%20impeachment")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampRedditSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Instagram" Title="Instagram" class="theChampSharing theChampInstagramBackground"><a href="https://www.instagram.com/" target="_blank"><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampInstagramSvg"></ss></a></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="theChampSharing theChampLinkedinBackground" onclick='theChampPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Famericanindependent.com%2Fchuck-schumer-donald-trump-removal-house-calls-for-impeachment%2F&title=Schumer%20backs%20Trump%27s%20removal%20as%2060%20in%20House%20now%20call%20for%20impeachment")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampLinkedinSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Flipboard" Title="Flipboard" class="theChampSharing theChampFlipboardBackground" onclick='theChampPopup("https://share.flipboard.com/bookmarklet/popout?v=2&url=https%3A%2F%2Famericanindependent.com%2Fchuck-schumer-donald-trump-removal-house-calls-for-impeachment%2F&title=Schumer%20backs%20Trump%27s%20removal%20as%2060%20in%20House%20now%20call%20for%20impeachment")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampFlipboardSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" title="More" alt="More" class="theChampSharing theChampMoreBackground" onclick="theChampMoreSharingPopup(this, 'https://americanindependent.com/chuck-schumer-donald-trump-removal-house-calls-for-impeachment/', 'Schumer%20backs%20Trump%27s%20removal%20as%2060%20in%20House%20now%20call%20for%20impeachment', '')" ><ss style="display:block" class="theChampSharingSvg theChampMoreSvg"></ss></i></li></ul><div style="clear:both"></div></div><div style='clear: both'></div>    </div>


    <footer>
                
        <div class="td-post-source-tags">
                        			<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href='https://americanindependent.com/tag/2020-election/'>2020 election</a></li><li><a href='https://americanindependent.com/tag/anna-eshoo/'>Anna Eshoo</a></li><li><a href='https://americanindependent.com/tag/donald-trump/'>Donald Trump</a></li><li><a href='https://americanindependent.com/tag/electoral-college/'>Electoral College</a></li><li><a href='https://americanindependent.com/tag/impeachment/'>Impeachment</a></li></ul>        </div>

		
<div id="disqus_thread"></div>

                <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://americanindependent.com/former-cia-director-john-brennan-donald-trump-congress-riot-us-capitol-sedition/">Former CIA director: Trump is guilty of 'sedition' and Congress can act now</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://americanindependent.com/dc-mayor-muriel-bowser-donald-trump-is-a-threat-and-wanted-attack-us-capitol-far-right-extremism-violence-insurrection-election/">DC mayor: Attack on Capitol is what Trump 'wanted to happen'</a></div></div></div>        		<div class="author-box-wrap"><a href="https://americanindependent.com/author/emilys/"><img src="https://americanindependent.com/wp-content/uploads/2019/02/emilysinger_profile-150x150.jpg" width="96" height="96" alt="Emily Singer" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://americanindependent.com/author/emilys/">Emily Singer</a></span></div><div class="td-author-description">Emily C. Singer is a political reporter based in New York. She's covered campaigns and elections for years, including at Roll Call, Mashable and Mic. Follow her on Twitter @CahnEmily.</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/CahnEmily" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>	    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Emily Singer"></span><meta itemprop="datePublished" content="2021-01-07T12:12:43+00:00"><meta itemprop="dateModified" content="2021-01-07T12:22:32-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://americanindependent.com/chuck-schumer-donald-trump-removal-house-calls-for-impeachment/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://americanindependent.com/wp-content/uploads/2019/11/TAI_logo_final-300x182.png"></span><meta itemprop="name" content="The American Independent"></span><meta itemprop="headline " content="Schumer backs Trump&#039;s removal as 60 in House now call for impeachment"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://americanindependent.com/wp-content/uploads/2020/02/schumer-trump-impeachment-vindman-sondland-AP20036833429764-scaled-e1581346902180.jpg"><meta itemprop="width" content="1068"><meta itemprop="height" content="712"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_4_5ff76ebbb79a6_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_5ff76ebbb79a6" ><script>var block_td_uid_4_5ff76ebbb79a6 = new tdBlock();
block_td_uid_4_5ff76ebbb79a6.id = "td_uid_4_5ff76ebbb79a6";
block_td_uid_4_5ff76ebbb79a6.atts = '{"limit":9,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_4_5ff76ebbb79a6_rand","td_column_number":3,"live_filter_cur_post_id":273831,"live_filter_cur_post_author":"173","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5ff76ebbb79a6_rand","tdc_css_class_style":"td_uid_4_5ff76ebbb79a6_rand_style"}';
block_td_uid_4_5ff76ebbb79a6.td_column_number = "3";
block_td_uid_4_5ff76ebbb79a6.block_type = "td_block_related_posts";
block_td_uid_4_5ff76ebbb79a6.post_count = "9";
block_td_uid_4_5ff76ebbb79a6.found_posts = "11981";
block_td_uid_4_5ff76ebbb79a6.header_color = "";
block_td_uid_4_5ff76ebbb79a6.ajax_pagination_infinite_stop = "";
block_td_uid_4_5ff76ebbb79a6.max_num_pages = "1332";
tdBlocksArray.push(block_td_uid_4_5ff76ebbb79a6);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_5ff76ebbc726e" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5ff76ebbb79a6" href="#">RELATED ARTICLES</a><a id="td_uid_6_5ff76ebbc72bc" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5ff76ebbb79a6" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5ff76ebbb79a6 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://americanindependent.com/fbi-violence-riot-us-capitol-donald-trump-fights-rally/" rel="bookmark" class="td-image-wrap" title="FBI wants to find people who instigated violent Capitol riot. Here are 13."><img width="218" height="150" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2019/01/AP_18274604814147-cropped-218x150.jpg" srcset="https://americanindependent.com/wp-content/uploads/2019/01/AP_18274604814147-cropped-218x150.jpg 218w, https://americanindependent.com/wp-content/uploads/2019/01/AP_18274604814147-cropped-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Donald Trump" title="FBI wants to find people who instigated violent Capitol riot. Here are 13."/></a></div>                <a href="https://americanindependent.com/news/national/" class="td-post-category">National</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/fbi-violence-riot-us-capitol-donald-trump-fights-rally/" rel="bookmark" title="FBI wants to find people who instigated violent Capitol riot. Here are 13.">FBI wants to find people who instigated violent Capitol riot. Here are 13.</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://americanindependent.com/donald-trump-officials-jump-ship-mick-mulvaney-stephanie-grisham/" rel="bookmark" class="td-image-wrap" title="Trump officials who backed him for years are only now jumping ship"><img width="218" height="150" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2019/08/AP_19074774278506-218x150.jpg" srcset="https://americanindependent.com/wp-content/uploads/2019/08/AP_19074774278506-218x150.jpg 218w, https://americanindependent.com/wp-content/uploads/2019/08/AP_19074774278506-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Mick Mulvaney" title="Trump officials who backed him for years are only now jumping ship"/></a></div>                <a href="https://americanindependent.com/news/national/" class="td-post-category">National</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/donald-trump-officials-jump-ship-mick-mulvaney-stephanie-grisham/" rel="bookmark" title="Trump officials who backed him for years are only now jumping ship">Trump officials who backed him for years are only now jumping ship</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://americanindependent.com/100-pro-donald-trump-senator-kelly-loeffler-loses-election-georgia-senate-races/" rel="bookmark" class="td-image-wrap" title="Self-described &#039;100% pro-Trump&#039; senator ditches him after she loses election"><img width="218" height="150" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2021/01/DonaldTrumpKellyLoefflerGeorgiaSenateraces_21005187156981-218x150.jpg" srcset="https://americanindependent.com/wp-content/uploads/2021/01/DonaldTrumpKellyLoefflerGeorgiaSenateraces_21005187156981-218x150.jpg 218w, https://americanindependent.com/wp-content/uploads/2021/01/DonaldTrumpKellyLoefflerGeorgiaSenateraces_21005187156981-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Donald Trump with Kelly Loeffler" title="Self-described &#039;100% pro-Trump&#039; senator ditches him after she loses election"/></a></div>                <a href="https://americanindependent.com/news/national/" class="td-post-category">National</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/100-pro-donald-trump-senator-kelly-loeffler-loses-election-georgia-senate-races/" rel="bookmark" title="Self-described &#039;100% pro-Trump&#039; senator ditches him after she loses election">Self-described &#039;100% pro-Trump&#039; senator ditches him after she loses election</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://americanindependent.com/former-cia-director-john-brennan-donald-trump-congress-riot-us-capitol-sedition/" rel="bookmark" class="td-image-wrap" title="Former CIA director: Trump is guilty of &#039;sedition&#039; and Congress can act now"><img width="218" height="144" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2017/08/John-Brennan.jpg" srcset="https://americanindependent.com/wp-content/uploads/2017/08/John-Brennan.jpg 960w, https://americanindependent.com/wp-content/uploads/2017/08/John-Brennan-300x199.jpg 300w, https://americanindependent.com/wp-content/uploads/2017/08/John-Brennan-768x509.jpg 768w, https://americanindependent.com/wp-content/uploads/2017/08/John-Brennan-634x420.jpg 634w" sizes="(max-width: 218px) 100vw, 218px" alt="Former CIA Director John Brennan" title="Former CIA director: Trump is guilty of &#039;sedition&#039; and Congress can act now"/></a></div>                <a href="https://americanindependent.com/news/national/" class="td-post-category">National</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/former-cia-director-john-brennan-donald-trump-congress-riot-us-capitol-sedition/" rel="bookmark" title="Former CIA director: Trump is guilty of &#039;sedition&#039; and Congress can act now">Former CIA director: Trump is guilty of &#039;sedition&#039; and Congress can act now</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://americanindependent.com/donald-trump-supporters-violence-state-capitols-us-capitol-far-right-extremism/" rel="bookmark" class="td-image-wrap" title="Pro-Trump extremists swarm state capitols following violence in DC"><img width="218" height="150" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2021/01/proud-boys-far-right-white-supremacist-violence-trump-oregon-AP_21007039969772-218x150.jpg" srcset="https://americanindependent.com/wp-content/uploads/2021/01/proud-boys-far-right-white-supremacist-violence-trump-oregon-AP_21007039969772-218x150.jpg 218w, https://americanindependent.com/wp-content/uploads/2021/01/proud-boys-far-right-white-supremacist-violence-trump-oregon-AP_21007039969772-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Pro-Trump violence, far right, proud boys, Oregon" title="Pro-Trump extremists swarm state capitols following violence in DC"/></a></div>                <a href="https://americanindependent.com/news/national/" class="td-post-category">National</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/donald-trump-supporters-violence-state-capitols-us-capitol-far-right-extremism/" rel="bookmark" title="Pro-Trump extremists swarm state capitols following violence in DC">Pro-Trump extremists swarm state capitols following violence in DC</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://americanindependent.com/republicans-blame-antifa-donald-trump-maga-violence-us-capitol/" rel="bookmark" class="td-image-wrap" title="Republicans blame &#039;antifa&#039; for pro-Trump attack they helped incite"><img width="218" height="150" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2019/05/AP_19093690283192-218x150.jpg" srcset="https://americanindependent.com/wp-content/uploads/2019/05/AP_19093690283192-218x150.jpg 218w, https://americanindependent.com/wp-content/uploads/2019/05/AP_19093690283192-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Matt Gaetz" title="Republicans blame &#039;antifa&#039; for pro-Trump attack they helped incite"/></a></div>                <a href="https://americanindependent.com/news/national/" class="td-post-category">National</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/republicans-blame-antifa-donald-trump-maga-violence-us-capitol/" rel="bookmark" title="Republicans blame &#039;antifa&#039; for pro-Trump attack they helped incite">Republicans blame &#039;antifa&#039; for pro-Trump attack they helped incite</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://americanindependent.com/house-representatives-senate-donald-trump-congress-riot-insurrection-impeach/" rel="bookmark" class="td-image-wrap" title="54 members of Congress call for Trump&#039;s impeachment for inciting insurrection"><img width="218" height="150" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2019/01/AP_19006728235051-218x150.jpg" srcset="https://americanindependent.com/wp-content/uploads/2019/01/AP_19006728235051-218x150.jpg 218w, https://americanindependent.com/wp-content/uploads/2019/01/AP_19006728235051-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Donald Trump" title="54 members of Congress call for Trump&#039;s impeachment for inciting insurrection"/></a></div>                <a href="https://americanindependent.com/news/national/" class="td-post-category">National</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/house-representatives-senate-donald-trump-congress-riot-insurrection-impeach/" rel="bookmark" title="54 members of Congress call for Trump&#039;s impeachment for inciting insurrection">54 members of Congress call for Trump&#039;s impeachment for inciting insurrection</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://americanindependent.com/trump-defends-insurrection-and-calls-terrorists-great-patriots/" rel="bookmark" class="td-image-wrap" title="Trump defends insurrection and calls terrorists &#039;great patriots&#039;"><img width="218" height="150" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2018/08/AP_18216804232286-218x150.jpg" srcset="https://americanindependent.com/wp-content/uploads/2018/08/AP_18216804232286-218x150.jpg 218w, https://americanindependent.com/wp-content/uploads/2018/08/AP_18216804232286-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Trump" title="Trump defends insurrection and calls terrorists &#039;great patriots&#039;"/></a></div>                <a href="https://americanindependent.com/news/national/" class="td-post-category">National</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/trump-defends-insurrection-and-calls-terrorists-great-patriots/" rel="bookmark" title="Trump defends insurrection and calls terrorists &#039;great patriots&#039;">Trump defends insurrection and calls terrorists &#039;great patriots&#039;</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://americanindependent.com/fox-news-anchor-donald-trump-attack-capitol/" rel="bookmark" class="td-image-wrap" title="Fox News anchor: &#039;Very striking&#039; that Trump is hiding during attack on Capitol"><img width="218" height="150" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2020/04/donald-trump-white-house-AP_20101602660287-218x150.jpg" srcset="https://americanindependent.com/wp-content/uploads/2020/04/donald-trump-white-house-AP_20101602660287-218x150.jpg 218w, https://americanindependent.com/wp-content/uploads/2020/04/donald-trump-white-house-AP_20101602660287-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Donald Trump" title="Fox News anchor: &#039;Very striking&#039; that Trump is hiding during attack on Capitol"/></a></div>                <a href="https://americanindependent.com/news/national/" class="td-post-category">National</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/fox-news-anchor-donald-trump-attack-capitol/" rel="bookmark" title="Fox News anchor: &#039;Very striking&#039; that Trump is hiding during attack on Capitol">Fox News anchor: &#039;Very striking&#039; that Trump is hiding during attack on Capitol</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5ff76ebbb79a6" data-td_block_id="td_uid_4_5ff76ebbb79a6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5ff76ebbb79a6" data-td_block_id="td_uid_4_5ff76ebbb79a6"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td-a-rec td-a-rec-id-sidebar  td_uid_7_5ff76ebbcc9fe_rand td_block_template_1"><span class="td-adspot-title">- Advertisement -</span><!-- Composite Start -->
<div id="M503022ScriptRootC996230">
</div>
<script src="https://jsc.mgid.com/a/m/americanindependent.com.996230.js" async></script>
<!-- Composite End --></div><div class="td_block_wrap td_block_9 td_block_widget td_uid_8_5ff76ebbccc8d_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding td_block_bot_line"  data-td-block-uid="td_uid_8_5ff76ebbccc8d" ><script>var block_td_uid_8_5ff76ebbccc8d = new tdBlock();
block_td_uid_8_5ff76ebbccc8d.id = "td_uid_8_5ff76ebbccc8d";
block_td_uid_8_5ff76ebbccc8d.atts = '{"custom_title":"RECENT POSTS","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_8_5ff76ebbccc8d_rand","separator":"","m8_tl":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_reset":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_reset":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_reset":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_reset":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_reset":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_reset":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_8_5ff76ebbccc8d_rand","tdc_css_class_style":"td_uid_8_5ff76ebbccc8d_rand_style"}';
block_td_uid_8_5ff76ebbccc8d.td_column_number = "1";
block_td_uid_8_5ff76ebbccc8d.block_type = "td_block_9";
block_td_uid_8_5ff76ebbccc8d.post_count = "5";
block_td_uid_8_5ff76ebbccc8d.found_posts = "14485";
block_td_uid_8_5ff76ebbccc8d.header_color = "#";
block_td_uid_8_5ff76ebbccc8d.ajax_pagination_infinite_stop = "";
block_td_uid_8_5ff76ebbccc8d.max_num_pages = "2897";
tdBlocksArray.push(block_td_uid_8_5ff76ebbccc8d);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">RECENT POSTS</span></h4></div><div id=td_uid_8_5ff76ebbccc8d class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/house-speaker-nancy-pelosi-25th-amendment-congress-impeachment/" rel="bookmark" title="Pelosi: Trump&#039;s Cabinet must remove him — and if they don&#039;t, we will">Pelosi: Trump&#039;s Cabinet must remove him — and if they don&#039;t, we will</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://americanindependent.com/news/elections/" class="td-post-category">Elections</a>                    <span class="td-post-author-name"><a href="https://americanindependent.com/author/emilys/">Emily Singer</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-07T14:47:11+00:00" >January 7, 2021</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/fbi-violence-riot-us-capitol-donald-trump-fights-rally/" rel="bookmark" title="FBI wants to find people who instigated violent Capitol riot. Here are 13.">FBI wants to find people who instigated violent Capitol riot. Here are 13.</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://americanindependent.com/news/national/" class="td-post-category">National</a>                    <span class="td-post-author-name"><a href="https://americanindependent.com/author/joshisrael/">Josh Israel</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-07T13:55:30+00:00" >January 7, 2021</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/donald-trump-officials-jump-ship-mick-mulvaney-stephanie-grisham/" rel="bookmark" title="Trump officials who backed him for years are only now jumping ship">Trump officials who backed him for years are only now jumping ship</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://americanindependent.com/news/national/" class="td-post-category">National</a>                    <span class="td-post-author-name"><a href="https://americanindependent.com/author/donna/">Donna Provencher</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-07T13:28:03+00:00" >January 7, 2021</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/100-pro-donald-trump-senator-kelly-loeffler-loses-election-georgia-senate-races/" rel="bookmark" title="Self-described &#039;100% pro-Trump&#039; senator ditches him after she loses election">Self-described &#039;100% pro-Trump&#039; senator ditches him after she loses election</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://americanindependent.com/news/national/" class="td-post-category">National</a>                    <span class="td-post-author-name"><a href="https://americanindependent.com/author/joshisrael/">Josh Israel</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-07T13:14:03+00:00" >January 7, 2021</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/dc-mayor-muriel-bowser-donald-trump-is-a-threat-and-wanted-attack-us-capitol-far-right-extremism-violence-insurrection-election/" rel="bookmark" title="DC mayor: Attack on Capitol is what Trump &#039;wanted to happen&#039;">DC mayor: Attack on Capitol is what Trump &#039;wanted to happen&#039;</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://americanindependent.com/news/local/" class="td-post-category">Local</a>                    <span class="td-post-author-name"><a href="https://americanindependent.com/author/oliver/">Oliver Willis</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-07T12:56:27+00:00" >January 7, 2021</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_5  td_uid_9_5ff76ebbd4cf9_rand td_block_template_1"><!-- Composite Start -->
<div id="M503022ScriptRootC1001990">
</div>
<script src="https://jsc.mgid.com/a/m/americanindependent.com.1001990.js" async></script>
<!-- Composite End --></div>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->
<!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "2228cd5615deda14c8dfc1158c9435a9"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms -->
<script id="dsq-count-scr" src="//shareblue.disqus.com/count.js" async></script>

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-3 td_stretch_container">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://americanindependent.com/"><img class="td-retina-data" src="https://americanindependent.com/wp-content/uploads/2019/11/TAI_logo_1color_white-300x142.png" data-retina="https://americanindependent.com/wp-content/uploads/2019/11/TAI_logo_1color_white-300x142.png" alt="The American Independent" title="The American Independent" width="" /></a></div><div class="footer-text-wrap">The American Independent is the No. 1 digital platform for progressive news, reaching millions of people each month. We strive to report with honesty and integrity, shining a light on those in power and the progressive politics movement.</div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/theamericanindependent" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://np.reddit.com/domain/americanindependent.com/" title="Reddit">
                <i class="td-icon-font td-icon-reddit"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/amerindependent" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_block_widget td_uid_11_5ff76ebbe5834_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_11_5ff76ebbe5834" ><script>var block_td_uid_11_5ff76ebbe5834 = new tdBlock();
block_td_uid_11_5ff76ebbe5834.id = "td_uid_11_5ff76ebbe5834";
block_td_uid_11_5ff76ebbe5834.atts = '{"custom_title":"MOST POPULAR","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"-2330","tag_slug":"","autors_id":"","installed_post_types":"post","sort":"popular7","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_11_5ff76ebbe5834_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_reset":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_reset":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_reset":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_reset":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_reset":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_reset":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_11_5ff76ebbe5834_rand","tdc_css_class_style":"td_uid_11_5ff76ebbe5834_rand_style"}';
block_td_uid_11_5ff76ebbe5834.td_column_number = "1";
block_td_uid_11_5ff76ebbe5834.block_type = "td_block_7";
block_td_uid_11_5ff76ebbe5834.post_count = "3";
block_td_uid_11_5ff76ebbe5834.found_posts = "14485";
block_td_uid_11_5ff76ebbe5834.header_color = "#";
block_td_uid_11_5ff76ebbe5834.ajax_pagination_infinite_stop = "";
block_td_uid_11_5ff76ebbe5834.max_num_pages = "4829";
tdBlocksArray.push(block_td_uid_11_5ff76ebbe5834);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">MOST POPULAR</span></h4></div><div id=td_uid_11_5ff76ebbe5834 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://americanindependent.com/republicans-gop-house-senate-congress-us-capitol-donald-trump-coup-violence/" rel="bookmark" class="td-image-wrap" title="Republicans trying to overturn election now upset their coup attempt got violent"><img width="100" height="70" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2020/09/TedCruz_20163566782170-100x70.jpg" srcset="https://americanindependent.com/wp-content/uploads/2020/09/TedCruz_20163566782170-100x70.jpg 100w, https://americanindependent.com/wp-content/uploads/2020/09/TedCruz_20163566782170-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Ted Cruz" title="Republicans trying to overturn election now upset their coup attempt got violent"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/republicans-gop-house-senate-congress-us-capitol-donald-trump-coup-violence/" rel="bookmark" title="Republicans trying to overturn election now upset their coup attempt got violent">Republicans trying to overturn election now upset their coup attempt got...</a></h3>            <div class="td-module-meta-info">
                <a href="https://americanindependent.com/news/elections/" class="td-post-category">Elections</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-06T17:11:44+00:00" >January 6, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://americanindependent.com/violent-mobs-heed-donald-trump-call-storm-us-capitol-election-protest-ill-be-with-you/" rel="bookmark" class="td-image-wrap" title="Violent mobs heed Trump&#039;s call to storm the Capitol as his defeat is certified"><img width="100" height="70" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2021/01/donald-trump-coup-mob-violence-capitol-dc-AP_21006679820533-100x70.jpg" srcset="https://americanindependent.com/wp-content/uploads/2021/01/donald-trump-coup-mob-violence-capitol-dc-AP_21006679820533-100x70.jpg 100w, https://americanindependent.com/wp-content/uploads/2021/01/donald-trump-coup-mob-violence-capitol-dc-AP_21006679820533-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Donald Trump" title="Violent mobs heed Trump&#039;s call to storm the Capitol as his defeat is certified"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/violent-mobs-heed-donald-trump-call-storm-us-capitol-election-protest-ill-be-with-you/" rel="bookmark" title="Violent mobs heed Trump&#039;s call to storm the Capitol as his defeat is certified">Violent mobs heed Trump&#039;s call to storm the Capitol as his...</a></h3>            <div class="td-module-meta-info">
                <a href="https://americanindependent.com/news/national/" class="td-post-category">National</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-06T15:07:21+00:00" >January 6, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://americanindependent.com/senator-josh-hawley-republican-antifa-protest-washington-dc-lies/" rel="bookmark" class="td-image-wrap" title="GOP senator claims &#039;antifa&#039; attacked his home — but video shows he&#039;s lying"><img width="100" height="70" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2021/01/RepublicanSenatorJoshHawley_20365750516173-100x70.jpg" srcset="https://americanindependent.com/wp-content/uploads/2021/01/RepublicanSenatorJoshHawley_20365750516173-100x70.jpg 100w, https://americanindependent.com/wp-content/uploads/2021/01/RepublicanSenatorJoshHawley_20365750516173-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Sen. Josh Hawley" title="GOP senator claims &#039;antifa&#039; attacked his home — but video shows he&#039;s lying"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/senator-josh-hawley-republican-antifa-protest-washington-dc-lies/" rel="bookmark" title="GOP senator claims &#039;antifa&#039; attacked his home — but video shows he&#039;s lying">GOP senator claims &#039;antifa&#039; attacked his home — but video shows...</a></h3>            <div class="td-module-meta-info">
                <a href="https://americanindependent.com/news/elections/" class="td-post-category">Elections</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-05T09:19:36+00:00" >January 5, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_block_widget td_uid_12_5ff76ebd2a188_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_12_5ff76ebd2a188" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORIES</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://americanindependent.com/news/national/"><span class="td-cat-name">National</span><span class="td-cat-no">11982</span></a></li><li><a href="https://americanindependent.com/news/elections/"><span class="td-cat-name">Elections</span><span class="td-cat-no">1678</span></a></li><li><a href="https://americanindependent.com/news/local/"><span class="td-cat-name">Local</span><span class="td-cat-no">565</span></a></li><li><a href="https://americanindependent.com/news/opinion/"><span class="td-cat-name">Opinion</span><span class="td-cat-no">248</span></a></li></ul></div> <!-- ./block -->            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap td_stretch_container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-38" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-38"><a href="https://americanindependent.com/company/">Company</a></li>
<li id="menu-item-80641" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-80641"><a href="https://americanindependent.com/jobs/">Jobs</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-34"><a href="https://americanindependent.com/contact/">Contact</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-37"><a href="https://americanindependent.com/terms/">Terms</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-35"><a href="https://americanindependent.com/privacy/">Privacy</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2019 True Blue Media LLC                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

<script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({flush: true});</script>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.7.2 (rara)
        Deploy mode: deploy
        
        uid: 5ff76ebd2d0ae
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
@media only screen and (min-width: 768px) {
    .td-search-wrapper {
        display: none;
    }
}
@media only screen and (max-width: 767px) {
    .td-main-page-wrap {
        padding-top: 0px;
    }
}
.grecaptcha-badge {
    display: none;
}
.td-image-gradient:before {background: none;}
.td-header-style-9 .td-logo-wrap-full {
    min-height: inherit;
    line-height: inherit; 
}
.td-header-style-9 .td-logo-wrap-full .td-logo {
    line-height: inherit; 
}
.td-header-style-9 .td-logo-wrap-full a {
    line-height: inherit; 
}
.page:not(.home) .td-banner-wrap-full {
    display: block;
}
img.td-retina-data.td-retina-version{
	max-width:300px;
}


.signup_banner{
    display:inline-block;
    text-align:center;
    line-height: 29px;
    padding-left:5px;
    padding-right:5px;
    color:#fff;
}

/* The Modal (background) */
@media only screen and (min-width: 768px){
    .modal-content {
        width:40%;
    }
    .signup_banner {
        font-size :2em;
    }
}
@media only screen and (max-width: 768px){
    .modal-content {
        width:80%;
    }
    .signup_banner {
        font-size :1.15em;
    }
}




.modal {
  display: none; /* Hidden by default */
  position: fixed; /* Stay in place */
  z-index:2002; /* Sit on top */
  padding-top:20%; /* Location of the box */
  left: 0;
  top: 0;
  width: 100%; /* Full width */
  height: 100%; /* Full height */
  overflow: auto; /* Enable scroll if needed */
  background-color: rgb(0,0,0); /* Fallback color */
  background-color: rgba(0,0,0,0.5); /* Black w/ opacity */
}

/* Modal Content */
@media only screen and (min-width: 768px){
    .modal-content {
        width:40%;
    }
}
@media only screen and (max-width: 768px){
    .modal-content {
        width:80%;
    }
}
.modal-content {
  background-color: #fefefe;
  margin: auto;
  padding: 20px;
  border: 1px solid #888;
}

/* The Close Button */
.close {
  color: #aaaaaa;
  float: right;
  font-size: 28px;
  font-weight: bold;
}

.close:hover,
.close:focus {
  color: #000;
  text-decoration: none;
  cursor: pointer;
}
.td-post-content ul li {
	margin-bottom: 1em;
}
.td-post-content ol li {
	margin-bottom: 1em;
}
</style>

<div class="td-container"><!--
Start of Tag: Please do not remove
Tag: Audience
URL of the webpage where the tag is expected to be placed: http://www.shareblue.com
Creation Date: 03/15/2017
-->
<script type="text/javascript">
var axel = Math.random() + "";
var a = axel * 10000000000000;
document.write('<iframe src="https://6657507.fls.doubleclick.net/activityi;src=6657507;type=invmedia;cat=upyqayxk;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;ord=' + a + '?" width="1" height="1" frameborder="0" style="display:none"></iframe>');
</script>
<noscript>
<iframe src="https://6657507.fls.doubleclick.net/activityi;src=6657507;type=invmedia;cat=upyqayxk;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;ord=1?" width="1" height="1" frameborder="0" style="display:none"></iframe>
</noscript>
<!--Please do not remove -->

<style>h4 > a { color: #3a55a2; }</style>



<!-- Newsletter signup form -->
<!-- The Modal -->
<div id="myModal" class="modal">

  <!-- Modal content -->
  <div class="modal-content">
    <span class="close">×</span>
<!-- Begin Constant Contact Inline Form Code -->
<div class="ctct-inline-form" data-form-id="e89be0cb-f7bc-4fcf-a348-c15a984a6844"></div>
<!-- End Constant Contact Inline Form Code -->
    </div>
</div>
</div><script type="text/javascript">jQuery( document ).ready(function() {
    jQuery('.careers .intro > div').removeClass('td-pb-span12');
    
    /* Fix for Alt Title attribute for tooltip */
    var mytooltip = jQuery('.td-post-featured-image img').attr('alt');
    if (mytooltip) {
        jQuery('.td-post-featured-image img').attr('title', mytooltip);
    }
});

jQuery(function(){
    jQuery(".poll").click(function(){
        jQuery(".poll").hide();
        jQuery(".poll-confirm").show();
        return false;
    });
});

//=============== Newsletter Popup form ===================
// Get the modal
var modal = document.getElementById("myModal");

// Get the button that opens the modal
var btn = document.getElementById("signupbtn");

// Get the <span> element that closes the modal
var span = document.getElementsByClassName("close")[0];

// When the user clicks the button, open the modal 
btn.onclick = function() {
  modal.style.display = "block";
}

// When the user clicks on <span> (x), close the modal
span.onclick = function() {
  modal.style.display = "none";
}

// When the user clicks anywhere outside of the modal, close it
window.onclick = function(event) {
  if (event.target == modal) {
    modal.style.display = "none";
  }
}</script><script type='text/javascript' src='https://americanindependent.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-recaptcha-v2.min.js?ver=1.9.1' id='recaptcha-v2-js'></script>
<script async="async" defer type='text/javascript' src='//www.google.com/recaptcha/api.js?onload=renderReCaptcha&#038;render=explicit&#038;ver=1.9.1' id='recaptcha-lib-v2-js'></script>
<script type='text/javascript' src='https://americanindependent.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.9.1' id='ctct_frontend_forms-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/americanindependent.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://americanindependent.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.1' id='contact-form-7-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"shareblue"};
/* ]]> */
</script>
<script type='text/javascript' src='https://americanindependent.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"273831 https:\/\/americanindependent.com\/?p=273831","disqusShortname":"shareblue","disqusTitle":"Schumer backs Trump's removal as 60 in House now call for impeachment","disqusUrl":"https:\/\/americanindependent.com\/chuck-schumer-donald-trump-removal-house-calls-for-impeachment\/","postId":"273831"};
/* ]]> */
</script>
<script type='text/javascript' src='https://americanindependent.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Le2fIwUAAAAAEB2F8GuW9X-e0PPdXS4lDfDyKZ4&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6Le2fIwUAAAAAEB2F8GuW9X-e0PPdXS4lDfDyKZ4","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://americanindependent.com/wp-content/plugins/contact-form-7/modules/recaptcha/script.js?ver=5.3.1' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://americanindependent.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.7.2' id='td-site-min-js'></script>
<script type='text/javascript' src='https://americanindependent.com/wp-includes/js/comment-reply.min.js?ver=5.6' id='comment-reply-js'></script>
<script type='text/javascript' src='https://americanindependent.com/wp-content/plugins/super-socializer/js/front/social_login/general.js?ver=7.13.6' id='the_champ_ss_general_scripts-js'></script>
<script type='text/javascript' src='https://americanindependent.com/wp-content/plugins/super-socializer/js/front/facebook/commenting.js?ver=7.13.6' id='the_champ_fb_commenting-js'></script>
<script type='text/javascript' src='https://americanindependent.com/wp-content/plugins/super-socializer/js/front/sharing/sharing.js?ver=7.13.6' id='the_champ_share_counts-js'></script>
<script type='text/javascript' src='https://americanindependent.com/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[273831]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://americanindependent.com/wp-content/themes/shareblue/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://americanindependent.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-202101.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2',blog:'172491611',post:'273831',tz:'-5',srv:'americanindependent.com'} ]);
	_stq.push([ 'clickTrackerInit', '172491611', '273831' ]);
</script>

</body>
</html>