<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"
    xmlns="https://www.w3.org/1999/xhtml"
    xmlns:og="https://ogp.me/ns#" 
    xmlns:fb="http://www.facebook.com/2008/fbml"> <!--<![endif]-->
<head>



<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5Q3WFMT');</script>
<!-- End Google Tag Manager -->


    <title>Corporations have donated over $50 million to lawmakers backing voter suppression</title>



    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://americanindependent.com/xmlrpc.php" />
    	<script type="text/javascript">function theChampLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}}</script>
		<script type="text/javascript">var theChampDefaultLang = 'en_US', theChampCloseIconPath = 'https://americanindependent.com/wp-content/plugins/super-socializer/images/close.png';</script>
		<script> var theChampSiteUrl = 'https://americanindependent.com', theChampVerified = 0, theChampEmailPopup = 0; </script>
					<script type="text/javascript">var theChampFBCommentUrl = 'https://americanindependent.com/corporations-gave-over-50-million-to-proponents-of-voter-suppression-measures-georgia/'; var theChampFBCommentColor = 'light'; var theChampFBCommentNumPosts = ''; var theChampFBCommentWidth = '100%'; var theChampFBCommentOrderby = 'reverse_time'; var theChampCommentingTabs = "disqus,facebook", theChampGpCommentsUrl = 'https://americanindependent.com/corporations-gave-over-50-million-to-proponents-of-voter-suppression-measures-georgia/', theChampDisqusShortname = 'shareblue', theChampScEnabledTabs = 'disqus', theChampScLabel = 'Leave a reply', theChampScTabLabels = {"wordpress":"Default Comments (0)","fb":"Conversation","disqus":"Disqus Comments"}, theChampGpCommentsWidth = 0, theChampCommentingId = 'respond'</script>
						<script> var theChampSharingAjaxUrl = 'https://americanindependent.com/wp-admin/admin-ajax.php', heateorSsFbMessengerAPI = 'https://www.facebook.com/dialog/send?app_id=595489497242932&display=popup&link=%encoded_post_url%&redirect_uri=%encoded_post_url%',heateorSsWhatsappShareAPI = 'web', heateorSsUrlCountFetched = [], heateorSsSharesText = 'Shares', heateorSsShareText = 'Share', theChampPluginIconPath = 'https://americanindependent.com/wp-content/plugins/super-socializer/images/logo.png', theChampHorizontalSharingCountEnable = 0, theChampVerticalSharingCountEnable = 0, theChampSharingOffset = -10, theChampCounterOffset = -10, theChampMobileStickySharingEnabled = 0, heateorSsCopyLinkMessage = "Link copied.";
		var heateorSsHorSharingShortUrl = "https://americanindependent.com/corporations-gave-over-50-million-to-proponents-of-voter-suppression-measures-georgia/";var heateorSsVerticalSharingShortUrl = "https://americanindependent.com/corporations-gave-over-50-million-to-proponents-of-voter-suppression-measures-georgia/";		</script>
			<style type="text/css">.the_champ_horizontal_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_horizontal_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_horizontal_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	.the_champ_vertical_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_vertical_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_vertical_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	@media screen and (max-width:783px){.the_champ_vertical_sharing{display:none!important}}div.the_champ_sharing_title{text-align:center}ul.the_champ_sharing_ul{width:100%;text-align:center;}div.the_champ_horizontal_sharing ul.the_champ_sharing_ul li{float:none!important;display:inline-block;}</style>
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta property="og:image" content="https://americanindependent.com/wp-content/uploads/2020/07/GeorgiaRepublicanGovernorBrianKemp_20198714871602.jpg" />
	<!-- This site is optimized with the Yoast SEO Premium plugin v16.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="When executives from Coca-Cola and Delta Air Lines spoke out against Georgia&#039;s new voting law as unduly restrictive last week, it seemed to signal a new" />
	<link rel="canonical" href="https://americanindependent.com/corporations-gave-over-50-million-to-proponents-of-voter-suppression-measures-georgia/" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The American Independent &raquo; Feed" href="https://americanindependent.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The American Independent &raquo; Comments Feed" href="https://americanindependent.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The American Independent &raquo; Corporations have donated over $50 million to lawmakers backing voter suppression Comments Feed" href="https://americanindependent.com/corporations-gave-over-50-million-to-proponents-of-voter-suppression-measures-georgia/feed/" />
<!-- Q for publisher tags --><meta name ="author" content="Associated Press"/><meta name ="keywords" content="Elections"/><meta name ="article:tag" content=", AT&amp;T, Brian Kemp, Coca-Cola, Comcast, Delta Air Lines, Georgia, Mitch McConnell, Texas, Verizon, voter suppression"/><!-- Nurettin adding OG tags --><meta property="fb:app_id" content="1784677101858434"/><meta property="og:title" content="Corporations have donated over $50 million to lawmakers backing voter suppression"/><meta property="og:description" content="Major companies are speaking out against the nationwide Republican effort to suppress the vote. But they've given tens of millions to Republicans who pushed for voting restrictions."/><meta property="og:type" content="article"/><meta property="og:url" content="https://americanindependent.com/corporations-gave-over-50-million-to-proponents-of-voter-suppression-measures-georgia/"/><meta property="og:site_name" content="The American Independent"/><!-- Nurettin adding Twitter Cards tags --><meta name="twitter:site" content="@AmerIndependent" /><meta name="twitter:url" content="https://americanindependent.com/corporations-gave-over-50-million-to-proponents-of-voter-suppression-measures-georgia/" /><meta name="twitter:title" content="Corporations have donated over $50 million to lawmakers backing voter suppression" /><meta name="twitter:description" content="Major companies are speaking out against the nationwide Republican effort to suppress the vote. But they've given tens of millions to Republicans who pushed for voting restrictions." /><meta name="twitter:card" content="summary_large_image" /><meta property="twitter:image" content="https://americanindependent.com/wp-content/uploads/2020/07/GeorgiaRepublicanGovernorBrianKemp_20198714871602-1024x722.jpg"/><!-- Nuretting end of OG tags -->		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/americanindependent.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://americanindependent.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='ctct_form_styles-css'  href='https://americanindependent.com/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.10.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://americanindependent.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='fc-form-css-css'  href='https://americanindependent.com/wp-content/plugins/formcraft3/assets/css/form.min.css?ver=3.2.25' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css'  href='https://americanindependent.com/wp-content/plugins/media-credit/public/css/media-credit.min.css?ver=4.1.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=PT+Serif%3A400%2C400italic%2C700%2C700italic%7CPT+Sans%3A400%2C400italic%2C700%2C700italic%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C700italic%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C700italic&#038;ver=8.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='the_champ_frontend_css-css'  href='https://americanindependent.com/wp-content/plugins/super-socializer/css/front.css?ver=7.13.14' type='text/css' media='all' />
<link rel='stylesheet' id='the_champ_sharing_default_svg-css'  href='https://americanindependent.com/wp-content/plugins/super-socializer/css/share-svg.css?ver=7.13.14' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://americanindependent.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://americanindependent.com/wp-content/themes/Newspaper/style.css?ver=8.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://americanindependent.com/wp-content/themes/shareblue/style.css?ver=8.7.2c' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://americanindependent.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.5' type='text/css' media='all' />
<script type='text/javascript' src='https://americanindependent.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://americanindependent.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://americanindependent.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://americanindependent.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<link rel='shortlink' href='https://americanindependent.com/?p=283386' />
<link rel="alternate" type="application/json+oembed" href="https://americanindependent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Famericanindependent.com%2Fcorporations-gave-over-50-million-to-proponents-of-voter-suppression-measures-georgia%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://americanindependent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Famericanindependent.com%2Fcorporations-gave-over-50-million-to-proponents-of-voter-suppression-measures-georgia%2F&#038;format=xml" />
<script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
_taboola.push({listenTo:'render',handler:function(p){TRC.modDebug.logMessageToServer(2,"wordpress-integ");}});
_taboola.push({additional_data:{sdkd:{
    "os" : "Wordpress",
    "osv" : "5.7",
    "sdkt" : "Taboola Wordpress Plugin",
    "sdkv" : "1.0.9"
}}});
!function (e, f, u) {
	e.async = 1;
  e.src = u;
  f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/shareblue-network/loader.js');
</script><style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://americanindependent.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://americanindependent.com/corporations-gave-over-50-million-to-proponents-of-voter-suppression-measures-georgia/amp/">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- ADVERTISING -->
	<script type='text/javascript'>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') + 
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
	})();
	</script>

	<script>
	googletag.cmd.push(function() {

		var LBTmap = googletag.sizeMapping().
			addSize([970, 0], [970, 250], [728, 90]).
			addSize([728, 0], [728, 90]).
			addSize([0, 0], []).
			build();
		var LBBmap = googletag.sizeMapping().
			addSize([970, 0], [970, 250], [728, 90]).
			addSize([728, 0], [728, 90]).
			addSize([0, 0], []).
			build();
		var IPmap = googletag.sizeMapping().
			/*addSize([1080, 0], []).*/
			addSize([0, 0], [300, 250]).
			build();
		var SBTmap = googletag.sizeMapping().
			addSize([910, 0], [[300, 250], [300, 600], [160, 600]]).
			addSize([768, 0], [160, 600]).
			addSize([0, 0], [300, 250]).
			build();
		var SBBmap = googletag.sizeMapping().
			addSize([910, 0], [[300, 250], [300, 600], [160, 600]]).
			addSize([768, 0], [160, 600]).
			addSize([0, 0], []).
			build();

		googletag
			.defineSlot('/3925315/shareblue-leaderboard-top', [[320, 50], [970, 250], [728, 90]], 'div-gpt-ad-1515002945942-0')
			.defineSizeMapping(LBTmap)
			.addService(googletag.pubads());
		googletag
			.defineSlot('/3925315/shareblue-leaderboard-bottom', [[320, 50], [970, 250], [728, 90]], 'div-gpt-ad-1515002945942-1')
			.defineSizeMapping(LBBmap)
			.addService(googletag.pubads());
		googletag.defineSlot('/3925315/shareblue-in-post', [300, 250], 'div-gpt-ad-1515002945942-2')
			.defineSizeMapping(IPmap)
			.addService(googletag.pubads());
		googletag
			.defineSlot('/3925315/shareblue-sidebar-top', [[160, 600], [300, 600], [300, 250]], 'div-gpt-ad-1515002945942-3')
			.defineSizeMapping(SBTmap)
			.addService(googletag.pubads());
		googletag
			.defineSlot('/3925315/shareblue-sidebar-bottom', [[160, 600], [300, 600], [300, 250]], 'div-gpt-ad-1515002945942-4')
			.defineSizeMapping(SBBmap)
			.addService(googletag.pubads());
		googletag
			.pubads()
			.enableSingleRequest();
		googletag
			.enableServices();
	});
	</script>
	<!-- ADVERTISING --><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://americanindependent.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://americanindependent.com/news/elections/",
                                "name": "Elections"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://americanindependent.com/corporations-gave-over-50-million-to-proponents-of-voter-suppression-measures-georgia/",
                                "name": "Corporations have donated over $50 million to lawmakers backing voter suppression"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://americanindependent.com/wp-content/uploads/2019/11/cropped-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://americanindependent.com/wp-content/uploads/2019/11/cropped-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://americanindependent.com/wp-content/uploads/2019/11/cropped-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://americanindependent.com/wp-content/uploads/2019/11/cropped-favicon-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-283386 single-format-standard ctct-Newspaper corporations-gave-over-50-million-to-proponents-of-voter-suppression-measures-georgia global-block-template-1 td-politics single_template_9 wpb-js-composer js-comp-ver-5.4.5 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5Q3WFMT"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/theamericanindependent" title="Facebook" data-wpel-link="external" rel="external noopener noreferrer">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://np.reddit.com/domain/americanindependent.com/" title="Reddit" data-wpel-link="external" rel="external noopener noreferrer">
                <i class="td-icon-font td-icon-reddit"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/amerindependent" title="Twitter" data-wpel-link="external" rel="external noopener noreferrer">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-category-menu-container"><ul id="menu-category-menu" class="td-mobile-main-menu"><li id="menu-item-176144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-176144"><a href="https://americanindependent.com/news/national/" data-wpel-link="internal" rel="noopener noreferrer">National</a></li>
<li id="menu-item-176318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176318"><a href="https://americanindependent.com/news/local/" data-wpel-link="internal" rel="noopener noreferrer">Local</a></li>
<li id="menu-item-174843" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-174843"><a href="https://americanindependent.com/news/elections/" data-wpel-link="internal" rel="noopener noreferrer">Elections</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://americanindependent.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 9
-->

<div class="td-header-wrap td-header-style-9 ">
    
    <div class="td-header-top-menu-full td-container-wrap td_stretch_container">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Monday, April 5, 2021
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-pages-menu" class="top-header-menu"><li id="menu-item-174847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-174847"><a href="https://americanindependent.com/company/" data-wpel-link="internal" rel="noopener noreferrer">Company</a></li>
<li id="menu-item-174848" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-174848"><a href="https://americanindependent.com/contact/" data-wpel-link="internal" rel="noopener noreferrer">Contact</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
		
	<div class="td-search-btns-wrap">
		<a href="/search/" data-wpel-link="internal" rel="noopener noreferrer"><i class="td-icon-search"></i></a>
	</div>
	
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/theamericanindependent" title="Facebook" data-wpel-link="external" rel="external noopener noreferrer">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://np.reddit.com/domain/americanindependent.com/" title="Reddit" data-wpel-link="external" rel="external noopener noreferrer">
                <i class="td-icon-font td-icon-reddit"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/amerindependent" title="Twitter" data-wpel-link="external" rel="external noopener noreferrer">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap td_stretch_container">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="https://americanindependent.com/" data-wpel-link="internal" rel="noopener noreferrer">
			<img class="td-retina-data"  data-retina="https://americanindependent.com/wp-content/uploads/2019/11/TAI_logo_500x246.jpg" src="https://americanindependent.com/wp-content/uploads/2019/11/TAI_logo_final-300x182.png" alt="The American Independent" width="300"/>
			<span class="td-visual-hidden">The American Independent</span>
		</a>
	        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_container">
        
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://americanindependent.com/" data-wpel-link="internal" rel="noopener noreferrer">
			<img class="td-retina-data" data-retina="https://americanindependent.com/wp-content/uploads/2019/11/TAI_logo_mobile.jpg" src="https://americanindependent.com/wp-content/uploads/2019/11/TAI_logo_mobile.jpg" alt="The American Independent"/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://americanindependent.com/" data-wpel-link="internal" rel="noopener noreferrer">
			<img class="td-retina-data" data-retina="https://americanindependent.com/wp-content/uploads/2019/11/TAI_logo_500x246.jpg" src="https://americanindependent.com/wp-content/uploads/2019/11/TAI_logo_final-300x182.png" alt="The American Independent"/>
		</a>
	    </div>
    <div class="menu-category-menu-container"><ul id="menu-category-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-176144"><a href="https://americanindependent.com/news/national/" data-wpel-link="internal" rel="noopener noreferrer">National</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-176318"><a href="https://americanindependent.com/news/local/" data-wpel-link="internal" rel="noopener noreferrer">Local</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-174843"><a href="https://americanindependent.com/news/elections/" data-wpel-link="internal" rel="noopener noreferrer">Elections</a></li>
</ul></div></div>


    <div class="td-search-wrapper">
        <div id="td-top-search">
            <!-- Search -->
            <div class="header-search-wrap">
                <div class="dropdown header-search">
                    <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                </div>
            </div>
        </div>
    </div>
            </div>
        </div>
    </div>

            <div class="td-banner-wrap-full td-banner-bg td-container-wrap td_stretch_container">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_606b7d2dabc2a_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="3364565526"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="3364565526"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="3364565526"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="3364565526"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
            </div>
        </div>
    
</div><style>
.td-post-template-9  .td-post-header-holder.td-image-gradient {
    position: relative;
    min-height: 240px;
    margin-bottom: 0;
    padding-top: 13px;
}
.td-post-template-9 .td-post-featured-image img {
    margin-bottom: 10px;
}
.td-post-template-9  .wp-caption-text {
    display: none;
}
.td-post-template-9  .td-crumb-container .entry-crumbs {
    margin-bottom: 0;
    padding-top: 15px;
}
.td-post-template-9 .image-info {
	text-align: right;
}
.td-post-template-9 .ft-image-credit {
	font-size: 0.9em;
	color: #555; 
}
</style>
<article id="post-283386" class="td-post-template-9 post-283386 post type-post status-publish format-standard has-post-thumbnail hentry category-elections tag-att tag-brian-kemp tag-coca-cola tag-comcast tag-delta-air-lines tag-georgia tag-mitch-mcconnell tag-texas tag-verizon tag-voter-suppression td-container-wrap" itemscope itemtype="https://schema.org/Article">
    <div class="td-post-header td-container">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://americanindependent.com/" data-wpel-link="internal" rel="noopener noreferrer">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Elections" class="entry-crumb" href="https://americanindependent.com/news/elections/" data-wpel-link="internal" rel="noopener noreferrer">Elections</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Corporations have donated over $50 million to lawmakers backing voter suppression</span></div></div>
       <div id="mycontainer" style="overflow:hidden;background-color:#3a55a2; color:#ffff;font-family: 'Roboto', sans-serif;padding-top:10px;padding-bottom:10px;text-align:center;">
   <a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=VLPN5QXACK6CN&amp;source=url" style="text-decoration:none;color:#ffff;" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"> <div id="left" style="display:inline-block;text-align:center;font-size: 1.5em; line-height: 29px;padding-left:5px;padding-right:5px;">Support progressive journalism.
	</div></a>
	<div style="display:inline-block;">
		<a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=VLPN5QXACK6CN&amp;source=url" style=" text-decoration:none;background-color:#ffff;color:#0078ae;font-size: 1em; line-height: 29px;padding:0.5em " data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Donate today</a>
	</div>
</div>

	<div class="td-post-header-holder td-image-gradient">
            <div class="td-post-featured-image"><img width="1068" height="753" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2020/07/GeorgiaRepublicanGovernorBrianKemp_20198714871602.jpg" srcset="https://americanindependent.com/wp-content/uploads/2020/07/GeorgiaRepublicanGovernorBrianKemp_20198714871602.jpg 1068w, https://americanindependent.com/wp-content/uploads/2020/07/GeorgiaRepublicanGovernorBrianKemp_20198714871602-300x212.jpg 300w, https://americanindependent.com/wp-content/uploads/2020/07/GeorgiaRepublicanGovernorBrianKemp_20198714871602-1024x722.jpg 1024w, https://americanindependent.com/wp-content/uploads/2020/07/GeorgiaRepublicanGovernorBrianKemp_20198714871602-768x541.jpg 768w, https://americanindependent.com/wp-content/uploads/2020/07/GeorgiaRepublicanGovernorBrianKemp_20198714871602-100x70.jpg 100w, https://americanindependent.com/wp-content/uploads/2020/07/GeorgiaRepublicanGovernorBrianKemp_20198714871602-696x491.jpg 696w, https://americanindependent.com/wp-content/uploads/2020/07/GeorgiaRepublicanGovernorBrianKemp_20198714871602-596x420.jpg 596w" sizes="(max-width: 1068px) 100vw, 1068px" alt="Georgia Gov. Brian Kemp" title="Georgia Gov. Brian Kemp"/></div>            <div class="image-info group">
            <span class="ft-caption">Gov. Brian Kemp, who recently signed Georgia's new voter suppression bill into law.</span>
            
              <span class="ft-image-credit">AP Photo/Mike Stewart)</span>
          </div>
        </div>
    </div>

    <div class="td-container">
				<!-- Newsletter signup form -->	
		<div id="mycontainer" style="overflow:hidden;background-color:#3a55a2; color:#ffff;font-family: 'Roboto', sans-serif;padding-top:10px;padding-bottom:10px;text-align:center;"><a href="#" id="signupbtn" style="color:#fff;"><div id="left" class="signup_banner" >Get The American Independent in your inbox</div></a>
	</div>
    <br/>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                    <div class="td-post-header">

        <ul class="td-category"><li class="entry-category"><a href="https://americanindependent.com/news/elections/" data-wpel-link="internal" rel="noopener noreferrer">Elections</a></li></ul>
        <header class="td-post-title">
            <h1 class="entry-title">Corporations have donated over $50 million to lawmakers backing voter suppression</h1>

            

            <div class="td-module-meta-info">
				<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://americanindependent.com/author/associatedpress/" data-wpel-link="internal" rel="noopener noreferrer">Associated Press</a><div class="td-author-line"> - </div> </div>                				<span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2021-04-05T15:00:44+00:00">April 5, 2021 3:00 PM</time></span>                                <div class="td-post-comments" style="float: left;"><i class="td-icon-comments"></i><a href="https://americanindependent.com/corporations-gave-over-50-million-to-proponents-of-voter-suppression-measures-georgia/#disqus_thread" data-wpel-link="internal" rel="noopener noreferrer"></a></div>
                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-283386">305</span></div>            </div>
        </header>


    </div>

    

    <div class="td-post-content">
        
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top td_uid_3_606b7d2db33c7_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="6466735349"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="6466735349"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="6466735349"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="6466735349"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div style='clear: both'></div><div  class='the_champ_sharing_container the_champ_horizontal_sharing' super-socializer-data-href="https://americanindependent.com/corporations-gave-over-50-million-to-proponents-of-voter-suppression-measures-georgia/"><div class='the_champ_sharing_title' style="font-weight:bold" ></div><ul class="the_champ_sharing_ul"><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Famericanindependent.com%2Fcorporations-gave-over-50-million-to-proponents-of-voter-suppression-measures-georgia%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampFacebookSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("http://twitter.com/intent/tweet?text=Corporations%20have%20donated%20over%20%2450%20million%20to%20lawmakers%20backing%20voter%20suppression&url=https%3A%2F%2Famericanindependent.com%2Fcorporations-gave-over-50-million-to-proponents-of-voter-suppression-measures-georgia%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampTwitterSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Reddit" Title="Reddit" class="theChampSharing theChampRedditBackground" onclick='theChampPopup("http://reddit.com/submit?url=https%3A%2F%2Famericanindependent.com%2Fcorporations-gave-over-50-million-to-proponents-of-voter-suppression-measures-georgia%2F&title=Corporations%20have%20donated%20over%20%2450%20million%20to%20lawmakers%20backing%20voter%20suppression")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampRedditSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Instagram" Title="Instagram" class="theChampSharing theChampInstagramBackground"><a href="https://www.instagram.com/" target="_blank" data-wpel-link="external" rel="external noopener noreferrer"><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampInstagramSvg"></ss></a></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="theChampSharing theChampLinkedinBackground" onclick='theChampPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Famericanindependent.com%2Fcorporations-gave-over-50-million-to-proponents-of-voter-suppression-measures-georgia%2F&title=Corporations%20have%20donated%20over%20%2450%20million%20to%20lawmakers%20backing%20voter%20suppression")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampLinkedinSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Flipboard" Title="Flipboard" class="theChampSharing theChampFlipboardBackground" onclick='theChampPopup("https://share.flipboard.com/bookmarklet/popout?v=2&url=https%3A%2F%2Famericanindependent.com%2Fcorporations-gave-over-50-million-to-proponents-of-voter-suppression-measures-georgia%2F&title=Corporations%20have%20donated%20over%20%2450%20million%20to%20lawmakers%20backing%20voter%20suppression")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampFlipboardSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" title="More" alt="More" class="theChampSharing theChampMoreBackground" onclick="theChampMoreSharingPopup(this, 'https://americanindependent.com/corporations-gave-over-50-million-to-proponents-of-voter-suppression-measures-georgia/', 'Corporations%20have%20donated%20over%20%2450%20million%20to%20lawmakers%20backing%20voter%20suppression', '')" ><ss style="display:block" class="theChampSharingSvg theChampMoreSvg"></ss></i></li></ul><div style="clear:both"></div></div><div style='clear: both'></div><br/><div id='customSummary'> <p>Major companies are speaking out against the nationwide Republican effort to suppress the vote. But they've given tens of millions to Republicans who pushed for voting restrictions.</p> </div><p>When executives from <a href="https://americanindependent.com/georgia-republican-voter-suppression-bad-news-business-boycotts/" data-wpel-link="internal" rel="noopener noreferrer">Coca-Cola</a> and <a href="https://americanindependent.com/georgia-voter-suppression-law-delta-air-lines-coca-cola-boycott/" data-wpel-link="internal" rel="noopener noreferrer">Delta Air Lines</a> spoke out against Georgia's new voting law as unduly restrictive last week, it seemed to signal a new activism springing from corporate America.</p>
<p>But if leaders of the nation's most prominent companies are going to reject lawmakers who support restrictive voting measures, they will have to abruptly reverse course.</p>
<p>State legislators across the country who have pushed for new voting restrictions, and also seized on Donald Trump's baseless claims of election fraud, have reaped more than $50 million in corporate donations in recent years, according to a new report by Public Citizen, a Washington-based government watchdog group.</p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline td_uid_2_606b7d2db316d_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="2834846825"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="2834846825"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="2834846825"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="2834846825"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p>Telecom giant AT&amp;T was the most prolific, donating over $800,000 since 2015 to authors of proposed restrictions, cosponsors of such measures, or those who voted in favor of the bills, the report found. Other top donors during the same period include Comcast, Philip Morris USA, UnitedHealth Group, Walmart, Verizon, General Motors and Pfizer.</p>
<p>The money may not have been given with voting laws in mind, but it nonetheless helped cement Republican control in statehouses where many of the prohibitive measures are now moving forward.</p>
<p>Whether companies continue to give to these lawmakers will test how far risk-adverse corporate leaders are willing to go in their increasingly forceful criticism of the restrictive efforts, which voting rights groups have excoriated as an attack on democracy.</p>
<p>"It really is corporate America, as a whole, that is funding these politicians," said Mike Tanglis, one of the authors of the report. "It seems many are trying to hide under a rock and hope that this issue passes."</p>
<p>More than 120 companies detailed in the report previously said they would rethink their donations to members of Congress who, acting on the same falsehoods as the state lawmakers, objected to the certification of President Joe Biden's win following the deadly attack on the U.S. Capitol by Trump supporters.</p>
<p>The tension is most evident now in Georgia, where a far-reaching new voting law has drawn an intense national scrutiny, prompting the criticism from Delta and Coca-Cola. On Friday, MLB <a href="https://americanindependent.com/major-league-baseball-georgia-atlanta-voter-suppression-law-protest/" data-wpel-link="internal" rel="noopener noreferrer">announced</a> it would no longer host the 2021 All-Star Game in Atlanta.</p>
<p>Yet it's unclear whether this aggressive new posture will extend to corporate campaign donation practices. And early indicators show there is risk.</p>
<p>Georgia's Republican-controlled House voted to <a href="https://americanindependent.com/georgia-republicans-retaliate-voter-suppression-law-delta/" data-wpel-link="internal" rel="noopener noreferrer">strip</a> Delta of a tax break worth tens of millions of dollars annually for their criticism of the new law, though the action was rendered moot after the GOP Senate failed to take it up before the legislative session adjourned.</p>
<p>What is certain, though, is that withholding corporate donations to state-level candidates, like many companies did at the federal level, would have a far greater impact in statehouses.</p>
<p>"A contribution of $5,000 to a U.S. senator who is raising $30 million is a drop in a bucket. But in some of these state races, a few thousand dollars can buy a lot of ad time," said Tanglis. "If corporate America is going to say that (Trump's) lie is unacceptable on the federal level, what about on the state level?"</p>
<p>Public Citizen analyzed about 245 voting restriction bills proposed before March 1. They culled a list of sponsors and cosponsors, while also analyzing vote roll calls. Then they cross-referenced the data with state-level donation records dating back to 2015, which included money from company political action committees, as well as direct contributions from corporate treasuries.</p>
<p>Among their findings:</p>
<ul>
<li>Companies donated at least $50 million to lawmakers who supported voting restrictions, including $22 million in the 2020 campaign cycle.</li>
<li>At least 81 Fortune 100 companies have given a combined total of $7.7 million to supporters of the restrictions.</li>
<li>Nearly half of all Fortune 500 companies donated a combined total of $12.8 million to supporters of the restrictions.</li>
<li>About three-quarters of the companies that changed their donation policies after the U.S. Capitol attack have also given to lawmakers who supported voting rights restrictions.</li>
<li>More than 60 companies have given at least $100,000 to lawmakers who supported the restrictions.</li>
<li>Separately, industry groups and trade associations contributed an additional $36 million to the lawmakers, $16 million of which was given during the 2020 cycle.</li>
</ul>
<p>In response, AT&amp;T said "the right to vote is sacred" but declined to say whether the company would withhold donations to state lawmakers as they did for members of Congress who objected to Biden's win.</p>
<p>"We understand that election laws are complicated, not our company's expertise and ultimately the responsibility of elected officials. But, as a company, we have a responsibility to engage," AT&amp;T CEO John Stankey said in a statement.</p>
<p>Verizon CEO Hans Vestberg said in a statement, "We strongly oppose the passage of any legislation or the adoption of any measure that would make it harder" to vote. But he stopped short of pledging any specific action.</p>
<p>Comcast said in a statement that "efforts to limit or impede access to this vital constitutional right for any citizen are not consistent with our values." The company would not comment on whether it would evaluate its giving to lawmakers who support the measures.</p>
<p>Altria, the parent company of Philip Morris USA, said in a statement that "every eligible voter should be able to exercise their right to vote" and pledged to monitor lawmakers' "alignment with our political contribution guiding principles when making future contribution decisions."</p>
<p>Other companies listed in the report declined to comment or did not respond to inquiries from The Associated Press.</p>
<p>On Monday, Senate Minority Leader Mitch McConnell urged companies to resist what he called a "coordinated campaign by powerful and wealthy people to mislead and bully the American people."</p>
<p>"Our private sector must stop taking cues from the Outrage-Industrial Complex," the Kentucky Republican said in a statement. "Americans do not need or want big business to amplify ... or react to every manufactured controversy with frantic left-wing signaling."</p>
<p>Pressure has been particularly intense in Georgia, where Republican Gov. Brian Kemp recently signed a sweeping new law that <a href="https://americanindependent.com/house-democrats-vow-to-hand-out-water-to-georgia-voters-after-gop-makes-it-a-crime/" data-wpel-link="internal" rel="noopener noreferrer">bans</a> people from handing out food or water to voters waiting in line and allows the Republican-controlled State Election Board to remove and replace county election officials, among many other provisions.</p>
<p>Two of the top corporate contribution recipients detailed in Public Citizen's report were among the sponsors of the measure.</p>
<p>Since 2015, Republican state Sen. Jeff Mullis has collected more than $869,000 in donation from corporate PACs. Among his top corporate donors were AT&amp;T ($15,900) and UnitedHealth Group ($12,900), according to the report. Mullis is chair of the Georgia Senate's Rules Committee, which plays a key role in determining which bills make it to the floor for a vote.</p>
<p>Republican state Sen. Butch Miller, another sponsor of the bill, has received at least $729,000 in corporate donations since 2015. Among his top corporate givers are UnitedHealth Group ($15,700) and AT&amp;T ($13,600), the report states.</p>
<p>Miller and Mullis did not respond to requests for comment.</p>
<div id='taboola-below-article'></div><script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-a', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});</script><br/><div style='clear: both'></div><div  class='the_champ_sharing_container the_champ_horizontal_sharing' super-socializer-data-href="https://americanindependent.com/corporations-gave-over-50-million-to-proponents-of-voter-suppression-measures-georgia/"><div class='the_champ_sharing_title' style="font-weight:bold" ></div><ul class="the_champ_sharing_ul"><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Famericanindependent.com%2Fcorporations-gave-over-50-million-to-proponents-of-voter-suppression-measures-georgia%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampFacebookSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("http://twitter.com/intent/tweet?text=Corporations%20have%20donated%20over%20%2450%20million%20to%20lawmakers%20backing%20voter%20suppression&url=https%3A%2F%2Famericanindependent.com%2Fcorporations-gave-over-50-million-to-proponents-of-voter-suppression-measures-georgia%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampTwitterSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Reddit" Title="Reddit" class="theChampSharing theChampRedditBackground" onclick='theChampPopup("http://reddit.com/submit?url=https%3A%2F%2Famericanindependent.com%2Fcorporations-gave-over-50-million-to-proponents-of-voter-suppression-measures-georgia%2F&title=Corporations%20have%20donated%20over%20%2450%20million%20to%20lawmakers%20backing%20voter%20suppression")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampRedditSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Instagram" Title="Instagram" class="theChampSharing theChampInstagramBackground"><a href="https://www.instagram.com/" target="_blank" data-wpel-link="external" rel="external noopener noreferrer"><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampInstagramSvg"></ss></a></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="theChampSharing theChampLinkedinBackground" onclick='theChampPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Famericanindependent.com%2Fcorporations-gave-over-50-million-to-proponents-of-voter-suppression-measures-georgia%2F&title=Corporations%20have%20donated%20over%20%2450%20million%20to%20lawmakers%20backing%20voter%20suppression")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampLinkedinSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Flipboard" Title="Flipboard" class="theChampSharing theChampFlipboardBackground" onclick='theChampPopup("https://share.flipboard.com/bookmarklet/popout?v=2&url=https%3A%2F%2Famericanindependent.com%2Fcorporations-gave-over-50-million-to-proponents-of-voter-suppression-measures-georgia%2F&title=Corporations%20have%20donated%20over%20%2450%20million%20to%20lawmakers%20backing%20voter%20suppression")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampFlipboardSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" title="More" alt="More" class="theChampSharing theChampMoreBackground" onclick="theChampMoreSharingPopup(this, 'https://americanindependent.com/corporations-gave-over-50-million-to-proponents-of-voter-suppression-measures-georgia/', 'Corporations%20have%20donated%20over%20%2450%20million%20to%20lawmakers%20backing%20voter%20suppression', '')" ><ss style="display:block" class="theChampSharingSvg theChampMoreSvg"></ss></i></li></ul><div style="clear:both"></div></div><div style='clear: both'></div>    </div>


    <footer>
                
        <div class="td-post-source-tags">
                        			<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://americanindependent.com/tag/att/" data-wpel-link="internal" rel="noopener noreferrer">AT&amp;T</a></li><li><a href="https://americanindependent.com/tag/brian-kemp/" data-wpel-link="internal" rel="noopener noreferrer">Brian Kemp</a></li><li><a href="https://americanindependent.com/tag/coca-cola/" data-wpel-link="internal" rel="noopener noreferrer">Coca-Cola</a></li><li><a href="https://americanindependent.com/tag/comcast/" data-wpel-link="internal" rel="noopener noreferrer">Comcast</a></li><li><a href="https://americanindependent.com/tag/delta-air-lines/" data-wpel-link="internal" rel="noopener noreferrer">Delta Air Lines</a></li><li><a href="https://americanindependent.com/tag/georgia/" data-wpel-link="internal" rel="noopener noreferrer">Georgia</a></li><li><a href="https://americanindependent.com/tag/mitch-mcconnell/" data-wpel-link="internal" rel="noopener noreferrer">Mitch McConnell</a></li><li><a href="https://americanindependent.com/tag/texas/" data-wpel-link="internal" rel="noopener noreferrer">Texas</a></li><li><a href="https://americanindependent.com/tag/verizon/" data-wpel-link="internal" rel="noopener noreferrer">Verizon</a></li><li><a href="https://americanindependent.com/tag/voter-suppression/" data-wpel-link="internal" rel="noopener noreferrer">voter suppression</a></li></ul>        </div>

		
<div id="disqus_thread"></div>

                <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://americanindependent.com/mathew-staver-notorious-anti-lgbtq-lawyer-has-new-tv-show-covid-19-vaccine-lies-misinformation/" data-wpel-link="internal" rel="noopener noreferrer">Notorious anti-LGBTQ lawyer has new TV show to push lies and bigotry</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://americanindependent.com/iowa-lawmakers-are-pushing-an-abortion-ban-most-of-their-citizens-really-dont-like/" data-wpel-link="internal" rel="noopener noreferrer">Iowa lawmakers are pushing an abortion ban most of their citizens really don't like</a></div></div></div>        		<div class="author-box-wrap"><a href="https://americanindependent.com/author/associatedpress/" data-wpel-link="internal" rel="noopener noreferrer"><img src="https://americanindependent.com/wp-content/uploads/2019/11/TAI_logo_300x300-150x150.jpg" width="96" height="96" alt="Avatar" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://americanindependent.com/author/associatedpress/" data-wpel-link="internal" rel="noopener noreferrer">Associated Press</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Associated Press"></span><meta itemprop="datePublished" content="2021-04-05T15:00:44+00:00"><meta itemprop="dateModified" content="2021-04-05T15:00:44-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://americanindependent.com/corporations-gave-over-50-million-to-proponents-of-voter-suppression-measures-georgia/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://americanindependent.com/wp-content/uploads/2019/11/TAI_logo_final-300x182.png"></span><meta itemprop="name" content="The American Independent"></span><meta itemprop="headline " content="Corporations have donated over $50 million to lawmakers backing voter suppression"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://americanindependent.com/wp-content/uploads/2020/07/GeorgiaRepublicanGovernorBrianKemp_20198714871602.jpg"><meta itemprop="width" content="1068"><meta itemprop="height" content="753"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_4_606b7d2db626d_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_606b7d2db626d" ><script>var block_td_uid_4_606b7d2db626d = new tdBlock();
block_td_uid_4_606b7d2db626d.id = "td_uid_4_606b7d2db626d";
block_td_uid_4_606b7d2db626d.atts = '{"limit":9,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_4_606b7d2db626d_rand","td_column_number":3,"live_filter_cur_post_id":283386,"live_filter_cur_post_author":"179","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_606b7d2db626d_rand","tdc_css_class_style":"td_uid_4_606b7d2db626d_rand_style"}';
block_td_uid_4_606b7d2db626d.td_column_number = "3";
block_td_uid_4_606b7d2db626d.block_type = "td_block_related_posts";
block_td_uid_4_606b7d2db626d.post_count = "9";
block_td_uid_4_606b7d2db626d.found_posts = "1764";
block_td_uid_4_606b7d2db626d.header_color = "";
block_td_uid_4_606b7d2db626d.ajax_pagination_infinite_stop = "";
block_td_uid_4_606b7d2db626d.max_num_pages = "196";
tdBlocksArray.push(block_td_uid_4_606b7d2db626d);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_606b7d2dbe526" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_606b7d2db626d" href="#">RELATED ARTICLES</a><a id="td_uid_6_606b7d2dbe591" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_606b7d2db626d" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_606b7d2db626d class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://americanindependent.com/gop-house-candidate-sery-kim-lawsuit-texas-tribune-10-million-comments-racist/" rel="bookmark noopener noreferrer" class="td-image-wrap" title="GOP House candidate sues news outlet for $10 million for calling her comments racist" data-wpel-link="internal"><img width="218" height="150" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2021/04/Texas-GOP-House-candidate-Sery-Kim-218x150.jpeg" srcset="https://americanindependent.com/wp-content/uploads/2021/04/Texas-GOP-House-candidate-Sery-Kim-218x150.jpeg 218w, https://americanindependent.com/wp-content/uploads/2021/04/Texas-GOP-House-candidate-Sery-Kim-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Texas GOP House candidate Sery Kim" title="GOP House candidate sues news outlet for $10 million for calling her comments racist"/></a></div>                <a href="https://americanindependent.com/news/elections/" class="td-post-category" data-wpel-link="internal" rel="noopener noreferrer">Elections</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/gop-house-candidate-sery-kim-lawsuit-texas-tribune-10-million-comments-racist/" rel="bookmark noopener noreferrer" title="GOP House candidate sues news outlet for $10 million for calling her comments racist" data-wpel-link="internal">GOP House candidate sues news outlet for $10 million for calling her comments racist</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://americanindependent.com/republicans-boycott-major-league-baseball-cancel-culture/" rel="bookmark noopener noreferrer" class="td-image-wrap" title="Republicans want to cancel baseball after exploding over &#039;cancel culture&#039;" data-wpel-link="internal"><img width="218" height="130" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2017/05/1-a-4.jpg" srcset="https://americanindependent.com/wp-content/uploads/2017/05/1-a-4.jpg 960w, https://americanindependent.com/wp-content/uploads/2017/05/1-a-4-300x179.jpg 300w, https://americanindependent.com/wp-content/uploads/2017/05/1-a-4-768x458.jpg 768w, https://americanindependent.com/wp-content/uploads/2017/05/1-a-4-696x415.jpg 696w, https://americanindependent.com/wp-content/uploads/2017/05/1-a-4-705x420.jpg 705w" sizes="(max-width: 218px) 100vw, 218px" alt="Mo Brooks" title="Republicans want to cancel baseball after exploding over &#039;cancel culture&#039;"/></a></div>                <a href="https://americanindependent.com/news/elections/" class="td-post-category" data-wpel-link="internal" rel="noopener noreferrer">Elections</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/republicans-boycott-major-league-baseball-cancel-culture/" rel="bookmark noopener noreferrer" title="Republicans want to cancel baseball after exploding over &#039;cancel culture&#039;" data-wpel-link="internal">Republicans want to cancel baseball after exploding over &#039;cancel culture&#039;</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://americanindependent.com/major-league-baseball-georgia-atlanta-voter-suppression-law-protest/" rel="bookmark noopener noreferrer" class="td-image-wrap" title="MLB moves All-Star Game out of Atlanta to protest racist voter suppression law" data-wpel-link="internal"><img width="218" height="150" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2021/04/TruistParkAtlantaGeorgiabaseball_20275750943370-218x150.jpg" srcset="https://americanindependent.com/wp-content/uploads/2021/04/TruistParkAtlantaGeorgiabaseball_20275750943370-218x150.jpg 218w, https://americanindependent.com/wp-content/uploads/2021/04/TruistParkAtlantaGeorgiabaseball_20275750943370-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Truist Park in Atlanta, Georgia." title="MLB moves All-Star Game out of Atlanta to protest racist voter suppression law"/></a></div>                <a href="https://americanindependent.com/news/elections/" class="td-post-category" data-wpel-link="internal" rel="noopener noreferrer">Elections</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/major-league-baseball-georgia-atlanta-voter-suppression-law-protest/" rel="bookmark noopener noreferrer" title="MLB moves All-Star Game out of Atlanta to protest racist voter suppression law" data-wpel-link="internal">MLB moves All-Star Game out of Atlanta to protest racist voter suppression law</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://americanindependent.com/american-airlines-microsoft-texas-georgia-voter-suppression-corporations/" rel="bookmark noopener noreferrer" class="td-image-wrap" title="Major corporations are blasting Texas GOP&#039;s attempts to make it harder to vote" data-wpel-link="internal"><img width="218" height="150" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2021/04/GregAbbott_21092013315128-218x150.jpeg" srcset="https://americanindependent.com/wp-content/uploads/2021/04/GregAbbott_21092013315128-218x150.jpeg 218w, https://americanindependent.com/wp-content/uploads/2021/04/GregAbbott_21092013315128-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Greg Abbott" title="Major corporations are blasting Texas GOP&#039;s attempts to make it harder to vote"/></a></div>                <a href="https://americanindependent.com/news/elections/" class="td-post-category" data-wpel-link="internal" rel="noopener noreferrer">Elections</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/american-airlines-microsoft-texas-georgia-voter-suppression-corporations/" rel="bookmark noopener noreferrer" title="Major corporations are blasting Texas GOP&#039;s attempts to make it harder to vote" data-wpel-link="internal">Major corporations are blasting Texas GOP&#039;s attempts to make it harder to vote</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://americanindependent.com/gop-state-legislatures-2020-election-governors-powers-covid-19-laws/" rel="bookmark noopener noreferrer" class="td-image-wrap" title="GOP state lawmakers are trying to give themselves more power over elections" data-wpel-link="internal"><img width="218" height="150" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2021/04/BrianKemp_21091742373565-218x150.jpeg" srcset="https://americanindependent.com/wp-content/uploads/2021/04/BrianKemp_21091742373565-218x150.jpeg 218w, https://americanindependent.com/wp-content/uploads/2021/04/BrianKemp_21091742373565-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Brian Kemp" title="GOP state lawmakers are trying to give themselves more power over elections"/></a></div>                <a href="https://americanindependent.com/news/elections/" class="td-post-category" data-wpel-link="internal" rel="noopener noreferrer">Elections</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/gop-state-legislatures-2020-election-governors-powers-covid-19-laws/" rel="bookmark noopener noreferrer" title="GOP state lawmakers are trying to give themselves more power over elections" data-wpel-link="internal">GOP state lawmakers are trying to give themselves more power over elections</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://americanindependent.com/arizona-gop-2020-election-audit-trump-fraud-conspiracy-theories/" rel="bookmark noopener noreferrer" class="td-image-wrap" title="Arizona GOP picks firm run by election conspiracy theorist to audit 2020 results" data-wpel-link="internal"><img width="218" height="150" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2021/04/KarenFann_21069826077003-218x150.jpeg" srcset="https://americanindependent.com/wp-content/uploads/2021/04/KarenFann_21069826077003-218x150.jpeg 218w, https://americanindependent.com/wp-content/uploads/2021/04/KarenFann_21069826077003-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Karen Fann" title="Arizona GOP picks firm run by election conspiracy theorist to audit 2020 results"/></a></div>                <a href="https://americanindependent.com/news/elections/" class="td-post-category" data-wpel-link="internal" rel="noopener noreferrer">Elections</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/arizona-gop-2020-election-audit-trump-fraud-conspiracy-theories/" rel="bookmark noopener noreferrer" title="Arizona GOP picks firm run by election conspiracy theorist to audit 2020 results" data-wpel-link="internal">Arizona GOP picks firm run by election conspiracy theorist to audit 2020 results</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://americanindependent.com/gop-voter-suppression-bills-surge-43-percent-1-month/" rel="bookmark noopener noreferrer" class="td-image-wrap" title="Republican bills to make voting harder surge 43% in just one month" data-wpel-link="internal"><img width="218" height="150" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2020/01/TexasvoterlawsElection2020_20012054310704-218x150.jpg" srcset="https://americanindependent.com/wp-content/uploads/2020/01/TexasvoterlawsElection2020_20012054310704-218x150.jpg 218w, https://americanindependent.com/wp-content/uploads/2020/01/TexasvoterlawsElection2020_20012054310704-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Voting rights activist" title="Republican bills to make voting harder surge 43% in just one month"/></a></div>                <a href="https://americanindependent.com/news/elections/" class="td-post-category" data-wpel-link="internal" rel="noopener noreferrer">Elections</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/gop-voter-suppression-bills-surge-43-percent-1-month/" rel="bookmark noopener noreferrer" title="Republican bills to make voting harder surge 43% in just one month" data-wpel-link="internal">Republican bills to make voting harder surge 43% in just one month</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://americanindependent.com/georgia-republicans-retaliate-voter-suppression-law-delta/" rel="bookmark noopener noreferrer" class="td-image-wrap" title="Georgia Republicans retaliate against Delta for slamming voter suppression law" data-wpel-link="internal"><img width="218" height="150" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2021/04/GeorgiaRepublicanDavidRalston_21084665912945-218x150.jpg" srcset="https://americanindependent.com/wp-content/uploads/2021/04/GeorgiaRepublicanDavidRalston_21084665912945-218x150.jpg 218w, https://americanindependent.com/wp-content/uploads/2021/04/GeorgiaRepublicanDavidRalston_21084665912945-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Georgia Speaker of the House Rep. David Ralston" title="Georgia Republicans retaliate against Delta for slamming voter suppression law"/></a></div>                <a href="https://americanindependent.com/news/elections/" class="td-post-category" data-wpel-link="internal" rel="noopener noreferrer">Elections</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/georgia-republicans-retaliate-voter-suppression-law-delta/" rel="bookmark noopener noreferrer" title="Georgia Republicans retaliate against Delta for slamming voter suppression law" data-wpel-link="internal">Georgia Republicans retaliate against Delta for slamming voter suppression law</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://americanindependent.com/georgia-voter-suppression-law-backlash-republicans-lie-brian-kemp/" rel="bookmark noopener noreferrer" class="td-image-wrap" title="GOP resorts to lying about Georgia voter suppression law as backlash mounts" data-wpel-link="internal"><img width="218" height="150" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2020/04/BrianKemp_20118804992513-218x150.jpg" srcset="https://americanindependent.com/wp-content/uploads/2020/04/BrianKemp_20118804992513-218x150.jpg 218w, https://americanindependent.com/wp-content/uploads/2020/04/BrianKemp_20118804992513-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Georgia Gov. Brian Kemp" title="GOP resorts to lying about Georgia voter suppression law as backlash mounts"/></a></div>                <a href="https://americanindependent.com/news/elections/" class="td-post-category" data-wpel-link="internal" rel="noopener noreferrer">Elections</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/georgia-voter-suppression-law-backlash-republicans-lie-brian-kemp/" rel="bookmark noopener noreferrer" title="GOP resorts to lying about Georgia voter suppression law as backlash mounts" data-wpel-link="internal">GOP resorts to lying about Georgia voter suppression law as backlash mounts</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_606b7d2db626d" data-td_block_id="td_uid_4_606b7d2db626d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_4_606b7d2db626d" data-td_block_id="td_uid_4_606b7d2db626d"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_7_606b7d2dc7ddc_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="9296465702"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            </script>
</div>

 <!-- end A --> 

<div class="td_block_wrap td_block_9 td_block_widget td_uid_8_606b7d2dc813f_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding td_block_bot_line"  data-td-block-uid="td_uid_8_606b7d2dc813f" ><script>var block_td_uid_8_606b7d2dc813f = new tdBlock();
block_td_uid_8_606b7d2dc813f.id = "td_uid_8_606b7d2dc813f";
block_td_uid_8_606b7d2dc813f.atts = '{"custom_title":"RECENT POSTS","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_8_606b7d2dc813f_rand","separator":"","m8_tl":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_reset":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_reset":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_reset":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_reset":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_reset":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_reset":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_8_606b7d2dc813f_rand","tdc_css_class_style":"td_uid_8_606b7d2dc813f_rand_style"}';
block_td_uid_8_606b7d2dc813f.td_column_number = "1";
block_td_uid_8_606b7d2dc813f.block_type = "td_block_9";
block_td_uid_8_606b7d2dc813f.post_count = "5";
block_td_uid_8_606b7d2dc813f.found_posts = "15479";
block_td_uid_8_606b7d2dc813f.header_color = "#";
block_td_uid_8_606b7d2dc813f.ajax_pagination_infinite_stop = "";
block_td_uid_8_606b7d2dc813f.max_num_pages = "3096";
tdBlocksArray.push(block_td_uid_8_606b7d2dc813f);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">RECENT POSTS</span></h4></div><div id=td_uid_8_606b7d2dc813f class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/republicans-blue-states-lockdowns-covid-19-coronavirus-pandemic-safety-precautions-economy-jobs-unemployment-numbers/" rel="bookmark noopener noreferrer" title="The GOP said lockdowns were an economic death sentence. They were wrong." data-wpel-link="internal">The GOP said lockdowns were an economic death sentence. They were wrong.</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://americanindependent.com/news/national/" class="td-post-category" data-wpel-link="internal" rel="noopener noreferrer">National</a>                    <span class="td-post-author-name"><a href="https://americanindependent.com/author/donna/" data-wpel-link="internal" rel="noopener noreferrer">Donna Provencher</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-05T17:07:20+00:00" >April 5, 2021</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/gop-house-candidate-sery-kim-lawsuit-texas-tribune-10-million-comments-racist/" rel="bookmark noopener noreferrer" title="GOP House candidate sues news outlet for $10 million for calling her comments racist" data-wpel-link="internal">GOP House candidate sues news outlet for $10 million for calling her comments racist</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://americanindependent.com/news/elections/" class="td-post-category" data-wpel-link="internal" rel="noopener noreferrer">Elections</a>                    <span class="td-post-author-name"><a href="https://americanindependent.com/author/emilys/" data-wpel-link="internal" rel="noopener noreferrer">Emily Singer</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-05T16:29:33+00:00" >April 5, 2021</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/iowa-lawmakers-are-pushing-an-abortion-ban-most-of-their-citizens-really-dont-like/" rel="bookmark noopener noreferrer" title="Iowa lawmakers are pushing an abortion ban most of their citizens really don&#039;t like" data-wpel-link="internal">Iowa lawmakers are pushing an abortion ban most of their citizens really don&#039;t like</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://americanindependent.com/news/local/" class="td-post-category" data-wpel-link="internal" rel="noopener noreferrer">Local</a>                    <span class="td-post-author-name"><a href="https://americanindependent.com/author/lisa/" data-wpel-link="internal" rel="noopener noreferrer">Lisa Needham</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-05T15:32:22+00:00" >April 5, 2021</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/corporations-gave-over-50-million-to-proponents-of-voter-suppression-measures-georgia/" rel="bookmark noopener noreferrer" title="Corporations have donated over $50 million to lawmakers backing voter suppression" data-wpel-link="internal">Corporations have donated over $50 million to lawmakers backing voter suppression</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://americanindependent.com/news/elections/" class="td-post-category" data-wpel-link="internal" rel="noopener noreferrer">Elections</a>                    <span class="td-post-author-name"><a href="https://americanindependent.com/author/associatedpress/" data-wpel-link="internal" rel="noopener noreferrer">Associated Press</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-05T15:00:44+00:00" >April 5, 2021</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/mathew-staver-notorious-anti-lgbtq-lawyer-has-new-tv-show-covid-19-vaccine-lies-misinformation/" rel="bookmark noopener noreferrer" title="Notorious anti-LGBTQ lawyer has new TV show to push lies and bigotry" data-wpel-link="internal">Notorious anti-LGBTQ lawyer has new TV show to push lies and bigotry</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://americanindependent.com/news/national/" class="td-post-category" data-wpel-link="internal" rel="noopener noreferrer">National</a>                    <span class="td-post-author-name"><a href="https://americanindependent.com/author/casey/" data-wpel-link="internal" rel="noopener noreferrer">Casey Quinlan</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-05T14:30:07+00:00" >April 5, 2021</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_5 td_uid_9_606b7d2dd4f00_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="3090847758"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="3090847758"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="3090847758"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="3090847758"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->
<!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "2228cd5615deda14c8dfc1158c9435a9"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms -->
<script id="dsq-count-scr" src="//shareblue.disqus.com/count.js" async></script>

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-3 td_stretch_container">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://americanindependent.com/" data-wpel-link="internal" rel="noopener noreferrer"><img class="td-retina-data" src="https://americanindependent.com/wp-content/uploads/2019/11/TAI_logo_1color_white-300x142.png" data-retina="https://americanindependent.com/wp-content/uploads/2019/11/TAI_logo_1color_white-300x142.png" alt="The American Independent" title="The American Independent" width="" /></a></div><div class="footer-text-wrap">The American Independent is the No. 1 digital platform for progressive news, reaching millions of people each month. We strive to report with honesty and integrity, shining a light on those in power and the progressive politics movement.</div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/theamericanindependent" title="Facebook" data-wpel-link="external" rel="external noopener noreferrer">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://np.reddit.com/domain/americanindependent.com/" title="Reddit" data-wpel-link="external" rel="external noopener noreferrer">
                <i class="td-icon-font td-icon-reddit"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/amerindependent" title="Twitter" data-wpel-link="external" rel="external noopener noreferrer">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_block_widget td_uid_11_606b7d2de259b_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_11_606b7d2de259b" ><script>var block_td_uid_11_606b7d2de259b = new tdBlock();
block_td_uid_11_606b7d2de259b.id = "td_uid_11_606b7d2de259b";
block_td_uid_11_606b7d2de259b.atts = '{"custom_title":"MOST POPULAR","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"-2330","tag_slug":"","autors_id":"","installed_post_types":"post","sort":"popular7","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_11_606b7d2de259b_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_reset":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_reset":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_reset":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_reset":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_reset":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_reset":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_11_606b7d2de259b_rand","tdc_css_class_style":"td_uid_11_606b7d2de259b_rand_style"}';
block_td_uid_11_606b7d2de259b.td_column_number = "1";
block_td_uid_11_606b7d2de259b.block_type = "td_block_7";
block_td_uid_11_606b7d2de259b.post_count = "3";
block_td_uid_11_606b7d2de259b.found_posts = "15479";
block_td_uid_11_606b7d2de259b.header_color = "#";
block_td_uid_11_606b7d2de259b.ajax_pagination_infinite_stop = "";
block_td_uid_11_606b7d2de259b.max_num_pages = "5160";
tdBlocksArray.push(block_td_uid_11_606b7d2de259b);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">MOST POPULAR</span></h4></div><div id=td_uid_11_606b7d2de259b class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://americanindependent.com/donald-trump-threatens-stock-market-crash-2020-election-joe-biden-dow-jones-sp-500-records/" rel="bookmark noopener noreferrer" class="td-image-wrap" title="Trump said the stock market would &#039;crash&#039; if Biden was elected. It&#039;s now setting records." data-wpel-link="internal"><img width="100" height="70" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2021/04/PresidentJoeBiden_21090776843377-100x70.jpg" srcset="https://americanindependent.com/wp-content/uploads/2021/04/PresidentJoeBiden_21090776843377-100x70.jpg 100w, https://americanindependent.com/wp-content/uploads/2021/04/PresidentJoeBiden_21090776843377-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="President Joe Biden" title="Trump said the stock market would &#039;crash&#039; if Biden was elected. It&#039;s now setting records."/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/donald-trump-threatens-stock-market-crash-2020-election-joe-biden-dow-jones-sp-500-records/" rel="bookmark noopener noreferrer" title="Trump said the stock market would &#039;crash&#039; if Biden was elected. It&#039;s now setting records." data-wpel-link="internal">Trump said the stock market would &#039;crash&#039; if Biden was elected....</a></h3>            <div class="td-module-meta-info">
                <a href="https://americanindependent.com/news/national/" class="td-post-category" data-wpel-link="internal" rel="noopener noreferrer">National</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-02T11:10:16+00:00" >April 2, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://americanindependent.com/kentucky-bill-senate-vacancy-andy-beshear-mitch-mcconnell-partisan-power-grab/" rel="bookmark noopener noreferrer" class="td-image-wrap" title="Kentucky Republicans strip Democratic governor of power to fill vacant Senate seats" data-wpel-link="internal"><img width="100" height="70" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2019/01/AP_18345724164218-100x70.jpg" srcset="https://americanindependent.com/wp-content/uploads/2019/01/AP_18345724164218-100x70.jpg 100w, https://americanindependent.com/wp-content/uploads/2019/01/AP_18345724164218-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Senate Minority Leader Mitch McConnell" title="Kentucky Republicans strip Democratic governor of power to fill vacant Senate seats"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/kentucky-bill-senate-vacancy-andy-beshear-mitch-mcconnell-partisan-power-grab/" rel="bookmark noopener noreferrer" title="Kentucky Republicans strip Democratic governor of power to fill vacant Senate seats" data-wpel-link="internal">Kentucky Republicans strip Democratic governor of power to fill vacant Senate...</a></h3>            <div class="td-module-meta-info">
                <a href="https://americanindependent.com/news/national/" class="td-post-category" data-wpel-link="internal" rel="noopener noreferrer">National</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-30T12:46:01+00:00" >March 30, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://americanindependent.com/georgia-republicans-retaliate-voter-suppression-law-delta/" rel="bookmark noopener noreferrer" class="td-image-wrap" title="Georgia Republicans retaliate against Delta for slamming voter suppression law" data-wpel-link="internal"><img width="100" height="70" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2021/04/GeorgiaRepublicanDavidRalston_21084665912945-100x70.jpg" srcset="https://americanindependent.com/wp-content/uploads/2021/04/GeorgiaRepublicanDavidRalston_21084665912945-100x70.jpg 100w, https://americanindependent.com/wp-content/uploads/2021/04/GeorgiaRepublicanDavidRalston_21084665912945-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Georgia Speaker of the House Rep. David Ralston" title="Georgia Republicans retaliate against Delta for slamming voter suppression law"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/georgia-republicans-retaliate-voter-suppression-law-delta/" rel="bookmark noopener noreferrer" title="Georgia Republicans retaliate against Delta for slamming voter suppression law" data-wpel-link="internal">Georgia Republicans retaliate against Delta for slamming voter suppression law</a></h3>            <div class="td-module-meta-info">
                <a href="https://americanindependent.com/news/elections/" class="td-post-category" data-wpel-link="internal" rel="noopener noreferrer">Elections</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-01T09:31:00+00:00" >April 1, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_block_widget td_uid_12_606b7d2f0f054_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_12_606b7d2f0f054" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORIES</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://americanindependent.com/news/national/" data-wpel-link="internal" rel="noopener noreferrer"><span class="td-cat-name">National</span><span class="td-cat-no">12796</span></a></li><li><a href="https://americanindependent.com/news/elections/" data-wpel-link="internal" rel="noopener noreferrer"><span class="td-cat-name">Elections</span><span class="td-cat-no">1765</span></a></li><li><a href="https://americanindependent.com/news/local/" data-wpel-link="internal" rel="noopener noreferrer"><span class="td-cat-name">Local</span><span class="td-cat-no">609</span></a></li><li><a href="https://americanindependent.com/news/opinion/" data-wpel-link="internal" rel="noopener noreferrer"><span class="td-cat-name">Opinion</span><span class="td-cat-no">293</span></a></li></ul></div> <!-- ./block -->            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap td_stretch_container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-38" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-38"><a href="https://americanindependent.com/company/" data-wpel-link="internal" rel="noopener noreferrer">Company</a></li>
<li id="menu-item-80641" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-80641"><a href="https://americanindependent.com/jobs/" data-wpel-link="internal" rel="noopener noreferrer">Jobs</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-34"><a href="https://americanindependent.com/contact/" data-wpel-link="internal" rel="noopener noreferrer">Contact</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-37"><a href="https://americanindependent.com/terms/" data-wpel-link="internal" rel="noopener noreferrer">Terms</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-35"><a href="https://americanindependent.com/privacy/" data-wpel-link="internal" rel="noopener noreferrer">Privacy</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2019 True Blue Media LLC                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

<script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({flush: true});</script>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.7.2 (rara)
        Deploy mode: deploy
        
        uid: 606b7d2f12c2b
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
@media only screen and (min-width: 768px) {
    .td-search-wrapper {
        display: none;
    }
}
@media only screen and (max-width: 767px) {
    .td-main-page-wrap {
        padding-top: 0px;
    }
}
.grecaptcha-badge {
    display: none;
}
.td-image-gradient:before {background: none;}
.td-header-style-9 .td-logo-wrap-full {
    min-height: inherit;
    line-height: inherit; 
}
.td-header-style-9 .td-logo-wrap-full .td-logo {
    line-height: inherit; 
}
.td-header-style-9 .td-logo-wrap-full a {
    line-height: inherit; 
}
.page:not(.home) .td-banner-wrap-full {
    display: block;
}
img.td-retina-data.td-retina-version{
	max-width:300px;
}


.signup_banner{
    display:inline-block;
    text-align:center;
    line-height: 29px;
    padding-left:5px;
    padding-right:5px;
    color:#fff;
}

/* The Modal (background) */
@media only screen and (min-width: 768px){
    .modal-content {
        width:40%;
    }
    .signup_banner {
        font-size :2em;
    }
}
@media only screen and (max-width: 768px){
    .modal-content {
        width:80%;
    }
    .signup_banner {
        font-size :1.15em;
    }
}




.modal {
  display: none; /* Hidden by default */
  position: fixed; /* Stay in place */
  z-index:2002; /* Sit on top */
  padding-top:20%; /* Location of the box */
  left: 0;
  top: 0;
  width: 100%; /* Full width */
  height: 100%; /* Full height */
  overflow: auto; /* Enable scroll if needed */
  background-color: rgb(0,0,0); /* Fallback color */
  background-color: rgba(0,0,0,0.5); /* Black w/ opacity */
}

/* Modal Content */
@media only screen and (min-width: 768px){
    .modal-content {
        width:40%;
    }
}
@media only screen and (max-width: 768px){
    .modal-content {
        width:80%;
    }
}
.modal-content {
  background-color: #fefefe;
  margin: auto;
  padding: 20px;
  border: 1px solid #888;
}

/* The Close Button */
.close {
  color: #aaaaaa;
  float: right;
  font-size: 28px;
  font-weight: bold;
}

.close:hover,
.close:focus {
  color: #000;
  text-decoration: none;
  cursor: pointer;
}
.td-post-content ul li {
	margin-bottom: 1em;
}
.td-post-content ol li {
	margin-bottom: 1em;
}
</style>

<div class="td-container"><!--
Start of Tag: Please do not remove
Tag: Audience
URL of the webpage where the tag is expected to be placed: http://www.shareblue.com
Creation Date: 03/15/2017
-->
<script type="text/javascript">
var axel = Math.random() + "";
var a = axel * 10000000000000;
document.write('<iframe src="https://6657507.fls.doubleclick.net/activityi;src=6657507;type=invmedia;cat=upyqayxk;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;ord=' + a + '?" width="1" height="1" frameborder="0" style="display:none"></iframe>');
</script>
<noscript>
<iframe src="https://6657507.fls.doubleclick.net/activityi;src=6657507;type=invmedia;cat=upyqayxk;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;ord=1?" width="1" height="1" frameborder="0" style="display:none"></iframe>
</noscript>
<!--Please do not remove -->

<style>h4 > a { color: #3a55a2; }</style>



<!-- Newsletter signup form -->
<!-- The Modal -->
<div id="myModal" class="modal">

  <!-- Modal content -->
  <div class="modal-content">
    <span class="close">×</span>
<!-- Begin Constant Contact Inline Form Code -->
<div class="ctct-inline-form" data-form-id="e89be0cb-f7bc-4fcf-a348-c15a984a6844"></div>
<!-- End Constant Contact Inline Form Code -->
    </div>
</div>
</div><script type="text/javascript">jQuery( document ).ready(function() {
    jQuery('.careers .intro > div').removeClass('td-pb-span12');
    
    /* Fix for Alt Title attribute for tooltip */
    var mytooltip = jQuery('.td-post-featured-image img').attr('alt');
    if (mytooltip) {
        jQuery('.td-post-featured-image img').attr('title', mytooltip);
    }
});

jQuery(function(){
    jQuery(".poll").click(function(){
        jQuery(".poll").hide();
        jQuery(".poll-confirm").show();
        return false;
    });
});

//=============== Newsletter Popup form ===================
// Get the modal
var modal = document.getElementById("myModal");

// Get the button that opens the modal
var btn = document.getElementById("signupbtn");

// Get the <span> element that closes the modal
var span = document.getElementsByClassName("close")[0];

// When the user clicks the button, open the modal 
btn.onclick = function() {
  modal.style.display = "block";
}

// When the user clicks on <span> (x), close the modal
span.onclick = function() {
  modal.style.display = "none";
}

// When the user clicks anywhere outside of the modal, close it
window.onclick = function(event) {
  if (event.target == modal) {
    modal.style.display = "none";
  }
}

// jQuery(window).scroll(function() {

//   var hT = jQuery('#taboola-below-article').offset().top,
//       hH = jQuery('#taboola-below-article').outerHeight(),
//       wH = jQuery(window).height(),
//       wS = jQuery(this).scrollTop();
//   if (wS > (hT+hH-wH)){
//       console.log('H1 on the view!');
//   }
//   if(wS > (hT-wH)){
//       console.log('Here I ammmm');
//   }
 
// });

// jQuery(function(){
//     var hasBeenTrigged = false;
//     jQuery(window).scroll(function() {
        
//         var hT = jQuery('#taboola-below-article').offset().top,
//       hH = jQuery('#taboola-below-article').outerHeight(),
//       wH = jQuery(window).height(),
//       wS = jQuery(this).scrollTop();
        
//         if (jQuery(this).scrollTop() >= (hT-wH) && !hasBeenTrigged) { // if equal to or greater than 100 and hasBeenTrigged is set to false.
//             //alert("You've scrolled 6000 pixels.");
//             document.getElementById("signupbtn").click();
//             hasBeenTrigged = true;
//         }
//     });
// });


//  ----------- Adding DataLayer for GTM -------------------

var ul = document.getElementsByClassName("td-tags td-post-small-box clearfix");
if(ul.length > 0){
  for (var i = 0; i < ul.length; ++i) {
    var items = ul[i].getElementsByTagName('li');
    for( var x = 0; x < items.length; ++x){
      add2DataLayer(items[x].innerText);
    }
  }
}

var tags = document.getElementsByClassName("amp-wp-meta amp-wp-tax-tag")[0].getElementsByTagName("a");
if(tags.length > 0){
  for (var i=0; i< tags.length; ++i){
    add2DataLayer(tags[i].innerText);
  }
}

function add2DataLayer(categoryname){
    switch (categoryname) {
      case 'LGBTQ':
        window.dataLayer.push({'LGBTQ':'LGBTQ'});
        break;
      case 'Joe Biden':
        window.dataLayer.push({'JoeBiden':'Joe Biden'});
        break;
      case 'abortion':
        window.dataLayer.push({'Abortion':'abortion'});
        break;
      case 'COVID-19':
        window.dataLayer.push({'COVID-19':'COVID-19'});
        break;    
      case 'voter suppression':
        window.dataLayer.push({'VoterSuppression':'voter suppression'});
        break;
      default:
    }
}</script><script type='text/javascript' src='https://americanindependent.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-recaptcha-v2.min.js?ver=1.10.1' id='recaptcha-v2-js'></script>
<script async="async" defer type='text/javascript' src='//www.google.com/recaptcha/api.js?onload=renderReCaptcha&#038;render=explicit&#038;ver=1.10.1' id='recaptcha-lib-v2-js'></script>
<script type='text/javascript' src='https://americanindependent.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.10.1' id='ctct_frontend_forms-js'></script>
<script type='text/javascript' src='https://americanindependent.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://americanindependent.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://americanindependent.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://americanindependent.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://americanindependent.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://americanindependent.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://americanindependent.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://americanindependent.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://americanindependent.com/wp-includes/js/dist/hooks.min.js?ver=50e23bed88bcb9e6e14023e9961698c1' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://americanindependent.com/wp-includes/js/dist/i18n.min.js?ver=db9a9a37da262883343e941c3731bc67' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://americanindependent.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://americanindependent.com/wp-includes/js/dist/url.min.js?ver=0ac7e0472c46121366e7ce07244be1ac' id='wp-url-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://americanindependent.com/wp-includes/js/dist/api-fetch.min.js?ver=a783d1f442d2abefc7d6dbd156a44561' id='wp-api-fetch-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://americanindependent.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "a837e2a810" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://americanindependent.com/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://americanindependent.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4' id='contact-form-7-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"shareblue"};
/* ]]> */
</script>
<script type='text/javascript' src='https://americanindependent.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.21' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"283386 https:\/\/americanindependent.com\/?p=283386","disqusShortname":"shareblue","disqusTitle":"Corporations have donated over $50 million to lawmakers backing voter suppression","disqusUrl":"https:\/\/americanindependent.com\/corporations-gave-over-50-million-to-proponents-of-voter-suppression-measures-georgia\/","postId":"283386"};
/* ]]> */
</script>
<script type='text/javascript' src='https://americanindependent.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.21' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://americanindependent.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.7.2' id='td-site-min-js'></script>
<script type='text/javascript' src='https://americanindependent.com/wp-includes/js/comment-reply.min.js?ver=5.7' id='comment-reply-js'></script>
<script type='text/javascript' src='https://americanindependent.com/wp-content/plugins/super-socializer/js/front/social_login/general.js?ver=7.13.14' id='the_champ_ss_general_scripts-js'></script>
<script type='text/javascript' src='https://americanindependent.com/wp-content/plugins/super-socializer/js/front/facebook/commenting.js?ver=7.13.14' id='the_champ_fb_commenting-js'></script>
<script type='text/javascript' src='https://americanindependent.com/wp-content/plugins/super-socializer/js/front/sharing/sharing.js?ver=7.13.14' id='the_champ_share_counts-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Le2fIwUAAAAAEB2F8GuW9X-e0PPdXS4lDfDyKZ4&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6Le2fIwUAAAAAEB2F8GuW9X-e0PPdXS4lDfDyKZ4","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://americanindependent.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.4' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://americanindependent.com/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[283386]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://americanindependent.com/wp-content/themes/shareblue/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://americanindependent.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script src='https://stats.wp.com/e-202114.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5',blog:'172491611',post:'283386',tz:'-4',srv:'americanindependent.com'} ]);
	_stq.push([ 'clickTrackerInit', '172491611', '283386' ]);
</script>

</body>
</html>