<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"
    xmlns="https://www.w3.org/1999/xhtml"
    xmlns:og="https://ogp.me/ns#" 
    xmlns:fb="http://www.facebook.com/2008/fbml"> <!--<![endif]-->
<head>



<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5Q3WFMT');</script>
<!-- End Google Tag Manager -->


    <title>Trump plans to swipe billions more from military for his wall</title>



    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://americanindependent.com/xmlrpc.php" />
    	<script type="text/javascript">function theChampLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}}</script>
		<script type="text/javascript">var theChampDefaultLang = 'en_US', theChampCloseIconPath = 'https://americanindependent.com/wp-content/plugins/super-socializer/images/close.png';</script>
		<script> var theChampSiteUrl = 'https://americanindependent.com', theChampVerified = 0, theChampEmailPopup = 0; </script>
					<script type="text/javascript">var theChampFBCommentUrl = 'https://americanindependent.com/donald-trump-border-wall-military-funding-mexico-pentagon/'; var theChampFBCommentColor = 'light'; var theChampFBCommentNumPosts = ''; var theChampFBCommentWidth = '100%'; var theChampFBCommentOrderby = 'reverse_time'; var theChampCommentingTabs = "disqus,facebook", theChampGpCommentsUrl = 'https://americanindependent.com/donald-trump-border-wall-military-funding-mexico-pentagon/', theChampDisqusShortname = 'shareblue', theChampScEnabledTabs = 'disqus', theChampScLabel = 'Leave a reply', theChampScTabLabels = {"wordpress":"Default Comments (0)","fb":"Conversation","disqus":"Disqus Comments"}, theChampGpCommentsWidth = 0, theChampCommentingId = 'respond'</script>
						<script> var theChampSharingAjaxUrl = 'https://americanindependent.com/wp-admin/admin-ajax.php', heateorSsWhatsappShareAPI = 'api', heateorSsUrlCountFetched = [], heateorSsSharesText = 'Shares', heateorSsShareText = 'Share', theChampPluginIconPath = 'https://americanindependent.com/wp-content/plugins/super-socializer/images/logo.png', theChampHorizontalSharingCountEnable = 0, theChampVerticalSharingCountEnable = 0, theChampSharingOffset = -10, theChampCounterOffset = -10, theChampMobileStickySharingEnabled = 0, heateorSsCopyLinkMessage = "Link copied.";
		var heateorSsHorSharingShortUrl = "https://americanindependent.com/donald-trump-border-wall-military-funding-mexico-pentagon/";var heateorSsVerticalSharingShortUrl = "https://americanindependent.com/donald-trump-border-wall-military-funding-mexico-pentagon/";		</script>
			<style type="text/css">.the_champ_horizontal_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_horizontal_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_horizontal_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	.the_champ_vertical_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_vertical_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_vertical_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	@media screen and (max-width:783px){.the_champ_vertical_sharing{display:none!important}}div.the_champ_sharing_title{text-align:center}ul.the_champ_sharing_ul{width:100%;text-align:center;}div.the_champ_horizontal_sharing ul.the_champ_sharing_ul li{float:none!important;display:inline-block;}</style>
	<meta property="og:image" content="https://americanindependent.com/wp-content/uploads/2020/01/donaldtrumpborderwall_19261803932927.jpg" />
<!-- This site is optimized with the Yoast SEO Premium plugin v12.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The Trump administration is aiming to take another $7.2 billion intended for the military and use it to build a wall along the U.S.-Mexico border, the"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://americanindependent.com/donald-trump-border-wall-military-funding-mexico-pentagon/" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://americanindependent.com/#organization","name":"True Blue Media","url":"https://americanindependent.com/","sameAs":["https://www.facebook.com/theamericanindependent","https://www.instagram.com/sharebluemedia/","https://www.youtube.com/channel/UCWYaThWSZT8e4cNCTjcO73A","https://twitter.com/amerindependent"],"logo":{"@type":"ImageObject","@id":"https://americanindependent.com/#logo","url":"https://americanindependent.com/wp-content/uploads/2019/11/TAI_logo_500x246.jpg","width":500,"height":246,"caption":"True Blue Media"},"image":{"@id":"https://americanindependent.com/#logo"}},{"@type":"WebSite","@id":"https://americanindependent.com/#website","url":"https://americanindependent.com/","name":"The American Independent","publisher":{"@id":"https://americanindependent.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://americanindependent.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://americanindependent.com/donald-trump-border-wall-military-funding-mexico-pentagon/#primaryimage","url":"https://americanindependent.com/wp-content/uploads/2020/01/donaldtrumpborderwall_19261803932927.jpg","width":1068,"height":712,"caption":"Donald Trump"},{"@type":"WebPage","@id":"https://americanindependent.com/donald-trump-border-wall-military-funding-mexico-pentagon/#webpage","url":"https://americanindependent.com/donald-trump-border-wall-military-funding-mexico-pentagon/","inLanguage":"en-US","name":"Trump plans to swipe billions more from military for his wall","isPartOf":{"@id":"https://americanindependent.com/#website"},"primaryImageOfPage":{"@id":"https://americanindependent.com/donald-trump-border-wall-military-funding-mexico-pentagon/#primaryimage"},"datePublished":"2020-01-14T16:29:03-05:00","dateModified":"2020-01-14T20:57:26-05:00","description":"The Trump administration is aiming to take another $7.2 billion intended for the military and use it to build a wall along the U.S.-Mexico border, the"},{"@type":"NewsArticle","@id":"https://americanindependent.com/donald-trump-border-wall-military-funding-mexico-pentagon/#article","isPartOf":{"@id":"https://americanindependent.com/donald-trump-border-wall-military-funding-mexico-pentagon/#webpage"},"author":{"@id":"https://americanindependent.com/#/schema/person/bdaf68e0b1946d1c6365e7fc7739ecf1"},"headline":"Trump plans to swipe billions more from military for his wall","datePublished":"2020-01-14T16:29:03-05:00","dateModified":"2020-01-14T20:57:26-05:00","commentCount":0,"mainEntityOfPage":{"@id":"https://americanindependent.com/donald-trump-border-wall-military-funding-mexico-pentagon/#webpage"},"publisher":{"@id":"https://americanindependent.com/#organization"},"image":{"@id":"https://americanindependent.com/donald-trump-border-wall-military-funding-mexico-pentagon/#primaryimage"},"keywords":"border wall,Donald Trump,immigration,military,TAIF","articleSection":"National","copyrightYear":"2020","copyrightHolder":{"@id":"https://americanindependent.com/#organization"}},{"@type":["Person"],"@id":"https://americanindependent.com/#/schema/person/bdaf68e0b1946d1c6365e7fc7739ecf1","name":"Dan Desai Martin","image":{"@type":"ImageObject","@id":"https://americanindependent.com/#authorlogo","url":"https://americanindependent.com/wp-content/uploads/2017/05/Dan-_Desai_Martin.png","caption":"Dan Desai Martin"},"description":"Former international development advocate and communications professional; freelance writer. Follow him on Twitter: @DanMartinTalks.","sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The American Independent &raquo; Feed" href="https://americanindependent.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The American Independent &raquo; Comments Feed" href="https://americanindependent.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The American Independent &raquo; Trump plans to swipe billions more from military for his wall Comments Feed" href="https://americanindependent.com/donald-trump-border-wall-military-funding-mexico-pentagon/feed/" />
<!-- Q for publisher tags --><meta name ="author" content="Dan Desai Martin"/><meta name ="keywords" content="National"/><meta name ="article:tag" content=", border wall, Donald Trump, immigration, military, TAIF"/><!-- Nurettin adding OG tags --><meta property="fb:app_id" content="1784677101858434"/><meta property="og:title" content="Trump plans to swipe billions more from military for his wall"/><meta property="og:description" content="The funding would be in addition to the $3.6 billion the Trump administration took from military families in 2019."/><meta property="og:type" content="article"/><meta property="og:url" content="https://americanindependent.com/donald-trump-border-wall-military-funding-mexico-pentagon/"/><meta property="og:site_name" content="The American Independent"/><!-- Nurettin adding Twitter Cards tags --><meta name="twitter:site" content="@AmerIndependent" /><meta name="twitter:url" content="https://americanindependent.com/donald-trump-border-wall-military-funding-mexico-pentagon/" /><meta name="twitter:title" content="Trump plans to swipe billions more from military for his wall" /><meta name="twitter:description" content="The funding would be in addition to the $3.6 billion the Trump administration took from military families in 2019." /><meta name="twitter:card" content="summary_large_image" /><meta property="twitter:image" content="https://americanindependent.com/wp-content/uploads/2020/01/donaldtrumpborderwall_19261803932927-1024x683.jpg"/><!-- Nuretting end of OG tags -->		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/americanindependent.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://americanindependent.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='ctct_form_styles-css'  href='https://americanindependent.com/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://americanindependent.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='fc-form-css-css'  href='https://americanindependent.com/wp-content/plugins/formcraft3/assets/css/form.min.css?ver=3.2.25' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css'  href='https://americanindependent.com/wp-content/plugins/media-credit/public/css/media-credit.min.css?ver=4.0.4' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=PT+Serif%3A400%2C400italic%2C700%2C700italic%7CPT+Sans%3A400%2C400italic%2C700%2C700italic%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C700italic%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C700italic&#038;ver=8.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='the_champ_frontend_css-css'  href='https://americanindependent.com/wp-content/plugins/super-socializer/css/front.css?ver=7.12.37' type='text/css' media='all' />
<link rel='stylesheet' id='the_champ_sharing_default_svg-css'  href='https://americanindependent.com/wp-content/plugins/super-socializer/css/share-svg.css?ver=7.12.37' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://americanindependent.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://americanindependent.com/wp-content/themes/Newspaper/style.css?ver=8.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://americanindependent.com/wp-content/themes/shareblue/style.css?ver=8.7.2c' type='text/css' media='all' />
<script type='text/javascript' src='https://americanindependent.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://americanindependent.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
function ctctEnableBtn(){ jQuery( "#ctct-submitted" ).attr( "disabled", false ); }function ctctDisableBtn(){ jQuery( "#ctct-submitted" ).attr( "disabled", "disabled" ); }
</script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://americanindependent.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://americanindependent.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.1" />
<link rel='shortlink' href='https://americanindependent.com/?p=236776' />
<link rel="alternate" type="application/json+oembed" href="https://americanindependent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Famericanindependent.com%2Fdonald-trump-border-wall-military-funding-mexico-pentagon%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://americanindependent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Famericanindependent.com%2Fdonald-trump-border-wall-military-funding-mexico-pentagon%2F&#038;format=xml" />
<script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
_taboola.push({listenTo:'render',handler:function(p){TRC.modDebug.logMessageToServer(2,"wordpress-integ");}});
_taboola.push({additional_data:{sdkd:{
    "os" : "Wordpress",
    "osv" : "5.3.1",
    "sdkt" : "Taboola Wordpress Plugin",
    "sdkv" : "1.0.9"
}}});
!function (e, f, u) {
	e.async = 1;
  e.src = u;
  f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/shareblue-network/loader.js');
</script><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://americanindependent.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://americanindependent.com/donald-trump-border-wall-military-funding-mexico-pentagon/amp/">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- ADVERTISING -->
	<script type='text/javascript'>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') + 
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
	})();
	</script>

	<script>
	googletag.cmd.push(function() {

		var LBTmap = googletag.sizeMapping().
			addSize([970, 0], [970, 250], [728, 90]).
			addSize([728, 0], [728, 90]).
			addSize([0, 0], []).
			build();
		var LBBmap = googletag.sizeMapping().
			addSize([970, 0], [970, 250], [728, 90]).
			addSize([728, 0], [728, 90]).
			addSize([0, 0], []).
			build();
		var IPmap = googletag.sizeMapping().
			/*addSize([1080, 0], []).*/
			addSize([0, 0], [300, 250]).
			build();
		var SBTmap = googletag.sizeMapping().
			addSize([910, 0], [[300, 250], [300, 600], [160, 600]]).
			addSize([768, 0], [160, 600]).
			addSize([0, 0], [300, 250]).
			build();
		var SBBmap = googletag.sizeMapping().
			addSize([910, 0], [[300, 250], [300, 600], [160, 600]]).
			addSize([768, 0], [160, 600]).
			addSize([0, 0], []).
			build();

		googletag
			.defineSlot('/3925315/shareblue-leaderboard-top', [[320, 50], [970, 250], [728, 90]], 'div-gpt-ad-1515002945942-0')
			.defineSizeMapping(LBTmap)
			.addService(googletag.pubads());
		googletag
			.defineSlot('/3925315/shareblue-leaderboard-bottom', [[320, 50], [970, 250], [728, 90]], 'div-gpt-ad-1515002945942-1')
			.defineSizeMapping(LBBmap)
			.addService(googletag.pubads());
		googletag.defineSlot('/3925315/shareblue-in-post', [300, 250], 'div-gpt-ad-1515002945942-2')
			.defineSizeMapping(IPmap)
			.addService(googletag.pubads());
		googletag
			.defineSlot('/3925315/shareblue-sidebar-top', [[160, 600], [300, 600], [300, 250]], 'div-gpt-ad-1515002945942-3')
			.defineSizeMapping(SBTmap)
			.addService(googletag.pubads());
		googletag
			.defineSlot('/3925315/shareblue-sidebar-bottom', [[160, 600], [300, 600], [300, 250]], 'div-gpt-ad-1515002945942-4')
			.defineSizeMapping(SBBmap)
			.addService(googletag.pubads());
		googletag
			.pubads()
			.enableSingleRequest();
		googletag
			.enableServices();
	});
	</script>
	<!-- ADVERTISING --><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://americanindependent.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://americanindependent.com/news/national/",
                                "name": "National"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://americanindependent.com/donald-trump-border-wall-military-funding-mexico-pentagon/",
                                "name": "Trump plans to swipe billions more from military for his wall"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://americanindependent.com/wp-content/uploads/2019/11/cropped-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://americanindependent.com/wp-content/uploads/2019/11/cropped-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://americanindependent.com/wp-content/uploads/2019/11/cropped-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://americanindependent.com/wp-content/uploads/2019/11/cropped-favicon-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-236776 single-format-standard ctct-Newspaper donald-trump-border-wall-military-funding-mexico-pentagon global-block-template-1 td-politics single_template_9 wpb-js-composer js-comp-ver-5.4.5 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5Q3WFMT"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/theamericanindependent" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://np.reddit.com/domain/shareblue.com/" title="Reddit">
                <i class="td-icon-font td-icon-reddit"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/amerindependent" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-category-menu-container"><ul id="menu-category-menu" class="td-mobile-main-menu"><li id="menu-item-176144" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-176144"><a href="https://americanindependent.com/news/national/">National</a></li>
<li id="menu-item-176318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176318"><a href="https://americanindependent.com/news/local/">Local</a></li>
<li id="menu-item-174843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174843"><a href="https://americanindependent.com/news/elections/">Elections</a></li>
<li id="menu-item-176146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176146"><a href="https://americanindependent.com/news/grassroots/">Grassroots</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://americanindependent.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 9
-->

<div class="td-header-wrap td-header-style-9 ">
    
    <div class="td-header-top-menu-full td-container-wrap td_stretch_container">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons rain-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">17.6</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Washington, D.C.</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Tuesday, January 14, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-pages-menu" class="top-header-menu"><li id="menu-item-174847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-174847"><a href="https://americanindependent.com/company/">Company</a></li>
<li id="menu-item-174848" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-174848"><a href="https://americanindependent.com/contact/">Contact</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
		
	<div class="td-search-btns-wrap">
		<a href="/search/"><i class="td-icon-search"></i></a>
	</div>
	
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/theamericanindependent" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://np.reddit.com/domain/shareblue.com/" title="Reddit">
                <i class="td-icon-font td-icon-reddit"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/amerindependent" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap td_stretch_container">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="https://americanindependent.com/">
			<img class="td-retina-data"  data-retina="https://americanindependent.com/wp-content/uploads/2019/11/TAI_logo_500x246.jpg" src="https://americanindependent.com/wp-content/uploads/2019/11/TAI_logo_final-300x182.png" alt="The American Independent" width="300"/>
			<span class="td-visual-hidden">The American Independent</span>
		</a>
	        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_container">
        
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="https://americanindependent.com/">
			<img class="td-retina-data" data-retina="https://americanindependent.com/wp-content/uploads/2019/11/TAI_logo_mobile.jpg" src="https://americanindependent.com/wp-content/uploads/2019/11/TAI_logo_mobile.jpg" alt="The American Independent"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://americanindependent.com/">
			<img class="td-retina-data" data-retina="https://americanindependent.com/wp-content/uploads/2019/11/TAI_logo_500x246.jpg" src="https://americanindependent.com/wp-content/uploads/2019/11/TAI_logo_final-300x182.png" alt="The American Independent"/>
		</a>
	    </div>
    <div class="menu-category-menu-container"><ul id="menu-category-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-normal-menu menu-item-176144"><a href="https://americanindependent.com/news/national/">National</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-176318"><a href="https://americanindependent.com/news/local/">Local</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-174843"><a href="https://americanindependent.com/news/elections/">Elections</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-176146"><a href="https://americanindependent.com/news/grassroots/">Grassroots</a></li>
</ul></div></div>


    <div class="td-search-wrapper">
        <div id="td-top-search">
            <!-- Search -->
            <div class="header-search-wrap">
                <div class="dropdown header-search">
                    <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                </div>
            </div>
        </div>
    </div>
            </div>
        </div>
    </div>

            <div class="td-banner-wrap-full td-banner-bg td-container-wrap td_stretch_container">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5e1e4008a260c_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="6466735349"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="6466735349"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="6466735349"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="6466735349"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
            </div>
        </div>
    
</div><style>
.td-post-template-9  .td-post-header-holder.td-image-gradient {
    position: relative;
    min-height: 240px;
    margin-bottom: 0;
    padding-top: 13px;
}
.td-post-template-9 .td-post-featured-image img {
    margin-bottom: 10px;
}
.td-post-template-9  .wp-caption-text {
    display: none;
}
.td-post-template-9  .td-crumb-container .entry-crumbs {
    margin-bottom: 0;
    padding-top: 15px;
}
.td-post-template-9 .image-info {
	text-align: right;
}
.td-post-template-9 .ft-image-credit {
	font-size: 0.9em;
	color: #555; 
}
</style>
<article id="post-236776" class="td-post-template-9 post-236776 post type-post status-publish format-standard has-post-thumbnail hentry category-national tag-border-wall tag-donald-trump tag-immigration tag-military tag-taif td-container-wrap" itemscope itemtype="https://schema.org/Article">
    <div class="td-post-header td-container">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://americanindependent.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in National" class="entry-crumb" href="https://americanindependent.com/news/national/">National</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Trump plans to swipe billions more from military for his wall</span></div></div>
       <div id="mycontainer" style="overflow:hidden;background-color:#3a55a2; color:#ffff;font-family: 'Roboto', sans-serif;padding-top:10px;padding-bottom:10px;text-align:center;">
   <a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=VLPN5QXACK6CN&source=url" style="text-decoration:none;color:#ffff;"> <div id="left" style="display:inline-block;text-align:center;font-size: 1.5em; line-height: 29px;padding-left:5px;padding-right:5px;">Progressive journalism is under attack. Please help us fight back!
	</div></a>
	<div style="display:inline-block;">
		<a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=VLPN5QXACK6CN&source=url" style=" text-decoration:none;background-color:#ffff;color:#0078ae;font-size: 1em; line-height: 29px;padding:0.5em ">DONATE</a>
	</div>
</div>

	<div class="td-post-header-holder td-image-gradient">
            <div class="td-post-featured-image"><img width="1068" height="712" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2020/01/donaldtrumpborderwall_19261803932927.jpg" srcset="https://americanindependent.com/wp-content/uploads/2020/01/donaldtrumpborderwall_19261803932927.jpg 1068w, https://americanindependent.com/wp-content/uploads/2020/01/donaldtrumpborderwall_19261803932927-300x200.jpg 300w, https://americanindependent.com/wp-content/uploads/2020/01/donaldtrumpborderwall_19261803932927-1024x683.jpg 1024w, https://americanindependent.com/wp-content/uploads/2020/01/donaldtrumpborderwall_19261803932927-768x512.jpg 768w, https://americanindependent.com/wp-content/uploads/2020/01/donaldtrumpborderwall_19261803932927-696x464.jpg 696w, https://americanindependent.com/wp-content/uploads/2020/01/donaldtrumpborderwall_19261803932927-630x420.jpg 630w" sizes="(max-width: 1068px) 100vw, 1068px" alt="Donald Trump" title="Donald Trump"/></div>            <div class="image-info group">
            <span class="ft-caption">Donald Trump tours a section of the southern border wall.</span>
            
              <span class="ft-image-credit">(AP Photo/Evan Vucci)</span>
          </div>
        </div>
    </div>

    <div class="td-container">
    <br/>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                    <div class="td-post-header">

        <ul class="td-category"><li class="entry-category"><a  href="https://americanindependent.com/news/national/">National</a></li></ul>
        <header class="td-post-title">
            <h1 class="entry-title">Trump plans to swipe billions more from military for his wall</h1>

            

            <div class="td-module-meta-info">
                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://americanindependent.com/author/daniel/">Dan Desai Martin</a><div class="td-author-line"> - </div> </div>				<span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2020-01-14T11:29:03+00:00">January 14, 2020 11:29 AM</time></span>                                <div class="td-post-comments" style="float: left;"><i class="td-icon-comments"></i><a href="https://americanindependent.com/donald-trump-border-wall-military-funding-mexico-pentagon/#disqus_thread"></a></div>
                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-236776">456</span></div>            </div>
        </header>


    </div>

    

    <div class="td-post-content">
        
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top td_uid_3_5e1e4008a5eff_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="4113379644"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="4113379644"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="4113379644"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="4113379644"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div style='clear: both'></div><div  class='the_champ_sharing_container the_champ_horizontal_sharing' super-socializer-data-href="https://americanindependent.com/donald-trump-border-wall-military-funding-mexico-pentagon/"><div class='the_champ_sharing_title' style="font-weight:bold" ></div><ul class="the_champ_sharing_ul"><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Famericanindependent.com%2Fdonald-trump-border-wall-military-funding-mexico-pentagon%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampFacebookSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("http://twitter.com/intent/tweet?text=Trump%20plans%20to%20swipe%20billions%20more%20from%20military%20for%20his%20wall&url=https%3A%2F%2Famericanindependent.com%2Fdonald-trump-border-wall-military-funding-mexico-pentagon%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampTwitterSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Reddit" Title="Reddit" class="theChampSharing theChampRedditBackground" onclick='theChampPopup("http://reddit.com/submit?url=https%3A%2F%2Famericanindependent.com%2Fdonald-trump-border-wall-military-funding-mexico-pentagon%2F&title=Trump%20plans%20to%20swipe%20billions%20more%20from%20military%20for%20his%20wall")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampRedditSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Instagram" Title="Instagram" class="theChampSharing theChampInstagramBackground"><a href="https://www.instagram.com/" target="_blank"><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampInstagramSvg"></ss></a></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="theChampSharing theChampLinkedinBackground" onclick='theChampPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Famericanindependent.com%2Fdonald-trump-border-wall-military-funding-mexico-pentagon%2F&title=Trump%20plans%20to%20swipe%20billions%20more%20from%20military%20for%20his%20wall")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampLinkedinSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Flipboard" Title="Flipboard" class="theChampSharing theChampFlipboardBackground" onclick='theChampPopup("https://share.flipboard.com/bookmarklet/popout?v=2&url=https%3A%2F%2Famericanindependent.com%2Fdonald-trump-border-wall-military-funding-mexico-pentagon%2F&title=Trump%20plans%20to%20swipe%20billions%20more%20from%20military%20for%20his%20wall")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampFlipboardSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" title="More" alt="More" class="theChampSharing theChampMoreBackground" onclick="theChampMoreSharingPopup(this, 'https://americanindependent.com/donald-trump-border-wall-military-funding-mexico-pentagon/', 'Trump%20plans%20to%20swipe%20billions%20more%20from%20military%20for%20his%20wall', '')" ><ss style="display:block" class="theChampSharingSvg theChampMoreSvg"></ss></i></li></ul><div style="clear:both"></div></div><div style='clear: both'></div><br/><div id='customSummary'> <p>The funding would be in addition to the $3.6 billion the Trump administration took from military families in 2019.</p> </div><p>The Trump administration is aiming to take another $7.2 billion intended for the military and use it to build a wall along the U.S.-Mexico border, the <a href="https://www.washingtonpost.com/immigration/trump-planning-to-divert-additional-72-billion-in-pentagon-funds-for-border-wall/2020/01/13/59080a3a-363d-11ea-bb7b-265f4554af6d_story.html#click=https://t.co/U3xBlQKoly" target="_blank" rel="noopener noreferrer">Washington Post</a> reported Monday. That funding would be on top of the <a href="https://americanindependent.com/trump-half-billion-children-military-families-border-wall/" target="_blank" rel="noopener noreferrer">$3.6 billion</a> the Trump administration took from military families in 2019.</p>
<p>According to the Post, the $7.2 billion would come from Pentagon funds for military construction projects and efforts to stop drug trafficking. The sum is more than five times the amount Congress authorized the Trump administration to spend on border wall construction in 2020.</p>
<p>During his 2016, Trump repeatedly promised that Mexico would pay for the wall. Once Trump came to power, he broke that promise, instead taking billions of dollars meant for military families.</p>
<div class="td-a-rec td-a-rec-id-content_inline  td_uid_2_5e1e4008a5cd0_rand td_block_template_1"><span class="td-adspot-title">Advertisement</span><div class="td-all-devices">
<!-- Composite Start -->
<div id="M487881ScriptRootC734415">
        <div id="M487881PreloadC734415">
        Loading...    </div>
        <script>
                (function(){
            var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById',lp=d.location.protocol,wp=lp.indexOf('http')==0?lp:'https:';
            var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M487881ScriptRootC734415")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];}
            catch(e){var iw=d;var c=d[gi]("M487881ScriptRootC734415");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=734415;c[ac](dv);
            var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src=wp+"//jsc.mgid.com/s/h/shareblue.com.734415.js?t="+D.getUTCFullYear()+D.getUTCMonth()+D.getUTCDate()+D.getUTCHours();c[ac](s);})();
    </script>
    </div>
<!-- Composite End -->
</div></div><p>In 2019, the Trump administration took <a href="https://americanindependent.com/trump-half-billion-children-military-families-border-wall/" target="_blank" rel="noopener noreferrer">half a billion dollars</a> meant for school construction projects for children of military members. At one training facility in New Mexico, <a href="https://americanindependent.com/donald-trump-border-wall-military-repairs-martin-heinrich/" target="_blank" rel="noopener noreferrer">funding was cut</a> to repair or replace a facility where air force trainees are using duct tape to repair holes in the walls and ceiling. The Trump administration also took funds from an Andrews Air Force Base <a href="https://cnsmaryland.org/2019/09/13/cardin-brown-say-andrews-military-families-are-paying-for-trumps-wall/" target="_blank" rel="noopener noreferrer">child care center</a> that has regular sewage backups.</p>
<p>According to the documents obtained by the Post, it is unclear what military construction projects will be further delayed or canceled in order for Trump to build his promised wall. The Trump administration <a href="https://www.washingtonpost.com/immigration/trump-administration-plans-to-announce-100-mile-mark-on-border-wall-construction/2020/01/09/9ed58874-3301-11ea-898f-eb846b7e9feb_story.html" target="_blank" rel="noopener noreferrer">claims</a> to have built 100 miles of border wall so far, but the overwhelming majority is nothing more than <a href="https://americanindependent.com/donald-trump-border-wall-mexico-immigration-broken-promises-customs-border-protection-cbp/" target="_blank" rel="noopener noreferrer">replacing</a> old sections of border walls and barriers.</p>
<p>Trump has pledged to complete 450 miles of border wall before the 2020 election.</p>
<p><span class="css-901oao css-16my406 r-1qd0xha r-ad9z0x r-bcqeeo r-qvutc0">"Trump's abuse of power is pervasive and it's hurting military families," Will Goodwin, a veteran and director of government relations for VoteVets, <a href="https://twitter.com/votevets/status/1216903942505844736" target="_blank" rel="noopener noreferrer">wrote</a> on social media. "His fake national emergency, to steal money from military projects to pay for his racist vanity wall, is a clear abuse of his power."</span></p>
<p>Congress tried to stop Trump from taking the money from the military in 2019, but Republicans in the Senate prevented the measure from moving forward. Some of those who sided with Trump face tough reelections in 2020, and already saw funding from military families in their state taken to build the border wall.</p>
<p>Sen. Martha McSally (R-AZ) <a href="https://americanindependent.com/martha-mcsally-arizona-senate-border-wall-military-families-donald-trump-gop/" target="_blank" rel="noopener noreferrer">supported</a> Trump's previous efforts despite the fact that $30 million was taken from Fort Huachuca. McSally previously described that funding as "critical."</p>
<p>North Carolina Republican Sen. Thom Tillis <a href="https://americanindependent.com/thom-tillis-military-funding-border-wall-donald-trump-north-carolina-republican-senate-gop-mexico/" target="_blank" rel="noopener noreferrer">backed</a> Trump's ploy even as $80 million was taken from military bases in his home state, <a href="https://www.fayobserver.com/news/20190921/our-view-tillis-did-not-stand-up-to-trump-for-states-military-funding">including</a> a desperately needed fire station at Fort Bragg's Pope Army Airfield.</p>
<p>Sen. Cory Gardner (R-CO) <a href="https://americanindependent.com/cory-gardner-regret-denver-post-fake-emergency/" target="_blank" rel="noopener noreferrer">voted</a> with Trump even though $8 million will come from a space control construction project at the state's Peterson Air Force Base.</p>
<p><a href="https://americanindependent.com/donald-trump-martha-mcsally-arizona-military-border-wall-mexico/" target="_blank" rel="noopener noreferrer">McSally</a>, <a href="https://americanindependent.com/paper-gop-senator-thom-tillis-north-carolina-military-projects-80-million-gut-punch/" target="_blank" rel="noopener noreferrer">Tillis</a>, and <a href="https://americanindependent.com/cory-gardner-played-us-false-promise-protect-military-funding/" target="_blank" rel="noopener noreferrer">Gardner</a> all faced withering criticism for turning their backs on the military families in their respective states.</p>
<p><em>Correction: An earlier version of this article incorrectly referred to VoteVets director of government relations Will Goodwin as Will Gordon. The error has since been corrected.</em></p>
<p><em>Published with permission of The American Independent Foundation.</em></p>
<div id='taboola-below-article'></div><script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-a', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});</script><br/><div style='clear: both'></div><div  class='the_champ_sharing_container the_champ_horizontal_sharing' super-socializer-data-href="https://americanindependent.com/donald-trump-border-wall-military-funding-mexico-pentagon/"><div class='the_champ_sharing_title' style="font-weight:bold" ></div><ul class="the_champ_sharing_ul"><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Famericanindependent.com%2Fdonald-trump-border-wall-military-funding-mexico-pentagon%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampFacebookSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("http://twitter.com/intent/tweet?text=Trump%20plans%20to%20swipe%20billions%20more%20from%20military%20for%20his%20wall&url=https%3A%2F%2Famericanindependent.com%2Fdonald-trump-border-wall-military-funding-mexico-pentagon%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampTwitterSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Reddit" Title="Reddit" class="theChampSharing theChampRedditBackground" onclick='theChampPopup("http://reddit.com/submit?url=https%3A%2F%2Famericanindependent.com%2Fdonald-trump-border-wall-military-funding-mexico-pentagon%2F&title=Trump%20plans%20to%20swipe%20billions%20more%20from%20military%20for%20his%20wall")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampRedditSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Instagram" Title="Instagram" class="theChampSharing theChampInstagramBackground"><a href="https://www.instagram.com/" target="_blank"><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampInstagramSvg"></ss></a></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="theChampSharing theChampLinkedinBackground" onclick='theChampPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Famericanindependent.com%2Fdonald-trump-border-wall-military-funding-mexico-pentagon%2F&title=Trump%20plans%20to%20swipe%20billions%20more%20from%20military%20for%20his%20wall")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampLinkedinSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Flipboard" Title="Flipboard" class="theChampSharing theChampFlipboardBackground" onclick='theChampPopup("https://share.flipboard.com/bookmarklet/popout?v=2&url=https%3A%2F%2Famericanindependent.com%2Fdonald-trump-border-wall-military-funding-mexico-pentagon%2F&title=Trump%20plans%20to%20swipe%20billions%20more%20from%20military%20for%20his%20wall")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampFlipboardSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" title="More" alt="More" class="theChampSharing theChampMoreBackground" onclick="theChampMoreSharingPopup(this, 'https://americanindependent.com/donald-trump-border-wall-military-funding-mexico-pentagon/', 'Trump%20plans%20to%20swipe%20billions%20more%20from%20military%20for%20his%20wall', '')" ><ss style="display:block" class="theChampSharingSvg theChampMoreSvg"></ss></i></li></ul><div style="clear:both"></div></div><div style='clear: both'></div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_4_5e1e4008a60a9_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="2255596398"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="2255596398"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="2255596398"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="2255596398"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

    </div>


    <footer>
                
        <div class="td-post-source-tags">
                        			<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href='https://americanindependent.com/tag/border-wall/'>border wall</a></li><li><a href='https://americanindependent.com/tag/donald-trump/'>Donald Trump</a></li><li><a href='https://americanindependent.com/tag/immigration/'>immigration</a></li><li><a href='https://americanindependent.com/tag/military/'>military</a></li></ul>        </div>

		
<div id="disqus_thread"></div>

                <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://americanindependent.com/donald-trump-impeachment-trial-gop-senators-republicans-ukraine/">Even GOP senators are refusing Trump's demand to dismiss impeachment</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://americanindependent.com/florida-gop-white-supremacy-resolution-republicans-hate-group-racism/">Florida GOP alters anti-white supremacy bill after group says it's 'racist' to whites</a></div></div></div>        <div class="author-box-wrap"><a href="https://americanindependent.com/author/daniel/"><img src="https://americanindependent.com/wp-content/uploads/2017/05/Dan-_Desai_Martin.png" width="80" height="96" alt="Dan Desai Martin" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://americanindependent.com/author/daniel/">Dan Desai Martin</a></span></div><div class="td-author-description">Former international development advocate and communications professional; freelance writer. Follow him on Twitter: @DanMartinTalks.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Dan Desai Martin"></span><meta itemprop="datePublished" content="2020-01-14T11:29:03+00:00"><meta itemprop="dateModified" content="2020-01-14T15:57:26-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://americanindependent.com/donald-trump-border-wall-military-funding-mexico-pentagon/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://americanindependent.com/wp-content/uploads/2019/11/TAI_logo_final-300x182.png"></span><meta itemprop="name" content="The American Independent"></span><meta itemprop="headline " content="Trump plans to swipe billions more from military for his wall"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://americanindependent.com/wp-content/uploads/2020/01/donaldtrumpborderwall_19261803932927.jpg"><meta itemprop="width" content="1068"><meta itemprop="height" content="712"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_5_5e1e4008a7d0e_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_5_5e1e4008a7d0e" ><script>var block_td_uid_5_5e1e4008a7d0e = new tdBlock();
block_td_uid_5_5e1e4008a7d0e.id = "td_uid_5_5e1e4008a7d0e";
block_td_uid_5_5e1e4008a7d0e.atts = '{"limit":9,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_5_5e1e4008a7d0e_rand","td_column_number":3,"live_filter_cur_post_id":236776,"live_filter_cur_post_author":"148","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5e1e4008a7d0e_rand","tdc_css_class_style":"td_uid_5_5e1e4008a7d0e_rand_style"}';
block_td_uid_5_5e1e4008a7d0e.td_column_number = "3";
block_td_uid_5_5e1e4008a7d0e.block_type = "td_block_related_posts";
block_td_uid_5_5e1e4008a7d0e.post_count = "9";
block_td_uid_5_5e1e4008a7d0e.found_posts = "9424";
block_td_uid_5_5e1e4008a7d0e.header_color = "";
block_td_uid_5_5e1e4008a7d0e.ajax_pagination_infinite_stop = "";
block_td_uid_5_5e1e4008a7d0e.max_num_pages = "1048";
tdBlocksArray.push(block_td_uid_5_5e1e4008a7d0e);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_6_5e1e4008b389d" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_5_5e1e4008a7d0e" href="#">RELATED ARTICLES</a><a id="td_uid_7_5e1e4008b38ee" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_5_5e1e4008a7d0e" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_5_5e1e4008a7d0e class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://americanindependent.com/senate-51-votes-trump-war-powers-iran-tim-kaine/" rel="bookmark" class="td-image-wrap" title="Senate has the votes to rein in Trump&#039;s war powers"><img width="218" height="150" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2019/11/DonaldTrump_19324624888161-218x150.jpg" srcset="https://americanindependent.com/wp-content/uploads/2019/11/DonaldTrump_19324624888161-218x150.jpg 218w, https://americanindependent.com/wp-content/uploads/2019/11/DonaldTrump_19324624888161-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Donald Trump" title="Senate has the votes to rein in Trump&#039;s war powers"/></a></div>                <a href="https://americanindependent.com/news/national/" class="td-post-category">National</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/senate-51-votes-trump-war-powers-iran-tim-kaine/" rel="bookmark" title="Senate has the votes to rein in Trump&#039;s war powers">Senate has the votes to rein in Trump&#039;s war powers</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://americanindependent.com/ted-cruz-elizabeth-warren-2020-election-donald-trump-texas-border-wall-gop/" rel="bookmark" class="td-image-wrap" title="Ted Cruz says presidents need approval to spend money — unless they&#039;re Trump"><img width="218" height="150" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2020/01/republicansenatortedcruz_20008778283087-218x150.jpg" srcset="https://americanindependent.com/wp-content/uploads/2020/01/republicansenatortedcruz_20008778283087-218x150.jpg 218w, https://americanindependent.com/wp-content/uploads/2020/01/republicansenatortedcruz_20008778283087-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Sen. Ted Cruz (R-TX)" title="Ted Cruz says presidents need approval to spend money — unless they&#039;re Trump"/></a></div>                <a href="https://americanindependent.com/news/national/" class="td-post-category">National</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/ted-cruz-elizabeth-warren-2020-election-donald-trump-texas-border-wall-gop/" rel="bookmark" title="Ted Cruz says presidents need approval to spend money — unless they&#039;re Trump">Ted Cruz says presidents need approval to spend money — unless they&#039;re Trump</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://americanindependent.com/wisconsin-voter-rolls-purge-blocked-appeals-court-2020-election/" rel="bookmark" class="td-image-wrap" title="Judge once again blocks Wisconsin GOP from purging over 200,000 from voter rolls"><img width="218" height="150" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2020/01/voter-purge_AP20013708374988-218x150.jpg" srcset="https://americanindependent.com/wp-content/uploads/2020/01/voter-purge_AP20013708374988-218x150.jpg 218w, https://americanindependent.com/wp-content/uploads/2020/01/voter-purge_AP20013708374988-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Voter Purge Wisconsin" title="Judge once again blocks Wisconsin GOP from purging over 200,000 from voter rolls"/></a></div>                <a href="https://americanindependent.com/news/national/" class="td-post-category">National</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/wisconsin-voter-rolls-purge-blocked-appeals-court-2020-election/" rel="bookmark" title="Judge once again blocks Wisconsin GOP from purging over 200,000 from voter rolls">Judge once again blocks Wisconsin GOP from purging over 200,000 from voter rolls</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://americanindependent.com/americans-support-wealth-tax-rich-gop-republicans-2020-election/" rel="bookmark" class="td-image-wrap" title="Even most Republicans want to tax the rich"><img width="218" height="145" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2017/09/Sad-Trump.jpg" alt="Donald Trump" title="Even most Republicans want to tax the rich"/></a></div>                <a href="https://americanindependent.com/news/national/" class="td-post-category">National</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/americans-support-wealth-tax-rich-gop-republicans-2020-election/" rel="bookmark" title="Even most Republicans want to tax the rich">Even most Republicans want to tax the rich</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://americanindependent.com/iran-arrests-shootdown-ukraine-airlines-flight-752-revolutionary-guard/" rel="bookmark" class="td-image-wrap" title="Iran announces arrests over shootdown of plane that killed 176"><img width="218" height="150" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2020/01/Iran-plane_AP20011459155381-218x150.jpg" srcset="https://americanindependent.com/wp-content/uploads/2020/01/Iran-plane_AP20011459155381-218x150.jpg 218w, https://americanindependent.com/wp-content/uploads/2020/01/Iran-plane_AP20011459155381-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Ukraine Iran Plane Crash" title="Iran announces arrests over shootdown of plane that killed 176"/></a></div>                <a href="https://americanindependent.com/news/national/" class="td-post-category">National</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/iran-arrests-shootdown-ukraine-airlines-flight-752-revolutionary-guard/" rel="bookmark" title="Iran announces arrests over shootdown of plane that killed 176">Iran announces arrests over shootdown of plane that killed 176</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://americanindependent.com/nrcc-nancy-pelosi-losing-her-mind-mitch-mcconnell-impeachment-trial-donald-trump/" rel="bookmark" class="td-image-wrap" title="GOP claims Pelosi is &#039;losing her mind&#039; for criticizing McConnell"><img width="218" height="150" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2019/09/AP_19142604398365-218x150.jpg" srcset="https://americanindependent.com/wp-content/uploads/2019/09/AP_19142604398365-218x150.jpg 218w, https://americanindependent.com/wp-content/uploads/2019/09/AP_19142604398365-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Nancy Pelosi" title="GOP claims Pelosi is &#039;losing her mind&#039; for criticizing McConnell"/></a></div>                <a href="https://americanindependent.com/news/national/" class="td-post-category">National</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/nrcc-nancy-pelosi-losing-her-mind-mitch-mcconnell-impeachment-trial-donald-trump/" rel="bookmark" title="GOP claims Pelosi is &#039;losing her mind&#039; for criticizing McConnell">GOP claims Pelosi is &#039;losing her mind&#039; for criticizing McConnell</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://americanindependent.com/kevin-mccarthy-joe-biden-campaign-2020-democrats-impeachment-donald-trump/" rel="bookmark" class="td-image-wrap" title="GOP leader says Biden should suspend his campaign: It&#039;s the &#039;rightful thing&#039;"><img width="218" height="150" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2020/01/RepublicanHouseleaderKevinMcCarthy_19353632894170-218x150.jpg" srcset="https://americanindependent.com/wp-content/uploads/2020/01/RepublicanHouseleaderKevinMcCarthy_19353632894170-218x150.jpg 218w, https://americanindependent.com/wp-content/uploads/2020/01/RepublicanHouseleaderKevinMcCarthy_19353632894170-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="House Minority Leader Kevin McCarthy" title="GOP leader says Biden should suspend his campaign: It&#039;s the &#039;rightful thing&#039;"/></a></div>                <a href="https://americanindependent.com/news/national/" class="td-post-category">National</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/kevin-mccarthy-joe-biden-campaign-2020-democrats-impeachment-donald-trump/" rel="bookmark" title="GOP leader says Biden should suspend his campaign: It&#039;s the &#039;rightful thing&#039;">GOP leader says Biden should suspend his campaign: It&#039;s the &#039;rightful thing&#039;</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://americanindependent.com/donald-trump-deficit-national-debt-1-trillion-2019-tax-cuts-wealthy-economy/" rel="bookmark" class="td-image-wrap" title="Trump promised to eliminate the deficit — then it shot up to $1 trillion"><img width="218" height="150" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2019/03/AP_19079596802686-218x150.jpg" srcset="https://americanindependent.com/wp-content/uploads/2019/03/AP_19079596802686-218x150.jpg 218w, https://americanindependent.com/wp-content/uploads/2019/03/AP_19079596802686-300x205.jpg 300w, https://americanindependent.com/wp-content/uploads/2019/03/AP_19079596802686-768x526.jpg 768w, https://americanindependent.com/wp-content/uploads/2019/03/AP_19079596802686-1024x701.jpg 1024w, https://americanindependent.com/wp-content/uploads/2019/03/AP_19079596802686-100x70.jpg 100w, https://americanindependent.com/wp-content/uploads/2019/03/AP_19079596802686-696x476.jpg 696w, https://americanindependent.com/wp-content/uploads/2019/03/AP_19079596802686.jpg 1068w, https://americanindependent.com/wp-content/uploads/2019/03/AP_19079596802686-614x420.jpg 614w" sizes="(max-width: 218px) 100vw, 218px" alt="Trump" title="Trump promised to eliminate the deficit — then it shot up to $1 trillion"/></a></div>                <a href="https://americanindependent.com/news/national/" class="td-post-category">National</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/donald-trump-deficit-national-debt-1-trillion-2019-tax-cuts-wealthy-economy/" rel="bookmark" title="Trump promised to eliminate the deficit — then it shot up to $1 trillion">Trump promised to eliminate the deficit — then it shot up to $1 trillion</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://americanindependent.com/mitch-mcconnell-impeachment-trial-witness-testimony-donald-trump-senate/" rel="bookmark" class="td-image-wrap" title="McConnell wants Trump impeachment trial to be first ever without witnesses"><img width="218" height="150" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2020/01/SenateMajorityLeaderMitchMcConnell_20007763565835-218x150.jpg" srcset="https://americanindependent.com/wp-content/uploads/2020/01/SenateMajorityLeaderMitchMcConnell_20007763565835-218x150.jpg 218w, https://americanindependent.com/wp-content/uploads/2020/01/SenateMajorityLeaderMitchMcConnell_20007763565835-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Senate Majority Leader Mitch McConnell" title="McConnell wants Trump impeachment trial to be first ever without witnesses"/></a></div>                <a href="https://americanindependent.com/news/national/" class="td-post-category">National</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/mitch-mcconnell-impeachment-trial-witness-testimony-donald-trump-senate/" rel="bookmark" title="McConnell wants Trump impeachment trial to be first ever without witnesses">McConnell wants Trump impeachment trial to be first ever without witnesses</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5e1e4008a7d0e" data-td_block_id="td_uid_5_5e1e4008a7d0e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5e1e4008a7d0e" data-td_block_id="td_uid_5_5e1e4008a7d0e"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_8_5e1e4008bb284_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="9296465702"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="9296465702"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="9296465702"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="9296465702"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td_block_wrap td_block_9 td_block_widget td_uid_9_5e1e4008bb5a7_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding td_block_bot_line"  data-td-block-uid="td_uid_9_5e1e4008bb5a7" ><script>var block_td_uid_9_5e1e4008bb5a7 = new tdBlock();
block_td_uid_9_5e1e4008bb5a7.id = "td_uid_9_5e1e4008bb5a7";
block_td_uid_9_5e1e4008bb5a7.atts = '{"custom_title":"RECENT POSTS","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_9_5e1e4008bb5a7_rand","separator":"","m8_tl":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_reset":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_reset":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_reset":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_reset":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_reset":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_reset":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_9_5e1e4008bb5a7_rand","tdc_css_class_style":"td_uid_9_5e1e4008bb5a7_rand_style"}';
block_td_uid_9_5e1e4008bb5a7.td_column_number = "1";
block_td_uid_9_5e1e4008bb5a7.block_type = "td_block_9";
block_td_uid_9_5e1e4008bb5a7.post_count = "5";
block_td_uid_9_5e1e4008bb5a7.found_posts = "10712";
block_td_uid_9_5e1e4008bb5a7.header_color = "#";
block_td_uid_9_5e1e4008bb5a7.ajax_pagination_infinite_stop = "";
block_td_uid_9_5e1e4008bb5a7.max_num_pages = "2143";
tdBlocksArray.push(block_td_uid_9_5e1e4008bb5a7);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">RECENT POSTS</span></h4></div><div id=td_uid_9_5e1e4008bb5a7 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/senate-51-votes-trump-war-powers-iran-tim-kaine/" rel="bookmark" title="Senate has the votes to rein in Trump&#039;s war powers">Senate has the votes to rein in Trump&#039;s war powers</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://americanindependent.com/news/national/" class="td-post-category">National</a>                    <span class="td-post-author-name"><a href="https://americanindependent.com/author/daniel/">Dan Desai Martin</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-14T17:16:12+00:00" >January 14, 2020</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/ted-cruz-elizabeth-warren-2020-election-donald-trump-texas-border-wall-gop/" rel="bookmark" title="Ted Cruz says presidents need approval to spend money — unless they&#039;re Trump">Ted Cruz says presidents need approval to spend money — unless they&#039;re Trump</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://americanindependent.com/news/national/" class="td-post-category">National</a>                    <span class="td-post-author-name"><a href="https://americanindependent.com/author/joshisrael/">Josh Israel</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-14T16:01:46+00:00" >January 14, 2020</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/wisconsin-voter-rolls-purge-blocked-appeals-court-2020-election/" rel="bookmark" title="Judge once again blocks Wisconsin GOP from purging over 200,000 from voter rolls">Judge once again blocks Wisconsin GOP from purging over 200,000 from voter rolls</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://americanindependent.com/news/national/" class="td-post-category">National</a>                    <span class="td-post-author-name"><a href="https://americanindependent.com/author/associatedpress/">Associated Press</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-14T15:33:56+00:00" >January 14, 2020</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/americans-support-wealth-tax-rich-gop-republicans-2020-election/" rel="bookmark" title="Even most Republicans want to tax the rich">Even most Republicans want to tax the rich</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://americanindependent.com/news/national/" class="td-post-category">National</a>                    <span class="td-post-author-name"><a href="https://americanindependent.com/author/daniel/">Dan Desai Martin</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-14T14:58:59+00:00" >January 14, 2020</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/iran-arrests-shootdown-ukraine-airlines-flight-752-revolutionary-guard/" rel="bookmark" title="Iran announces arrests over shootdown of plane that killed 176">Iran announces arrests over shootdown of plane that killed 176</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://americanindependent.com/news/national/" class="td-post-category">National</a>                    <span class="td-post-author-name"><a href="https://americanindependent.com/author/associatedpress/">Associated Press</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-14T14:28:54+00:00" >January 14, 2020</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_5 td_uid_10_5e1e4008c316f_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="3090847758"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="3090847758"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="3090847758"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="3090847758"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->
<script id="dsq-count-scr" src="//shareblue.disqus.com/count.js" async></script>

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-3 td_stretch_container">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://americanindependent.com/"><img class="td-retina-data" src="https://americanindependent.com/wp-content/uploads/2019/11/TAI_logo_1color_white-300x142.png" data-retina="https://americanindependent.com/wp-content/uploads/2019/11/TAI_logo_1color_white-300x142.png" alt="The American Independent" title="The American Independent" width="" /></a></div><div class="footer-text-wrap">The American Independent is the No. 1 digital platform for progressive news, reaching millions of people each month. We strive to report with honesty and integrity, shining a light on those in power and the progressive politics movement.</div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/theamericanindependent" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://np.reddit.com/domain/shareblue.com/" title="Reddit">
                <i class="td-icon-font td-icon-reddit"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/amerindependent" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_block_widget td_uid_12_5e1e4008cda6f_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_12_5e1e4008cda6f" ><script>var block_td_uid_12_5e1e4008cda6f = new tdBlock();
block_td_uid_12_5e1e4008cda6f.id = "td_uid_12_5e1e4008cda6f";
block_td_uid_12_5e1e4008cda6f.atts = '{"custom_title":"MOST POPULAR","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"-2330","tag_slug":"","autors_id":"","installed_post_types":"post","sort":"popular7","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_12_5e1e4008cda6f_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_reset":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_reset":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_reset":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_reset":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_reset":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_reset":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_12_5e1e4008cda6f_rand","tdc_css_class_style":"td_uid_12_5e1e4008cda6f_rand_style"}';
block_td_uid_12_5e1e4008cda6f.td_column_number = "1";
block_td_uid_12_5e1e4008cda6f.block_type = "td_block_7";
block_td_uid_12_5e1e4008cda6f.post_count = "3";
block_td_uid_12_5e1e4008cda6f.found_posts = "10712";
block_td_uid_12_5e1e4008cda6f.header_color = "#";
block_td_uid_12_5e1e4008cda6f.ajax_pagination_infinite_stop = "";
block_td_uid_12_5e1e4008cda6f.max_num_pages = "3571";
tdBlocksArray.push(block_td_uid_12_5e1e4008cda6f);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">MOST POPULAR</span></h4></div><div id=td_uid_12_5e1e4008cda6f class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://americanindependent.com/mike-lee-iran-donald-trump-qassem-soleimani-war-powers-bill-senate-utah/" rel="bookmark" class="td-image-wrap" title="GOP senator says Iran briefing so &#039;insulting&#039; he&#039;ll vote to curb Trump"><img width="100" height="70" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2020/01/republicansenatormikelee_19191478230915-100x70.jpg" srcset="https://americanindependent.com/wp-content/uploads/2020/01/republicansenatormikelee_19191478230915-100x70.jpg 100w, https://americanindependent.com/wp-content/uploads/2020/01/republicansenatormikelee_19191478230915-300x210.jpg 300w, https://americanindependent.com/wp-content/uploads/2020/01/republicansenatormikelee_19191478230915-1024x717.jpg 1024w, https://americanindependent.com/wp-content/uploads/2020/01/republicansenatormikelee_19191478230915-768x538.jpg 768w, https://americanindependent.com/wp-content/uploads/2020/01/republicansenatormikelee_19191478230915-218x150.jpg 218w, https://americanindependent.com/wp-content/uploads/2020/01/republicansenatormikelee_19191478230915-696x487.jpg 696w, https://americanindependent.com/wp-content/uploads/2020/01/republicansenatormikelee_19191478230915-600x420.jpg 600w, https://americanindependent.com/wp-content/uploads/2020/01/republicansenatormikelee_19191478230915.jpg 1068w" sizes="(max-width: 100px) 100vw, 100px" alt="Sen. Mike Lee (R-UT)" title="GOP senator says Iran briefing so &#039;insulting&#039; he&#039;ll vote to curb Trump"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/mike-lee-iran-donald-trump-qassem-soleimani-war-powers-bill-senate-utah/" rel="bookmark" title="GOP senator says Iran briefing so &#039;insulting&#039; he&#039;ll vote to curb Trump">GOP senator says Iran briefing so &#039;insulting&#039; he&#039;ll vote to curb...</a></h3>            <div class="td-module-meta-info">
                <a href="https://americanindependent.com/news/national/" class="td-post-category">National</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-08T17:12:28+00:00" >January 8, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://americanindependent.com/jaime-harrison-fundraising-south-carolina-senate-lindsey-graham-2020-election/" rel="bookmark" class="td-image-wrap" title="Lindsey Graham&#039;s challenger breaks fundraising record to flip Senate seat"><img width="100" height="70" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2020/01/democrat-south-carolina-jaime-harrison-candidate-AP_19348687545936-100x70.jpg" srcset="https://americanindependent.com/wp-content/uploads/2020/01/democrat-south-carolina-jaime-harrison-candidate-AP_19348687545936-100x70.jpg 100w, https://americanindependent.com/wp-content/uploads/2020/01/democrat-south-carolina-jaime-harrison-candidate-AP_19348687545936-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Jaime Harrison" title="Lindsey Graham&#039;s challenger breaks fundraising record to flip Senate seat"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/jaime-harrison-fundraising-south-carolina-senate-lindsey-graham-2020-election/" rel="bookmark" title="Lindsey Graham&#039;s challenger breaks fundraising record to flip Senate seat">Lindsey Graham&#039;s challenger breaks fundraising record to flip Senate seat</a></h3>            <div class="td-module-meta-info">
                <a href="https://americanindependent.com/news/elections/" class="td-post-category">Elections</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-09T14:45:16+00:00" >January 9, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://americanindependent.com/mitch-mcconnell-prescription-drug-bill-lower-costs-house-democrats-senate-congress/" rel="bookmark" class="td-image-wrap" title="Prescription drug costs go up as McConnell blocks bill that could lower them"><img width="100" height="70" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2020/01/SenateMajorityLeaderMitchMcConnell_20007752494018-100x70.jpg" srcset="https://americanindependent.com/wp-content/uploads/2020/01/SenateMajorityLeaderMitchMcConnell_20007752494018-100x70.jpg 100w, https://americanindependent.com/wp-content/uploads/2020/01/SenateMajorityLeaderMitchMcConnell_20007752494018-300x206.jpg 300w, https://americanindependent.com/wp-content/uploads/2020/01/SenateMajorityLeaderMitchMcConnell_20007752494018-1024x704.jpg 1024w, https://americanindependent.com/wp-content/uploads/2020/01/SenateMajorityLeaderMitchMcConnell_20007752494018-768x528.jpg 768w, https://americanindependent.com/wp-content/uploads/2020/01/SenateMajorityLeaderMitchMcConnell_20007752494018-218x150.jpg 218w, https://americanindependent.com/wp-content/uploads/2020/01/SenateMajorityLeaderMitchMcConnell_20007752494018-696x478.jpg 696w, https://americanindependent.com/wp-content/uploads/2020/01/SenateMajorityLeaderMitchMcConnell_20007752494018-611x420.jpg 611w, https://americanindependent.com/wp-content/uploads/2020/01/SenateMajorityLeaderMitchMcConnell_20007752494018.jpg 1068w" sizes="(max-width: 100px) 100vw, 100px" alt="Senate Majority Leader Mitch McConnel" title="Prescription drug costs go up as McConnell blocks bill that could lower them"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/mitch-mcconnell-prescription-drug-bill-lower-costs-house-democrats-senate-congress/" rel="bookmark" title="Prescription drug costs go up as McConnell blocks bill that could lower them">Prescription drug costs go up as McConnell blocks bill that could...</a></h3>            <div class="td-module-meta-info">
                <a href="https://americanindependent.com/news/national/" class="td-post-category">National</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-08T18:15:18+00:00" >January 8, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_block_widget td_uid_13_5e1e4009810e5_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_13_5e1e4009810e5" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORIES</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://americanindependent.com/news/national/"><span class="td-cat-name">National</span><span class="td-cat-no">9425</span></a></li><li><a href="https://americanindependent.com/news/elections/"><span class="td-cat-name">Elections</span><span class="td-cat-no">700</span></a></li><li><a href="https://americanindependent.com/news/local/"><span class="td-cat-name">Local</span><span class="td-cat-no">389</span></a></li><li><a href="https://americanindependent.com/news/grassroots/"><span class="td-cat-name">Grassroots</span><span class="td-cat-no">189</span></a></li></ul></div> <!-- ./block -->            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap td_stretch_container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-38" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-38"><a href="https://americanindependent.com/company/">Company</a></li>
<li id="menu-item-80641" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-80641"><a href="https://americanindependent.com/careers/">Careers</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-34"><a href="https://americanindependent.com/contact/">Contact</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-37"><a href="https://americanindependent.com/terms/">Terms</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-35"><a href="https://americanindependent.com/privacy/">Privacy</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2019 True Blue Media LLC                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

<script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({flush: true});</script>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.7.2 (rara)
        Deploy mode: deploy
        
        uid: 5e1e400983b43
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
@media only screen and (min-width: 768px) {
    .td-search-wrapper {
        display: none;
    }
}
@media only screen and (max-width: 767px) {
    .td-main-page-wrap {
        padding-top: 0px;
    }
}
.grecaptcha-badge {
    display: none;
}
.td-image-gradient:before {background: none;}
.td-header-style-9 .td-logo-wrap-full {
    min-height: inherit;
    line-height: inherit; 
}
.td-header-style-9 .td-logo-wrap-full .td-logo {
    line-height: inherit; 
}
.td-header-style-9 .td-logo-wrap-full a {
    line-height: inherit; 
}
.page:not(.home) .td-banner-wrap-full {
    display: block;
}
img.td-retina-data.td-retina-version{
	max-width:300px;
}
</style>

<div class="td-container"><!--
Start of Tag: Please do not remove
Tag: Audience
URL of the webpage where the tag is expected to be placed: http://www.shareblue.com
Creation Date: 03/15/2017
-->
<script type="text/javascript">
var axel = Math.random() + "";
var a = axel * 10000000000000;
document.write('<iframe src="https://6657507.fls.doubleclick.net/activityi;src=6657507;type=invmedia;cat=upyqayxk;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;ord=' + a + '?" width="1" height="1" frameborder="0" style="display:none"></iframe>');
</script>
<noscript>
<iframe src="https://6657507.fls.doubleclick.net/activityi;src=6657507;type=invmedia;cat=upyqayxk;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;ord=1?" width="1" height="1" frameborder="0" style="display:none"></iframe>
</noscript>
<!--Please do not remove -->

<style>h4 > a { color: #3a55a2; }</style>



</div><script type="text/javascript">jQuery( document ).ready(function() {
    jQuery('.careers .intro > div').removeClass('td-pb-span12');
    
    /* Fix for Alt Title attribute for tooltip */
    var mytooltip = jQuery('.td-post-featured-image img').attr('alt');
    if (mytooltip) {
        jQuery('.td-post-featured-image img').attr('title', mytooltip);
    }
});

jQuery(function(){
    jQuery(".poll").click(function(){
        jQuery(".poll").hide();
        jQuery(".poll-confirm").show();
        return false;
    });
});</script><script type='text/javascript' src='https://americanindependent.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.7.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/americanindependent.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://americanindependent.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"shareblue"};
/* ]]> */
</script>
<script type='text/javascript' src='https://americanindependent.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"236776 https:\/\/americanindependent.com\/?p=236776","disqusShortname":"shareblue","disqusTitle":"Trump plans to swipe billions more from military for his wall","disqusUrl":"https:\/\/americanindependent.com\/donald-trump-border-wall-military-funding-mexico-pentagon\/","postId":"236776"};
/* ]]> */
</script>
<script type='text/javascript' src='https://americanindependent.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Le2fIwUAAAAAEB2F8GuW9X-e0PPdXS4lDfDyKZ4&#038;ver=3.0'></script>
<script type='text/javascript' src='https://americanindependent.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.7.2'></script>
<script type='text/javascript' src='https://americanindependent.com/wp-includes/js/comment-reply.min.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://americanindependent.com/wp-content/plugins/super-socializer/js/front/social_login/general.js?ver=7.12.37'></script>
<script type='text/javascript' src='https://americanindependent.com/wp-content/plugins/super-socializer/js/front/facebook/commenting.js?ver=7.12.37'></script>
<script type='text/javascript' src='https://americanindependent.com/wp-content/plugins/super-socializer/js/front/sharing/sharing.js?ver=7.12.37'></script>
<script type='text/javascript' src='https://americanindependent.com/wp-includes/js/wp-embed.min.js?ver=5.3.1'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6Le2fIwUAAAAAEB2F8GuW9X-e0PPdXS4lDfDyKZ4',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Washington, D.C.","api_location":"Washington","api_language":"en","api_key":"19694d3d71f507dd3dfa18846304f9d4","today_icon":"rain-d","today_icon_text":"light rain","today_temp":[-8,17.6],"today_humidity":78,"today_wind_speed":[3.1,1.9],"today_min":[-10.6,13],"today_max":[-5,23],"today_clouds":90,"current_unit":1,"forecast":[{"timestamp":1579046400,"day_name":"Wed","day_temp":[-9,15],"owm_day_index":0},{"timestamp":1579132800,"day_name":"Thu","day_temp":[-4,24],"owm_day_index":8},{"timestamp":1579219200,"day_name":"Fri","day_temp":[-2,29],"owm_day_index":16},{"timestamp":1579305600,"day_name":"Sat","day_temp":[-4,25],"owm_day_index":24},{"timestamp":1579392000,"day_name":"Sun","day_temp":[-4,25],"owm_day_index":32}]});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[236776]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://americanindependent.com/wp-content/themes/shareblue/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://americanindependent.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>