<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"
    xmlns="https://www.w3.org/1999/xhtml"
    xmlns:og="https://ogp.me/ns#" 
    xmlns:fb="http://www.facebook.com/2008/fbml"> <!--<![endif]-->
<head>



<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5Q3WFMT');</script>
<!-- End Google Tag Manager -->


    <title>Trump campaign lashes out after Obama reminds people he created a lot of jobs</title>



    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://americanindependent.com/xmlrpc.php" />
    	<script type="text/javascript">function theChampLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}}</script>
		<script type="text/javascript">var theChampDefaultLang = 'en_US', theChampCloseIconPath = 'https://americanindependent.com/wp-content/plugins/super-socializer/images/close.png';</script>
		<script> var theChampSiteUrl = 'https://americanindependent.com', theChampVerified = 0, theChampEmailPopup = 0; </script>
					<script type="text/javascript">var theChampFBCommentUrl = 'https://americanindependent.com/donald-trump-economy-barack-obama-job-growth-recovery-act-2020-election/'; var theChampFBCommentColor = 'light'; var theChampFBCommentNumPosts = ''; var theChampFBCommentWidth = '100%'; var theChampFBCommentOrderby = 'reverse_time'; var theChampCommentingTabs = "disqus,facebook", theChampGpCommentsUrl = 'https://americanindependent.com/donald-trump-economy-barack-obama-job-growth-recovery-act-2020-election/', theChampDisqusShortname = 'shareblue', theChampScEnabledTabs = 'disqus', theChampScLabel = 'Leave a reply', theChampScTabLabels = {"wordpress":"Default Comments (0)","fb":"Conversation","disqus":"Disqus Comments"}, theChampGpCommentsWidth = 0, theChampCommentingId = 'respond'</script>
						<script> var theChampSharingAjaxUrl = 'https://americanindependent.com/wp-admin/admin-ajax.php', heateorSsWhatsappShareAPI = 'web', heateorSsUrlCountFetched = [], heateorSsSharesText = 'Shares', heateorSsShareText = 'Share', theChampPluginIconPath = 'https://americanindependent.com/wp-content/plugins/super-socializer/images/logo.png', theChampHorizontalSharingCountEnable = 0, theChampVerticalSharingCountEnable = 0, theChampSharingOffset = -10, theChampCounterOffset = -10, theChampMobileStickySharingEnabled = 0, heateorSsCopyLinkMessage = "Link copied.";
		var heateorSsHorSharingShortUrl = "https://americanindependent.com/donald-trump-economy-barack-obama-job-growth-recovery-act-2020-election/";var heateorSsVerticalSharingShortUrl = "https://americanindependent.com/donald-trump-economy-barack-obama-job-growth-recovery-act-2020-election/";		</script>
			<style type="text/css">.the_champ_horizontal_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_horizontal_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_horizontal_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	.the_champ_vertical_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_vertical_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_vertical_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	@media screen and (max-width:783px){.the_champ_vertical_sharing{display:none!important}}div.the_champ_sharing_title{text-align:center}ul.the_champ_sharing_ul{width:100%;text-align:center;}div.the_champ_horizontal_sharing ul.the_champ_sharing_ul li{float:none!important;display:inline-block;}</style>
	<meta property="og:image" content="https://americanindependent.com/wp-content/uploads/2019/02/AP_18304744357929.jpg" />
<!-- This site is optimized with the Yoast SEO Premium plugin v12.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The Trump campaign on Monday tried to take credit for economic gains initiated under President Barack Obama, after the latter shared a post on social"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://americanindependent.com/donald-trump-economy-barack-obama-job-growth-recovery-act-2020-election/" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://americanindependent.com/#organization","name":"True Blue Media","url":"https://americanindependent.com/","sameAs":["https://www.facebook.com/theamericanindependent","https://www.instagram.com/sharebluemedia/","https://www.youtube.com/channel/UCWYaThWSZT8e4cNCTjcO73A","https://twitter.com/amerindependent"],"logo":{"@type":"ImageObject","@id":"https://americanindependent.com/#logo","url":"https://americanindependent.com/wp-content/uploads/2019/11/TAI_logo_500x246.jpg","width":500,"height":246,"caption":"True Blue Media"},"image":{"@id":"https://americanindependent.com/#logo"}},{"@type":"WebSite","@id":"https://americanindependent.com/#website","url":"https://americanindependent.com/","name":"The American Independent","publisher":{"@id":"https://americanindependent.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://americanindependent.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://americanindependent.com/donald-trump-economy-barack-obama-job-growth-recovery-act-2020-election/#primaryimage","url":"https://americanindependent.com/wp-content/uploads/2019/02/AP_18304744357929.jpg","width":1068,"height":775,"caption":"Trump"},{"@type":"WebPage","@id":"https://americanindependent.com/donald-trump-economy-barack-obama-job-growth-recovery-act-2020-election/#webpage","url":"https://americanindependent.com/donald-trump-economy-barack-obama-job-growth-recovery-act-2020-election/","inLanguage":"en-US","name":"Trump campaign lashes out after Obama reminds people he created a lot of jobs","isPartOf":{"@id":"https://americanindependent.com/#website"},"primaryImageOfPage":{"@id":"https://americanindependent.com/donald-trump-economy-barack-obama-job-growth-recovery-act-2020-election/#primaryimage"},"datePublished":"2020-02-17T22:29:47-05:00","dateModified":"2020-02-17T22:29:47-05:00","description":"The Trump campaign on Monday tried to take credit for economic gains initiated under President Barack Obama, after the latter shared a post on social"},{"@type":"NewsArticle","@id":"https://americanindependent.com/donald-trump-economy-barack-obama-job-growth-recovery-act-2020-election/#article","isPartOf":{"@id":"https://americanindependent.com/donald-trump-economy-barack-obama-job-growth-recovery-act-2020-election/#webpage"},"author":{"@id":"https://americanindependent.com/#/schema/person/7a78b5a43e0e1f09f70577cc6caf3b5c"},"headline":"Trump campaign lashes out after Obama reminds people he created a lot of jobs","datePublished":"2020-02-17T22:29:47-05:00","dateModified":"2020-02-17T22:29:47-05:00","commentCount":0,"mainEntityOfPage":{"@id":"https://americanindependent.com/donald-trump-economy-barack-obama-job-growth-recovery-act-2020-election/#webpage"},"publisher":{"@id":"https://americanindependent.com/#organization"},"image":{"@id":"https://americanindependent.com/donald-trump-economy-barack-obama-job-growth-recovery-act-2020-election/#primaryimage"},"keywords":"Barack Obama,Donald Trump,economy,TAIF","articleSection":"National","copyrightYear":"2020","copyrightHolder":{"@id":"https://americanindependent.com/#organization"}},{"@type":["Person"],"@id":"https://americanindependent.com/#/schema/person/7a78b5a43e0e1f09f70577cc6caf3b5c","name":"Oliver Willis","image":{"@type":"ImageObject","@id":"https://americanindependent.com/#authorlogo","url":"https://americanindependent.com/wp-content/uploads/2017/02/Willis.jpg","caption":"Oliver Willis"},"description":"Former research fellow at Media Matters for America who has been blogging about politics since 2001. Follow him on Twitter @owillis.","sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The American Independent &raquo; Feed" href="https://americanindependent.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The American Independent &raquo; Comments Feed" href="https://americanindependent.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The American Independent &raquo; Trump campaign lashes out after Obama reminds people he created a lot of jobs Comments Feed" href="https://americanindependent.com/donald-trump-economy-barack-obama-job-growth-recovery-act-2020-election/feed/" />
<!-- Q for publisher tags --><meta name ="author" content="Oliver Willis"/><meta name ="keywords" content="National"/><meta name ="article:tag" content=", Barack Obama, Donald Trump, economy, TAIF"/><!-- Nurettin adding OG tags --><meta property="fb:app_id" content="1784677101858434"/><meta property="og:title" content="Trump campaign lashes out after Obama reminds people he created a lot of jobs"/><meta property="og:description" content="Trump keeps trying to take credit for economic gains that began under his predecessor."/><meta property="og:type" content="article"/><meta property="og:url" content="https://americanindependent.com/donald-trump-economy-barack-obama-job-growth-recovery-act-2020-election/"/><meta property="og:site_name" content="The American Independent"/><!-- Nurettin adding Twitter Cards tags --><meta name="twitter:site" content="@AmerIndependent" /><meta name="twitter:url" content="https://americanindependent.com/donald-trump-economy-barack-obama-job-growth-recovery-act-2020-election/" /><meta name="twitter:title" content="Trump campaign lashes out after Obama reminds people he created a lot of jobs" /><meta name="twitter:description" content="Trump keeps trying to take credit for economic gains that began under his predecessor." /><meta name="twitter:card" content="summary_large_image" /><meta property="twitter:image" content="https://americanindependent.com/wp-content/uploads/2019/02/AP_18304744357929-1024x743.jpg"/><!-- Nuretting end of OG tags -->		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/americanindependent.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://americanindependent.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='ctct_form_styles-css'  href='https://americanindependent.com/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://americanindependent.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='fc-form-css-css'  href='https://americanindependent.com/wp-content/plugins/formcraft3/assets/css/form.min.css?ver=3.2.25' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css'  href='https://americanindependent.com/wp-content/plugins/media-credit/public/css/media-credit.min.css?ver=4.0.4' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=PT+Serif%3A400%2C400italic%2C700%2C700italic%7CPT+Sans%3A400%2C400italic%2C700%2C700italic%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C700italic%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C700italic&#038;ver=8.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='the_champ_frontend_css-css'  href='https://americanindependent.com/wp-content/plugins/super-socializer/css/front.css?ver=7.12.37' type='text/css' media='all' />
<link rel='stylesheet' id='the_champ_sharing_default_svg-css'  href='https://americanindependent.com/wp-content/plugins/super-socializer/css/share-svg.css?ver=7.12.37' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://americanindependent.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://americanindependent.com/wp-content/themes/Newspaper/style.css?ver=8.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://americanindependent.com/wp-content/themes/shareblue/style.css?ver=8.7.2c' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://americanindependent.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://americanindependent.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://americanindependent.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
function ctctEnableBtn(){ jQuery( "#ctct-submitted" ).attr( "disabled", false ); }function ctctDisableBtn(){ jQuery( "#ctct-submitted" ).attr( "disabled", "disabled" ); }
</script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://americanindependent.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://americanindependent.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://americanindependent.com/?p=240029' />
<link rel="alternate" type="application/json+oembed" href="https://americanindependent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Famericanindependent.com%2Fdonald-trump-economy-barack-obama-job-growth-recovery-act-2020-election%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://americanindependent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Famericanindependent.com%2Fdonald-trump-economy-barack-obama-job-growth-recovery-act-2020-election%2F&#038;format=xml" />
<script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
_taboola.push({listenTo:'render',handler:function(p){TRC.modDebug.logMessageToServer(2,"wordpress-integ");}});
_taboola.push({additional_data:{sdkd:{
    "os" : "Wordpress",
    "osv" : "5.3.2",
    "sdkt" : "Taboola Wordpress Plugin",
    "sdkv" : "1.0.9"
}}});
!function (e, f, u) {
	e.async = 1;
  e.src = u;
  f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/shareblue-network/loader.js');
</script><style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://americanindependent.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://americanindependent.com/donald-trump-economy-barack-obama-job-growth-recovery-act-2020-election/amp/">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- ADVERTISING -->
	<script type='text/javascript'>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') + 
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
	})();
	</script>

	<script>
	googletag.cmd.push(function() {

		var LBTmap = googletag.sizeMapping().
			addSize([970, 0], [970, 250], [728, 90]).
			addSize([728, 0], [728, 90]).
			addSize([0, 0], []).
			build();
		var LBBmap = googletag.sizeMapping().
			addSize([970, 0], [970, 250], [728, 90]).
			addSize([728, 0], [728, 90]).
			addSize([0, 0], []).
			build();
		var IPmap = googletag.sizeMapping().
			/*addSize([1080, 0], []).*/
			addSize([0, 0], [300, 250]).
			build();
		var SBTmap = googletag.sizeMapping().
			addSize([910, 0], [[300, 250], [300, 600], [160, 600]]).
			addSize([768, 0], [160, 600]).
			addSize([0, 0], [300, 250]).
			build();
		var SBBmap = googletag.sizeMapping().
			addSize([910, 0], [[300, 250], [300, 600], [160, 600]]).
			addSize([768, 0], [160, 600]).
			addSize([0, 0], []).
			build();

		googletag
			.defineSlot('/3925315/shareblue-leaderboard-top', [[320, 50], [970, 250], [728, 90]], 'div-gpt-ad-1515002945942-0')
			.defineSizeMapping(LBTmap)
			.addService(googletag.pubads());
		googletag
			.defineSlot('/3925315/shareblue-leaderboard-bottom', [[320, 50], [970, 250], [728, 90]], 'div-gpt-ad-1515002945942-1')
			.defineSizeMapping(LBBmap)
			.addService(googletag.pubads());
		googletag.defineSlot('/3925315/shareblue-in-post', [300, 250], 'div-gpt-ad-1515002945942-2')
			.defineSizeMapping(IPmap)
			.addService(googletag.pubads());
		googletag
			.defineSlot('/3925315/shareblue-sidebar-top', [[160, 600], [300, 600], [300, 250]], 'div-gpt-ad-1515002945942-3')
			.defineSizeMapping(SBTmap)
			.addService(googletag.pubads());
		googletag
			.defineSlot('/3925315/shareblue-sidebar-bottom', [[160, 600], [300, 600], [300, 250]], 'div-gpt-ad-1515002945942-4')
			.defineSizeMapping(SBBmap)
			.addService(googletag.pubads());
		googletag
			.pubads()
			.enableSingleRequest();
		googletag
			.enableServices();
	});
	</script>
	<!-- ADVERTISING --><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://americanindependent.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://americanindependent.com/news/national/",
                                "name": "National"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://americanindependent.com/donald-trump-economy-barack-obama-job-growth-recovery-act-2020-election/",
                                "name": "Trump campaign lashes out after Obama reminds people he created a lot..."                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://americanindependent.com/wp-content/uploads/2019/11/cropped-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://americanindependent.com/wp-content/uploads/2019/11/cropped-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://americanindependent.com/wp-content/uploads/2019/11/cropped-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://americanindependent.com/wp-content/uploads/2019/11/cropped-favicon-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-240029 single-format-standard ctct-Newspaper global-block-template-1 td-politics single_template_9 wpb-js-composer js-comp-ver-5.4.5 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5Q3WFMT"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/theamericanindependent" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://np.reddit.com/domain/shareblue.com/" title="Reddit">
                <i class="td-icon-font td-icon-reddit"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/amerindependent" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-category-menu-container"><ul id="menu-category-menu" class="td-mobile-main-menu"><li id="menu-item-176144" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-176144"><a href="https://americanindependent.com/news/national/">National</a></li>
<li id="menu-item-176318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176318"><a href="https://americanindependent.com/news/local/">Local</a></li>
<li id="menu-item-174843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174843"><a href="https://americanindependent.com/news/elections/">Elections</a></li>
<li id="menu-item-176146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176146"><a href="https://americanindependent.com/news/grassroots/">Grassroots</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://americanindependent.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 9
-->

<div class="td-header-wrap td-header-style-9 ">
    
    <div class="td-header-top-menu-full td-container-wrap td_stretch_container">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons clear-sky-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">36.2</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Washington, D.C.</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Monday, February 17, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-pages-menu" class="top-header-menu"><li id="menu-item-174847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-174847"><a href="https://americanindependent.com/company/">Company</a></li>
<li id="menu-item-174848" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-174848"><a href="https://americanindependent.com/contact/">Contact</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
		
	<div class="td-search-btns-wrap">
		<a href="/search/"><i class="td-icon-search"></i></a>
	</div>
	
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/theamericanindependent" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://np.reddit.com/domain/shareblue.com/" title="Reddit">
                <i class="td-icon-font td-icon-reddit"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/amerindependent" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap td_stretch_container">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="https://americanindependent.com/">
			<img class="td-retina-data"  data-retina="https://americanindependent.com/wp-content/uploads/2019/11/TAI_logo_500x246.jpg" src="https://americanindependent.com/wp-content/uploads/2019/11/TAI_logo_final-300x182.png" alt="The American Independent" width="300"/>
			<span class="td-visual-hidden">The American Independent</span>
		</a>
	        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_container">
        
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="https://americanindependent.com/">
			<img class="td-retina-data" data-retina="https://americanindependent.com/wp-content/uploads/2019/11/TAI_logo_mobile.jpg" src="https://americanindependent.com/wp-content/uploads/2019/11/TAI_logo_mobile.jpg" alt="The American Independent"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://americanindependent.com/">
			<img class="td-retina-data" data-retina="https://americanindependent.com/wp-content/uploads/2019/11/TAI_logo_500x246.jpg" src="https://americanindependent.com/wp-content/uploads/2019/11/TAI_logo_final-300x182.png" alt="The American Independent"/>
		</a>
	    </div>
    <div class="menu-category-menu-container"><ul id="menu-category-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-normal-menu menu-item-176144"><a href="https://americanindependent.com/news/national/">National</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-176318"><a href="https://americanindependent.com/news/local/">Local</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-174843"><a href="https://americanindependent.com/news/elections/">Elections</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-176146"><a href="https://americanindependent.com/news/grassroots/">Grassroots</a></li>
</ul></div></div>


    <div class="td-search-wrapper">
        <div id="td-top-search">
            <!-- Search -->
            <div class="header-search-wrap">
                <div class="dropdown header-search">
                    <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                </div>
            </div>
        </div>
    </div>
            </div>
        </div>
    </div>

            <div class="td-banner-wrap-full td-banner-bg td-container-wrap td_stretch_container">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5e4b42cb6bb13_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="6466735349"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="6466735349"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="6466735349"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="6466735349"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
            </div>
        </div>
    
</div><style>
.td-post-template-9  .td-post-header-holder.td-image-gradient {
    position: relative;
    min-height: 240px;
    margin-bottom: 0;
    padding-top: 13px;
}
.td-post-template-9 .td-post-featured-image img {
    margin-bottom: 10px;
}
.td-post-template-9  .wp-caption-text {
    display: none;
}
.td-post-template-9  .td-crumb-container .entry-crumbs {
    margin-bottom: 0;
    padding-top: 15px;
}
.td-post-template-9 .image-info {
	text-align: right;
}
.td-post-template-9 .ft-image-credit {
	font-size: 0.9em;
	color: #555; 
}
</style>
<article id="post-240029" class="td-post-template-9 post-240029 post type-post status-publish format-standard has-post-thumbnail hentry category-national tag-barack-obama tag-donald-trump tag-economy tag-taif td-container-wrap" itemscope itemtype="https://schema.org/Article">
    <div class="td-post-header td-container">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://americanindependent.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in National" class="entry-crumb" href="https://americanindependent.com/news/national/">National</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Trump campaign lashes out after Obama reminds people he created a lot...</span></div></div>
       <div id="mycontainer" style="overflow:hidden;background-color:#3a55a2; color:#ffff;font-family: 'Roboto', sans-serif;padding-top:10px;padding-bottom:10px;text-align:center;">
   <a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=VLPN5QXACK6CN&source=url" style="text-decoration:none;color:#ffff;"> <div id="left" style="display:inline-block;text-align:center;font-size: 1.5em; line-height: 29px;padding-left:5px;padding-right:5px;">Progressive journalism is under attack. Please help us fight back!
	</div></a>
	<div style="display:inline-block;">
		<a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=VLPN5QXACK6CN&source=url" style=" text-decoration:none;background-color:#ffff;color:#0078ae;font-size: 1em; line-height: 29px;padding:0.5em ">DONATE</a>
	</div>
</div>

	<div class="td-post-header-holder td-image-gradient">
            <div class="td-post-featured-image"><img width="1068" height="775" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2019/02/AP_18304744357929-1068x775.jpg" srcset="https://americanindependent.com/wp-content/uploads/2019/02/AP_18304744357929.jpg 1068w, https://americanindependent.com/wp-content/uploads/2019/02/AP_18304744357929-300x218.jpg 300w, https://americanindependent.com/wp-content/uploads/2019/02/AP_18304744357929-768x557.jpg 768w, https://americanindependent.com/wp-content/uploads/2019/02/AP_18304744357929-1024x743.jpg 1024w, https://americanindependent.com/wp-content/uploads/2019/02/AP_18304744357929-324x235.jpg 324w, https://americanindependent.com/wp-content/uploads/2019/02/AP_18304744357929-696x505.jpg 696w, https://americanindependent.com/wp-content/uploads/2019/02/AP_18304744357929-579x420.jpg 579w" sizes="(max-width: 1068px) 100vw, 1068px" alt="Trump" title="Trump"/></div>            <div class="image-info group">
            <span class="ft-caption"></span>
            
              <span class="ft-image-credit">(AP Photo/Manuel Balce Ceneta)</span>
          </div>
        </div>
    </div>

    <div class="td-container">
				<!-- Newsletter signup form -->	
		<div id="mycontainer" style="overflow:hidden;background-color:#3a55a2; color:#ffff;font-family: 'Roboto', sans-serif;padding-top:10px;padding-bottom:10px;text-align:center;"><a href="#" id="signupbtn" style="color:#fff;"><div id="left" class="signup_banner" >Get The American Independent in your inbox</div></a>
	</div>
    <br/>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                    <div class="td-post-header">

        <ul class="td-category"><li class="entry-category"><a  href="https://americanindependent.com/news/national/">National</a></li></ul>
        <header class="td-post-title">
            <h1 class="entry-title">Trump campaign lashes out after Obama reminds people he created a lot of jobs</h1>

            

            <div class="td-module-meta-info">
				<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://americanindependent.com/author/oliver/">Oliver Willis</a><div class="td-author-line"> - </div> </div>                				<span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2020-02-17T17:29:47+00:00">February 17, 2020 5:29 PM</time></span>                                <div class="td-post-comments" style="float: left;"><i class="td-icon-comments"></i><a href="https://americanindependent.com/donald-trump-economy-barack-obama-job-growth-recovery-act-2020-election/#disqus_thread"></a></div>
                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-240029">5985</span></div>            </div>
        </header>


    </div>

    

    <div class="td-post-content">
        
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top td_uid_3_5e4b42cb709d0_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="4113379644"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="4113379644"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="4113379644"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="4113379644"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div style='clear: both'></div><div  class='the_champ_sharing_container the_champ_horizontal_sharing' super-socializer-data-href="https://americanindependent.com/donald-trump-economy-barack-obama-job-growth-recovery-act-2020-election/"><div class='the_champ_sharing_title' style="font-weight:bold" ></div><ul class="the_champ_sharing_ul"><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Famericanindependent.com%2Fdonald-trump-economy-barack-obama-job-growth-recovery-act-2020-election%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampFacebookSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("http://twitter.com/intent/tweet?text=Trump%20campaign%20lashes%20out%20after%20Obama%20reminds%20people%20he%20created%20a%20lot%20of%20jobs&url=https%3A%2F%2Famericanindependent.com%2Fdonald-trump-economy-barack-obama-job-growth-recovery-act-2020-election%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampTwitterSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Reddit" Title="Reddit" class="theChampSharing theChampRedditBackground" onclick='theChampPopup("http://reddit.com/submit?url=https%3A%2F%2Famericanindependent.com%2Fdonald-trump-economy-barack-obama-job-growth-recovery-act-2020-election%2F&title=Trump%20campaign%20lashes%20out%20after%20Obama%20reminds%20people%20he%20created%20a%20lot%20of%20jobs")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampRedditSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Instagram" Title="Instagram" class="theChampSharing theChampInstagramBackground"><a href="https://www.instagram.com/" target="_blank"><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampInstagramSvg"></ss></a></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="theChampSharing theChampLinkedinBackground" onclick='theChampPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Famericanindependent.com%2Fdonald-trump-economy-barack-obama-job-growth-recovery-act-2020-election%2F&title=Trump%20campaign%20lashes%20out%20after%20Obama%20reminds%20people%20he%20created%20a%20lot%20of%20jobs")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampLinkedinSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Flipboard" Title="Flipboard" class="theChampSharing theChampFlipboardBackground" onclick='theChampPopup("https://share.flipboard.com/bookmarklet/popout?v=2&url=https%3A%2F%2Famericanindependent.com%2Fdonald-trump-economy-barack-obama-job-growth-recovery-act-2020-election%2F&title=Trump%20campaign%20lashes%20out%20after%20Obama%20reminds%20people%20he%20created%20a%20lot%20of%20jobs")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampFlipboardSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" title="More" alt="More" class="theChampSharing theChampMoreBackground" onclick="theChampMoreSharingPopup(this, 'https://americanindependent.com/donald-trump-economy-barack-obama-job-growth-recovery-act-2020-election/', 'Trump%20campaign%20lashes%20out%20after%20Obama%20reminds%20people%20he%20created%20a%20lot%20of%20jobs', '')" ><ss style="display:block" class="theChampSharingSvg theChampMoreSvg"></ss></i></li></ul><div style="clear:both"></div></div><div style='clear: both'></div><br/><div id='customSummary'> <p>Trump keeps trying to take credit for economic gains that began under his predecessor.</p> </div><p>The Trump campaign on Monday tried to take credit for economic gains initiated under President Barack Obama, after the latter shared a post on social media marking the anniversary of a 2009 American Recovery and Reinvestment Act.</p>
<p>Earlier in the day, Obama had marked the 11-year anniversary of the Recovery Act becoming law. "Eleven years ago today, near the bottom of the worst recession in generations," he <a href="https://twitter.com/BarackObama/status/1229432034650722304">tweeted</a>, "I signed the Recovery Act, paving the way for more than a decade of economic growth and the longest streak of job creation in American history."</p>
<p>Trump's reelection campaign took exception to Obama's tweet in <a href="https://www.foxnews.com/politics/trump-campaign-fires-back-after-obama-claims-credit-for-economic-boom">a statement</a> to Fox News.</p>
<div class="td-a-rec td-a-rec-id-content_inline  td_uid_2_5e4b42cb70778_rand td_block_template_1"><span class="td-adspot-title">Advertisement</span><div class="td-all-devices">
<!-- Composite Start -->
<div id="M487881ScriptRootC734415">
        <div id="M487881PreloadC734415">
        Loading...    </div>
        <script>
                (function(){
            var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById',lp=d.location.protocol,wp=lp.indexOf('http')==0?lp:'https:';
            var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M487881ScriptRootC734415")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];}
            catch(e){var iw=d;var c=d[gi]("M487881ScriptRootC734415");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=734415;c[ac](dv);
            var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src=wp+"//jsc.mgid.com/s/h/shareblue.com.734415.js?t="+D.getUTCFullYear()+D.getUTCMonth()+D.getUTCDate()+D.getUTCHours();c[ac](s);})();
    </script>
    </div>
<!-- Composite End -->
</div></div><p>"President Trump reversed every single failed Obama-era economic policy, and with it, reversed the floundering Obama/Biden economy," <a href="https://www.foxnews.com/politics/trump-campaign-fires-back-after-obama-claims-credit-for-economic-boom">wrote</a> Kayleigh McEnany, Trump's national campaign press secretary.</p>
<p>In reality, the recovery that Trump inherited when he took office in early 2017 began in large part under Obama.</p>
<p><a href="https://www.theatlantic.com/business/archive/2017/01/december-jobs-report/512366/">By the time Obama took office</a> in January 2009, the Bush-era Great Recession had wrought havoc on the economy, with nearly <a href="https://twitter.com/ObamaWhiteHouse/status/817389383074639874">800,000</a> jobs lost that month alone.</p>
<p>After the Recovery Act was enacted — <a href="https://www.politico.com/story/2009/02/senate-passes-787-billion-stimulus-bill-018837">without</a> significant support from the Republican Party — the economy <a href="https://twitter.com/ObamaWhiteHouse/status/817389383074639874">began adding</a> jobs. For the remainder of Obama's time in office and into Trump's tenure, the economy added jobs every single month.</p>
<p>When Obama took office, unemployment had reached <a href="https://fred.stlouisfed.org/series/UNRATE">as high</a> as 10%. By his last full month in office, December 2016, the economy <a href="https://obamawhitehouse.archives.gov/blog/2017/01/06/eight-years-labor-market-progress-and-employment-situation-december">added</a> 146,000 jobs and the unemployment rate was at 4.7%.</p>
<p>Trump has previously attempted to talk down the Obama recovery and take credit for his predecessor's economic gains.</p>
<p>"The years of economic decay are over," Trump said in his State of the Union address on Feb. 4. "The days of our country being used, taken advantage of, and even scorned by other nations are long behind us. Gone, too, are the broken promises, jobless recoveries, tired platitudes and constant excuses for the depletion of American wealth, power and prestige."</p>
<p>He added, "If we hadn’t reversed the failed economic policies of the previous administration, the world would not now be witnessing this great economic success."</p>
<p>Politifact notably <a href="https://www.politifact.com/factchecks/2020/feb/06/donald-trump/no-economy-didnt-suddenly-get-strong-under-donald-/">rated</a> Trump's comments as "false."</p>
<p>"Across a broad range of economic metrics, economic performance under Trump continued gains made during the final years under Obama," it wrote.</p>
<p>Trump "inherited an economy that was already getting back on its feet," Politifact added.</p>
<p><em>Published with permission of The American Independent Foundation.</em></p>
<div id='taboola-below-article'></div><script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-a', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});</script><br/><div style='clear: both'></div><div  class='the_champ_sharing_container the_champ_horizontal_sharing' super-socializer-data-href="https://americanindependent.com/donald-trump-economy-barack-obama-job-growth-recovery-act-2020-election/"><div class='the_champ_sharing_title' style="font-weight:bold" ></div><ul class="the_champ_sharing_ul"><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Famericanindependent.com%2Fdonald-trump-economy-barack-obama-job-growth-recovery-act-2020-election%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampFacebookSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("http://twitter.com/intent/tweet?text=Trump%20campaign%20lashes%20out%20after%20Obama%20reminds%20people%20he%20created%20a%20lot%20of%20jobs&url=https%3A%2F%2Famericanindependent.com%2Fdonald-trump-economy-barack-obama-job-growth-recovery-act-2020-election%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampTwitterSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Reddit" Title="Reddit" class="theChampSharing theChampRedditBackground" onclick='theChampPopup("http://reddit.com/submit?url=https%3A%2F%2Famericanindependent.com%2Fdonald-trump-economy-barack-obama-job-growth-recovery-act-2020-election%2F&title=Trump%20campaign%20lashes%20out%20after%20Obama%20reminds%20people%20he%20created%20a%20lot%20of%20jobs")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampRedditSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Instagram" Title="Instagram" class="theChampSharing theChampInstagramBackground"><a href="https://www.instagram.com/" target="_blank"><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampInstagramSvg"></ss></a></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="theChampSharing theChampLinkedinBackground" onclick='theChampPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Famericanindependent.com%2Fdonald-trump-economy-barack-obama-job-growth-recovery-act-2020-election%2F&title=Trump%20campaign%20lashes%20out%20after%20Obama%20reminds%20people%20he%20created%20a%20lot%20of%20jobs")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampLinkedinSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Flipboard" Title="Flipboard" class="theChampSharing theChampFlipboardBackground" onclick='theChampPopup("https://share.flipboard.com/bookmarklet/popout?v=2&url=https%3A%2F%2Famericanindependent.com%2Fdonald-trump-economy-barack-obama-job-growth-recovery-act-2020-election%2F&title=Trump%20campaign%20lashes%20out%20after%20Obama%20reminds%20people%20he%20created%20a%20lot%20of%20jobs")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampFlipboardSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" title="More" alt="More" class="theChampSharing theChampMoreBackground" onclick="theChampMoreSharingPopup(this, 'https://americanindependent.com/donald-trump-economy-barack-obama-job-growth-recovery-act-2020-election/', 'Trump%20campaign%20lashes%20out%20after%20Obama%20reminds%20people%20he%20created%20a%20lot%20of%20jobs', '')" ><ss style="display:block" class="theChampSharingSvg theChampMoreSvg"></ss></i></li></ul><div style="clear:both"></div></div><div style='clear: both'></div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_4_5e4b42cb70bbd_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="2255596398"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="2255596398"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="2255596398"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="2255596398"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

    </div>


    <footer>
                
        <div class="td-post-source-tags">
                        			<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href='https://americanindependent.com/tag/barack-obama/'>Barack Obama</a></li><li><a href='https://americanindependent.com/tag/donald-trump/'>Donald Trump</a></li><li><a href='https://americanindependent.com/tag/economy/'>economy</a></li></ul>        </div>

		
<div id="disqus_thread"></div>

                <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://americanindependent.com/nevada-caucuses-democrats-2020-election-voting-iowa-app/">Here's how the Nevada caucuses actually work</a></div></div><div class="td-next-prev-separator"></div></div>        		<div class="author-box-wrap"><a href="https://americanindependent.com/author/oliver/"><img src="https://americanindependent.com/wp-content/uploads/2017/02/Willis-150x150.jpg" width="96" height="96" alt="Oliver Willis" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://americanindependent.com/author/oliver/">Oliver Willis</a></span></div><div class="td-author-description">Former research fellow at Media Matters for America who has been blogging about politics since 2001. Follow him on Twitter @owillis.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Oliver Willis"></span><meta itemprop="datePublished" content="2020-02-17T17:29:47+00:00"><meta itemprop="dateModified" content="2020-02-17T17:29:47-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://americanindependent.com/donald-trump-economy-barack-obama-job-growth-recovery-act-2020-election/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://americanindependent.com/wp-content/uploads/2019/11/TAI_logo_final-300x182.png"></span><meta itemprop="name" content="The American Independent"></span><meta itemprop="headline " content="Trump campaign lashes out after Obama reminds people he created a lot of jobs"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://americanindependent.com/wp-content/uploads/2019/02/AP_18304744357929.jpg"><meta itemprop="width" content="1068"><meta itemprop="height" content="775"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_5_5e4b42cb727ca_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_5_5e4b42cb727ca" ><script>var block_td_uid_5_5e4b42cb727ca = new tdBlock();
block_td_uid_5_5e4b42cb727ca.id = "td_uid_5_5e4b42cb727ca";
block_td_uid_5_5e4b42cb727ca.atts = '{"limit":9,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_5_5e4b42cb727ca_rand","td_column_number":3,"live_filter_cur_post_id":240029,"live_filter_cur_post_author":"131","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5e4b42cb727ca_rand","tdc_css_class_style":"td_uid_5_5e4b42cb727ca_rand_style"}';
block_td_uid_5_5e4b42cb727ca.td_column_number = "3";
block_td_uid_5_5e4b42cb727ca.block_type = "td_block_related_posts";
block_td_uid_5_5e4b42cb727ca.post_count = "9";
block_td_uid_5_5e4b42cb727ca.found_posts = "9718";
block_td_uid_5_5e4b42cb727ca.header_color = "";
block_td_uid_5_5e4b42cb727ca.ajax_pagination_infinite_stop = "";
block_td_uid_5_5e4b42cb727ca.max_num_pages = "1080";
tdBlocksArray.push(block_td_uid_5_5e4b42cb727ca);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_6_5e4b42cb84b49" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_5_5e4b42cb727ca" href="#">RELATED ARTICLES</a><a id="td_uid_7_5e4b42cb84b9b" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_5_5e4b42cb727ca" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_5_5e4b42cb727ca class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://americanindependent.com/donald-trump-benghazi-defund-ambassador-chris-stevens-state-department-libya/" rel="bookmark" class="td-image-wrap" title="Trump keeps trying to gut program honoring ambassador killed in Benghazi"><img width="218" height="150" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2018/03/Donald-Trump-frown-3-26-18-218x150.png" srcset="https://americanindependent.com/wp-content/uploads/2018/03/Donald-Trump-frown-3-26-18-218x150.png 218w, https://americanindependent.com/wp-content/uploads/2018/03/Donald-Trump-frown-3-26-18-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Donald Trump" title="Trump keeps trying to gut program honoring ambassador killed in Benghazi"/></a></div>                <a href="https://americanindependent.com/news/national/" class="td-post-category">National</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/donald-trump-benghazi-defund-ambassador-chris-stevens-state-department-libya/" rel="bookmark" title="Trump keeps trying to gut program honoring ambassador killed in Benghazi">Trump keeps trying to gut program honoring ambassador killed in Benghazi</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://americanindependent.com/donald-trump-lies-border-wall-funding-mexico-impeachment-economy-bloomberg/" rel="bookmark" class="td-image-wrap" title="Trump spent the week lying about veterans, voter fraud, and his wall"><img width="218" height="150" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2020/02/donaldtrump_20042794328900-218x150.jpg" srcset="https://americanindependent.com/wp-content/uploads/2020/02/donaldtrump_20042794328900-218x150.jpg 218w, https://americanindependent.com/wp-content/uploads/2020/02/donaldtrump_20042794328900-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Donald Trump" title="Trump spent the week lying about veterans, voter fraud, and his wall"/></a></div>                <a href="https://americanindependent.com/news/national/" class="td-post-category">National</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/donald-trump-lies-border-wall-funding-mexico-impeachment-economy-bloomberg/" rel="bookmark" title="Trump spent the week lying about veterans, voter fraud, and his wall">Trump spent the week lying about veterans, voter fraud, and his wall</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://americanindependent.com/donald-trump-border-wall-fell-over-wind-fake-news-california-mexico-immigration/" rel="bookmark" class="td-image-wrap" title="Trump confirms reports of wall falling over while also calling them &#039;Fake News&#039;"><img width="218" height="150" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2019/09/DonaldTrumpborderwall_19261839791528-218x150.jpg" srcset="https://americanindependent.com/wp-content/uploads/2019/09/DonaldTrumpborderwall_19261839791528-218x150.jpg 218w, https://americanindependent.com/wp-content/uploads/2019/09/DonaldTrumpborderwall_19261839791528-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Donald Trump" title="Trump confirms reports of wall falling over while also calling them &#039;Fake News&#039;"/></a></div>                <a href="https://americanindependent.com/news/national/" class="td-post-category">National</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/donald-trump-border-wall-fell-over-wind-fake-news-california-mexico-immigration/" rel="bookmark" title="Trump confirms reports of wall falling over while also calling them &#039;Fake News&#039;">Trump confirms reports of wall falling over while also calling them &#039;Fake News&#039;</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://americanindependent.com/tom-cotton-coronavirus-china-fox-news-gop-senate-arkansas-steve-bannon/" rel="bookmark" class="td-image-wrap" title="GOP senator won&#039;t stop spreading lies about coronavirus"><img width="218" height="150" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2019/05/AP_18129623831229-218x150.jpg" srcset="https://americanindependent.com/wp-content/uploads/2019/05/AP_18129623831229-218x150.jpg 218w, https://americanindependent.com/wp-content/uploads/2019/05/AP_18129623831229-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Sen. Tom Cotton" title="GOP senator won&#039;t stop spreading lies about coronavirus"/></a></div>                <a href="https://americanindependent.com/news/national/" class="td-post-category">National</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/tom-cotton-coronavirus-china-fox-news-gop-senate-arkansas-steve-bannon/" rel="bookmark" title="GOP senator won&#039;t stop spreading lies about coronavirus">GOP senator won&#039;t stop spreading lies about coronavirus</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://americanindependent.com/william-barr-justice-department-grave-threat-donald-trump-doj-roger-stone/" rel="bookmark" class="td-image-wrap" title="More than 1,100 former DOJ officials call Barr a &#039;grave threat&#039; to justice"><img width="218" height="150" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2019/09/AttorneygeneralWilliamBarr-_19249611499797-218x150.jpg" srcset="https://americanindependent.com/wp-content/uploads/2019/09/AttorneygeneralWilliamBarr-_19249611499797-218x150.jpg 218w, https://americanindependent.com/wp-content/uploads/2019/09/AttorneygeneralWilliamBarr-_19249611499797-300x205.jpg 300w, https://americanindependent.com/wp-content/uploads/2019/09/AttorneygeneralWilliamBarr-_19249611499797-768x524.jpg 768w, https://americanindependent.com/wp-content/uploads/2019/09/AttorneygeneralWilliamBarr-_19249611499797-1024x699.jpg 1024w, https://americanindependent.com/wp-content/uploads/2019/09/AttorneygeneralWilliamBarr-_19249611499797-100x70.jpg 100w, https://americanindependent.com/wp-content/uploads/2019/09/AttorneygeneralWilliamBarr-_19249611499797-696x475.jpg 696w, https://americanindependent.com/wp-content/uploads/2019/09/AttorneygeneralWilliamBarr-_19249611499797.jpg 1068w, https://americanindependent.com/wp-content/uploads/2019/09/AttorneygeneralWilliamBarr-_19249611499797-615x420.jpg 615w" sizes="(max-width: 218px) 100vw, 218px" alt="Attorney General William Barr" title="More than 1,100 former DOJ officials call Barr a &#039;grave threat&#039; to justice"/></a></div>                <a href="https://americanindependent.com/news/national/" class="td-post-category">National</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/william-barr-justice-department-grave-threat-donald-trump-doj-roger-stone/" rel="bookmark" title="More than 1,100 former DOJ officials call Barr a &#039;grave threat&#039; to justice">More than 1,100 former DOJ officials call Barr a &#039;grave threat&#039; to justice</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://americanindependent.com/martha-mcsally-fighter-jet-a-10-donald-trump-congress-gop-senate-arizona-air-force/" rel="bookmark" class="td-image-wrap" title="Trump wants to shut down vulnerable GOP senator&#039;s &#039;biggest accomplishment&#039;"><img width="218" height="150" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2019/08/AP_19211564868385-218x150.jpg" srcset="https://americanindependent.com/wp-content/uploads/2019/08/AP_19211564868385-218x150.jpg 218w, https://americanindependent.com/wp-content/uploads/2019/08/AP_19211564868385-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Sen. Martha McSally (R-AZ)" title="Trump wants to shut down vulnerable GOP senator&#039;s &#039;biggest accomplishment&#039;"/></a></div>                <a href="https://americanindependent.com/news/national/" class="td-post-category">National</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/martha-mcsally-fighter-jet-a-10-donald-trump-congress-gop-senate-arizona-air-force/" rel="bookmark" title="Trump wants to shut down vulnerable GOP senator&#039;s &#039;biggest accomplishment&#039;">Trump wants to shut down vulnerable GOP senator&#039;s &#039;biggest accomplishment&#039;</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://americanindependent.com/stephen-miller-wedding-donald-trump-katie-waldman-mike-pence-white-house/" rel="bookmark" class="td-image-wrap" title="Trump attends Muslim-ban mastermind Stephen Miller&#039;s wedding"><img width="218" height="150" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2020/02/Stephen-Miller_AP20048100345284-218x150.jpg" srcset="https://americanindependent.com/wp-content/uploads/2020/02/Stephen-Miller_AP20048100345284-218x150.jpg 218w, https://americanindependent.com/wp-content/uploads/2020/02/Stephen-Miller_AP20048100345284-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Stephen Miller" title="Trump attends Muslim-ban mastermind Stephen Miller&#039;s wedding"/></a></div>                <a href="https://americanindependent.com/news/national/" class="td-post-category">National</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/stephen-miller-wedding-donald-trump-katie-waldman-mike-pence-white-house/" rel="bookmark" title="Trump attends Muslim-ban mastermind Stephen Miller&#039;s wedding">Trump attends Muslim-ban mastermind Stephen Miller&#039;s wedding</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://americanindependent.com/illinois-voter-registration-error-immigrants-deportation-secretary-of-state/" rel="bookmark" class="td-image-wrap" title="Immigrants at risk for deportation because of voter registration error"><img width="218" height="150" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2020/02/immigrant-peru-margarita-del-pilar-fitzpatrick-voting-election-drivers-license-AP_20040611515906-218x150.jpg" srcset="https://americanindependent.com/wp-content/uploads/2020/02/immigrant-peru-margarita-del-pilar-fitzpatrick-voting-election-drivers-license-AP_20040611515906-218x150.jpg 218w, https://americanindependent.com/wp-content/uploads/2020/02/immigrant-peru-margarita-del-pilar-fitzpatrick-voting-election-drivers-license-AP_20040611515906-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="immigrant, noncitizen, voters" title="Immigrants at risk for deportation because of voter registration error"/></a></div>                <a href="https://americanindependent.com/news/national/" class="td-post-category">National</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/illinois-voter-registration-error-immigrants-deportation-secretary-of-state/" rel="bookmark" title="Immigrants at risk for deportation because of voter registration error">Immigrants at risk for deportation because of voter registration error</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://americanindependent.com/white-supremacist-propaganda-spreading-adl-lgbtq-jewish-anti-defamation-league/" rel="bookmark" class="td-image-wrap" title="Spread of white supremacist propaganda doubles for second straight year"><img width="218" height="150" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2020/02/white-supremacy-nationalist-groups-AP20042752676294-218x150.jpg" srcset="https://americanindependent.com/wp-content/uploads/2020/02/white-supremacy-nationalist-groups-AP20042752676294-218x150.jpg 218w, https://americanindependent.com/wp-content/uploads/2020/02/white-supremacy-nationalist-groups-AP20042752676294-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="white supremacist propaganda rising" title="Spread of white supremacist propaganda doubles for second straight year"/></a></div>                <a href="https://americanindependent.com/news/national/" class="td-post-category">National</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/white-supremacist-propaganda-spreading-adl-lgbtq-jewish-anti-defamation-league/" rel="bookmark" title="Spread of white supremacist propaganda doubles for second straight year">Spread of white supremacist propaganda doubles for second straight year</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5e4b42cb727ca" data-td_block_id="td_uid_5_5e4b42cb727ca"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5e4b42cb727ca" data-td_block_id="td_uid_5_5e4b42cb727ca"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_8_5e4b42cb8aa7f_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="9296465702"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="9296465702"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="9296465702"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="9296465702"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td_block_wrap td_block_9 td_block_widget td_uid_9_5e4b42cb8ad43_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding td_block_bot_line"  data-td-block-uid="td_uid_9_5e4b42cb8ad43" ><script>var block_td_uid_9_5e4b42cb8ad43 = new tdBlock();
block_td_uid_9_5e4b42cb8ad43.id = "td_uid_9_5e4b42cb8ad43";
block_td_uid_9_5e4b42cb8ad43.atts = '{"custom_title":"RECENT POSTS","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_9_5e4b42cb8ad43_rand","separator":"","m8_tl":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_reset":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_reset":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_reset":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_reset":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_reset":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_reset":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_9_5e4b42cb8ad43_rand","tdc_css_class_style":"td_uid_9_5e4b42cb8ad43_rand_style"}';
block_td_uid_9_5e4b42cb8ad43.td_column_number = "1";
block_td_uid_9_5e4b42cb8ad43.block_type = "td_block_9";
block_td_uid_9_5e4b42cb8ad43.post_count = "5";
block_td_uid_9_5e4b42cb8ad43.found_posts = "11089";
block_td_uid_9_5e4b42cb8ad43.header_color = "#";
block_td_uid_9_5e4b42cb8ad43.ajax_pagination_infinite_stop = "";
block_td_uid_9_5e4b42cb8ad43.max_num_pages = "2218";
tdBlocksArray.push(block_td_uid_9_5e4b42cb8ad43);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">RECENT POSTS</span></h4></div><div id=td_uid_9_5e4b42cb8ad43 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/donald-trump-economy-barack-obama-job-growth-recovery-act-2020-election/" rel="bookmark" title="Trump campaign lashes out after Obama reminds people he created a lot of jobs">Trump campaign lashes out after Obama reminds people he created a lot of jobs</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://americanindependent.com/news/national/" class="td-post-category">National</a>                    <span class="td-post-author-name"><a href="https://americanindependent.com/author/oliver/">Oliver Willis</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-17T17:29:47+00:00" >February 17, 2020</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/nevada-caucuses-democrats-2020-election-voting-iowa-app/" rel="bookmark" title="Here&#039;s how the Nevada caucuses actually work">Here&#039;s how the Nevada caucuses actually work</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://americanindependent.com/news/elections/" class="td-post-category">Elections</a>                    <span class="td-post-author-name"><a href="https://americanindependent.com/author/emilys/">Emily Singer</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-17T16:33:11+00:00" >February 17, 2020</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/donald-trump-benghazi-defund-ambassador-chris-stevens-state-department-libya/" rel="bookmark" title="Trump keeps trying to gut program honoring ambassador killed in Benghazi">Trump keeps trying to gut program honoring ambassador killed in Benghazi</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://americanindependent.com/news/national/" class="td-post-category">National</a>                    <span class="td-post-author-name"><a href="https://americanindependent.com/author/oliver/">Oliver Willis</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-17T15:53:24+00:00" >February 17, 2020</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/kelly-loeffler-hunting-license-gun-georgia-senate-gop-doug-collins-republicans-2020-election/" rel="bookmark" title="GOP senator who posed in hunting gear in ad doesn&#039;t have a hunting license">GOP senator who posed in hunting gear in ad doesn&#039;t have a hunting license</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://americanindependent.com/news/elections/" class="td-post-category">Elections</a>                    <span class="td-post-author-name"><a href="https://americanindependent.com/author/daniel/">Dan Desai Martin</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-17T15:16:33+00:00" >February 17, 2020</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/volodymyr-zelenskiy-ukraine-donald-trump-corruption-impeachment-munich-security-conference/" rel="bookmark" title="Ukrainian president says he asked Trump to stop calling his country &#039;corrupted&#039;">Ukrainian president says he asked Trump to stop calling his country &#039;corrupted&#039;</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://americanindependent.com/news/international/" class="td-post-category">International</a>                    <span class="td-post-author-name"><a href="https://americanindependent.com/author/oliver/">Oliver Willis</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-17T13:37:38+00:00" >February 17, 2020</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_5 td_uid_10_5e4b42cb94f7f_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="3090847758"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="3090847758"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="3090847758"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="3090847758"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->
<!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "2228cd5615deda14c8dfc1158c9435a9"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms -->
<script id="dsq-count-scr" src="//shareblue.disqus.com/count.js" async></script>

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-3 td_stretch_container">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://americanindependent.com/"><img class="td-retina-data" src="https://americanindependent.com/wp-content/uploads/2019/11/TAI_logo_1color_white-300x142.png" data-retina="https://americanindependent.com/wp-content/uploads/2019/11/TAI_logo_1color_white-300x142.png" alt="The American Independent" title="The American Independent" width="" /></a></div><div class="footer-text-wrap">The American Independent is the No. 1 digital platform for progressive news, reaching millions of people each month. We strive to report with honesty and integrity, shining a light on those in power and the progressive politics movement.</div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/theamericanindependent" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://np.reddit.com/domain/shareblue.com/" title="Reddit">
                <i class="td-icon-font td-icon-reddit"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/amerindependent" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_block_widget td_uid_12_5e4b42cba3b1c_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_12_5e4b42cba3b1c" ><script>var block_td_uid_12_5e4b42cba3b1c = new tdBlock();
block_td_uid_12_5e4b42cba3b1c.id = "td_uid_12_5e4b42cba3b1c";
block_td_uid_12_5e4b42cba3b1c.atts = '{"custom_title":"MOST POPULAR","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"-2330","tag_slug":"","autors_id":"","installed_post_types":"post","sort":"popular7","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_12_5e4b42cba3b1c_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_reset":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_reset":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_reset":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_reset":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_reset":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_reset":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_12_5e4b42cba3b1c_rand","tdc_css_class_style":"td_uid_12_5e4b42cba3b1c_rand_style"}';
block_td_uid_12_5e4b42cba3b1c.td_column_number = "1";
block_td_uid_12_5e4b42cba3b1c.block_type = "td_block_7";
block_td_uid_12_5e4b42cba3b1c.post_count = "3";
block_td_uid_12_5e4b42cba3b1c.found_posts = "11089";
block_td_uid_12_5e4b42cba3b1c.header_color = "#";
block_td_uid_12_5e4b42cba3b1c.ajax_pagination_infinite_stop = "";
block_td_uid_12_5e4b42cba3b1c.max_num_pages = "3697";
tdBlocksArray.push(block_td_uid_12_5e4b42cba3b1c);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">MOST POPULAR</span></h4></div><div id=td_uid_12_5e4b42cba3b1c class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://americanindependent.com/tennessee-gop-tampon-ban-feminine-hygiene-products-sales-tax-holiday-republicans/" rel="bookmark" class="td-image-wrap" title="Republicans think tampons need to be taxed to limit women from buying too many"><img width="100" height="70" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2020/02/republicantennesseestatesenatorjoeyhensley_021120-100x70.png" srcset="https://americanindependent.com/wp-content/uploads/2020/02/republicantennesseestatesenatorjoeyhensley_021120-100x70.png 100w, https://americanindependent.com/wp-content/uploads/2020/02/republicantennesseestatesenatorjoeyhensley_021120-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Republican Tennessee state Sen. Joey Hensley" title="Republicans think tampons need to be taxed to limit women from buying too many"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/tennessee-gop-tampon-ban-feminine-hygiene-products-sales-tax-holiday-republicans/" rel="bookmark" title="Republicans think tampons need to be taxed to limit women from buying too many">Republicans think tampons need to be taxed to limit women from...</a></h3>            <div class="td-module-meta-info">
                <a href="https://americanindependent.com/news/local/" class="td-post-category">Local</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-11T15:58:50+00:00" >February 11, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://americanindependent.com/north-dakota-voting-rights-native-americans-id-law-voter-suppression-gop-republicans/" rel="bookmark" class="td-image-wrap" title="Native Americans defeat GOP&#039;s racist voter ID law in North Dakota"><img width="100" height="70" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2020/02/voter-id-law-tribal-identification-native-americans-north-dakota-AP_19234766146169-100x70.jpg" srcset="https://americanindependent.com/wp-content/uploads/2020/02/voter-id-law-tribal-identification-native-americans-north-dakota-AP_19234766146169-100x70.jpg 100w, https://americanindependent.com/wp-content/uploads/2020/02/voter-id-law-tribal-identification-native-americans-north-dakota-AP_19234766146169-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="North Dakota voter ID law, Native Americans" title="Native Americans defeat GOP&#039;s racist voter ID law in North Dakota"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/north-dakota-voting-rights-native-americans-id-law-voter-suppression-gop-republicans/" rel="bookmark" title="Native Americans defeat GOP&#039;s racist voter ID law in North Dakota">Native Americans defeat GOP&#039;s racist voter ID law in North Dakota</a></h3>            <div class="td-module-meta-info">
                <a href="https://americanindependent.com/news/national/" class="td-post-category">National</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-13T15:27:26+00:00" >February 13, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://americanindependent.com/house-republicans-equal-rights-amendment-era-constitution-gop-congress/" rel="bookmark" class="td-image-wrap" title="182 House Republicans vote against equal rights for women"><img width="100" height="70" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2020/02/republicancongressmanjimsensebrenner_19347116349636-100x70.jpg" srcset="https://americanindependent.com/wp-content/uploads/2020/02/republicancongressmanjimsensebrenner_19347116349636-100x70.jpg 100w, https://americanindependent.com/wp-content/uploads/2020/02/republicancongressmanjimsensebrenner_19347116349636-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Rep. Jim Sensenbrenner (R-WI)" title="182 House Republicans vote against equal rights for women"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/house-republicans-equal-rights-amendment-era-constitution-gop-congress/" rel="bookmark" title="182 House Republicans vote against equal rights for women">182 House Republicans vote against equal rights for women</a></h3>            <div class="td-module-meta-info">
                <a href="https://americanindependent.com/news/national/" class="td-post-category">National</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-13T17:12:24+00:00" >February 13, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_block_widget td_uid_13_5e4b42cc957ce_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_13_5e4b42cc957ce" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORIES</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://americanindependent.com/news/national/"><span class="td-cat-name">National</span><span class="td-cat-no">9719</span></a></li><li><a href="https://americanindependent.com/news/elections/"><span class="td-cat-name">Elections</span><span class="td-cat-no">733</span></a></li><li><a href="https://americanindependent.com/news/local/"><span class="td-cat-name">Local</span><span class="td-cat-no">403</span></a></li><li><a href="https://americanindependent.com/news/grassroots/"><span class="td-cat-name">Grassroots</span><span class="td-cat-no">189</span></a></li></ul></div> <!-- ./block -->            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap td_stretch_container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-38" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-38"><a href="https://americanindependent.com/company/">Company</a></li>
<li id="menu-item-80641" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-80641"><a href="https://americanindependent.com/jobs/">Jobs</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-34"><a href="https://americanindependent.com/contact/">Contact</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-37"><a href="https://americanindependent.com/terms/">Terms</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-35"><a href="https://americanindependent.com/privacy/">Privacy</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2019 True Blue Media LLC                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

<script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({flush: true});</script>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.7.2 (rara)
        Deploy mode: deploy
        
        uid: 5e4b42cc98959
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
@media only screen and (min-width: 768px) {
    .td-search-wrapper {
        display: none;
    }
}
@media only screen and (max-width: 767px) {
    .td-main-page-wrap {
        padding-top: 0px;
    }
}
.grecaptcha-badge {
    display: none;
}
.td-image-gradient:before {background: none;}
.td-header-style-9 .td-logo-wrap-full {
    min-height: inherit;
    line-height: inherit; 
}
.td-header-style-9 .td-logo-wrap-full .td-logo {
    line-height: inherit; 
}
.td-header-style-9 .td-logo-wrap-full a {
    line-height: inherit; 
}
.page:not(.home) .td-banner-wrap-full {
    display: block;
}
img.td-retina-data.td-retina-version{
	max-width:300px;
}


.signup_banner{
    display:inline-block;
    text-align:center;
    line-height: 29px;
    padding-left:5px;
    padding-right:5px;
    color:#fff;
}

/* The Modal (background) */
@media only screen and (min-width: 768px){
    .modal-content {
        width:40%;
    }
    .signup_banner {
        font-size :2em;
    }
}
@media only screen and (max-width: 768px){
    .modal-content {
        width:80%;
    }
    .signup_banner {
        font-size :1.15em;
    }
}




.modal {
  display: none; /* Hidden by default */
  position: fixed; /* Stay in place */
  z-index:2002; /* Sit on top */
  padding-top:20%; /* Location of the box */
  left: 0;
  top: 0;
  width: 100%; /* Full width */
  height: 100%; /* Full height */
  overflow: auto; /* Enable scroll if needed */
  background-color: rgb(0,0,0); /* Fallback color */
  background-color: rgba(0,0,0,0.5); /* Black w/ opacity */
}

/* Modal Content */
@media only screen and (min-width: 768px){
    .modal-content {
        width:40%;
    }
}
@media only screen and (max-width: 768px){
    .modal-content {
        width:80%;
    }
}
.modal-content {
  background-color: #fefefe;
  margin: auto;
  padding: 20px;
  border: 1px solid #888;
}

/* The Close Button */
.close {
  color: #aaaaaa;
  float: right;
  font-size: 28px;
  font-weight: bold;
}

.close:hover,
.close:focus {
  color: #000;
  text-decoration: none;
  cursor: pointer;
}
</style>

<div class="td-container"><!--
Start of Tag: Please do not remove
Tag: Audience
URL of the webpage where the tag is expected to be placed: http://www.shareblue.com
Creation Date: 03/15/2017
-->
<script type="text/javascript">
var axel = Math.random() + "";
var a = axel * 10000000000000;
document.write('<iframe src="https://6657507.fls.doubleclick.net/activityi;src=6657507;type=invmedia;cat=upyqayxk;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;ord=' + a + '?" width="1" height="1" frameborder="0" style="display:none"></iframe>');
</script>
<noscript>
<iframe src="https://6657507.fls.doubleclick.net/activityi;src=6657507;type=invmedia;cat=upyqayxk;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;ord=1?" width="1" height="1" frameborder="0" style="display:none"></iframe>
</noscript>
<!--Please do not remove -->

<style>h4 > a { color: #3a55a2; }</style>



<!-- Newsletter signup form -->
<!-- The Modal -->
<div id="myModal" class="modal">

  <!-- Modal content -->
  <div class="modal-content">
    <span class="close">×</span>
<!-- Begin Constant Contact Inline Form Code -->
<div class="ctct-inline-form" data-form-id="e89be0cb-f7bc-4fcf-a348-c15a984a6844"></div>
<!-- End Constant Contact Inline Form Code -->
    </div>
</div>
</div><script type="text/javascript">jQuery( document ).ready(function() {
    jQuery('.careers .intro > div').removeClass('td-pb-span12');
    
    /* Fix for Alt Title attribute for tooltip */
    var mytooltip = jQuery('.td-post-featured-image img').attr('alt');
    if (mytooltip) {
        jQuery('.td-post-featured-image img').attr('title', mytooltip);
    }
});

jQuery(function(){
    jQuery(".poll").click(function(){
        jQuery(".poll").hide();
        jQuery(".poll-confirm").show();
        return false;
    });
});

//=============== Newsletter Popup form ===================
// Get the modal
var modal = document.getElementById("myModal");

// Get the button that opens the modal
var btn = document.getElementById("signupbtn");

// Get the <span> element that closes the modal
var span = document.getElementsByClassName("close")[0];

// When the user clicks the button, open the modal 
btn.onclick = function() {
  modal.style.display = "block";
}

// When the user clicks on <span> (x), close the modal
span.onclick = function() {
  modal.style.display = "none";
}

// When the user clicks anywhere outside of the modal, close it
window.onclick = function(event) {
  if (event.target == modal) {
    modal.style.display = "none";
  }
}</script><script type='text/javascript' src='https://americanindependent.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.8.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/americanindependent.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://americanindependent.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"shareblue"};
/* ]]> */
</script>
<script type='text/javascript' src='https://americanindependent.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"240029 https:\/\/americanindependent.com\/?p=240029","disqusShortname":"shareblue","disqusTitle":"Trump campaign lashes out after Obama reminds people he created a lot of jobs","disqusUrl":"https:\/\/americanindependent.com\/donald-trump-economy-barack-obama-job-growth-recovery-act-2020-election\/","postId":"240029"};
/* ]]> */
</script>
<script type='text/javascript' src='https://americanindependent.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Le2fIwUAAAAAEB2F8GuW9X-e0PPdXS4lDfDyKZ4&#038;ver=3.0'></script>
<script type='text/javascript' src='https://americanindependent.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.7.2'></script>
<script type='text/javascript' src='https://americanindependent.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://americanindependent.com/wp-content/plugins/super-socializer/js/front/social_login/general.js?ver=7.12.37'></script>
<script type='text/javascript' src='https://americanindependent.com/wp-content/plugins/super-socializer/js/front/facebook/commenting.js?ver=7.12.37'></script>
<script type='text/javascript' src='https://americanindependent.com/wp-content/plugins/super-socializer/js/front/sharing/sharing.js?ver=7.12.37'></script>
<script type='text/javascript' src='https://americanindependent.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6Le2fIwUAAAAAEB2F8GuW9X-e0PPdXS4lDfDyKZ4',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Washington, D.C.","api_location":"Washington","api_language":"en","api_key":"19694d3d71f507dd3dfa18846304f9d4","today_icon":"clear-sky-d","today_icon_text":"clear sky","today_temp":[2.4,36.2],"today_humidity":30,"today_wind_speed":[6.2,3.9],"today_min":[-2.8,27],"today_max":[7,44.6],"today_clouds":1,"current_unit":1,"forecast":[{"timestamp":1581994800,"day_name":"Tue","day_temp":[4,40],"owm_day_index":0},{"timestamp":1582070400,"day_name":"Wed","day_temp":[3,38],"owm_day_index":7},{"timestamp":1582156800,"day_name":"Thu","day_temp":[3,37],"owm_day_index":15},{"timestamp":1582243200,"day_name":"Fri","day_temp":[5,41],"owm_day_index":23},{"timestamp":1582329600,"day_name":"Sat","day_temp":[4,40],"owm_day_index":31}]});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[240029]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://americanindependent.com/wp-content/themes/shareblue/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://americanindependent.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-202008.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.1.1',blog:'172491611',post:'240029',tz:'-5',srv:'americanindependent.com'} ]);
	_stq.push([ 'clickTrackerInit', '172491611', '240029' ]);
</script>

</body>
</html>