<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"
    xmlns="https://www.w3.org/1999/xhtml"
    xmlns:og="https://ogp.me/ns#" 
    xmlns:fb="http://www.facebook.com/2008/fbml"> <!--<![endif]-->
<head>



<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5Q3WFMT');</script>
<!-- End Google Tag Manager -->


    <title>Fact check: Trump falsely claims US didn&#039;t have supply chain issues during his presidency</title>



    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://americanindependent.com/xmlrpc.php" />
    	<script type="text/javascript">function theChampLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}}</script>
		<script type="text/javascript">var theChampDefaultLang = 'en_US', theChampCloseIconPath = 'https://americanindependent.com/wp-content/plugins/super-socializer/images/close.png';</script>
		<script>var theChampSiteUrl = 'https://americanindependent.com', theChampVerified = 0, theChampEmailPopup = 0, heateorSsMoreSharePopupSearchText = 'Search';</script>
					<script type="text/javascript">var theChampFBCommentUrl = 'https://americanindependent.com/donald-trump-fox-news-supply-chain-problems-joe-biden-vaccine-mandates/'; var theChampFBCommentColor = 'light'; var theChampFBCommentNumPosts = ''; var theChampFBCommentWidth = '100%'; var theChampFBCommentOrderby = 'reverse_time'; var theChampCommentingTabs = "disqus,facebook", theChampGpCommentsUrl = 'https://americanindependent.com/donald-trump-fox-news-supply-chain-problems-joe-biden-vaccine-mandates/', theChampDisqusShortname = 'shareblue', theChampScEnabledTabs = 'disqus', theChampScLabel = 'Leave a reply', theChampScTabLabels = {"wordpress":"Default Comments (0)","fb":"Conversation","disqus":"Disqus Comments"}, theChampGpCommentsWidth = 0, theChampCommentingId = 'respond'</script>
						<script> var theChampSharingAjaxUrl = 'https://americanindependent.com/wp-admin/admin-ajax.php', heateorSsFbMessengerAPI = 'https://www.facebook.com/dialog/send?app_id=595489497242932&display=popup&link=%encoded_post_url%&redirect_uri=%encoded_post_url%',heateorSsWhatsappShareAPI = 'web', heateorSsUrlCountFetched = [], heateorSsSharesText = 'Shares', heateorSsShareText = 'Share', theChampPluginIconPath = 'https://americanindependent.com/wp-content/plugins/super-socializer/images/logo.png', theChampSaveSharesLocally = 0, theChampHorizontalSharingCountEnable = 0, theChampVerticalSharingCountEnable = 0, theChampSharingOffset = -10, theChampCounterOffset = -10, theChampMobileStickySharingEnabled = 0, heateorSsCopyLinkMessage = "Link copied.";
		var heateorSsHorSharingShortUrl = "https://americanindependent.com/donald-trump-fox-news-supply-chain-problems-joe-biden-vaccine-mandates/";var heateorSsVerticalSharingShortUrl = "https://americanindependent.com/donald-trump-fox-news-supply-chain-problems-joe-biden-vaccine-mandates/";		</script>
			<style type="text/css">.the_champ_horizontal_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_horizontal_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_horizontal_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	.the_champ_vertical_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_vertical_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_vertical_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	@media screen and (max-width:783px){.the_champ_vertical_sharing{display:none!important}}div.the_champ_sharing_title{text-align:center}ul.the_champ_sharing_ul{width:100%;text-align:center;}div.the_champ_horizontal_sharing ul.the_champ_sharing_ul li{float:none!important;display:inline-block;}</style>
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta property="og:image" content="https://americanindependent.com/wp-content/uploads/2021/10/DonaldTrump_21280613927500.jpg" />
	<!-- This site is optimized with the Yoast SEO Premium plugin v17.3 (Yoast SEO v17.3) - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="In an appearance Thursday on Fox News, former President Donald Trump claimed falsely that supply chain problems were not a concern during his time in" />
	<link rel="canonical" href="https://americanindependent.com/donald-trump-fox-news-supply-chain-problems-joe-biden-vaccine-mandates/" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The American Independent &raquo; Feed" href="https://americanindependent.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The American Independent &raquo; Comments Feed" href="https://americanindependent.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The American Independent &raquo; Fact check: Trump falsely claims US didn&#039;t have supply chain issues during his presidency Comments Feed" href="https://americanindependent.com/donald-trump-fox-news-supply-chain-problems-joe-biden-vaccine-mandates/feed/" />
<!-- Q for publisher tags --><meta name ="author" content="Oliver Willis"/><meta name ="keywords" content="National"/><meta name ="article:tag" content=", COVID-19, Donald Trump, Fox &amp; Friends, Fox News, Supply Chain, TAIF"/><!-- Nurettin adding OG tags --><meta property="fb:app_id" content="1784677101858434"/><meta property="og:title" content="Fact check: Trump falsely claims US didn't have supply chain issues during his presidency"/><meta property="og:description" content="Republicans themselves have cited supply chain problems under Trump as a contributing factor to U.S. COVID-19 deaths."/><meta property="og:type" content="article"/><meta property="og:url" content="https://americanindependent.com/donald-trump-fox-news-supply-chain-problems-joe-biden-vaccine-mandates/"/><meta property="og:site_name" content="The American Independent"/><!-- Nurettin adding Twitter Cards tags --><meta name="twitter:site" content="@AmerIndependent" /><meta name="twitter:url" content="https://americanindependent.com/donald-trump-fox-news-supply-chain-problems-joe-biden-vaccine-mandates/" /><meta name="twitter:title" content="Fact check: Trump falsely claims US didn't have supply chain issues during his presidency" /><meta name="twitter:description" content="Republicans themselves have cited supply chain problems under Trump as a contributing factor to U.S. COVID-19 deaths." /><meta name="twitter:card" content="summary_large_image" /><meta property="twitter:image" content="https://americanindependent.com/wp-content/uploads/2021/10/DonaldTrump_21280613927500-1024x683.jpg"/><!-- Nuretting end of OG tags -->		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/americanindependent.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://americanindependent.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://americanindependent.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://americanindependent.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='ctct_form_styles-css'  href='https://americanindependent.com/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.12.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://americanindependent.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='fc-form-css-css'  href='https://americanindependent.com/wp-content/plugins/formcraft3/assets/css/form.min.css?ver=3.2.25' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css'  href='https://americanindependent.com/wp-content/plugins/media-credit/public/css/media-credit.min.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css'  href='https://americanindependent.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://americanindependent.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://americanindependent.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.8.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=PT+Serif%3A400%2C400italic%2C700%2C700italic%7CPT+Sans%3A400%2C400italic%2C700%2C700italic%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C700italic%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C700italic&#038;ver=8.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='the_champ_frontend_css-css'  href='https://americanindependent.com/wp-content/plugins/super-socializer/css/front.css?ver=7.13.26' type='text/css' media='all' />
<link rel='stylesheet' id='the_champ_sharing_default_svg-css'  href='https://americanindependent.com/wp-content/plugins/super-socializer/css/share-svg.css?ver=7.13.26' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://americanindependent.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://americanindependent.com/wp-content/themes/Newspaper/style.css?ver=8.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://americanindependent.com/wp-content/themes/shareblue/style.css?ver=8.7.2c' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://americanindependent.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.3' type='text/css' media='all' />
<script type='text/javascript' src='https://americanindependent.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://americanindependent.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://americanindependent.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.8.2' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://americanindependent.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.8.2' id='ppress-select2-js'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://americanindependent.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://americanindependent.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://americanindependent.com/?p=299403' />
<link rel="alternate" type="application/json+oembed" href="https://americanindependent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Famericanindependent.com%2Fdonald-trump-fox-news-supply-chain-problems-joe-biden-vaccine-mandates%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://americanindependent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Famericanindependent.com%2Fdonald-trump-fox-news-supply-chain-problems-joe-biden-vaccine-mandates%2F&#038;format=xml" />
<script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
_taboola.push({listenTo:'render',handler:function(p){TRC.modDebug.logMessageToServer(2,"wordpress-integ");}});
_taboola.push({additional_data:{sdkd:{
    "os" : "Wordpress",
    "osv" : "5.8.2",
    "sdkt" : "Taboola Wordpress Plugin",
    "sdkv" : "1.0.9"
}}});
!function (e, f, u) {
	e.async = 1;
  e.src = u;
  f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/shareblue-network/loader.js');
</script><style type='text/css'>img#wpstats{display:none}</style>
		<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://americanindependent.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://americanindependent.com/donald-trump-fox-news-supply-chain-problems-joe-biden-vaccine-mandates/amp/">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- ADVERTISING -->
	<script type='text/javascript'>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') + 
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
	})();
	</script>

	<script>
	googletag.cmd.push(function() {

		var LBTmap = googletag.sizeMapping().
			addSize([970, 0], [970, 250], [728, 90]).
			addSize([728, 0], [728, 90]).
			addSize([0, 0], []).
			build();
		var LBBmap = googletag.sizeMapping().
			addSize([970, 0], [970, 250], [728, 90]).
			addSize([728, 0], [728, 90]).
			addSize([0, 0], []).
			build();
		var IPmap = googletag.sizeMapping().
			/*addSize([1080, 0], []).*/
			addSize([0, 0], [300, 250]).
			build();
		var SBTmap = googletag.sizeMapping().
			addSize([910, 0], [[300, 250], [300, 600], [160, 600]]).
			addSize([768, 0], [160, 600]).
			addSize([0, 0], [300, 250]).
			build();
		var SBBmap = googletag.sizeMapping().
			addSize([910, 0], [[300, 250], [300, 600], [160, 600]]).
			addSize([768, 0], [160, 600]).
			addSize([0, 0], []).
			build();

		googletag
			.defineSlot('/3925315/shareblue-leaderboard-top', [[320, 50], [970, 250], [728, 90]], 'div-gpt-ad-1515002945942-0')
			.defineSizeMapping(LBTmap)
			.addService(googletag.pubads());
		googletag
			.defineSlot('/3925315/shareblue-leaderboard-bottom', [[320, 50], [970, 250], [728, 90]], 'div-gpt-ad-1515002945942-1')
			.defineSizeMapping(LBBmap)
			.addService(googletag.pubads());
		googletag.defineSlot('/3925315/shareblue-in-post', [300, 250], 'div-gpt-ad-1515002945942-2')
			.defineSizeMapping(IPmap)
			.addService(googletag.pubads());
		googletag
			.defineSlot('/3925315/shareblue-sidebar-top', [[160, 600], [300, 600], [300, 250]], 'div-gpt-ad-1515002945942-3')
			.defineSizeMapping(SBTmap)
			.addService(googletag.pubads());
		googletag
			.defineSlot('/3925315/shareblue-sidebar-bottom', [[160, 600], [300, 600], [300, 250]], 'div-gpt-ad-1515002945942-4')
			.defineSizeMapping(SBBmap)
			.addService(googletag.pubads());
		googletag
			.pubads()
			.enableSingleRequest();
		googletag
			.enableServices();
	});
	</script>
	<!-- ADVERTISING --><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://americanindependent.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://americanindependent.com/news/national/",
                                "name": "National"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://americanindependent.com/donald-trump-fox-news-supply-chain-problems-joe-biden-vaccine-mandates/",
                                "name": "Fact check: Trump falsely claims US didn&#039;t have supply chain issues during..."                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://americanindependent.com/wp-content/uploads/2019/11/cropped-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://americanindependent.com/wp-content/uploads/2019/11/cropped-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://americanindependent.com/wp-content/uploads/2019/11/cropped-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://americanindependent.com/wp-content/uploads/2019/11/cropped-favicon-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-299403 single-format-standard ctct-Newspaper donald-trump-fox-news-supply-chain-problems-joe-biden-vaccine-mandates global-block-template-1 td-politics single_template_9 wpb-js-composer js-comp-ver-5.4.5 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5Q3WFMT"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/theamericanindependent" title="Facebook" data-wpel-link="external" rel="external noopener noreferrer">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://np.reddit.com/domain/americanindependent.com/" title="Reddit" data-wpel-link="external" rel="external noopener noreferrer">
                <i class="td-icon-font td-icon-reddit"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/amerindependent" title="Twitter" data-wpel-link="external" rel="external noopener noreferrer">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-category-menu-container"><ul id="menu-category-menu" class="td-mobile-main-menu"><li id="menu-item-176144" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-176144"><a href="https://americanindependent.com/news/national/" data-wpel-link="internal" rel="noopener noreferrer">National</a></li>
<li id="menu-item-176318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176318"><a href="https://americanindependent.com/news/local/" data-wpel-link="internal" rel="noopener noreferrer">Local</a></li>
<li id="menu-item-174843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174843"><a href="https://americanindependent.com/news/elections/" data-wpel-link="internal" rel="noopener noreferrer">Elections</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://americanindependent.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 9
-->

<div class="td-header-wrap td-header-style-9 ">
    
    <div class="td-header-top-menu-full td-container-wrap td_stretch_container">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Thursday, December 2, 2021
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-pages-menu" class="top-header-menu"><li id="menu-item-174847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-174847"><a href="https://americanindependent.com/company/" data-wpel-link="internal" rel="noopener noreferrer">Company</a></li>
<li id="menu-item-174848" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-174848"><a href="https://americanindependent.com/contact/" data-wpel-link="internal" rel="noopener noreferrer">Contact</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
		
	<div class="td-search-btns-wrap">
		<a href="/search/" data-wpel-link="internal" rel="noopener noreferrer"><i class="td-icon-search"></i></a>
	</div>
	
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/theamericanindependent" title="Facebook" data-wpel-link="external" rel="external noopener noreferrer">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://np.reddit.com/domain/americanindependent.com/" title="Reddit" data-wpel-link="external" rel="external noopener noreferrer">
                <i class="td-icon-font td-icon-reddit"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/amerindependent" title="Twitter" data-wpel-link="external" rel="external noopener noreferrer">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap td_stretch_container">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="https://americanindependent.com/" data-wpel-link="internal" rel="noopener noreferrer">
			<img class="td-retina-data"  data-retina="https://americanindependent.com/wp-content/uploads/2019/11/TAI_logo_500x246.jpg" src="https://americanindependent.com/wp-content/uploads/2019/11/TAI_logo_final-300x182.png" alt="The American Independent" width="300"/>
			<span class="td-visual-hidden">The American Independent</span>
		</a>
	        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_container">
        
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://americanindependent.com/" data-wpel-link="internal" rel="noopener noreferrer">
			<img class="td-retina-data" data-retina="https://americanindependent.com/wp-content/uploads/2019/11/TAI_logo_mobile.jpg" src="https://americanindependent.com/wp-content/uploads/2019/11/TAI_logo_mobile.jpg" alt="The American Independent"/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://americanindependent.com/" data-wpel-link="internal" rel="noopener noreferrer">
			<img class="td-retina-data" data-retina="https://americanindependent.com/wp-content/uploads/2019/11/TAI_logo_500x246.jpg" src="https://americanindependent.com/wp-content/uploads/2019/11/TAI_logo_final-300x182.png" alt="The American Independent"/>
		</a>
	    </div>
    <div class="menu-category-menu-container"><ul id="menu-category-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-normal-menu menu-item-176144"><a href="https://americanindependent.com/news/national/" data-wpel-link="internal" rel="noopener noreferrer">National</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-176318"><a href="https://americanindependent.com/news/local/" data-wpel-link="internal" rel="noopener noreferrer">Local</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-174843"><a href="https://americanindependent.com/news/elections/" data-wpel-link="internal" rel="noopener noreferrer">Elections</a></li>
</ul></div></div>


    <div class="td-search-wrapper">
        <div id="td-top-search">
            <!-- Search -->
            <div class="header-search-wrap">
                <div class="dropdown header-search">
                    <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                </div>
            </div>
        </div>
    </div>
            </div>
        </div>
    </div>

            <div class="td-banner-wrap-full td-banner-bg td-container-wrap td_stretch_container">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_61a93c544f086_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="3364565526"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="3364565526"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="3364565526"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="3364565526"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
            </div>
        </div>
    
</div><style>
.td-post-template-9  .td-post-header-holder.td-image-gradient {
    position: relative;
    min-height: 240px;
    margin-bottom: 0;
    padding-top: 13px;
}
.td-post-template-9 .td-post-featured-image img {
    margin-bottom: 10px;
}
.td-post-template-9  .wp-caption-text {
    display: none;
}
.td-post-template-9  .td-crumb-container .entry-crumbs {
    margin-bottom: 0;
    padding-top: 15px;
}
.td-post-template-9 .image-info {
	text-align: right;
}
.td-post-template-9 .ft-image-credit {
	font-size: 0.9em;
	color: #555; 
}
</style>
<article id="post-299403" class="td-post-template-9 post-299403 post type-post status-publish format-standard has-post-thumbnail hentry category-national tag-covid-19 tag-donald-trump tag-fox-friends tag-fox-news tag-supply-chain tag-taif td-container-wrap" itemscope itemtype="https://schema.org/Article">
    <div class="td-post-header td-container">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://americanindependent.com/" data-wpel-link="internal" rel="noopener noreferrer">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in National" class="entry-crumb" href="https://americanindependent.com/news/national/" data-wpel-link="internal" rel="noopener noreferrer">National</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Fact check: Trump falsely claims US didn&#039;t have supply chain issues during...</span></div></div>
       <div id="mycontainer" style="overflow:hidden;background-color:#3a55a2; color:#ffff;font-family: 'Roboto', sans-serif;padding-top:10px;padding-bottom:10px;text-align:center;">
   <a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=VLPN5QXACK6CN&amp;source=url" style="text-decoration:none;color:#ffff;" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"> <div id="left" style="display:inline-block;text-align:center;font-size: 1.5em; line-height: 29px;padding-left:5px;padding-right:5px;">Support progressive journalism.
	</div></a>
	<div style="display:inline-block;">
		<a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=VLPN5QXACK6CN&amp;source=url" style=" text-decoration:none;background-color:#ffff;color:#0078ae;font-size: 1em; line-height: 29px;padding:0.5em " data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Donate today</a>
	</div>
</div>

	<div class="td-post-header-holder td-image-gradient">
            <div class="td-post-featured-image"><img width="1068" height="712" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2021/10/DonaldTrump_21280613927500.jpg" srcset="https://americanindependent.com/wp-content/uploads/2021/10/DonaldTrump_21280613927500.jpg 1068w, https://americanindependent.com/wp-content/uploads/2021/10/DonaldTrump_21280613927500-300x200.jpg 300w, https://americanindependent.com/wp-content/uploads/2021/10/DonaldTrump_21280613927500-1024x683.jpg 1024w, https://americanindependent.com/wp-content/uploads/2021/10/DonaldTrump_21280613927500-768x512.jpg 768w, https://americanindependent.com/wp-content/uploads/2021/10/DonaldTrump_21280613927500-696x464.jpg 696w, https://americanindependent.com/wp-content/uploads/2021/10/DonaldTrump_21280613927500-630x420.jpg 630w" sizes="(max-width: 1068px) 100vw, 1068px" alt="Donald Trump" title="Donald Trump"/></div>            <div class="image-info group">
            <span class="ft-caption"></span>
            
              <span class="ft-image-credit">(AP Photo/Evan Vucci, File)</span>
          </div>
        </div>
    </div>

    <div class="td-container">
				<!-- Newsletter signup form -->	
		<div id="mycontainer" style="overflow:hidden;background-color:#3a55a2; color:#ffff;font-family: 'Roboto', sans-serif;padding-top:10px;padding-bottom:10px;text-align:center;"><a href="#" id="signupbtn" style="color:#fff;"><div id="left" class="signup_banner" >Get The American Independent in your inbox</div></a>
	</div>
    <br/>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                    <div class="td-post-header">

        <ul class="td-category"><li class="entry-category"><a href="https://americanindependent.com/news/national/" data-wpel-link="internal" rel="noopener noreferrer">National</a></li></ul>
        <header class="td-post-title">
            <h1 class="entry-title">Fact check: Trump falsely claims US didn't have supply chain issues during his presidency</h1>

            

            <div class="td-module-meta-info">
				<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://americanindependent.com/author/oliver/" data-wpel-link="internal" rel="noopener noreferrer">Oliver Willis</a><div class="td-author-line"> - </div> </div>                				<span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2021-12-02T15:32:45+00:00">December 2, 2021 3:32 PM</time></span>                                <div class="td-post-comments" style="float: left;"><i class="td-icon-comments"></i><a href="https://americanindependent.com/donald-trump-fox-news-supply-chain-problems-joe-biden-vaccine-mandates/#disqus_thread" data-wpel-link="internal" rel="noopener noreferrer"></a></div>
                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-299403">79</span></div>            </div>
        </header>


    </div>

    

    <div class="td-post-content">
        
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top td_uid_3_61a93c5455a30_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="6466735349"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="6466735349"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="6466735349"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="6466735349"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div style='clear: both'></div><div  class='the_champ_sharing_container the_champ_horizontal_sharing' super-socializer-data-href="https://americanindependent.com/donald-trump-fox-news-supply-chain-problems-joe-biden-vaccine-mandates/"><div class='the_champ_sharing_title' style="font-weight:bold" ></div><ul class="the_champ_sharing_ul"><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Famericanindependent.com%2Fdonald-trump-fox-news-supply-chain-problems-joe-biden-vaccine-mandates%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampFacebookSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("http://twitter.com/intent/tweet?text=Fact%20check%3A%20Trump%20falsely%20claims%20US%20didn%27t%20have%20supply%20chain%20issues%20during%20his%20presidency&url=https%3A%2F%2Famericanindependent.com%2Fdonald-trump-fox-news-supply-chain-problems-joe-biden-vaccine-mandates%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampTwitterSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Reddit" Title="Reddit" class="theChampSharing theChampRedditBackground" onclick='theChampPopup("http://reddit.com/submit?url=https%3A%2F%2Famericanindependent.com%2Fdonald-trump-fox-news-supply-chain-problems-joe-biden-vaccine-mandates%2F&title=Fact%20check%3A%20Trump%20falsely%20claims%20US%20didn%27t%20have%20supply%20chain%20issues%20during%20his%20presidency")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampRedditSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Instagram" Title="Instagram" class="theChampSharing theChampInstagramBackground"><a href="https://www.instagram.com/" target="_blank" data-wpel-link="external" rel="external noopener noreferrer"><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampInstagramSvg"></ss></a></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="theChampSharing theChampLinkedinBackground" onclick='theChampPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Famericanindependent.com%2Fdonald-trump-fox-news-supply-chain-problems-joe-biden-vaccine-mandates%2F&title=Fact%20check%3A%20Trump%20falsely%20claims%20US%20didn%27t%20have%20supply%20chain%20issues%20during%20his%20presidency")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampLinkedinSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Flipboard" Title="Flipboard" class="theChampSharing theChampFlipboardBackground" onclick='theChampPopup("https://share.flipboard.com/bookmarklet/popout?v=2&url=https%3A%2F%2Famericanindependent.com%2Fdonald-trump-fox-news-supply-chain-problems-joe-biden-vaccine-mandates%2F&title=Fact%20check%3A%20Trump%20falsely%20claims%20US%20didn%27t%20have%20supply%20chain%20issues%20during%20his%20presidency")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampFlipboardSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" title="More" alt="More" class="theChampSharing theChampMoreBackground" onclick="theChampMoreSharingPopup(this, 'https://americanindependent.com/donald-trump-fox-news-supply-chain-problems-joe-biden-vaccine-mandates/', 'Fact%20check%3A%20Trump%20falsely%20claims%20US%20didn%27t%20have%20supply%20chain%20issues%20during%20his%20presidency', '')" ><ss style="display:block" class="theChampSharingSvg theChampMoreSvg"></ss></i></li></ul><div style="clear:both"></div></div><div style='clear: both'></div><br/><div id='customSummary'> <p>Republicans themselves have cited supply chain problems under Trump as a contributing factor to U.S. COVID-19 deaths.</p> </div><p>In an appearance Thursday on Fox News, former President Donald Trump claimed falsely that supply chain problems were not a concern during his time in office — despite the fact that his own party routinely cited such issues throughout the final months of his tenure.</p>
<p>"Nobody ever mentioned those words 'supply chain,' they were never brought up, we had perfect supply chains," Trump said, in a phone interview with "Fox &amp; Friends."</p>
<p><iframe loading="lazy" title="Trump on supply chain 12-02-2021" src="https://player.vimeo.com/video/652569157?h=bdb3e6d8a5&amp;dnt=1&amp;app_id=122963" width="640" height="360" frameborder="0" allow="autoplay; fullscreen; picture-in-picture" allowfullscreen></iframe></p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline td_uid_2_61a93c5455885_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="2834846825"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="2834846825"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="2834846825"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="2834846825"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p>&nbsp;</p>
<p>Supply chain disruptions were <a href="https://www.reuters.com/article/us-usa-china-supply-chains-idUSKBN22U0FH" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">a major problem</a> during Trump's presidency, <a href="https://hbr.org/2020/03/coronavirus-is-a-wake-up-call-for-supply-chain-management" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">particularly</a> as the COVID-19 pandemic spread across the globe in 2020.</p>
<p>The pipeline for personal protective equipment (PPE) was hit particularly hard: hospitals and other medical responders reported a <a href="https://apnews.com/article/fda-n95-masks-plentiful-should-not-reuse-5c4b706a59df7132584b89b1a96cdcf3" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">lack of masks</a> and other supplies in their battle against the virus.</p>
<p>Republican Sen. Tom Cotton (AR) noted in a <a href="https://www.cotton.senate.gov/imo/media/doc/210216_1700_China%20Report_FINAL.pdf" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">February report</a> that actions undertaken by Chinese officials in response to the virus had disrupted the flow of supplies to the United States. "This move imperiled America's ability to procure personal protective equipment at the outset of the pandemic, likely costing American lives," the report stated.</p>
<p>Cotton has since <a href="https://americanindependent.com/us-supply-chain-labor-issues-donald-trump-joe-biden-tom-cotton-fox-news/" data-wpel-link="internal" rel="noopener noreferrer">attempted</a> to blame supply chain problems on President Joe Biden's administration, echoing <a href="https://americanindependent.com/fox-news-fact-check-white-house-biden-administration-global-supply-chain-christmas-janet-yellen/" data-wpel-link="internal" rel="noopener noreferrer">Fox News</a> and Trump administration figures like <a href="https://americanindependent.com/kellyanne-conway-supply-chain-fox-news/" data-wpel-link="internal" rel="noopener noreferrer">Kellyanne Conway</a>.</p>
<p>Trump also claimed Thursday that "one of the causes" of the supply chain problem was vaccine mandates, like the one implemented by Biden himself.</p>
<p>"A lot of people aren't working because of forced mandates," he said.</p>
<p>Biden did not announce mandates <a href="https://www.whitehouse.gov/briefing-room/speeches-remarks/2021/09/09/remarks-by-president-biden-on-fighting-the-covid-19-pandemic-3/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">until September</a>, while supply chain issues stretch back to the pre-Trump years.</p>
<p>Experts have established that there is no link between vaccine mandates and the supply chain.</p>
<p>"The available supply of both truck drivers and warehouse and dock workers was already considered 'short' long before COVID wreaked havoc on our supply chains," David Correll, co-director of MIT's FreightLab <a href="https://www.usatoday.com/story/news/factcheck/2021/10/25/fact-check-covid-19-vaccine-mandates-unrelated-supply-chain-delays/6116776001/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">told USA Today</a>.</p>
<p>"I have seen nothing to suggest that vaccine mandates are to blame for supply chain backups," he said.</p>
<p>Experts on public health have also noted the vaccine mandates have <a href="https://www.webmd.com/vaccines/covid-19-vaccine/news/20211110/covid-vaccine-mandates-working#:~:text=COVID%2D19%20Vaccine%20Mandates%20Are%20Working%2C%20Public%20Health%20Experts%20Say,-By%20Carolyn%20Crist&amp;text=Nov.,working%20and%20increasing%20vaccination%20rates." data-wpel-link="external" target="_blank" rel="external noopener noreferrer">been working</a>, with workers getting the shots to comply with company policies. Even Fox News itself has a mandate policy <a href="https://www.mediamatters.org/coronavirus-covid-19/fox-personalities-are-trying-distance-themselves-foxs-vaccine-mandate" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">in place</a>.</p>
<p>The Biden administration, meanwhile, has launched a supply chain <a href="https://www.whitehouse.gov/briefing-room/statements-releases/2021/06/08/fact-sheet-biden-harris-administration-announces-supply-chain-disruptions-task-force-to-address-short-term-supply-chain-discontinuities/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">task force</a> in February and <a href="https://www.whitehouse.gov/briefing-room/statements-releases/2021/12/01/remarks-by-president-biden-on-the-nations-supply-chains/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">announced</a> further steps to reduce the backlog of goods on Wednesday.</p>
<p>Target, Walmart, and Home Depot, as well as others, have all <a href="https://www.marketplace.org/2021/11/17/large-retailers-stocked-holiday-shopping/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">reported</a> recently that they are fully stocked with inventory for the holiday shopping season. Major retailers also <a href="https://www.nytimes.com/2021/11/29/business/black-friday-sales.html" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">announced</a> increased sales and foot traffic on Black Friday.</p>
<p>Trump coupled his false comments on Thursday with racist rhetoric regarding COVID-19. "We then had the China virus, we fixed it, we did a great job with it," he said.</p>
<p>The remarks were a repeat of Trump's inflammatory rhetoric throughout the pandemic, which have been cited in part for inspiring <a href="https://americanindependent.com/2700-racist-incidents-asian-americans-donald-trump-coronavirus-rhetoric/" data-wpel-link="internal" rel="noopener noreferrer">thousands</a> of racist attacks on Asians and Asian Americans in the United States.</p>
<p><em>Published with permission of The American Independent Foundation.</em></p>
<div id='taboola-below-article'></div><script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-a', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});</script><br/><div style='clear: both'></div><div  class='the_champ_sharing_container the_champ_horizontal_sharing' super-socializer-data-href="https://americanindependent.com/donald-trump-fox-news-supply-chain-problems-joe-biden-vaccine-mandates/"><div class='the_champ_sharing_title' style="font-weight:bold" ></div><ul class="the_champ_sharing_ul"><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Famericanindependent.com%2Fdonald-trump-fox-news-supply-chain-problems-joe-biden-vaccine-mandates%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampFacebookSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("http://twitter.com/intent/tweet?text=Fact%20check%3A%20Trump%20falsely%20claims%20US%20didn%27t%20have%20supply%20chain%20issues%20during%20his%20presidency&url=https%3A%2F%2Famericanindependent.com%2Fdonald-trump-fox-news-supply-chain-problems-joe-biden-vaccine-mandates%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampTwitterSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Reddit" Title="Reddit" class="theChampSharing theChampRedditBackground" onclick='theChampPopup("http://reddit.com/submit?url=https%3A%2F%2Famericanindependent.com%2Fdonald-trump-fox-news-supply-chain-problems-joe-biden-vaccine-mandates%2F&title=Fact%20check%3A%20Trump%20falsely%20claims%20US%20didn%27t%20have%20supply%20chain%20issues%20during%20his%20presidency")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampRedditSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Instagram" Title="Instagram" class="theChampSharing theChampInstagramBackground"><a href="https://www.instagram.com/" target="_blank" data-wpel-link="external" rel="external noopener noreferrer"><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampInstagramSvg"></ss></a></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="theChampSharing theChampLinkedinBackground" onclick='theChampPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Famericanindependent.com%2Fdonald-trump-fox-news-supply-chain-problems-joe-biden-vaccine-mandates%2F&title=Fact%20check%3A%20Trump%20falsely%20claims%20US%20didn%27t%20have%20supply%20chain%20issues%20during%20his%20presidency")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampLinkedinSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Flipboard" Title="Flipboard" class="theChampSharing theChampFlipboardBackground" onclick='theChampPopup("https://share.flipboard.com/bookmarklet/popout?v=2&url=https%3A%2F%2Famericanindependent.com%2Fdonald-trump-fox-news-supply-chain-problems-joe-biden-vaccine-mandates%2F&title=Fact%20check%3A%20Trump%20falsely%20claims%20US%20didn%27t%20have%20supply%20chain%20issues%20during%20his%20presidency")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampFlipboardSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" title="More" alt="More" class="theChampSharing theChampMoreBackground" onclick="theChampMoreSharingPopup(this, 'https://americanindependent.com/donald-trump-fox-news-supply-chain-problems-joe-biden-vaccine-mandates/', 'Fact%20check%3A%20Trump%20falsely%20claims%20US%20didn%27t%20have%20supply%20chain%20issues%20during%20his%20presidency', '')" ><ss style="display:block" class="theChampSharingSvg theChampMoreSvg"></ss></i></li></ul><div style="clear:both"></div></div><div style='clear: both'></div>    </div>


    <footer>
                
        <div class="td-post-source-tags">
                        			<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://americanindependent.com/tag/covid-19/" data-wpel-link="internal" rel="noopener noreferrer">COVID-19</a></li><li><a href="https://americanindependent.com/tag/donald-trump/" data-wpel-link="internal" rel="noopener noreferrer">Donald Trump</a></li><li><a href="https://americanindependent.com/tag/fox-friends/" data-wpel-link="internal" rel="noopener noreferrer">Fox &amp; Friends</a></li><li><a href="https://americanindependent.com/tag/fox-news/" data-wpel-link="internal" rel="noopener noreferrer">Fox News</a></li><li><a href="https://americanindependent.com/tag/supply-chain/" data-wpel-link="internal" rel="noopener noreferrer">Supply Chain</a></li></ul>        </div>

		
<div id="disqus_thread"></div>

                <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://americanindependent.com/dr-oz-senate-campaign-pennsylvania-kevin-baumlin-val-arkoosh/" data-wpel-link="internal" rel="noopener noreferrer">Dr. Oz is running for Senate. The other doctors in the race have thoughts.</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://americanindependent.com/fox-nation-lara-logan-anthony-fauci-vaccines-covid-aids-josef-mengele-auschwitz-nazis-holocaust/" data-wpel-link="internal" rel="noopener noreferrer">Fox host escalates attacks on Fauci after comparing him to Mengele</a></div></div></div>        		<div class="author-box-wrap"><a href="https://americanindependent.com/author/oliver/" data-wpel-link="internal" rel="noopener noreferrer"><img data-del="avatar" src='https://americanindependent.com/wp-content/uploads/2017/02/Willis-150x150.jpg' class='avatar pp-user-avatar avatar-96 photo ' height='96' width='96'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://americanindependent.com/author/oliver/" data-wpel-link="internal" rel="noopener noreferrer">Oliver Willis</a></span></div><div class="td-author-description">Former research fellow at Media Matters for America who has been blogging about politics since 2001. Follow him on Twitter @owillis.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Oliver Willis"></span><meta itemprop="datePublished" content="2021-12-02T15:32:45+00:00"><meta itemprop="dateModified" content="2021-12-02T15:33:59-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://americanindependent.com/donald-trump-fox-news-supply-chain-problems-joe-biden-vaccine-mandates/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://americanindependent.com/wp-content/uploads/2019/11/TAI_logo_final-300x182.png"></span><meta itemprop="name" content="The American Independent"></span><meta itemprop="headline " content="Fact check: Trump falsely claims US didn&#039;t have supply chain issues during his presidency"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://americanindependent.com/wp-content/uploads/2021/10/DonaldTrump_21280613927500.jpg"><meta itemprop="width" content="1068"><meta itemprop="height" content="712"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_4_61a93c5457da2_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_61a93c5457da2" ><script>var block_td_uid_4_61a93c5457da2 = new tdBlock();
block_td_uid_4_61a93c5457da2.id = "td_uid_4_61a93c5457da2";
block_td_uid_4_61a93c5457da2.atts = '{"limit":9,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_4_61a93c5457da2_rand","td_column_number":3,"live_filter_cur_post_id":299403,"live_filter_cur_post_author":"131","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_61a93c5457da2_rand","tdc_css_class_style":"td_uid_4_61a93c5457da2_rand_style"}';
block_td_uid_4_61a93c5457da2.td_column_number = "3";
block_td_uid_4_61a93c5457da2.block_type = "td_block_related_posts";
block_td_uid_4_61a93c5457da2.post_count = "9";
block_td_uid_4_61a93c5457da2.found_posts = "14002";
block_td_uid_4_61a93c5457da2.header_color = "";
block_td_uid_4_61a93c5457da2.ajax_pagination_infinite_stop = "";
block_td_uid_4_61a93c5457da2.max_num_pages = "1556";
tdBlocksArray.push(block_td_uid_4_61a93c5457da2);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_61a93c54670bd" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_61a93c5457da2" href="#">RELATED ARTICLES</a><a id="td_uid_6_61a93c54670c2" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_61a93c5457da2" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_61a93c5457da2 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://americanindependent.com/fox-nation-lara-logan-anthony-fauci-vaccines-covid-aids-josef-mengele-auschwitz-nazis-holocaust/" rel="bookmark noopener noreferrer" class="td-image-wrap" title="Fox host escalates attacks on Fauci after comparing him to Mengele" data-wpel-link="internal"><img width="218" height="150" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2021/12/LaraLogan-218x150.png" srcset="https://americanindependent.com/wp-content/uploads/2021/12/LaraLogan-218x150.png 218w, https://americanindependent.com/wp-content/uploads/2021/12/LaraLogan-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Lara Logan" title="Fox host escalates attacks on Fauci after comparing him to Mengele"/></a></div>                <a href="https://americanindependent.com/news/national/" class="td-post-category" data-wpel-link="internal" rel="noopener noreferrer">National</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/fox-nation-lara-logan-anthony-fauci-vaccines-covid-aids-josef-mengele-auschwitz-nazis-holocaust/" rel="bookmark noopener noreferrer" title="Fox host escalates attacks on Fauci after comparing him to Mengele" data-wpel-link="internal">Fox host escalates attacks on Fauci after comparing him to Mengele</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://americanindependent.com/abortion-rights-united-states-supreme-court-dobbs-v-jackson-womens-health-mississippi-previability/" rel="bookmark noopener noreferrer" class="td-image-wrap" title="Supreme Court&#039;s conservative justices sidestep facts in abortion case challenging Roe" data-wpel-link="internal"><img width="218" height="150" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2020/10/AmyConeyBarrettHearingDay3_20288550496856-218x150.jpg" srcset="https://americanindependent.com/wp-content/uploads/2020/10/AmyConeyBarrettHearingDay3_20288550496856-218x150.jpg 218w, https://americanindependent.com/wp-content/uploads/2020/10/AmyConeyBarrettHearingDay3_20288550496856-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Amy Coney Barrett" title="Supreme Court&#039;s conservative justices sidestep facts in abortion case challenging Roe"/></a></div>                <a href="https://americanindependent.com/news/national/" class="td-post-category" data-wpel-link="internal" rel="noopener noreferrer">National</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/abortion-rights-united-states-supreme-court-dobbs-v-jackson-womens-health-mississippi-previability/" rel="bookmark noopener noreferrer" title="Supreme Court&#039;s conservative justices sidestep facts in abortion case challenging Roe" data-wpel-link="internal">Supreme Court&#039;s conservative justices sidestep facts in abortion case challenging Roe</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://americanindependent.com/marco-rubio-blocks-military-funding-pass-national-defense-authorization-act/" rel="bookmark noopener noreferrer" class="td-image-wrap" title="Marco Rubio unilaterally steps in to block &#039;must-pass&#039; military funding" data-wpel-link="internal"><img width="218" height="150" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2021/12/MarcoRubio_21146561378766-218x150.jpg" srcset="https://americanindependent.com/wp-content/uploads/2021/12/MarcoRubio_21146561378766-218x150.jpg 218w, https://americanindependent.com/wp-content/uploads/2021/12/MarcoRubio_21146561378766-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Sen. Marco Rubio (R-FL)" title="Marco Rubio unilaterally steps in to block &#039;must-pass&#039; military funding"/></a></div>                <a href="https://americanindependent.com/news/national/" class="td-post-category" data-wpel-link="internal" rel="noopener noreferrer">National</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/marco-rubio-blocks-military-funding-pass-national-defense-authorization-act/" rel="bookmark noopener noreferrer" title="Marco Rubio unilaterally steps in to block &#039;must-pass&#039; military funding" data-wpel-link="internal">Marco Rubio unilaterally steps in to block &#039;must-pass&#039; military funding</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://americanindependent.com/joe-biden-administration-donald-trump-remain-in-mexico-asylum-seekers/" rel="bookmark noopener noreferrer" class="td-image-wrap" title="US will resume policy for asylum-seekers to wait in Mexico" data-wpel-link="internal"><img width="218" height="150" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2021/12/MigrantsChiapasMexico_21336529135455-218x150.jpg" srcset="https://americanindependent.com/wp-content/uploads/2021/12/MigrantsChiapasMexico_21336529135455-218x150.jpg 218w, https://americanindependent.com/wp-content/uploads/2021/12/MigrantsChiapasMexico_21336529135455-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Migrants in Chiapas, Mexico" title="US will resume policy for asylum-seekers to wait in Mexico"/></a></div>                <a href="https://americanindependent.com/news/national/" class="td-post-category" data-wpel-link="internal" rel="noopener noreferrer">National</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/joe-biden-administration-donald-trump-remain-in-mexico-asylum-seekers/" rel="bookmark noopener noreferrer" title="US will resume policy for asylum-seekers to wait in Mexico" data-wpel-link="internal">US will resume policy for asylum-seekers to wait in Mexico</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://americanindependent.com/fact-check-ron-johnson-senator-covid-vaccine-vaers-conspiracy-theories-deaths/" rel="bookmark noopener noreferrer" class="td-image-wrap" title="Ron Johnson falsely claims COVID vaccine linked to &#039;over 19,000 deaths&#039;" data-wpel-link="internal"><img width="218" height="150" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2021/03/RepublicanRonJohnson_21054662437334-218x150.jpg" srcset="https://americanindependent.com/wp-content/uploads/2021/03/RepublicanRonJohnson_21054662437334-218x150.jpg 218w, https://americanindependent.com/wp-content/uploads/2021/03/RepublicanRonJohnson_21054662437334-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Sen. Ron Johnson (R-WI)" title="Ron Johnson falsely claims COVID vaccine linked to &#039;over 19,000 deaths&#039;"/></a></div>                <a href="https://americanindependent.com/news/national/" class="td-post-category" data-wpel-link="internal" rel="noopener noreferrer">National</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/fact-check-ron-johnson-senator-covid-vaccine-vaers-conspiracy-theories-deaths/" rel="bookmark noopener noreferrer" title="Ron Johnson falsely claims COVID vaccine linked to &#039;over 19,000 deaths&#039;" data-wpel-link="internal">Ron Johnson falsely claims COVID vaccine linked to &#039;over 19,000 deaths&#039;</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://americanindependent.com/biden-hiv-strategy-public-health-threat-racism-world-aids-day/" rel="bookmark noopener noreferrer" class="td-image-wrap" title="Biden HIV/AIDS strategy calls racism &#039;public health threat&#039;" data-wpel-link="internal"><img width="218" height="150" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2021/12/JoeBiden_21334834406165-218x150.jpg" srcset="https://americanindependent.com/wp-content/uploads/2021/12/JoeBiden_21334834406165-218x150.jpg 218w, https://americanindependent.com/wp-content/uploads/2021/12/JoeBiden_21334834406165-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Joe Biden" title="Biden HIV/AIDS strategy calls racism &#039;public health threat&#039;"/></a></div>                <a href="https://americanindependent.com/news/national/" class="td-post-category" data-wpel-link="internal" rel="noopener noreferrer">National</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/biden-hiv-strategy-public-health-threat-racism-world-aids-day/" rel="bookmark noopener noreferrer" title="Biden HIV/AIDS strategy calls racism &#039;public health threat&#039;" data-wpel-link="internal">Biden HIV/AIDS strategy calls racism &#039;public health threat&#039;</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://americanindependent.com/west-virginia-poll-build-back-better-joe-biden-paid-family-leave/" rel="bookmark noopener noreferrer" class="td-image-wrap" title="West Virginians strongly back paid leave in Biden&#039;s jobs bill, new poll finds" data-wpel-link="internal"><img width="218" height="150" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2021/12/JoeBiden_21334834230589-218x150.jpeg" srcset="https://americanindependent.com/wp-content/uploads/2021/12/JoeBiden_21334834230589-218x150.jpeg 218w, https://americanindependent.com/wp-content/uploads/2021/12/JoeBiden_21334834230589-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Joe Biden" title="West Virginians strongly back paid leave in Biden&#039;s jobs bill, new poll finds"/></a></div>                <a href="https://americanindependent.com/news/national/" class="td-post-category" data-wpel-link="internal" rel="noopener noreferrer">National</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/west-virginia-poll-build-back-better-joe-biden-paid-family-leave/" rel="bookmark noopener noreferrer" title="West Virginians strongly back paid leave in Biden&#039;s jobs bill, new poll finds" data-wpel-link="internal">West Virginians strongly back paid leave in Biden&#039;s jobs bill, new poll finds</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://americanindependent.com/covid-19-vaccine-mandates-government-shutdown-republicans-congress/" rel="bookmark noopener noreferrer" class="td-image-wrap" title="Republicans in Congress want to shut down the government over vaccine mandate" data-wpel-link="internal"><img width="218" height="150" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2020/10/MikeLee_20212584259832-218x150.jpg" srcset="https://americanindependent.com/wp-content/uploads/2020/10/MikeLee_20212584259832-218x150.jpg 218w, https://americanindependent.com/wp-content/uploads/2020/10/MikeLee_20212584259832-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Sen. Mike Lee (R-UT)" title="Republicans in Congress want to shut down the government over vaccine mandate"/></a></div>                <a href="https://americanindependent.com/news/national/" class="td-post-category" data-wpel-link="internal" rel="noopener noreferrer">National</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/covid-19-vaccine-mandates-government-shutdown-republicans-congress/" rel="bookmark noopener noreferrer" title="Republicans in Congress want to shut down the government over vaccine mandate" data-wpel-link="internal">Republicans in Congress want to shut down the government over vaccine mandate</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://americanindependent.com/fact-check-rand-paul-pharmaceutical-companies-vaccines-covid-19-coronavirus-delta-omicron-variants/" rel="bookmark noopener noreferrer" class="td-image-wrap" title="Fact check: Rand Paul falsely claims COVID-19 vaccine doesn&#039;t work against variants" data-wpel-link="internal"><img width="218" height="150" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2021/12/RandPaul_21280750736580-218x150.jpeg" srcset="https://americanindependent.com/wp-content/uploads/2021/12/RandPaul_21280750736580-218x150.jpeg 218w, https://americanindependent.com/wp-content/uploads/2021/12/RandPaul_21280750736580-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Rand Paul" title="Fact check: Rand Paul falsely claims COVID-19 vaccine doesn&#039;t work against variants"/></a></div>                <a href="https://americanindependent.com/news/national/" class="td-post-category" data-wpel-link="internal" rel="noopener noreferrer">National</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/fact-check-rand-paul-pharmaceutical-companies-vaccines-covid-19-coronavirus-delta-omicron-variants/" rel="bookmark noopener noreferrer" title="Fact check: Rand Paul falsely claims COVID-19 vaccine doesn&#039;t work against variants" data-wpel-link="internal">Fact check: Rand Paul falsely claims COVID-19 vaccine doesn&#039;t work against variants</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_61a93c5457da2" data-td_block_id="td_uid_4_61a93c5457da2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_4_61a93c5457da2" data-td_block_id="td_uid_4_61a93c5457da2"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_7_61a93c546e29a_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="9296465702"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            </script>
</div>

 <!-- end A --> 

<div class="td_block_wrap td_block_9 td_block_widget td_uid_8_61a93c546e591_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding td_block_bot_line"  data-td-block-uid="td_uid_8_61a93c546e591" ><script>var block_td_uid_8_61a93c546e591 = new tdBlock();
block_td_uid_8_61a93c546e591.id = "td_uid_8_61a93c546e591";
block_td_uid_8_61a93c546e591.atts = '{"custom_title":"RECENT POSTS","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_8_61a93c546e591_rand","separator":"","m8_tl":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_reset":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_reset":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_reset":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_reset":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_reset":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_reset":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_8_61a93c546e591_rand","tdc_css_class_style":"td_uid_8_61a93c546e591_rand_style"}';
block_td_uid_8_61a93c546e591.td_column_number = "1";
block_td_uid_8_61a93c546e591.block_type = "td_block_9";
block_td_uid_8_61a93c546e591.post_count = "5";
block_td_uid_8_61a93c546e591.found_posts = "17117";
block_td_uid_8_61a93c546e591.header_color = "#";
block_td_uid_8_61a93c546e591.ajax_pagination_infinite_stop = "";
block_td_uid_8_61a93c546e591.max_num_pages = "3424";
tdBlocksArray.push(block_td_uid_8_61a93c546e591);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">RECENT POSTS</span></h4></div><div id=td_uid_8_61a93c546e591 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/fox-nation-lara-logan-anthony-fauci-vaccines-covid-aids-josef-mengele-auschwitz-nazis-holocaust/" rel="bookmark noopener noreferrer" title="Fox host escalates attacks on Fauci after comparing him to Mengele" data-wpel-link="internal">Fox host escalates attacks on Fauci after comparing him to Mengele</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://americanindependent.com/news/national/" class="td-post-category" data-wpel-link="internal" rel="noopener noreferrer">National</a>                    <span class="td-post-author-name"><a href="https://americanindependent.com/author/joshaxelrod/" data-wpel-link="internal" rel="noopener noreferrer">Josh Axelrod</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-12-02T16:15:12+00:00" >December 2, 2021</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/donald-trump-fox-news-supply-chain-problems-joe-biden-vaccine-mandates/" rel="bookmark noopener noreferrer" title="Fact check: Trump falsely claims US didn&#039;t have supply chain issues during his presidency" data-wpel-link="internal">Fact check: Trump falsely claims US didn&#039;t have supply chain issues during his presidency</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://americanindependent.com/news/national/" class="td-post-category" data-wpel-link="internal" rel="noopener noreferrer">National</a>                    <span class="td-post-author-name"><a href="https://americanindependent.com/author/oliver/" data-wpel-link="internal" rel="noopener noreferrer">Oliver Willis</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-12-02T15:32:45+00:00" >December 2, 2021</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/dr-oz-senate-campaign-pennsylvania-kevin-baumlin-val-arkoosh/" rel="bookmark noopener noreferrer" title="Dr. Oz is running for Senate. The other doctors in the race have thoughts." data-wpel-link="internal">Dr. Oz is running for Senate. The other doctors in the race have thoughts.</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://americanindependent.com/news/elections/" class="td-post-category" data-wpel-link="internal" rel="noopener noreferrer">Elections</a>                    <span class="td-post-author-name"><a href="https://americanindependent.com/author/jacobgardenswartz/" data-wpel-link="internal" rel="noopener noreferrer">Jacob Gardenswartz</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-12-02T14:35:57+00:00" >December 2, 2021</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/abortion-rights-united-states-supreme-court-dobbs-v-jackson-womens-health-mississippi-previability/" rel="bookmark noopener noreferrer" title="Supreme Court&#039;s conservative justices sidestep facts in abortion case challenging Roe" data-wpel-link="internal">Supreme Court&#039;s conservative justices sidestep facts in abortion case challenging Roe</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://americanindependent.com/news/national/" class="td-post-category" data-wpel-link="internal" rel="noopener noreferrer">National</a>                    <span class="td-post-author-name"><a href="https://americanindependent.com/author/lisa/" data-wpel-link="internal" rel="noopener noreferrer">Lisa Needham</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-12-02T13:50:48+00:00" >December 2, 2021</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/marco-rubio-blocks-military-funding-pass-national-defense-authorization-act/" rel="bookmark noopener noreferrer" title="Marco Rubio unilaterally steps in to block &#039;must-pass&#039; military funding" data-wpel-link="internal">Marco Rubio unilaterally steps in to block &#039;must-pass&#039; military funding</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://americanindependent.com/news/national/" class="td-post-category" data-wpel-link="internal" rel="noopener noreferrer">National</a>                    <span class="td-post-author-name"><a href="https://americanindependent.com/author/joshisrael/" data-wpel-link="internal" rel="noopener noreferrer">Josh Israel</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-12-02T12:54:53+00:00" >December 2, 2021</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_5 td_uid_9_61a93c547779b_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="3090847758"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="3090847758"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="3090847758"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="3090847758"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->
<!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "2228cd5615deda14c8dfc1158c9435a9"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms -->
<script id="dsq-count-scr" src="//shareblue.disqus.com/count.js" async></script>

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-3 td_stretch_container">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://americanindependent.com/" data-wpel-link="internal" rel="noopener noreferrer"><img class="td-retina-data" src="https://americanindependent.com/wp-content/uploads/2019/11/TAI_logo_1color_white-300x142.png" data-retina="https://americanindependent.com/wp-content/uploads/2019/11/TAI_logo_1color_white-300x142.png" alt="The American Independent" title="The American Independent" width="" /></a></div><div class="footer-text-wrap">The American Independent is the No. 1 digital platform for progressive news, reaching millions of people each month. We strive to report with honesty and integrity, shining a light on those in power and the progressive politics movement.</div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/theamericanindependent" title="Facebook" data-wpel-link="external" rel="external noopener noreferrer">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://np.reddit.com/domain/americanindependent.com/" title="Reddit" data-wpel-link="external" rel="external noopener noreferrer">
                <i class="td-icon-font td-icon-reddit"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/amerindependent" title="Twitter" data-wpel-link="external" rel="external noopener noreferrer">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_block_widget td_uid_11_61a93c54879ef_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_11_61a93c54879ef" ><script>var block_td_uid_11_61a93c54879ef = new tdBlock();
block_td_uid_11_61a93c54879ef.id = "td_uid_11_61a93c54879ef";
block_td_uid_11_61a93c54879ef.atts = '{"custom_title":"MOST POPULAR","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"-2330","tag_slug":"","autors_id":"","installed_post_types":"post","sort":"popular7","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_11_61a93c54879ef_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_reset":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_reset":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_reset":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_reset":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_reset":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_reset":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_11_61a93c54879ef_rand","tdc_css_class_style":"td_uid_11_61a93c54879ef_rand_style"}';
block_td_uid_11_61a93c54879ef.td_column_number = "1";
block_td_uid_11_61a93c54879ef.block_type = "td_block_7";
block_td_uid_11_61a93c54879ef.post_count = "3";
block_td_uid_11_61a93c54879ef.found_posts = "17116";
block_td_uid_11_61a93c54879ef.header_color = "#";
block_td_uid_11_61a93c54879ef.ajax_pagination_infinite_stop = "";
block_td_uid_11_61a93c54879ef.max_num_pages = "5706";
tdBlocksArray.push(block_td_uid_11_61a93c54879ef);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">MOST POPULAR</span></h4></div><div id=td_uid_11_61a93c54879ef class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://americanindependent.com/republican-lawmakers-joe-biden-larry-summers-inflation-irs-taxes-revenue-build-back-better/" rel="bookmark noopener noreferrer" class="td-image-wrap" title="GOP quiet after top economist says Biden jobs plan will save money" data-wpel-link="internal"><img width="100" height="70" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2021/11/LawrenceSummers_101217039706-100x70.jpeg" srcset="https://americanindependent.com/wp-content/uploads/2021/11/LawrenceSummers_101217039706-100x70.jpeg 100w, https://americanindependent.com/wp-content/uploads/2021/11/LawrenceSummers_101217039706-218x150.jpeg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Lawrence Summers" title="GOP quiet after top economist says Biden jobs plan will save money"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/republican-lawmakers-joe-biden-larry-summers-inflation-irs-taxes-revenue-build-back-better/" rel="bookmark noopener noreferrer" title="GOP quiet after top economist says Biden jobs plan will save money" data-wpel-link="internal">GOP quiet after top economist says Biden jobs plan will save...</a></h3>            <div class="td-module-meta-info">
                <a href="https://americanindependent.com/news/national/" class="td-post-category" data-wpel-link="internal" rel="noopener noreferrer">National</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-18T12:00:22+00:00" >November 18, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://americanindependent.com/senate-republicans-filibuster-national-defense-authorization-act-amendments-democrats/" rel="bookmark noopener noreferrer" class="td-image-wrap" title="Senate Republicans block &#039;must-pass&#039; defense bill after demanding its quick passage" data-wpel-link="internal"><img width="100" height="70" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2021/11/MitchMcConnell_21322797875298-100x70.jpeg" srcset="https://americanindependent.com/wp-content/uploads/2021/11/MitchMcConnell_21322797875298-100x70.jpeg 100w, https://americanindependent.com/wp-content/uploads/2021/11/MitchMcConnell_21322797875298-218x150.jpeg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Mitch McConnell" title="Senate Republicans block &#039;must-pass&#039; defense bill after demanding its quick passage"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/senate-republicans-filibuster-national-defense-authorization-act-amendments-democrats/" rel="bookmark noopener noreferrer" title="Senate Republicans block &#039;must-pass&#039; defense bill after demanding its quick passage" data-wpel-link="internal">Senate Republicans block &#039;must-pass&#039; defense bill after demanding its quick passage</a></h3>            <div class="td-module-meta-info">
                <a href="https://americanindependent.com/news/national/" class="td-post-category" data-wpel-link="internal" rel="noopener noreferrer">National</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-30T15:00:51+00:00" >November 30, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://americanindependent.com/us-supply-chain-labor-issues-donald-trump-joe-biden-tom-cotton-fox-news/" rel="bookmark noopener noreferrer" class="td-image-wrap" title="Fact check: Tom Cotton falsely claims there were no labor or supply issues under Trump" data-wpel-link="internal"><img width="100" height="70" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2021/11/TomCotton_21305591372477-100x70.jpeg" srcset="https://americanindependent.com/wp-content/uploads/2021/11/TomCotton_21305591372477-100x70.jpeg 100w, https://americanindependent.com/wp-content/uploads/2021/11/TomCotton_21305591372477-218x150.jpeg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Tom Cotton" title="Fact check: Tom Cotton falsely claims there were no labor or supply issues under Trump"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/us-supply-chain-labor-issues-donald-trump-joe-biden-tom-cotton-fox-news/" rel="bookmark noopener noreferrer" title="Fact check: Tom Cotton falsely claims there were no labor or supply issues under Trump" data-wpel-link="internal">Fact check: Tom Cotton falsely claims there were no labor or...</a></h3>            <div class="td-module-meta-info">
                <a href="https://americanindependent.com/news/national/" class="td-post-category" data-wpel-link="internal" rel="noopener noreferrer">National</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-30T14:01:17+00:00" >November 30, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_block_widget td_uid_12_61a93c55f1d0c_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_12_61a93c55f1d0c" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORIES</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://americanindependent.com/news/national/" data-wpel-link="internal" rel="noopener noreferrer"><span class="td-cat-name">National</span><span class="td-cat-no">14003</span></a></li><li><a href="https://americanindependent.com/news/elections/" data-wpel-link="internal" rel="noopener noreferrer"><span class="td-cat-name">Elections</span><span class="td-cat-no">1937</span></a></li><li><a href="https://americanindependent.com/news/local/" data-wpel-link="internal" rel="noopener noreferrer"><span class="td-cat-name">Local</span><span class="td-cat-no">745</span></a></li><li><a href="https://americanindependent.com/news/opinion/" data-wpel-link="internal" rel="noopener noreferrer"><span class="td-cat-name">Opinion</span><span class="td-cat-no">401</span></a></li></ul></div> <!-- ./block -->            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap td_stretch_container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-38" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-38"><a href="https://americanindependent.com/company/" data-wpel-link="internal" rel="noopener noreferrer">Company</a></li>
<li id="menu-item-80641" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-80641"><a href="https://americanindependent.com/jobs/" data-wpel-link="internal" rel="noopener noreferrer">Jobs</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-34"><a href="https://americanindependent.com/contact/" data-wpel-link="internal" rel="noopener noreferrer">Contact</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-37"><a href="https://americanindependent.com/terms/" data-wpel-link="internal" rel="noopener noreferrer">Terms</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-35"><a href="https://americanindependent.com/privacy/" data-wpel-link="internal" rel="noopener noreferrer">Privacy</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2019 True Blue Media LLC                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

<script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({flush: true});</script>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.7.2 (rara)
        Deploy mode: deploy
        
        uid: 61a93c56012d3
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
@media only screen and (min-width: 768px) {
    .td-search-wrapper {
        display: none;
    }
}
@media only screen and (max-width: 767px) {
    .td-main-page-wrap {
        padding-top: 0px;
    }
}
.grecaptcha-badge {
    display: none;
}
.td-image-gradient:before {background: none;}
.td-header-style-9 .td-logo-wrap-full {
    min-height: inherit;
    line-height: inherit; 
}
.td-header-style-9 .td-logo-wrap-full .td-logo {
    line-height: inherit; 
}
.td-header-style-9 .td-logo-wrap-full a {
    line-height: inherit; 
}
.page:not(.home) .td-banner-wrap-full {
    display: block;
}
img.td-retina-data.td-retina-version{
	max-width:300px;
}


.signup_banner{
    display:inline-block;
    text-align:center;
    line-height: 29px;
    padding-left:5px;
    padding-right:5px;
    color:#fff;
}

/* The Modal (background) */
@media only screen and (min-width: 768px){
    .modal-content {
        width:40%;
    }
    .signup_banner {
        font-size :2em;
    }
}
@media only screen and (max-width: 768px){
    .modal-content {
        width:80%;
    }
    .signup_banner {
        font-size :1.15em;
    }
}




.modal {
  display: none; /* Hidden by default */
  position: fixed; /* Stay in place */
  z-index:2002; /* Sit on top */
  padding-top:20%; /* Location of the box */
  left: 0;
  top: 0;
  width: 100%; /* Full width */
  height: 100%; /* Full height */
  overflow: auto; /* Enable scroll if needed */
  background-color: rgb(0,0,0); /* Fallback color */
  background-color: rgba(0,0,0,0.5); /* Black w/ opacity */
}

/* Modal Content */
@media only screen and (min-width: 768px){
    .modal-content {
        width:40%;
    }
}
@media only screen and (max-width: 768px){
    .modal-content {
        width:80%;
    }
}
.modal-content {
  background-color: #fefefe;
  margin: auto;
  padding: 20px;
  border: 1px solid #888;
}

/* The Close Button */
.close {
  color: #aaaaaa;
  float: right;
  font-size: 28px;
  font-weight: bold;
}

.close:hover,
.close:focus {
  color: #000;
  text-decoration: none;
  cursor: pointer;
}
.td-post-content ul li {
	margin-bottom: 1em;
}
.td-post-content ol li {
	margin-bottom: 1em;
}
</style>

<div class="td-container"><!--
Start of Tag: Please do not remove
Tag: Audience
URL of the webpage where the tag is expected to be placed: http://www.shareblue.com
Creation Date: 03/15/2017
-->
<script type="text/javascript">
var axel = Math.random() + "";
var a = axel * 10000000000000;
document.write('<iframe src="https://6657507.fls.doubleclick.net/activityi;src=6657507;type=invmedia;cat=upyqayxk;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;ord=' + a + '?" width="1" height="1" frameborder="0" style="display:none"></iframe>');
</script>
<noscript>
<iframe src="https://6657507.fls.doubleclick.net/activityi;src=6657507;type=invmedia;cat=upyqayxk;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;ord=1?" width="1" height="1" frameborder="0" style="display:none"></iframe>
</noscript>
<!--Please do not remove -->

<style>h4 > a { color: #3a55a2; }</style>



<!-- Newsletter signup form -->
<!-- The Modal -->
<div id="myModal" class="modal">

  <!-- Modal content -->
  <div class="modal-content">
    <span class="close">×</span>
<!-- Begin Constant Contact Inline Form Code -->
<div class="ctct-inline-form" data-form-id="e89be0cb-f7bc-4fcf-a348-c15a984a6844"></div>
<!-- End Constant Contact Inline Form Code -->
    </div>
</div>
</div><script type="text/javascript">jQuery( document ).ready(function() {
    jQuery('.careers .intro > div').removeClass('td-pb-span12');
    
    /* Fix for Alt Title attribute for tooltip */
    var mytooltip = jQuery('.td-post-featured-image img').attr('alt');
    if (mytooltip) {
        jQuery('.td-post-featured-image img').attr('title', mytooltip);
    }
});

jQuery(function(){
    jQuery(".poll").click(function(){
        jQuery(".poll").hide();
        jQuery(".poll-confirm").show();
        return false;
    });
});

//=============== Newsletter Popup form ===================
// Get the modal
var modal = document.getElementById("myModal");

// Get the button that opens the modal
var btn = document.getElementById("signupbtn");

// Get the <span> element that closes the modal
var span = document.getElementsByClassName("close")[0];

// When the user clicks the button, open the modal 
btn.onclick = function() {
  modal.style.display = "block";
}

// When the user clicks on <span> (x), close the modal
span.onclick = function() {
  modal.style.display = "none";
}

// When the user clicks anywhere outside of the modal, close it
window.onclick = function(event) {
  if (event.target == modal) {
    modal.style.display = "none";
  }
}

// jQuery(window).scroll(function() {

//   var hT = jQuery('#taboola-below-article').offset().top,
//       hH = jQuery('#taboola-below-article').outerHeight(),
//       wH = jQuery(window).height(),
//       wS = jQuery(this).scrollTop();
//   if (wS > (hT+hH-wH)){
//       console.log('H1 on the view!');
//   }
//   if(wS > (hT-wH)){
//       console.log('Here I ammmm');
//   }
 
// });

// jQuery(function(){
//     var hasBeenTrigged = false;
//     jQuery(window).scroll(function() {
        
//         var hT = jQuery('#taboola-below-article').offset().top,
//       hH = jQuery('#taboola-below-article').outerHeight(),
//       wH = jQuery(window).height(),
//       wS = jQuery(this).scrollTop();
        
//         if (jQuery(this).scrollTop() >= (hT-wH) && !hasBeenTrigged) { // if equal to or greater than 100 and hasBeenTrigged is set to false.
//             //alert("You've scrolled 6000 pixels.");
//             document.getElementById("signupbtn").click();
//             hasBeenTrigged = true;
//         }
//     });
// });


//  ----------- Adding DataLayer for GTM -------------------

var ul = document.getElementsByClassName("td-tags td-post-small-box clearfix");
if(ul.length > 0){
  for (var i = 0; i < ul.length; ++i) {
    var items = ul[i].getElementsByTagName('li');
    for( var x = 0; x < items.length; ++x){
      add2DataLayer(items[x].innerText);
    }
  }
}

var tags = document.getElementsByClassName("amp-wp-meta amp-wp-tax-tag")[0].getElementsByTagName("a");
if(tags.length > 0){
  for (var i=0; i< tags.length; ++i){
    add2DataLayer(tags[i].innerText);
  }
}

function add2DataLayer(categoryname){
    switch (categoryname) {
      case 'LGBTQ':
        window.dataLayer.push({'LGBTQ':'LGBTQ'});
        break;
      case 'Joe Biden':
        window.dataLayer.push({'JoeBiden':'Joe Biden'});
        break;
      case 'abortion':
        window.dataLayer.push({'Abortion':'abortion'});
        break;
      case 'COVID-19':
        window.dataLayer.push({'COVID-19':'COVID-19'});
        break;    
      case 'voter suppression':
        window.dataLayer.push({'VoterSuppression':'voter suppression'});
        break;
      default:
    }
}</script><script type='text/javascript' src='https://americanindependent.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-recaptcha-v2.min.js?ver=1.12.0' id='recaptcha-v2-js'></script>
<script async="async" defer type='text/javascript' src='//www.google.com/recaptcha/api.js?onload=renderReCaptcha&#038;render=explicit&#038;ver=1.12.0' id='recaptcha-lib-v2-js'></script>
<script type='text/javascript' src='https://americanindependent.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.12.0' id='ctct_frontend_forms-js'></script>
<script type='text/javascript' src='https://americanindependent.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://americanindependent.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/americanindependent.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://americanindependent.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.2' id='contact-form-7-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"shareblue"};
/* ]]> */
</script>
<script type='text/javascript' src='https://americanindependent.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"299403 https:\/\/americanindependent.com\/?p=299403","disqusShortname":"shareblue","disqusTitle":"Fact check: Trump falsely claims US didn't have supply chain issues during his presidency","disqusUrl":"https:\/\/americanindependent.com\/donald-trump-fox-news-supply-chain-problems-joe-biden-vaccine-mandates\/","postId":"299403"};
/* ]]> */
</script>
<script type='text/javascript' src='https://americanindependent.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/americanindependent.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"1c9c176e36","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://americanindependent.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.2.3' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://americanindependent.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.7.2' id='td-site-min-js'></script>
<script type='text/javascript' src='https://americanindependent.com/wp-includes/js/comment-reply.min.js?ver=5.8.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://americanindependent.com/wp-content/plugins/super-socializer/js/front/social_login/general.js?ver=7.13.26' id='the_champ_ss_general_scripts-js'></script>
<script type='text/javascript' src='https://americanindependent.com/wp-content/plugins/super-socializer/js/front/facebook/commenting.js?ver=7.13.26' id='the_champ_fb_commenting-js'></script>
<script type='text/javascript' src='https://americanindependent.com/wp-content/plugins/super-socializer/js/front/sharing/sharing.js?ver=7.13.26' id='the_champ_share_counts-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Le2fIwUAAAAAEB2F8GuW9X-e0PPdXS4lDfDyKZ4&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6Le2fIwUAAAAAEB2F8GuW9X-e0PPdXS4lDfDyKZ4","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://americanindependent.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.5.2' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://americanindependent.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[299403]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://americanindependent.com/wp-content/themes/shareblue/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://americanindependent.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script src='https://stats.wp.com/e-202148.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3',blog:'172491611',post:'299403',tz:'-5',srv:'americanindependent.com'} ]);
	_stq.push([ 'clickTrackerInit', '172491611', '299403' ]);
</script>

</body>
</html>
<!-- Dynamic page generated in 2.277 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-12-02 16:36:22 -->

<!-- Compression = gzip -->