<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"
    xmlns="https://www.w3.org/1999/xhtml"
    xmlns:og="https://ogp.me/ns#" 
    xmlns:fb="http://www.facebook.com/2008/fbml"> <!--<![endif]-->
<head>



<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5Q3WFMT');</script>
<!-- End Google Tag Manager -->


    <title>Arizona GOP House candidate took funds from utility with a history of political meddling</title>



    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://americanindependent.com/xmlrpc.php" />
    	<script type="text/javascript">function theChampLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}}</script>
		<script type="text/javascript">var theChampDefaultLang = 'en_US', theChampCloseIconPath = 'https://americanindependent.com/wp-content/plugins/super-socializer/images/close.png';</script>
		<script>var theChampSiteUrl = 'https://americanindependent.com', theChampVerified = 0, theChampEmailPopup = 0, heateorSsMoreSharePopupSearchText = 'Search';</script>
					<script type="text/javascript">var theChampFBCommentUrl = 'https://americanindependent.com/matt-gress-arizona-gop-lobbyist-money/'; var theChampFBCommentColor = 'light'; var theChampFBCommentNumPosts = ''; var theChampFBCommentWidth = '100%'; var theChampFBCommentOrderby = 'reverse_time'; var theChampCommentingTabs = "disqus,facebook", theChampGpCommentsUrl = 'https://americanindependent.com/matt-gress-arizona-gop-lobbyist-money/', theChampDisqusShortname = 'shareblue', theChampScEnabledTabs = 'disqus', theChampScLabel = 'Leave a reply', theChampScTabLabels = {"wordpress":"Default Comments (0)","fb":"Conversation","disqus":"Disqus Comments"}, theChampGpCommentsWidth = 0, theChampCommentingId = 'respond'</script>
						<script> var theChampSharingAjaxUrl = 'https://americanindependent.com/wp-admin/admin-ajax.php', heateorSsFbMessengerAPI = 'https://www.facebook.com/dialog/send?app_id=595489497242932&display=popup&link=%encoded_post_url%&redirect_uri=%encoded_post_url%',heateorSsWhatsappShareAPI = 'web', heateorSsUrlCountFetched = [], heateorSsSharesText = 'Shares', heateorSsShareText = 'Share', theChampPluginIconPath = 'https://americanindependent.com/wp-content/plugins/super-socializer/images/logo.png', theChampSaveSharesLocally = 0, theChampHorizontalSharingCountEnable = 0, theChampVerticalSharingCountEnable = 0, theChampSharingOffset = -10, theChampCounterOffset = -10, theChampMobileStickySharingEnabled = 0, heateorSsCopyLinkMessage = "Link copied.";
		var heateorSsHorSharingShortUrl = "https://americanindependent.com/matt-gress-arizona-gop-lobbyist-money/";var heateorSsVerticalSharingShortUrl = "https://americanindependent.com/matt-gress-arizona-gop-lobbyist-money/";		</script>
			<style type="text/css">
						.the_champ_button_instagram span.the_champ_svg,a.the_champ_instagram span.the_champ_svg{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
					.the_champ_horizontal_sharing .the_champ_svg,.heateor_ss_standard_follow_icons_container .the_champ_svg{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_horizontal_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_horizontal_sharing span.the_champ_svg:hover,.heateor_ss_standard_follow_icons_container span.the_champ_svg:hover{
				border-color: transparent;
	}
		.the_champ_vertical_sharing span.the_champ_svg,.heateor_ss_floating_follow_icons_container span.the_champ_svg{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_vertical_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_vertical_sharing span.the_champ_svg:hover,.heateor_ss_floating_follow_icons_container span.the_champ_svg:hover{
						border-color: transparent;
		}
	@media screen and (max-width:783px){.the_champ_vertical_sharing{display:none!important}}div.the_champ_sharing_title{text-align:center}div.the_champ_sharing_ul{width:100%;text-align:center;}div.the_champ_horizontal_sharing div.the_champ_sharing_ul a{float:none;display:inline-block;}</style>
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta property="og:image" content="https://americanindependent.com/wp-content/uploads/2022/10/matt-gress-arizona-e1665757993847.jpg" />
	<!-- This site is optimized with the Yoast SEO Premium plugin v19.3 (Yoast SEO v19.7.1) - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Matt Gress has deep ties to the parent company of Arizona Public Services, which spent millions to influence state elections." />
	<link rel="canonical" href="https://americanindependent.com/matt-gress-arizona-gop-lobbyist-money/" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The American Independent &raquo; Feed" href="https://americanindependent.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The American Independent &raquo; Comments Feed" href="https://americanindependent.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The American Independent &raquo; Arizona GOP House candidate took funds from utility with a history of political meddling Comments Feed" href="https://americanindependent.com/matt-gress-arizona-gop-lobbyist-money/feed/" />
<!-- Q for publisher tags --><meta name ="author" content="Adrian Cole"/><meta name ="keywords" content="Elections"/><meta name ="article:tag" content=", Arizona, Arizona Republican Party, Laura Terech, lobbyists, Maria Syms, Matt Gress, TAIF"/><!-- Nurettin adding OG tags --><meta property="fb:app_id" content="1784677101858434"/><meta property="og:title" content="Arizona GOP House candidate took funds from utility with a history of political meddling"/><meta property="og:description" content="Matt Gress has deep ties to the parent company of Arizona Public Services, which spent millions to influence state elections."/><meta property="og:type" content="article"/><meta property="og:url" content="https://americanindependent.com/matt-gress-arizona-gop-lobbyist-money/"/><meta property="og:site_name" content="The American Independent"/><!-- Nurettin adding Twitter Cards tags --><meta name="twitter:site" content="@AmerIndependent" /><meta name="twitter:url" content="https://americanindependent.com/matt-gress-arizona-gop-lobbyist-money/" /><meta name="twitter:title" content="Arizona GOP House candidate took funds from utility with a history of political meddling" /><meta name="twitter:description" content="Matt Gress has deep ties to the parent company of Arizona Public Services, which spent millions to influence state elections." /><meta name="twitter:card" content="summary_large_image" /><meta property="twitter:image" content="https://americanindependent.com/wp-content/uploads/2022/10/matt-gress-arizona-e1665757993847-1024x683.jpg"/><!-- Nuretting end of OG tags --><script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/americanindependent.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://americanindependent.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://americanindependent.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://americanindependent.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ctct_form_styles-css'  href='https://americanindependent.com/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.13.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://americanindependent.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='fc-form-css-css'  href='https://americanindependent.com/wp-content/plugins/formcraft3/assets/css/form.min.css?ver=3.2.25' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css'  href='https://americanindependent.com/wp-content/plugins/media-credit/public/css/media-credit.min.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css'  href='https://americanindependent.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://americanindependent.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://americanindependent.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=6.0.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=PT+Serif%3A400%2C400italic%2C700%2C700italic%7CPT+Sans%3A400%2C400italic%2C700%2C700italic%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C700italic%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C700italic&#038;ver=8.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='the_champ_frontend_css-css'  href='https://americanindependent.com/wp-content/plugins/super-socializer/css/front.css?ver=7.13.38' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://americanindependent.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://americanindependent.com/wp-content/themes/Newspaper/style.css?ver=8.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://americanindependent.com/wp-content/themes/shareblue/style.css?ver=8.7.2c' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://americanindependent.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.4' type='text/css' media='all' />
<script type='text/javascript' src='https://americanindependent.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://americanindependent.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://americanindependent.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=4.2.0' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://americanindependent.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=4.2.0' id='ppress-select2-js'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://americanindependent.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://americanindependent.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.2" />
<link rel='shortlink' href='https://americanindependent.com/?p=310779' />
<link rel="alternate" type="application/json+oembed" href="https://americanindependent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Famericanindependent.com%2Fmatt-gress-arizona-gop-lobbyist-money%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://americanindependent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Famericanindependent.com%2Fmatt-gress-arizona-gop-lobbyist-money%2F&#038;format=xml" />
<style>img#wpstats{display:none}</style>
	<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://americanindependent.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://americanindependent.com/matt-gress-arizona-gop-lobbyist-money/amp/">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- ADVERTISING -->
	<script type='text/javascript'>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') + 
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
	})();
	</script>

	<script>
	googletag.cmd.push(function() {

		var LBTmap = googletag.sizeMapping().
			addSize([970, 0], [970, 250], [728, 90]).
			addSize([728, 0], [728, 90]).
			addSize([0, 0], []).
			build();
		var LBBmap = googletag.sizeMapping().
			addSize([970, 0], [970, 250], [728, 90]).
			addSize([728, 0], [728, 90]).
			addSize([0, 0], []).
			build();
		var IPmap = googletag.sizeMapping().
			/*addSize([1080, 0], []).*/
			addSize([0, 0], [300, 250]).
			build();
		var SBTmap = googletag.sizeMapping().
			addSize([910, 0], [[300, 250], [300, 600], [160, 600]]).
			addSize([768, 0], [160, 600]).
			addSize([0, 0], [300, 250]).
			build();
		var SBBmap = googletag.sizeMapping().
			addSize([910, 0], [[300, 250], [300, 600], [160, 600]]).
			addSize([768, 0], [160, 600]).
			addSize([0, 0], []).
			build();

		googletag
			.defineSlot('/3925315/shareblue-leaderboard-top', [[320, 50], [970, 250], [728, 90]], 'div-gpt-ad-1515002945942-0')
			.defineSizeMapping(LBTmap)
			.addService(googletag.pubads());
		googletag
			.defineSlot('/3925315/shareblue-leaderboard-bottom', [[320, 50], [970, 250], [728, 90]], 'div-gpt-ad-1515002945942-1')
			.defineSizeMapping(LBBmap)
			.addService(googletag.pubads());
		googletag.defineSlot('/3925315/shareblue-in-post', [300, 250], 'div-gpt-ad-1515002945942-2')
			.defineSizeMapping(IPmap)
			.addService(googletag.pubads());
		googletag
			.defineSlot('/3925315/shareblue-sidebar-top', [[160, 600], [300, 600], [300, 250]], 'div-gpt-ad-1515002945942-3')
			.defineSizeMapping(SBTmap)
			.addService(googletag.pubads());
		googletag
			.defineSlot('/3925315/shareblue-sidebar-bottom', [[160, 600], [300, 600], [300, 250]], 'div-gpt-ad-1515002945942-4')
			.defineSizeMapping(SBBmap)
			.addService(googletag.pubads());
		googletag
			.pubads()
			.enableSingleRequest();
		googletag
			.enableServices();
	});
	</script>
	<!-- ADVERTISING --><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://americanindependent.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://americanindependent.com/news/elections/",
                                "name": "Elections"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://americanindependent.com/matt-gress-arizona-gop-lobbyist-money/",
                                "name": "Arizona GOP House candidate took funds from utility with a history of..."                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://americanindependent.com/wp-content/uploads/2019/11/cropped-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://americanindependent.com/wp-content/uploads/2019/11/cropped-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://americanindependent.com/wp-content/uploads/2019/11/cropped-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://americanindependent.com/wp-content/uploads/2019/11/cropped-favicon-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-310779 single-format-standard ctct-Newspaper matt-gress-arizona-gop-lobbyist-money global-block-template-1 td-politics single_template_9 wpb-js-composer js-comp-ver-5.4.5 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5Q3WFMT"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/theamericanindependent" title="Facebook" data-wpel-link="external" rel="external noopener noreferrer">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://np.reddit.com/domain/americanindependent.com/" title="Reddit" data-wpel-link="external" rel="external noopener noreferrer">
                <i class="td-icon-font td-icon-reddit"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/amerindependent" title="Twitter" data-wpel-link="external" rel="external noopener noreferrer">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-category-menu-container"><ul id="menu-category-menu" class="td-mobile-main-menu"><li id="menu-item-176144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-176144"><a href="https://americanindependent.com/news/national/" data-wpel-link="internal" rel="noopener noreferrer">National</a></li>
<li id="menu-item-176318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176318"><a href="https://americanindependent.com/news/local/" data-wpel-link="internal" rel="noopener noreferrer">Local</a></li>
<li id="menu-item-174843" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-174843"><a href="https://americanindependent.com/news/elections/" data-wpel-link="internal" rel="noopener noreferrer">Elections</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://americanindependent.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 9
-->

<div class="td-header-wrap td-header-style-9 ">
    
    <div class="td-header-top-menu-full td-container-wrap td_stretch_container">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Friday, October 14, 2022
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-pages-menu" class="top-header-menu"><li id="menu-item-174847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-174847"><a href="https://americanindependent.com/company/" data-wpel-link="internal" rel="noopener noreferrer">Company</a></li>
<li id="menu-item-174848" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-174848"><a href="https://americanindependent.com/contact/" data-wpel-link="internal" rel="noopener noreferrer">Contact</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
		
	<div class="td-search-btns-wrap">
		<a href="/search/" data-wpel-link="internal" rel="noopener noreferrer"><i class="td-icon-search"></i></a>
	</div>
	
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/theamericanindependent" title="Facebook" data-wpel-link="external" rel="external noopener noreferrer">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://np.reddit.com/domain/americanindependent.com/" title="Reddit" data-wpel-link="external" rel="external noopener noreferrer">
                <i class="td-icon-font td-icon-reddit"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/amerindependent" title="Twitter" data-wpel-link="external" rel="external noopener noreferrer">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap td_stretch_container">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="https://americanindependent.com/" data-wpel-link="internal" rel="noopener noreferrer">
			<img class="td-retina-data"  data-retina="https://americanindependent.com/wp-content/uploads/2019/11/TAI_logo_500x246.jpg" src="https://americanindependent.com/wp-content/uploads/2019/11/TAI_logo_final-300x182.png" alt="The American Independent" width="300"/>
			<span class="td-visual-hidden">The American Independent</span>
		</a>
	        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_container">
        
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://americanindependent.com/" data-wpel-link="internal" rel="noopener noreferrer">
			<img class="td-retina-data" data-retina="https://americanindependent.com/wp-content/uploads/2019/11/TAI_logo_mobile.jpg" src="https://americanindependent.com/wp-content/uploads/2019/11/TAI_logo_mobile.jpg" alt="The American Independent"/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://americanindependent.com/" data-wpel-link="internal" rel="noopener noreferrer">
			<img class="td-retina-data" data-retina="https://americanindependent.com/wp-content/uploads/2019/11/TAI_logo_500x246.jpg" src="https://americanindependent.com/wp-content/uploads/2019/11/TAI_logo_final-300x182.png" alt="The American Independent"/>
		</a>
	    </div>
    <div class="menu-category-menu-container"><ul id="menu-category-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-176144"><a href="https://americanindependent.com/news/national/" data-wpel-link="internal" rel="noopener noreferrer">National</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-176318"><a href="https://americanindependent.com/news/local/" data-wpel-link="internal" rel="noopener noreferrer">Local</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-174843"><a href="https://americanindependent.com/news/elections/" data-wpel-link="internal" rel="noopener noreferrer">Elections</a></li>
</ul></div></div>


    <div class="td-search-wrapper">
        <div id="td-top-search">
            <!-- Search -->
            <div class="header-search-wrap">
                <div class="dropdown header-search">
                    <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                </div>
            </div>
        </div>
    </div>
            </div>
        </div>
    </div>

            <div class="td-banner-wrap-full td-banner-bg td-container-wrap td_stretch_container">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_63498a45c27c9_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="3364565526"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="3364565526"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="3364565526"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="3364565526"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
            </div>
        </div>
    
</div><style>
.td-post-template-9  .td-post-header-holder.td-image-gradient {
    position: relative;
    min-height: 240px;
    margin-bottom: 0;
    padding-top: 13px;
}
.td-post-template-9 .td-post-featured-image img {
    margin-bottom: 10px;
}
.td-post-template-9  .wp-caption-text {
    display: none;
}
.td-post-template-9  .td-crumb-container .entry-crumbs {
    margin-bottom: 0;
    padding-top: 15px;
}
.td-post-template-9 .image-info {
	text-align: right;
}
.td-post-template-9 .ft-image-credit {
	font-size: 0.9em;
	color: #555; 
}
</style>
<article id="post-310779" class="td-post-template-9 post-310779 post type-post status-publish format-standard has-post-thumbnail hentry category-elections tag-arizona tag-arizona-republican-party tag-laura-terech tag-lobbyists tag-maria-syms tag-matt-gress tag-taif td-container-wrap" itemscope itemtype="https://schema.org/Article">
    <div class="td-post-header td-container">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://americanindependent.com/" data-wpel-link="internal" rel="noopener noreferrer">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Elections" class="entry-crumb" href="https://americanindependent.com/news/elections/" data-wpel-link="internal" rel="noopener noreferrer">Elections</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Arizona GOP House candidate took funds from utility with a history of...</span></div></div>
       <div id="mycontainer" style="overflow:hidden;background-color:#3a55a2; color:#ffff;font-family: 'Roboto', sans-serif;padding-top:10px;padding-bottom:10px;text-align:center;">
   <a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=VLPN5QXACK6CN&amp;source=url" style="text-decoration:none;color:#ffff;" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"> <div id="left" style="display:inline-block;text-align:center;font-size: 1.5em; line-height: 29px;padding-left:5px;padding-right:5px;">Support progressive journalism.
	</div></a>
	<div style="display:inline-block;">
		<a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=VLPN5QXACK6CN&amp;source=url" style=" text-decoration:none;background-color:#ffff;color:#0078ae;font-size: 1em; line-height: 29px;padding:0.5em " data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Donate today</a>
	</div>
</div>

	<div class="td-post-header-holder td-image-gradient">
            <div class="td-post-featured-image"><figure><img width="1068" height="712" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2022/10/matt-gress-arizona-1068x712.jpg" srcset="https://americanindependent.com/wp-content/uploads/2022/10/matt-gress-arizona-e1665757993847.jpg 1068w, https://americanindependent.com/wp-content/uploads/2022/10/matt-gress-arizona-e1665757993847-300x200.jpg 300w, https://americanindependent.com/wp-content/uploads/2022/10/matt-gress-arizona-e1665757993847-1024x683.jpg 1024w, https://americanindependent.com/wp-content/uploads/2022/10/matt-gress-arizona-e1665757993847-768x512.jpg 768w, https://americanindependent.com/wp-content/uploads/2022/10/matt-gress-arizona-1536x1024.jpg 1536w, https://americanindependent.com/wp-content/uploads/2022/10/matt-gress-arizona-e1665757993847-696x464.jpg 696w, https://americanindependent.com/wp-content/uploads/2022/10/matt-gress-arizona-e1665757993847-630x420.jpg 630w, https://americanindependent.com/wp-content/uploads/2022/10/matt-gress-arizona-1920x1280.jpg 1920w" sizes="(max-width: 1068px) 100vw, 1068px" alt="Matt Gress speaking with attendees at the 2022 Annual Awards Luncheon at Republic National Distributing Company of Arizona in Phoenix, Arizona." title="matt-gress-arizona"/><figcaption class="wp-caption-text">Matt Gress speaking with attendees at the 2022 Annual Awards Luncheon at Republic National Distributing Company of Arizona in Phoenix, Arizona.</figcaption></figure></div>            <div class="image-info group">
            <span class="ft-caption">Matt Gress at the 2022 Annual Awards Luncheon at Republic National Distributing Company of Arizona in Phoenix, Arizona.</span>
            
              <span class="ft-image-credit">Gage Skidmore / Flickr</span>
          </div>
        </div>
    </div>

    <div class="td-container">
				<!-- Newsletter signup form -->	
		<div id="mycontainer" style="overflow:hidden;background-color:#3a55a2; color:#ffff;font-family: 'Roboto', sans-serif;padding-top:10px;padding-bottom:10px;text-align:center;"><a href="#" id="signupbtn" style="color:#fff;"><div id="left" class="signup_banner" >Get The American Independent in your inbox</div></a>
	</div>
    <br/>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                    <div class="td-post-header">

        <ul class="td-category"><li class="entry-category"><a href="https://americanindependent.com/news/elections/" data-wpel-link="internal" rel="noopener noreferrer">Elections</a></li></ul>
        <header class="td-post-title">
            <h1 class="entry-title">Arizona GOP House candidate took funds from utility with a history of political meddling</h1>

            

            <div class="td-module-meta-info">
				<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://americanindependent.com/author/adrian/" data-wpel-link="internal" rel="noopener noreferrer">Adrian Cole</a><div class="td-author-line"> - </div> </div>                				<span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2022-10-14T10:37:40+00:00">October 14, 2022 10:37 AM</time></span>                                <div class="td-post-comments" style="float: left;"><i class="td-icon-comments"></i><a href="https://americanindependent.com/matt-gress-arizona-gop-lobbyist-money/#disqus_thread" data-wpel-link="internal" rel="noopener noreferrer"></a></div>
                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-310779">59</span></div>            </div>
        </header>


    </div>

    

    <div class="td-post-content">
        
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top td_uid_3_63498a45c841c_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="6466735349"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="6466735349"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="6466735349"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="6466735349"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div style='clear:both'></div><div  class='the_champ_sharing_container the_champ_horizontal_sharing' data-super-socializer-href="https://americanindependent.com/matt-gress-arizona-gop-lobbyist-money/"><div class='the_champ_sharing_title' style="font-weight:bold" ></div><div class="the_champ_sharing_ul"><a class="the_champ_facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Famericanindependent.com%2Fmatt-gress-arizona-gop-lobbyist-money%2F" title="Facebook" rel="nofollow noopener external noreferrer" target="_blank" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle" data-wpel-link="external"><span class="the_champ_svg" style="background-color:#3c589a;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-5 -5 42 42"><path d="M17.78 27.5V17.008h3.522l.527-4.09h-4.05v-2.61c0-1.182.33-1.99 2.023-1.99h2.166V4.66c-.375-.05-1.66-.16-3.155-.16-3.123 0-5.26 1.905-5.26 5.405v3.016h-3.53v4.09h3.53V27.5h4.223z" fill="#fff"></path></svg></span></a><a class="the_champ_button_twitter" href="https://twitter.com/intent/tweet?text=Arizona%20GOP%20House%20candidate%20took%20funds%20from%20utility%20with%20a%20history%20of%20political%20meddling&amp;url=https%3A%2F%2Famericanindependent.com%2Fmatt-gress-arizona-gop-lobbyist-money%2F" title="Twitter" rel="nofollow noopener external noreferrer" target="_blank" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle" data-wpel-link="external"><span class="the_champ_svg the_champ_s__default the_champ_s_twitter" style="background-color:#55acee;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-4 -4 39 39"><path d="M28 8.557a9.913 9.913 0 0 1-2.828.775 4.93 4.93 0 0 0 2.166-2.725 9.738 9.738 0 0 1-3.13 1.194 4.92 4.92 0 0 0-3.593-1.55 4.924 4.924 0 0 0-4.794 6.049c-4.09-.21-7.72-2.17-10.15-5.15a4.942 4.942 0 0 0-.665 2.477c0 1.71.87 3.214 2.19 4.1a4.968 4.968 0 0 1-2.23-.616v.06c0 2.39 1.7 4.38 3.952 4.83-.414.115-.85.174-1.297.174-.318 0-.626-.03-.928-.086a4.935 4.935 0 0 0 4.6 3.42 9.893 9.893 0 0 1-6.114 2.107c-.398 0-.79-.023-1.175-.068a13.953 13.953 0 0 0 7.55 2.213c9.056 0 14.01-7.507 14.01-14.013 0-.213-.005-.426-.015-.637.96-.695 1.795-1.56 2.455-2.55z" fill="#fff"></path></svg></span></a><a class="the_champ_button_reddit" href="http://reddit.com/submit?url=https%3A%2F%2Famericanindependent.com%2Fmatt-gress-arizona-gop-lobbyist-money%2F&amp;title=Arizona%20GOP%20House%20candidate%20took%20funds%20from%20utility%20with%20a%20history%20of%20political%20meddling" title="Reddit" rel="nofollow noopener external noreferrer" target="_blank" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle" data-wpel-link="external"><span class="the_champ_svg the_champ_s__default the_champ_s_reddit" style="background-color:#ff5700;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-3.5 -3.5 39 39"><path d="M28.543 15.774a2.953 2.953 0 0 0-2.951-2.949 2.882 2.882 0 0 0-1.9.713 14.075 14.075 0 0 0-6.85-2.044l1.38-4.349 3.768.884a2.452 2.452 0 1 0 .24-1.176l-4.274-1a.6.6 0 0 0-.709.4l-1.659 5.224a14.314 14.314 0 0 0-7.316 2.029 2.908 2.908 0 0 0-1.872-.681 2.942 2.942 0 0 0-1.618 5.4 5.109 5.109 0 0 0-.062.765c0 4.158 5.037 7.541 11.229 7.541s11.22-3.383 11.22-7.541a5.2 5.2 0 0 0-.053-.706 2.963 2.963 0 0 0 1.427-2.51zm-18.008 1.88a1.753 1.753 0 0 1 1.73-1.74 1.73 1.73 0 0 1 1.709 1.74 1.709 1.709 0 0 1-1.709 1.711 1.733 1.733 0 0 1-1.73-1.711zm9.565 4.968a5.573 5.573 0 0 1-4.081 1.272h-.032a5.576 5.576 0 0 1-4.087-1.272.6.6 0 0 1 .844-.854 4.5 4.5 0 0 0 3.238.927h.032a4.5 4.5 0 0 0 3.237-.927.6.6 0 1 1 .844.854zm-.331-3.256a1.726 1.726 0 1 1 1.709-1.712 1.717 1.717 0 0 1-1.712 1.712z" fill="#fff"/></svg></span></a><a class="the_champ_button_instagram" href="https://www.instagram.com/" title="Instagram" rel="nofollow noopener external noreferrer" target="_blank" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle" data-wpel-link="external"><span class="the_champ_svg" style="background-color:#53beee;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" version="1.1" viewBox="-10 -10 148 148" width="100%" height="100%" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g><g><path d="M86,112H42c-14.336,0-26-11.663-26-26V42c0-14.337,11.664-26,26-26h44c14.337,0,26,11.663,26,26v44 C112,100.337,100.337,112,86,112z M42,24c-9.925,0-18,8.074-18,18v44c0,9.925,8.075,18,18,18h44c9.926,0,18-8.075,18-18V42 c0-9.926-8.074-18-18-18H42z" fill="#fff"></path></g><g>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline td_uid_2_63498a45c829f_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="2834846825"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="2834846825"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="2834846825"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="2834846825"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<path d="M64,88c-13.234,0-24-10.767-24-24c0-13.234,10.766-24,24-24s24,10.766,24,24C88,77.233,77.234,88,64,88z M64,48c-8.822,0-16,7.178-16,16s7.178,16,16,16c8.822,0,16-7.178,16-16S72.822,48,64,48z" fill="#fff"></path></g><g><circle cx="89.5" cy="38.5" fill="#fff" r="5.5"></circle></g></g></svg></span></a><a class="the_champ_button_linkedin" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Famericanindependent.com%2Fmatt-gress-arizona-gop-lobbyist-money%2F&amp;title=Arizona%20GOP%20House%20candidate%20took%20funds%20from%20utility%20with%20a%20history%20of%20political%20meddling" title="Linkedin" rel="nofollow noopener external noreferrer" target="_blank" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle" data-wpel-link="external"><span class="the_champ_svg the_champ_s__default the_champ_s_linkedin" style="background-color:#0077b5;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="0 0 32 32"><path d="M6.227 12.61h4.19v13.48h-4.19V12.61zm2.095-6.7a2.43 2.43 0 0 1 0 4.86c-1.344 0-2.428-1.09-2.428-2.43s1.084-2.43 2.428-2.43m4.72 6.7h4.02v1.84h.058c.56-1.058 1.927-2.176 3.965-2.176 4.238 0 5.02 2.792 5.02 6.42v7.395h-4.183v-6.56c0-1.564-.03-3.574-2.178-3.574-2.18 0-2.514 1.7-2.514 3.46v6.668h-4.187V12.61z" fill="#fff"></path></svg></span></a><a class="the_champ_button_flipboard" href="https://share.flipboard.com/bookmarklet/popout?v=2&amp;url=https%3A%2F%2Famericanindependent.com%2Fmatt-gress-arizona-gop-lobbyist-money%2F&amp;title=Arizona%20GOP%20House%20candidate%20took%20funds%20from%20utility%20with%20a%20history%20of%20political%20meddling" title="Flipboard" rel="nofollow noopener external noreferrer" target="_blank" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle" data-wpel-link="external"><span class="the_champ_svg the_champ_s__default the_champ_s_flipboard" style="background-color:#c00;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="0 0 32 32"><path fill="#fff" d="M19 19H7V7h12v12z"/><path fill="#fff" d="M25 13H7V7h18v6z"/><path fill="#fff" d="M13 25H7V7h6v18z"/></svg></span></a><a class="the_champ_more" title="More" rel="nofollow noopener noreferrer" style="font-size:24px!important;border:0;box-shadow:none;display:inline-block!important;font-size:16px;padding:0 4px;vertical-align: middle;display:inline;" href="https://americanindependent.com/matt-gress-arizona-gop-lobbyist-money/" onclick="event.preventDefault()" data-wpel-link="internal"><span class="the_champ_svg" style="background-color:#ee8e2d;width:35px;height:35px;border-radius:999px;display:inline-block!important;opacity:1;float:left;font-size:32px!important;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;display:inline;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box;" onclick="theChampMoreSharingPopup(this, 'https://americanindependent.com/matt-gress-arizona-gop-lobbyist-money/', 'Arizona%20GOP%20House%20candidate%20took%20funds%20from%20utility%20with%20a%20history%20of%20political%20meddling', '' )"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="-.3 0 32 32" version="1.1" width="100%" height="100%" style="display:block;border-radius:999px;" xml:space="preserve"><g><path fill="#fff" d="M18 14V8h-4v6H8v4h6v6h4v-6h6v-4h-6z" fill-rule="evenodd"></path></g></svg></span></a></div></div><div style='clear:both'></div><br/><div id='customSummary'> <p>Matt Gress has deep ties to the parent company of Arizona Public Services, which spent millions to influence state elections.</p> </div><p><a href="https://www.mattgress.com" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Matt Gress</a>, a Republican candidate for the Arizona House of Representatives, received nearly <a href="https://seethemoney.az.gov/PublicReports/2022/D6F127B1-D685-48BE-8FD3-7A32480D644D.pdf" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">$15,000</a> from Pinnacle West Capital Corporation, the parent company of Arizona Public Services, the largest electric utility in the state.</p>
<p>According to <a href="https://www.phoenixnewtimes.com/news/incoming-ceo-aps-arizona-elections-guldner-brandt-solar-utility-11347952" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">reporting</a> by the Phoenix New Times, APS executives worked to kill competition from clean energy companies and supported APS-friendly candidates in the race for the Corporation Commission, which regulates utilities in Arizona.</p>
<p>Gress, who is running for one of two <a href="https://www.azcentral.com/story/news/politics/elections/2022/10/11/arizona-house-district-2-matt-gress-laura-terech-top-issues/8209011001/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">open seats</a> in the <a href="https://kdminer.com/news/2021/dec/30/duceys-budget-director-matt-gress-running-state-ho/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">highly competitive</a> new 4th Legislative District, is a former public school teacher and is serving as Gov. Doug Ducey's budget director. He is running against Democrat <a href="https://ballotpedia.org/Laura_Terech" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Laura Terech</a> and Republican <a href="https://ballotpedia.org/Maria_Syms" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Maria Syms</a>.</p>
<p>APS has a long history of large donations to political candidates and office holders in pursuit of its interests. But in 2013, Jeff Guldner, the company's senior vice president of customers and regulation, claimed the company was not interested in influencing political outcomes.</p>
<p>"Getting involved in Commission elections? Unbelievably high risk," the Phoenix New Times <a href="https://www.phoenixnewtimes.com/news/incoming-ceo-aps-arizona-elections-guldner-brandt-solar-utility-11347952" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">said</a> he had told a reporter that year. "We don't tell employees who to vote for or try to influence elections."</p>
<p>But while the company may not have pressured its employees in their political activities, it did try to influence elections, the New Times noted, in particular the 2014 and 2016 Corporation Commission races in which its preferred candidates prevailed.</p>
<p>In 2019, when Guldner took over as CEO of APS, the utility was <a href="https://www.phoenixnewtimes.com/news/protesters-aps-ceo-don-brandt-facebook-blocks-activist-death-heat-11316310" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">under fire</a> following the death of a customer after her power was disconnected and facing accusations of rampant political spending by his predecessor.</p>
<p>A <a href="https://www.phoenixnewtimes.com/news/kennedy-democrat-corporation-commission-aps-pinnacle-west-dark-money-11222259" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">2019 subpoena</a> from a Corporation commissioner produced voluminous documents revealing the extent of APS' political expenditures, and a <a href="https://www.energyandpolicy.org/wp-content/uploads/2019/12/Strings-Attached-how-utilities-use-charitable-giving-to-influence-politics-and-increase-investor-profits.pdf" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">report</a> by the watchdog Energy and Policy Institute found that APS had influenced the Commission through hidden donations to candidates via third parties, giving some $26 million between 2013 and 2017 to charities directly, not through its foundation.</p>
<p>"That means those financial connections were hidden when those groups intervened on APS' behalf, such as by supporting its rate increases before the Commission, opposing an increase in Arizona's renewable energy standard, and helping APS public relations efforts," the report said.</p>
<p>In January, Matt Gress told the Arizona Republic he wouldn't accept lobbyist donations during the legislative session. But then he did exactly that: According to the <a href="https://www.azmirror.com/2022/05/03/a-top-ducey-aide-raised-nearly-13k-from-lobbyists-whose-cash-he-promised-to-shun/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Arizona Mirror</a>, the first 2022 finance report for his campaign showed that he received $13,000 all told from 24 registered lobbyists. He raised a total of $183,000 in the first quarter of 2022.</p>
<p>Gress' largest contribution from an individual came from Guldner. Gress told the Arizona Mirror that Guldner's donation meshes with his claim not to be taking lobbyists' donations: "He's a leader within multiple business organizations, and the CEO of one of the largest employers in the state. No one thinks of Jeff as a lobbyist who is spending his days under the Capitol dome influencing legislation. The fact that he filed paperwork out of an abundance of caution doesn't change my view."</p>
<p>And yet, as the Mirror reported, Guldner seeks to influence legislators to further the interests of his company — and is one of several APS executives <a href="https://apps.azsos.gov/scripts/Lobbyist_Search.dll/ZoomLOB?LOB_ID=3606520" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">registered</a> as an authorized lobbyist for Pinnacle West Capital Corporation. Gress also received $1,200 from <a href="https://www.azregents.edu/regents/jessica-pacheco" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Jessica Pacheco</a>, a former APS vice president of external affairs, who was appointed by Ducey to the Arizona Board of Regents, the body which governs the state's university system, in 2019.</p>
<p>As the multitude of documents that the Corporation Commission subpoenaed from APS revealed, Pacheco, working with Guldner, was the driving force behind APS' efforts to get its preferred individuals elected to the Corporation Commission.</p>
<p>Pacheco was also allegedly behind a suggested <a href="https://www.azcentral.com/story/opinion/op-ed/laurieroberts/2021/07/19/gov-doug-ducey-made-jessica-pacheco-regent-despite-her-history/8021101002/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">$4.3 million</a> scheme in 2009 to damage the reputation of the commission by promoting fake reports suggesting that state regulators were hurting utility customers. Laurie Roberts of the Arizona Republic noted last year that this was at a time when two Democrats had been elected to the commission and discussion of the use of renewable energy was on the rise — neither of which made APS happy.</p>
<p>In 2014, as vice president of state and local affairs at APS, Pacheco directed $10 million through two <a href="https://www.azcentral.com/story/opinion/op-ed/laurieroberts/2021/07/19/gov-doug-ducey-made-jessica-pacheco-regent-despite-her-history/8021101002/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">dark money</a> nonprofits to seat two Republicans on the Commission.</p>
<p>In 2019 Pinnacle West Capital Corporation spent <a href="https://azcapitoltimes.com/news/2019/05/14/billionaire-steyer-to-spend-money-to-educate-voters-on-utility/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">$32 million</a> to defeat <a href="https://ballotpedia.org/Arizona_Proposition_127,_Renewable_Energy_Standards_Initiative_(2018)" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Proposition 127</a>. The ballot initiative would have required utility companies to generate half of their power from renewable sources by 2030. The proposition was voted down 68.6%-31.4%.</p>
<p>Bret Fanshaw, campaign director of <a href="https://www.abc15.com/news/state/arizona-proposition-127-fails-keeping-renewable-energy-requirements-in-place" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Environment Arizona's</a> "Go Solar" campaign, told ABC 15 Arizona: "There's no question Arizonans want cleaner air and a healthier environment. We can see the effects of climate change around us in rising temperatures, dangerous wildfires and continual drought. But we have more work to do to turn our air and water into priorities at the ballot box."</p>
<p>APS states on <a href="https://www.aps.com/en/About/Sustainability-and-Innovation/Our-Commitment-to-Sustainability" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">its website</a>, "Our vision is to create a sustainable energy future for Arizona, while serving our customers with clean, reliable and affordable energy."</p>
<p>In the "<a href="https://www.mattgress.com/#protectarizona" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Water, Air and Energy</a>" section, Gress' website says he supports "research into future innovations that save water and reduce emissions."</p>
<p>Neither Gress nor APS returned requests for comment.</p>
<p><em>Published with permission of The American Independent Foundation.</em></p>
<br/><div style='clear:both'></div><div  class='the_champ_sharing_container the_champ_horizontal_sharing' data-super-socializer-href="https://americanindependent.com/matt-gress-arizona-gop-lobbyist-money/"><div class='the_champ_sharing_title' style="font-weight:bold" ></div><div class="the_champ_sharing_ul"><a class="the_champ_facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Famericanindependent.com%2Fmatt-gress-arizona-gop-lobbyist-money%2F" title="Facebook" rel="nofollow noopener external noreferrer" target="_blank" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle" data-wpel-link="external"><span class="the_champ_svg" style="background-color:#3c589a;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-5 -5 42 42"><path d="M17.78 27.5V17.008h3.522l.527-4.09h-4.05v-2.61c0-1.182.33-1.99 2.023-1.99h2.166V4.66c-.375-.05-1.66-.16-3.155-.16-3.123 0-5.26 1.905-5.26 5.405v3.016h-3.53v4.09h3.53V27.5h4.223z" fill="#fff"></path></svg></span></a><a class="the_champ_button_twitter" href="https://twitter.com/intent/tweet?text=Arizona%20GOP%20House%20candidate%20took%20funds%20from%20utility%20with%20a%20history%20of%20political%20meddling&amp;url=https%3A%2F%2Famericanindependent.com%2Fmatt-gress-arizona-gop-lobbyist-money%2F" title="Twitter" rel="nofollow noopener external noreferrer" target="_blank" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle" data-wpel-link="external"><span class="the_champ_svg the_champ_s__default the_champ_s_twitter" style="background-color:#55acee;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-4 -4 39 39"><path d="M28 8.557a9.913 9.913 0 0 1-2.828.775 4.93 4.93 0 0 0 2.166-2.725 9.738 9.738 0 0 1-3.13 1.194 4.92 4.92 0 0 0-3.593-1.55 4.924 4.924 0 0 0-4.794 6.049c-4.09-.21-7.72-2.17-10.15-5.15a4.942 4.942 0 0 0-.665 2.477c0 1.71.87 3.214 2.19 4.1a4.968 4.968 0 0 1-2.23-.616v.06c0 2.39 1.7 4.38 3.952 4.83-.414.115-.85.174-1.297.174-.318 0-.626-.03-.928-.086a4.935 4.935 0 0 0 4.6 3.42 9.893 9.893 0 0 1-6.114 2.107c-.398 0-.79-.023-1.175-.068a13.953 13.953 0 0 0 7.55 2.213c9.056 0 14.01-7.507 14.01-14.013 0-.213-.005-.426-.015-.637.96-.695 1.795-1.56 2.455-2.55z" fill="#fff"></path></svg></span></a><a class="the_champ_button_reddit" href="http://reddit.com/submit?url=https%3A%2F%2Famericanindependent.com%2Fmatt-gress-arizona-gop-lobbyist-money%2F&amp;title=Arizona%20GOP%20House%20candidate%20took%20funds%20from%20utility%20with%20a%20history%20of%20political%20meddling" title="Reddit" rel="nofollow noopener external noreferrer" target="_blank" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle" data-wpel-link="external"><span class="the_champ_svg the_champ_s__default the_champ_s_reddit" style="background-color:#ff5700;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-3.5 -3.5 39 39"><path d="M28.543 15.774a2.953 2.953 0 0 0-2.951-2.949 2.882 2.882 0 0 0-1.9.713 14.075 14.075 0 0 0-6.85-2.044l1.38-4.349 3.768.884a2.452 2.452 0 1 0 .24-1.176l-4.274-1a.6.6 0 0 0-.709.4l-1.659 5.224a14.314 14.314 0 0 0-7.316 2.029 2.908 2.908 0 0 0-1.872-.681 2.942 2.942 0 0 0-1.618 5.4 5.109 5.109 0 0 0-.062.765c0 4.158 5.037 7.541 11.229 7.541s11.22-3.383 11.22-7.541a5.2 5.2 0 0 0-.053-.706 2.963 2.963 0 0 0 1.427-2.51zm-18.008 1.88a1.753 1.753 0 0 1 1.73-1.74 1.73 1.73 0 0 1 1.709 1.74 1.709 1.709 0 0 1-1.709 1.711 1.733 1.733 0 0 1-1.73-1.711zm9.565 4.968a5.573 5.573 0 0 1-4.081 1.272h-.032a5.576 5.576 0 0 1-4.087-1.272.6.6 0 0 1 .844-.854 4.5 4.5 0 0 0 3.238.927h.032a4.5 4.5 0 0 0 3.237-.927.6.6 0 1 1 .844.854zm-.331-3.256a1.726 1.726 0 1 1 1.709-1.712 1.717 1.717 0 0 1-1.712 1.712z" fill="#fff"/></svg></span></a><a class="the_champ_button_instagram" href="https://www.instagram.com/" title="Instagram" rel="nofollow noopener external noreferrer" target="_blank" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle" data-wpel-link="external"><span class="the_champ_svg" style="background-color:#53beee;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" version="1.1" viewBox="-10 -10 148 148" width="100%" height="100%" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g><g><path d="M86,112H42c-14.336,0-26-11.663-26-26V42c0-14.337,11.664-26,26-26h44c14.337,0,26,11.663,26,26v44 C112,100.337,100.337,112,86,112z M42,24c-9.925,0-18,8.074-18,18v44c0,9.925,8.075,18,18,18h44c9.926,0,18-8.075,18-18V42 c0-9.926-8.074-18-18-18H42z" fill="#fff"></path></g><g><path d="M64,88c-13.234,0-24-10.767-24-24c0-13.234,10.766-24,24-24s24,10.766,24,24C88,77.233,77.234,88,64,88z M64,48c-8.822,0-16,7.178-16,16s7.178,16,16,16c8.822,0,16-7.178,16-16S72.822,48,64,48z" fill="#fff"></path></g><g><circle cx="89.5" cy="38.5" fill="#fff" r="5.5"></circle></g></g></svg></span></a><a class="the_champ_button_linkedin" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Famericanindependent.com%2Fmatt-gress-arizona-gop-lobbyist-money%2F&amp;title=Arizona%20GOP%20House%20candidate%20took%20funds%20from%20utility%20with%20a%20history%20of%20political%20meddling" title="Linkedin" rel="nofollow noopener external noreferrer" target="_blank" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle" data-wpel-link="external"><span class="the_champ_svg the_champ_s__default the_champ_s_linkedin" style="background-color:#0077b5;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="0 0 32 32"><path d="M6.227 12.61h4.19v13.48h-4.19V12.61zm2.095-6.7a2.43 2.43 0 0 1 0 4.86c-1.344 0-2.428-1.09-2.428-2.43s1.084-2.43 2.428-2.43m4.72 6.7h4.02v1.84h.058c.56-1.058 1.927-2.176 3.965-2.176 4.238 0 5.02 2.792 5.02 6.42v7.395h-4.183v-6.56c0-1.564-.03-3.574-2.178-3.574-2.18 0-2.514 1.7-2.514 3.46v6.668h-4.187V12.61z" fill="#fff"></path></svg></span></a><a class="the_champ_button_flipboard" href="https://share.flipboard.com/bookmarklet/popout?v=2&amp;url=https%3A%2F%2Famericanindependent.com%2Fmatt-gress-arizona-gop-lobbyist-money%2F&amp;title=Arizona%20GOP%20House%20candidate%20took%20funds%20from%20utility%20with%20a%20history%20of%20political%20meddling" title="Flipboard" rel="nofollow noopener external noreferrer" target="_blank" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle" data-wpel-link="external"><span class="the_champ_svg the_champ_s__default the_champ_s_flipboard" style="background-color:#c00;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="0 0 32 32"><path fill="#fff" d="M19 19H7V7h12v12z"/><path fill="#fff" d="M25 13H7V7h18v6z"/><path fill="#fff" d="M13 25H7V7h6v18z"/></svg></span></a><a class="the_champ_more" title="More" rel="nofollow noopener noreferrer" style="font-size:24px!important;border:0;box-shadow:none;display:inline-block!important;font-size:16px;padding:0 4px;vertical-align: middle;display:inline;" href="https://americanindependent.com/matt-gress-arizona-gop-lobbyist-money/" onclick="event.preventDefault()" data-wpel-link="internal"><span class="the_champ_svg" style="background-color:#ee8e2d;width:35px;height:35px;border-radius:999px;display:inline-block!important;opacity:1;float:left;font-size:32px!important;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;display:inline;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box;" onclick="theChampMoreSharingPopup(this, 'https://americanindependent.com/matt-gress-arizona-gop-lobbyist-money/', 'Arizona%20GOP%20House%20candidate%20took%20funds%20from%20utility%20with%20a%20history%20of%20political%20meddling', '' )"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="-.3 0 32 32" version="1.1" width="100%" height="100%" style="display:block;border-radius:999px;" xml:space="preserve"><g><path fill="#fff" d="M18 14V8h-4v6H8v4h6v6h4v-6h6v-4h-6z" fill-rule="evenodd"></path></g></svg></span></a></div></div><div style='clear:both'></div>    </div>


    <footer>
                
        <div class="td-post-source-tags">
                        			<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://americanindependent.com/tag/arizona/" data-wpel-link="internal" rel="noopener noreferrer">Arizona</a></li><li><a href="https://americanindependent.com/tag/arizona-republican-party/" data-wpel-link="internal" rel="noopener noreferrer">Arizona Republican Party</a></li><li><a href="https://americanindependent.com/tag/laura-terech/" data-wpel-link="internal" rel="noopener noreferrer">Laura Terech</a></li><li><a href="https://americanindependent.com/tag/lobbyists/" data-wpel-link="internal" rel="noopener noreferrer">lobbyists</a></li><li><a href="https://americanindependent.com/tag/maria-syms/" data-wpel-link="internal" rel="noopener noreferrer">Maria Syms</a></li><li><a href="https://americanindependent.com/tag/matt-gress/" data-wpel-link="internal" rel="noopener noreferrer">Matt Gress</a></li></ul>        </div>

		
<div id="disqus_thread"></div>

                <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://americanindependent.com/amanda-adkins-kansas-gop-abortion-ban/" data-wpel-link="internal" rel="noopener noreferrer">Kansas congressional candidate contradicts herself on national abortion ban</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://americanindependent.com/ohio-1-congressional-district-steve-chabot-greg-landsman-abortion-contraception-bill-vote/" data-wpel-link="internal" rel="noopener noreferrer">Ohio GOP Rep. Steve Chabot's vote against contraception bill slammed in new ads</a></div></div></div>        		<div class="author-box-wrap"><a href="https://americanindependent.com/author/adrian/" data-wpel-link="internal" rel="noopener noreferrer"><img data-del="avatar" src='https://americanindependent.com/wp-content/uploads/2022/04/AdrianColeProfile-150x150.jpg' class='avatar pp-user-avatar avatar-96 photo ' height='96' width='96'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://americanindependent.com/author/adrian/" data-wpel-link="internal" rel="noopener noreferrer">Adrian Cole</a></span></div><div class="td-author-description">Adrian Cole was born in the United Kingdom and came to the U.S. for graduate work in Middle Eastern Studies. Since then he has worked in policy think tanks and publishing houses, in Boston and Washington, D.C . He currently lives in Maine with his family.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Adrian Cole"></span><meta itemprop="datePublished" content="2022-10-14T10:37:40+00:00"><meta itemprop="dateModified" content="2022-10-14T10:37:40-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://americanindependent.com/matt-gress-arizona-gop-lobbyist-money/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://americanindependent.com/wp-content/uploads/2019/11/TAI_logo_final-300x182.png"></span><meta itemprop="name" content="The American Independent"></span><meta itemprop="headline " content="Arizona GOP House candidate took funds from utility with a history of political meddling"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://americanindependent.com/wp-content/uploads/2022/10/matt-gress-arizona-e1665757993847.jpg"><meta itemprop="width" content="1068"><meta itemprop="height" content="712"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_4_63498a45ca8c2_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_63498a45ca8c2" ><script>var block_td_uid_4_63498a45ca8c2 = new tdBlock();
block_td_uid_4_63498a45ca8c2.id = "td_uid_4_63498a45ca8c2";
block_td_uid_4_63498a45ca8c2.atts = '{"limit":9,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_4_63498a45ca8c2_rand","td_column_number":3,"live_filter_cur_post_id":310779,"live_filter_cur_post_author":"251","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_63498a45ca8c2_rand","tdc_css_class_style":"td_uid_4_63498a45ca8c2_rand_style"}';
block_td_uid_4_63498a45ca8c2.td_column_number = "3";
block_td_uid_4_63498a45ca8c2.block_type = "td_block_related_posts";
block_td_uid_4_63498a45ca8c2.post_count = "9";
block_td_uid_4_63498a45ca8c2.found_posts = "2129";
block_td_uid_4_63498a45ca8c2.header_color = "";
block_td_uid_4_63498a45ca8c2.ajax_pagination_infinite_stop = "";
block_td_uid_4_63498a45ca8c2.max_num_pages = "237";
tdBlocksArray.push(block_td_uid_4_63498a45ca8c2);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_63498a45d1b71" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_63498a45ca8c2" href="#">RELATED ARTICLES</a><a id="td_uid_6_63498a45d1b78" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_63498a45ca8c2" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_63498a45ca8c2 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://americanindependent.com/ohio-1-congressional-district-steve-chabot-greg-landsman-abortion-contraception-bill-vote/" rel="bookmark noopener noreferrer" class="td-image-wrap" title="Ohio GOP Rep. Steve Chabot&#039;s vote against contraception bill slammed in new ads" data-wpel-link="internal"><img width="218" height="150" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2018/10/AP_18260655073490-218x150.jpg" srcset="https://americanindependent.com/wp-content/uploads/2018/10/AP_18260655073490-218x150.jpg 218w, https://americanindependent.com/wp-content/uploads/2018/10/AP_18260655073490-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Steve Chabot" title="Ohio GOP Rep. Steve Chabot&#039;s vote against contraception bill slammed in new ads"/></a></div>                <a href="https://americanindependent.com/news/elections/" class="td-post-category" data-wpel-link="internal" rel="noopener noreferrer">Elections</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/ohio-1-congressional-district-steve-chabot-greg-landsman-abortion-contraception-bill-vote/" rel="bookmark noopener noreferrer" title="Ohio GOP Rep. Steve Chabot&#039;s vote against contraception bill slammed in new ads" data-wpel-link="internal">Ohio GOP Rep. Steve Chabot&#039;s vote against contraception bill slammed in new ads</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://americanindependent.com/amanda-adkins-kansas-gop-abortion-ban/" rel="bookmark noopener noreferrer" class="td-image-wrap" title="Kansas congressional candidate contradicts herself on national abortion ban" data-wpel-link="internal"><img width="218" height="150" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2022/10/amanda-adkins-kansas-e1665755872282-218x150.jpg" srcset="https://americanindependent.com/wp-content/uploads/2022/10/amanda-adkins-kansas-e1665755872282-218x150.jpg 218w, https://americanindependent.com/wp-content/uploads/2022/10/amanda-adkins-kansas-e1665755872282-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Amanda Adkins, the Republican nominee for the Kansas 3rd District congressional race, speaks Monday, Sept. 26, 2022, during a news conference in Shawnee, Kan. (Rich Sugg/The Kansas City Star via AP)" title="Kansas congressional candidate contradicts herself on national abortion ban"/></a></div>                <a href="https://americanindependent.com/news/elections/" class="td-post-category" data-wpel-link="internal" rel="noopener noreferrer">Elections</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/amanda-adkins-kansas-gop-abortion-ban/" rel="bookmark noopener noreferrer" title="Kansas congressional candidate contradicts herself on national abortion ban" data-wpel-link="internal">Kansas congressional candidate contradicts herself on national abortion ban</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://americanindependent.com/ohio-senate-tim-ryan-j-d-vance-donald-trump-maga-inc-super-pac-attack-ad-immigration-2022-election/" rel="bookmark noopener noreferrer" class="td-image-wrap" title="Donald Trump-aligned super PAC smears Tim Ryan with misleading anti-immigrant ad" data-wpel-link="internal"><img width="218" height="150" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2022/08/TimRyan_22228849238439-218x150.jpg" srcset="https://americanindependent.com/wp-content/uploads/2022/08/TimRyan_22228849238439-218x150.jpg 218w, https://americanindependent.com/wp-content/uploads/2022/08/TimRyan_22228849238439-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Tim Ryan" title="Donald Trump-aligned super PAC smears Tim Ryan with misleading anti-immigrant ad"/></a></div>                <a href="https://americanindependent.com/news/elections/" class="td-post-category" data-wpel-link="internal" rel="noopener noreferrer">Elections</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/ohio-senate-tim-ryan-j-d-vance-donald-trump-maga-inc-super-pac-attack-ad-immigration-2022-election/" rel="bookmark noopener noreferrer" title="Donald Trump-aligned super PAC smears Tim Ryan with misleading anti-immigrant ad" data-wpel-link="internal">Donald Trump-aligned super PAC smears Tim Ryan with misleading anti-immigrant ad</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://americanindependent.com/a-pennsylvania-state-house-candidate-has-deep-political-ties-to-a-serial-sexual-harasser/" rel="bookmark noopener noreferrer" class="td-image-wrap" title="A Pennsylvania state house candidate has deep political ties to a serial sexual harasser" data-wpel-link="internal"><img width="218" height="150" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2022/10/al-taubenberger-e1665678996705-218x150.jpg" srcset="https://americanindependent.com/wp-content/uploads/2022/10/al-taubenberger-e1665678996705-218x150.jpg 218w, https://americanindependent.com/wp-content/uploads/2022/10/al-taubenberger-e1665678996705-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="City Councilman Al Taubenberger (At Large) hosted a flag raising ceremony at City Hall to celebrate the 108th anniversary of the Boy Scouts of America and honor the Cradle of Liberty Council for its longstanding commitment to serving youth through Scouting. The council flag will fly at City Hall for the remainder of the week as a tribute to the 16,500 Scouts in the region, including nearly 4,000 in the City of Philadelphia." title="A Pennsylvania state house candidate has deep political ties to a serial sexual harasser"/></a></div>                <a href="https://americanindependent.com/news/elections/" class="td-post-category" data-wpel-link="internal" rel="noopener noreferrer">Elections</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/a-pennsylvania-state-house-candidate-has-deep-political-ties-to-a-serial-sexual-harasser/" rel="bookmark noopener noreferrer" title="A Pennsylvania state house candidate has deep political ties to a serial sexual harasser" data-wpel-link="internal">A Pennsylvania state house candidate has deep political ties to a serial sexual harasser</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://americanindependent.com/herschel-walker-georgia-senate-voting-rights-democracy-2022-election/" rel="bookmark noopener noreferrer" class="td-image-wrap" title="Meet an anti-democracy Senate candidate: Herschel Walker" data-wpel-link="internal"><img width="218" height="150" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2022/08/HerschelWalker_22145058116119-218x150.jpeg" srcset="https://americanindependent.com/wp-content/uploads/2022/08/HerschelWalker_22145058116119-218x150.jpeg 218w, https://americanindependent.com/wp-content/uploads/2022/08/HerschelWalker_22145058116119-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Herschel Walker" title="Meet an anti-democracy Senate candidate: Herschel Walker"/></a></div>                <a href="https://americanindependent.com/news/elections/" class="td-post-category" data-wpel-link="internal" rel="noopener noreferrer">Elections</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/herschel-walker-georgia-senate-voting-rights-democracy-2022-election/" rel="bookmark noopener noreferrer" title="Meet an anti-democracy Senate candidate: Herschel Walker" data-wpel-link="internal">Meet an anti-democracy Senate candidate: Herschel Walker</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://americanindependent.com/new-hampshire-don-bolduc-anti-vaccine/" rel="bookmark noopener noreferrer" class="td-image-wrap" title="Senate nominee Don Bolduc spreads debunked anti-vaccine claims as &#039;women&#039;s health&#039; issues" data-wpel-link="internal"><img width="218" height="150" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2022/09/AP22251008278516-scaled-e1663619114668-218x150.jpg" srcset="https://americanindependent.com/wp-content/uploads/2022/09/AP22251008278516-scaled-e1663619114668-218x150.jpg 218w, https://americanindependent.com/wp-content/uploads/2022/09/AP22251008278516-scaled-e1663619114668-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="New Hampshire Republican U.S. Senate candidate Don Bolduc speaks during a debate, Wednesday, Sept. 7, 2022, in Henniker, N.H." title="Senate nominee Don Bolduc spreads debunked anti-vaccine claims as &#039;women&#039;s health&#039; issues"/></a></div>                <a href="https://americanindependent.com/news/elections/" class="td-post-category" data-wpel-link="internal" rel="noopener noreferrer">Elections</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/new-hampshire-don-bolduc-anti-vaccine/" rel="bookmark noopener noreferrer" title="Senate nominee Don Bolduc spreads debunked anti-vaccine claims as &#039;women&#039;s health&#039; issues" data-wpel-link="internal">Senate nominee Don Bolduc spreads debunked anti-vaccine claims as &#039;women&#039;s health&#039; issues</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://americanindependent.com/mark-finchem-calls-death-police-officers-jan-6-outright-lie/" rel="bookmark noopener noreferrer" class="td-image-wrap" title="Mark Finchem calls death of police officers as a result of Jan. 6 an &#039;outright lie&#039;" data-wpel-link="internal"><img width="218" height="150" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2022/10/Mark-Finchem_22253557331189-scaled-e1665434026556-218x150.jpg" srcset="https://americanindependent.com/wp-content/uploads/2022/10/Mark-Finchem_22253557331189-scaled-e1665434026556-218x150.jpg 218w, https://americanindependent.com/wp-content/uploads/2022/10/Mark-Finchem_22253557331189-scaled-e1665434026556-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Mark Finchem in attendance at a conference for promoting conspiracy theories about the 2020 presidential election in West Palm Beach, Florida, on Sept. 10, 2022." title="Mark Finchem calls death of police officers as a result of Jan. 6 an &#039;outright lie&#039;"/></a></div>                <a href="https://americanindependent.com/news/elections/" class="td-post-category" data-wpel-link="internal" rel="noopener noreferrer">Elections</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/mark-finchem-calls-death-police-officers-jan-6-outright-lie/" rel="bookmark noopener noreferrer" title="Mark Finchem calls death of police officers as a result of Jan. 6 an &#039;outright lie&#039;" data-wpel-link="internal">Mark Finchem calls death of police officers as a result of Jan. 6 an &#039;outright lie&#039;</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://americanindependent.com/right-wing-think-tank-ohio-supreme-court-election/" rel="bookmark noopener noreferrer" class="td-image-wrap" title="A right-wing think tank is dumping millions into the Ohio Supreme Court races" data-wpel-link="internal"><img width="218" height="150" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2022/10/ohio-supre-court-building-e1665430815313-218x150.jpg" srcset="https://americanindependent.com/wp-content/uploads/2022/10/ohio-supre-court-building-e1665430815313-218x150.jpg 218w, https://americanindependent.com/wp-content/uploads/2022/10/ohio-supre-court-building-e1665430815313-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The Ohio Supreme Court building in Columbus, Ohio." title="A right-wing think tank is dumping millions into the Ohio Supreme Court races"/></a></div>                <a href="https://americanindependent.com/news/elections/" class="td-post-category" data-wpel-link="internal" rel="noopener noreferrer">Elections</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/right-wing-think-tank-ohio-supreme-court-election/" rel="bookmark noopener noreferrer" title="A right-wing think tank is dumping millions into the Ohio Supreme Court races" data-wpel-link="internal">A right-wing think tank is dumping millions into the Ohio Supreme Court races</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://americanindependent.com/tiffany-smiley-washington-senate-patty-murray-abortion-bans-2022-election/" rel="bookmark noopener noreferrer" class="td-image-wrap" title="Washington GOP Senate nominee Smiley dodges questions about exceptions to abortion bans" data-wpel-link="internal"><img width="218" height="150" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2022/10/TiffanySmiley_22215155032600-218x150.jpeg" srcset="https://americanindependent.com/wp-content/uploads/2022/10/TiffanySmiley_22215155032600-218x150.jpeg 218w, https://americanindependent.com/wp-content/uploads/2022/10/TiffanySmiley_22215155032600-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Tiffany Smiley" title="Washington GOP Senate nominee Smiley dodges questions about exceptions to abortion bans"/></a></div>                <a href="https://americanindependent.com/news/elections/" class="td-post-category" data-wpel-link="internal" rel="noopener noreferrer">Elections</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/tiffany-smiley-washington-senate-patty-murray-abortion-bans-2022-election/" rel="bookmark noopener noreferrer" title="Washington GOP Senate nominee Smiley dodges questions about exceptions to abortion bans" data-wpel-link="internal">Washington GOP Senate nominee Smiley dodges questions about exceptions to abortion bans</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_63498a45ca8c2" data-td_block_id="td_uid_4_63498a45ca8c2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_4_63498a45ca8c2" data-td_block_id="td_uid_4_63498a45ca8c2"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_7_63498a45d8a0f_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="9296465702"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            </script>
</div>

 <!-- end A --> 

<div class="td_block_wrap td_block_9 td_block_widget td_uid_8_63498a45d8d14_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding td_block_bot_line"  data-td-block-uid="td_uid_8_63498a45d8d14" ><script>var block_td_uid_8_63498a45d8d14 = new tdBlock();
block_td_uid_8_63498a45d8d14.id = "td_uid_8_63498a45d8d14";
block_td_uid_8_63498a45d8d14.atts = '{"custom_title":"RECENT POSTS","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_8_63498a45d8d14_rand","separator":"","m8_tl":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_reset":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_reset":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_reset":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_reset":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_reset":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_reset":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_8_63498a45d8d14_rand","tdc_css_class_style":"td_uid_8_63498a45d8d14_rand_style"}';
block_td_uid_8_63498a45d8d14.td_column_number = "1";
block_td_uid_8_63498a45d8d14.block_type = "td_block_9";
block_td_uid_8_63498a45d8d14.post_count = "5";
block_td_uid_8_63498a45d8d14.found_posts = "18066";
block_td_uid_8_63498a45d8d14.header_color = "#";
block_td_uid_8_63498a45d8d14.ajax_pagination_infinite_stop = "";
block_td_uid_8_63498a45d8d14.max_num_pages = "3614";
tdBlocksArray.push(block_td_uid_8_63498a45d8d14);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">RECENT POSTS</span></h4></div><div id=td_uid_8_63498a45d8d14 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/ohio-1-congressional-district-steve-chabot-greg-landsman-abortion-contraception-bill-vote/" rel="bookmark noopener noreferrer" title="Ohio GOP Rep. Steve Chabot&#039;s vote against contraception bill slammed in new ads" data-wpel-link="internal">Ohio GOP Rep. Steve Chabot&#039;s vote against contraception bill slammed in new ads</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://americanindependent.com/news/elections/" class="td-post-category" data-wpel-link="internal" rel="noopener noreferrer">Elections</a>                    <span class="td-post-author-name"><a href="https://americanindependent.com/author/emilys/" data-wpel-link="internal" rel="noopener noreferrer">Emily Singer</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-14T11:31:58+00:00" >October 14, 2022</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/matt-gress-arizona-gop-lobbyist-money/" rel="bookmark noopener noreferrer" title="Arizona GOP House candidate took funds from utility with a history of political meddling" data-wpel-link="internal">Arizona GOP House candidate took funds from utility with a history of political meddling</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://americanindependent.com/news/elections/" class="td-post-category" data-wpel-link="internal" rel="noopener noreferrer">Elections</a>                    <span class="td-post-author-name"><a href="https://americanindependent.com/author/adrian/" data-wpel-link="internal" rel="noopener noreferrer">Adrian Cole</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-14T10:37:40+00:00" >October 14, 2022</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/amanda-adkins-kansas-gop-abortion-ban/" rel="bookmark noopener noreferrer" title="Kansas congressional candidate contradicts herself on national abortion ban" data-wpel-link="internal">Kansas congressional candidate contradicts herself on national abortion ban</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://americanindependent.com/news/elections/" class="td-post-category" data-wpel-link="internal" rel="noopener noreferrer">Elections</a>                    <span class="td-post-author-name"><a href="https://americanindependent.com/author/joshisrael/" data-wpel-link="internal" rel="noopener noreferrer">Josh Israel</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-14T10:00:21+00:00" >October 14, 2022</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/jan-6-committee-subpoenas-trump-capitol-insurrection/" rel="bookmark noopener noreferrer" title="Jan. 6 panel subpoenas Trump for testimony on Capitol attack" data-wpel-link="internal">Jan. 6 panel subpoenas Trump for testimony on Capitol attack</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://americanindependent.com/news/national/" class="td-post-category" data-wpel-link="internal" rel="noopener noreferrer">National</a>                    <span class="td-post-author-name"><a href="https://americanindependent.com/author/associatedpress/" data-wpel-link="internal" rel="noopener noreferrer">Associated Press</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-13T16:00:43+00:00" >October 13, 2022</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/ohio-senate-tim-ryan-j-d-vance-donald-trump-maga-inc-super-pac-attack-ad-immigration-2022-election/" rel="bookmark noopener noreferrer" title="Donald Trump-aligned super PAC smears Tim Ryan with misleading anti-immigrant ad" data-wpel-link="internal">Donald Trump-aligned super PAC smears Tim Ryan with misleading anti-immigrant ad</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://americanindependent.com/news/elections/" class="td-post-category" data-wpel-link="internal" rel="noopener noreferrer">Elections</a>                    <span class="td-post-author-name"><a href="https://americanindependent.com/author/joshisrael/" data-wpel-link="internal" rel="noopener noreferrer">Josh Israel</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-13T13:31:17+00:00" >October 13, 2022</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_5 td_uid_9_63498a45e2f8e_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="3090847758"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="3090847758"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="3090847758"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="3090847758"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->
<!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "2228cd5615deda14c8dfc1158c9435a9"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms -->
<script id="dsq-count-scr" src="//shareblue.disqus.com/count.js" async></script>

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-3 td_stretch_container">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://americanindependent.com/" data-wpel-link="internal" rel="noopener noreferrer"><img class="td-retina-data" src="https://americanindependent.com/wp-content/uploads/2019/11/TAI_logo_1color_white-300x142.png" data-retina="https://americanindependent.com/wp-content/uploads/2019/11/TAI_logo_1color_white-300x142.png" alt="The American Independent" title="The American Independent" width="" /></a></div><div class="footer-text-wrap">The American Independent is the No. 1 digital platform for progressive news, reaching millions of people each month. We strive to report with honesty and integrity, shining a light on those in power and the progressive politics movement.</div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/theamericanindependent" title="Facebook" data-wpel-link="external" rel="external noopener noreferrer">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://np.reddit.com/domain/americanindependent.com/" title="Reddit" data-wpel-link="external" rel="external noopener noreferrer">
                <i class="td-icon-font td-icon-reddit"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/amerindependent" title="Twitter" data-wpel-link="external" rel="external noopener noreferrer">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_block_widget td_uid_11_63498a45f36b2_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_11_63498a45f36b2" ><script>var block_td_uid_11_63498a45f36b2 = new tdBlock();
block_td_uid_11_63498a45f36b2.id = "td_uid_11_63498a45f36b2";
block_td_uid_11_63498a45f36b2.atts = '{"custom_title":"MOST POPULAR","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"-2330","tag_slug":"","autors_id":"","installed_post_types":"post","sort":"popular7","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_11_63498a45f36b2_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_reset":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_reset":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_reset":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_reset":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_reset":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_reset":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_11_63498a45f36b2_rand","tdc_css_class_style":"td_uid_11_63498a45f36b2_rand_style"}';
block_td_uid_11_63498a45f36b2.td_column_number = "1";
block_td_uid_11_63498a45f36b2.block_type = "td_block_7";
block_td_uid_11_63498a45f36b2.post_count = "3";
block_td_uid_11_63498a45f36b2.found_posts = "18066";
block_td_uid_11_63498a45f36b2.header_color = "#";
block_td_uid_11_63498a45f36b2.ajax_pagination_infinite_stop = "";
block_td_uid_11_63498a45f36b2.max_num_pages = "6022";
tdBlocksArray.push(block_td_uid_11_63498a45f36b2);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">MOST POPULAR</span></h4></div><div id=td_uid_11_63498a45f36b2 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://americanindependent.com/joe-biden-rick-scott-ron-johnson-social-security-medicare-authorization-chopping-block/" rel="bookmark noopener noreferrer" class="td-image-wrap" title="White House warns about GOP plan to put Social Security, Medicare on &#039;chopping block&#039;" data-wpel-link="internal"><img width="100" height="70" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2022/09/rick-scott-scaled-e1664549300551-100x70.jpg" srcset="https://americanindependent.com/wp-content/uploads/2022/09/rick-scott-scaled-e1664549300551-100x70.jpg 100w, https://americanindependent.com/wp-content/uploads/2022/09/rick-scott-scaled-e1664549300551-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Senator Rick Scott (R-FL) speaks to media at the U.S. Capitol, in Washington, D.C., on Thursday, September 29, 2022. (Graeme Sloan/Sipa USA)(Sipa via AP Images)" title="White House warns about GOP plan to put Social Security, Medicare on &#039;chopping block&#039;"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/joe-biden-rick-scott-ron-johnson-social-security-medicare-authorization-chopping-block/" rel="bookmark noopener noreferrer" title="White House warns about GOP plan to put Social Security, Medicare on &#039;chopping block&#039;" data-wpel-link="internal">White House warns about GOP plan to put Social Security, Medicare...</a></h3>            <div class="td-module-meta-info">
                <a href="https://americanindependent.com/news/national/" class="td-post-category" data-wpel-link="internal" rel="noopener noreferrer">National</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-30T13:12:18+00:00" >September 30, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://americanindependent.com/medicare-drug-prices-inflation-reduction-act-joe-biden-lankford-rubio-lummis-lee-insulin-prescription/" rel="bookmark noopener noreferrer" class="td-image-wrap" title="GOP senators introduce bill to stop Medicare from negotiating lower drug prices" data-wpel-link="internal"><img width="100" height="70" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2021/12/JamesLankford_21292545354258-100x70.jpeg" srcset="https://americanindependent.com/wp-content/uploads/2021/12/JamesLankford_21292545354258-100x70.jpeg 100w, https://americanindependent.com/wp-content/uploads/2021/12/JamesLankford_21292545354258-218x150.jpeg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="James Lankford" title="GOP senators introduce bill to stop Medicare from negotiating lower drug prices"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/medicare-drug-prices-inflation-reduction-act-joe-biden-lankford-rubio-lummis-lee-insulin-prescription/" rel="bookmark noopener noreferrer" title="GOP senators introduce bill to stop Medicare from negotiating lower drug prices" data-wpel-link="internal">GOP senators introduce bill to stop Medicare from negotiating lower drug...</a></h3>            <div class="td-module-meta-info">
                <a href="https://americanindependent.com/news/national/" class="td-post-category" data-wpel-link="internal" rel="noopener noreferrer">National</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-07T15:50:30+00:00" >October 7, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://americanindependent.com/biden-michigan-100-million-address-highway-racist-legacy/" rel="bookmark noopener noreferrer" class="td-image-wrap" title="Biden gives Michigan over $100 million for a project to address highway&#039;s racist legacy" data-wpel-link="internal"><img width="100" height="70" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2022/09/buttigieg-detroit-auto-show-scaled-e1663340133954-100x70.jpg" srcset="https://americanindependent.com/wp-content/uploads/2022/09/buttigieg-detroit-auto-show-scaled-e1663340133954-100x70.jpg 100w, https://americanindependent.com/wp-content/uploads/2022/09/buttigieg-detroit-auto-show-scaled-e1663340133954-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Pete Buttigieg" title="Biden gives Michigan over $100 million for a project to address highway&#039;s racist legacy"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/biden-michigan-100-million-address-highway-racist-legacy/" rel="bookmark noopener noreferrer" title="Biden gives Michigan over $100 million for a project to address highway&#039;s racist legacy" data-wpel-link="internal">Biden gives Michigan over $100 million for a project to address...</a></h3>            <div class="td-module-meta-info">
                <a href="https://americanindependent.com/news/national/" class="td-post-category" data-wpel-link="internal" rel="noopener noreferrer">National</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-16T12:34:33+00:00" >September 16, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_block_widget td_uid_12_63498a476bbfe_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_12_63498a476bbfe" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORIES</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://americanindependent.com/news/national/" data-wpel-link="internal" rel="noopener noreferrer"><span class="td-cat-name">National</span><span class="td-cat-no">14628</span></a></li><li><a href="https://americanindependent.com/news/elections/" data-wpel-link="internal" rel="noopener noreferrer"><span class="td-cat-name">Elections</span><span class="td-cat-no">2130</span></a></li><li><a href="https://americanindependent.com/news/local/" data-wpel-link="internal" rel="noopener noreferrer"><span class="td-cat-name">Local</span><span class="td-cat-no">821</span></a></li><li><a href="https://americanindependent.com/news/opinion/" data-wpel-link="internal" rel="noopener noreferrer"><span class="td-cat-name">Opinion</span><span class="td-cat-no">442</span></a></li></ul></div> <!-- ./block -->            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap td_stretch_container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-38" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-38"><a href="https://americanindependent.com/company/" data-wpel-link="internal" rel="noopener noreferrer">Company</a></li>
<li id="menu-item-80641" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-80641"><a href="https://americanindependent.com/jobs/" data-wpel-link="internal" rel="noopener noreferrer">Jobs</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-34"><a href="https://americanindependent.com/contact/" data-wpel-link="internal" rel="noopener noreferrer">Contact</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-37"><a href="https://americanindependent.com/terms/" data-wpel-link="internal" rel="noopener noreferrer">Terms</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-35"><a href="https://americanindependent.com/privacy/" data-wpel-link="internal" rel="noopener noreferrer">Privacy</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2019 True Blue Media LLC                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.7.2 (rara)
        Deploy mode: deploy
        
        uid: 63498a476ee43
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
@media only screen and (min-width: 768px) {
    .td-search-wrapper {
        display: none;
    }
}
@media only screen and (max-width: 767px) {
    .td-main-page-wrap {
        padding-top: 0px;
    }
}
.grecaptcha-badge {
    display: none;
}
.td-image-gradient:before {background: none;}
.td-header-style-9 .td-logo-wrap-full {
    min-height: inherit;
    line-height: inherit; 
}
.td-header-style-9 .td-logo-wrap-full .td-logo {
    line-height: inherit; 
}
.td-header-style-9 .td-logo-wrap-full a {
    line-height: inherit; 
}
.page:not(.home) .td-banner-wrap-full {
    display: block;
}
img.td-retina-data.td-retina-version{
	max-width:300px;
}


.signup_banner{
    display:inline-block;
    text-align:center;
    line-height: 29px;
    padding-left:5px;
    padding-right:5px;
    color:#fff;
}

/* The Modal (background) */
@media only screen and (min-width: 768px){
    .modal-content {
        width:40%;
    }
    .signup_banner {
        font-size :2em;
    }
}
@media only screen and (max-width: 768px){
    .modal-content {
        width:80%;
    }
    .signup_banner {
        font-size :1.15em;
    }
}




.modal {
  display: none; /* Hidden by default */
  position: fixed; /* Stay in place */
  z-index:2002; /* Sit on top */
  padding-top:20%; /* Location of the box */
  left: 0;
  top: 0;
  width: 100%; /* Full width */
  height: 100%; /* Full height */
  overflow: auto; /* Enable scroll if needed */
  background-color: rgb(0,0,0); /* Fallback color */
  background-color: rgba(0,0,0,0.5); /* Black w/ opacity */
}

/* Modal Content */
@media only screen and (min-width: 768px){
    .modal-content {
        width:40%;
    }
}
@media only screen and (max-width: 768px){
    .modal-content {
        width:80%;
    }
}
.modal-content {
  background-color: #fefefe;
  margin: auto;
  padding: 20px;
  border: 1px solid #888;
}

/* The Close Button */
.close {
  color: #aaaaaa;
  float: right;
  font-size: 28px;
  font-weight: bold;
}

.close:hover,
.close:focus {
  color: #000;
  text-decoration: none;
  cursor: pointer;
}
.td-post-content ul li {
	margin-bottom: 1em;
}
.td-post-content ol li {
	margin-bottom: 1em;
}
</style>

<div class="td-container"><!--
Start of Tag: Please do not remove
Tag: Audience
URL of the webpage where the tag is expected to be placed: http://www.shareblue.com
Creation Date: 03/15/2017
-->
<script type="text/javascript">
var axel = Math.random() + "";
var a = axel * 10000000000000;
document.write('<iframe src="https://6657507.fls.doubleclick.net/activityi;src=6657507;type=invmedia;cat=upyqayxk;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;ord=' + a + '?" width="1" height="1" frameborder="0" style="display:none"></iframe>');
</script>
<noscript>
<iframe src="https://6657507.fls.doubleclick.net/activityi;src=6657507;type=invmedia;cat=upyqayxk;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;ord=1?" width="1" height="1" frameborder="0" style="display:none"></iframe>
</noscript>
<!--Please do not remove -->

<style>h4 > a { color: #3a55a2; }</style>



<!-- Newsletter signup form -->
<!-- The Modal -->
<div id="myModal" class="modal">

  <!-- Modal content -->
  <div class="modal-content">
    <span class="close">×</span>
<!-- Begin Constant Contact Inline Form Code -->
<div class="ctct-inline-form" data-form-id="e89be0cb-f7bc-4fcf-a348-c15a984a6844"></div>
<!-- End Constant Contact Inline Form Code -->
    </div>
</div>
</div><script type="text/javascript">jQuery( document ).ready(function() {
    jQuery('.careers .intro > div').removeClass('td-pb-span12');
    
    /* Fix for Alt Title attribute for tooltip */
    var mytooltip = jQuery('.td-post-featured-image img').attr('alt');
    if (mytooltip) {
        jQuery('.td-post-featured-image img').attr('title', mytooltip);
    }
});

jQuery(function(){
    jQuery(".poll").click(function(){
        jQuery(".poll").hide();
        jQuery(".poll-confirm").show();
        return false;
    });
});

//=============== Newsletter Popup form ===================
// Get the modal
var modal = document.getElementById("myModal");

// Get the button that opens the modal
var btn = document.getElementById("signupbtn");

// Get the <span> element that closes the modal
var span = document.getElementsByClassName("close")[0];

// When the user clicks the button, open the modal 
btn.onclick = function() {
  modal.style.display = "block";
}

// When the user clicks on <span> (x), close the modal
span.onclick = function() {
  modal.style.display = "none";
}

// When the user clicks anywhere outside of the modal, close it
window.onclick = function(event) {
  if (event.target == modal) {
    modal.style.display = "none";
  }
}

// jQuery(window).scroll(function() {

//   var hT = jQuery('#taboola-below-article').offset().top,
//       hH = jQuery('#taboola-below-article').outerHeight(),
//       wH = jQuery(window).height(),
//       wS = jQuery(this).scrollTop();
//   if (wS > (hT+hH-wH)){
//       console.log('H1 on the view!');
//   }
//   if(wS > (hT-wH)){
//       console.log('Here I ammmm');
//   }
 
// });

// jQuery(function(){
//     var hasBeenTrigged = false;
//     jQuery(window).scroll(function() {
        
//         var hT = jQuery('#taboola-below-article').offset().top,
//       hH = jQuery('#taboola-below-article').outerHeight(),
//       wH = jQuery(window).height(),
//       wS = jQuery(this).scrollTop();
        
//         if (jQuery(this).scrollTop() >= (hT-wH) && !hasBeenTrigged) { // if equal to or greater than 100 and hasBeenTrigged is set to false.
//             //alert("You've scrolled 6000 pixels.");
//             document.getElementById("signupbtn").click();
//             hasBeenTrigged = true;
//         }
//     });
// });


//  ----------- Adding DataLayer for GTM -------------------

var ul = document.getElementsByClassName("td-tags td-post-small-box clearfix");
if(ul.length > 0){
  for (var i = 0; i < ul.length; ++i) {
    var items = ul[i].getElementsByTagName('li');
    for( var x = 0; x < items.length; ++x){
      add2DataLayer(items[x].innerText);
    }
  }
}

var tags = document.getElementsByClassName("amp-wp-meta amp-wp-tax-tag")[0].getElementsByTagName("a");
if(tags.length > 0){
  for (var i=0; i< tags.length; ++i){
    add2DataLayer(tags[i].innerText);
  }
}

function add2DataLayer(categoryname){
    switch (categoryname) {
      case 'LGBTQ':
        window.dataLayer.push({'LGBTQ':'LGBTQ'});
        break;
      case 'Joe Biden':
        window.dataLayer.push({'JoeBiden':'Joe Biden'});
        break;
      case 'abortion':
        window.dataLayer.push({'Abortion':'abortion'});
        break;
      case 'COVID-19':
        window.dataLayer.push({'COVID-19':'COVID-19'});
        break;    
      case 'voter suppression':
        window.dataLayer.push({'VoterSuppression':'voter suppression'});
        break;
      default:
    }
}</script><script type='text/javascript' src='https://americanindependent.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-recaptcha-v2.min.js?ver=1.13.0' id='recaptcha-v2-js'></script>
<script async="async" defer type='text/javascript' src='//www.google.com/recaptcha/api.js?onload=renderReCaptcha&#038;render=explicit&#038;ver=1.13.0' id='recaptcha-lib-v2-js'></script>
<script type='text/javascript' src='https://americanindependent.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.13.0' id='ctct_frontend_forms-js'></script>
<script type='text/javascript' src='https://americanindependent.com/wp-content/plugins/contact-form-7/includes/swv/js/index.js?ver=5.6.3' id='swv-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/americanindependent.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://americanindependent.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6.3' id='contact-form-7-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"shareblue"};
/* ]]> */
</script>
<script type='text/javascript' src='https://americanindependent.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"310779 https:\/\/americanindependent.com\/?p=310779","disqusShortname":"shareblue","disqusTitle":"Arizona GOP House candidate took funds from utility with a history of political meddling","disqusUrl":"https:\/\/americanindependent.com\/matt-gress-arizona-gop-lobbyist-money\/","postId":"310779"};
/* ]]> */
</script>
<script type='text/javascript' src='https://americanindependent.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/americanindependent.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"8190cba0cc","disable_ajax_form":"false","is_checkout":"0","is_checkout_tax_enabled":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://americanindependent.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=4.2.0' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://americanindependent.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.7.2' id='td-site-min-js'></script>
<script type='text/javascript' src='https://americanindependent.com/wp-includes/js/comment-reply.min.js?ver=6.0.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://americanindependent.com/wp-content/plugins/super-socializer/js/front/social_login/general.js?ver=7.13.38' id='the_champ_ss_general_scripts-js'></script>
<script type='text/javascript' src='https://americanindependent.com/wp-content/plugins/super-socializer/js/front/facebook/commenting.js?ver=7.13.38' id='the_champ_fb_commenting-js'></script>
<script type='text/javascript' src='https://americanindependent.com/wp-content/plugins/super-socializer/js/front/sharing/sharing.js?ver=7.13.38' id='the_champ_share_counts-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Le2fIwUAAAAAEB2F8GuW9X-e0PPdXS4lDfDyKZ4&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' src='https://americanindependent.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://americanindependent.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6Le2fIwUAAAAAEB2F8GuW9X-e0PPdXS4lDfDyKZ4","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://americanindependent.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.6.3' id='wpcf7-recaptcha-js'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[310779]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://americanindependent.com/wp-content/themes/shareblue/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://americanindependent.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script src='https://stats.wp.com/e-202241.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.4',blog:'172491611',post:'310779',tz:'-4',srv:'americanindependent.com'} ]);
	_stq.push([ 'clickTrackerInit', '172491611', '310779' ]);
</script>

</body>
</html>
<!-- Dynamic page generated in 2.230 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2022-10-14 12:11:51 -->

<!-- Compression = gzip -->