<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"
    xmlns="https://www.w3.org/1999/xhtml"
    xmlns:og="https://ogp.me/ns#" 
    xmlns:fb="http://www.facebook.com/2008/fbml"> <!--<![endif]-->
<head>



<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5Q3WFMT');</script>
<!-- End Google Tag Manager -->


    <title>Republicans run vicious attack ads against lesbian candidate for Congress</title>



    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://americanindependent.com/xmlrpc.php" />
    	<script type="text/javascript">function theChampLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}}</script>
		<script type="text/javascript">var theChampDefaultLang = 'en_US', theChampCloseIconPath = 'https://americanindependent.com/wp-content/plugins/super-socializer/images/close.png';</script>
		<script> var theChampSiteUrl = 'https://americanindependent.com', theChampVerified = 0, theChampEmailPopup = 0; </script>
					<script type="text/javascript">var theChampFBCommentUrl = 'https://americanindependent.com/nrcc-republicans-ads-transgender-gina-ortiz-jones-danica-roem-house-of-representatives-lgbtq/'; var theChampFBCommentColor = 'light'; var theChampFBCommentNumPosts = ''; var theChampFBCommentWidth = '100%'; var theChampFBCommentOrderby = 'reverse_time'; var theChampCommentingTabs = "disqus,facebook", theChampGpCommentsUrl = 'https://americanindependent.com/nrcc-republicans-ads-transgender-gina-ortiz-jones-danica-roem-house-of-representatives-lgbtq/', theChampDisqusShortname = 'shareblue', theChampScEnabledTabs = 'disqus', theChampScLabel = 'Leave a reply', theChampScTabLabels = {"wordpress":"Default Comments (0)","fb":"Conversation","disqus":"Disqus Comments"}, theChampGpCommentsWidth = 0, theChampCommentingId = 'respond'</script>
						<script> var theChampSharingAjaxUrl = 'https://americanindependent.com/wp-admin/admin-ajax.php', heateorSsFbMessengerAPI = 'fb-messenger://share/?link=%encoded_post_url%',heateorSsWhatsappShareAPI = 'api', heateorSsUrlCountFetched = [], heateorSsSharesText = 'Shares', heateorSsShareText = 'Share', theChampPluginIconPath = 'https://americanindependent.com/wp-content/plugins/super-socializer/images/logo.png', theChampHorizontalSharingCountEnable = 0, theChampVerticalSharingCountEnable = 0, theChampSharingOffset = -10, theChampCounterOffset = -10, theChampMobileStickySharingEnabled = 0, heateorSsCopyLinkMessage = "Link copied.";
		var heateorSsHorSharingShortUrl = "https://americanindependent.com/nrcc-republicans-ads-transgender-gina-ortiz-jones-danica-roem-house-of-representatives-lgbtq/";var heateorSsVerticalSharingShortUrl = "https://americanindependent.com/nrcc-republicans-ads-transgender-gina-ortiz-jones-danica-roem-house-of-representatives-lgbtq/";		</script>
			<style type="text/css">.the_champ_horizontal_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_horizontal_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_horizontal_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	.the_champ_vertical_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_vertical_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_vertical_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	@media screen and (max-width:783px){.the_champ_vertical_sharing{display:none!important}}div.the_champ_sharing_title{text-align:center}ul.the_champ_sharing_ul{width:100%;text-align:center;}div.the_champ_horizontal_sharing ul.the_champ_sharing_ul li{float:none!important;display:inline-block;}</style>
	<meta property="og:image" content="https://americanindependent.com/wp-content/uploads/2018/05/Gina-Ortiz-Jones-TX-23-5-23-18.png" />
	<!-- This site is optimized with the Yoast SEO Premium plugin v14.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="The National Republican Campaign Committee has paid for ads attacking Democrat Gina Ortiz Jones, who is running for Texas&#039; open 23rd Congressional" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://americanindependent.com/nrcc-republicans-ads-transgender-gina-ortiz-jones-danica-roem-house-of-representatives-lgbtq/" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://americanindependent.com/#organization","name":"True Blue Media","url":"https://americanindependent.com/","sameAs":["https://www.facebook.com/theamericanindependent","https://www.instagram.com/sharebluemedia/","https://www.youtube.com/channel/UCWYaThWSZT8e4cNCTjcO73A","https://twitter.com/amerindependent"],"logo":{"@type":"ImageObject","@id":"https://americanindependent.com/#logo","inLanguage":"en-US","url":"https://americanindependent.com/wp-content/uploads/2019/11/TAI_logo_500x246.jpg","width":500,"height":246,"caption":"True Blue Media"},"image":{"@id":"https://americanindependent.com/#logo"}},{"@type":"WebSite","@id":"https://americanindependent.com/#website","url":"https://americanindependent.com/","name":"The American Independent","description":"The American Independent is an American media company. We tell real-world stories to give voice to the heroes fighting for American values. We are a rapidly growing community \u2014 reaching over 140 million people per month across platforms \u2014 that is optimistic, honest, and unafraid.","publisher":{"@id":"https://americanindependent.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://americanindependent.com/nrcc-republicans-ads-transgender-gina-ortiz-jones-danica-roem-house-of-representatives-lgbtq/#primaryimage","inLanguage":"en-US","url":"https://americanindependent.com/wp-content/uploads/2018/05/Gina-Ortiz-Jones-TX-23-5-23-18.png","width":1068,"height":759,"caption":"GIna Ortiz Jones"},{"@type":"WebPage","@id":"https://americanindependent.com/nrcc-republicans-ads-transgender-gina-ortiz-jones-danica-roem-house-of-representatives-lgbtq/#webpage","url":"https://americanindependent.com/nrcc-republicans-ads-transgender-gina-ortiz-jones-danica-roem-house-of-representatives-lgbtq/","name":"Republicans run vicious attack ads against lesbian candidate for Congress","isPartOf":{"@id":"https://americanindependent.com/#website"},"primaryImageOfPage":{"@id":"https://americanindependent.com/nrcc-republicans-ads-transgender-gina-ortiz-jones-danica-roem-house-of-representatives-lgbtq/#primaryimage"},"datePublished":"2020-10-22T19:05:11+00:00","dateModified":"2020-10-22T18:46:24+00:00","description":"The National Republican Campaign Committee has paid for ads attacking Democrat Gina Ortiz Jones, who is running for Texas' open 23rd Congressional","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://americanindependent.com/nrcc-republicans-ads-transgender-gina-ortiz-jones-danica-roem-house-of-representatives-lgbtq/"]}]},{"@type":["Article","NewsArticle"],"@id":"https://americanindependent.com/nrcc-republicans-ads-transgender-gina-ortiz-jones-danica-roem-house-of-representatives-lgbtq/#article","isPartOf":{"@id":"https://americanindependent.com/nrcc-republicans-ads-transgender-gina-ortiz-jones-danica-roem-house-of-representatives-lgbtq/#webpage"},"author":{"@id":"https://americanindependent.com/#/schema/person/6df0151dae5333668542c2fec503b761"},"headline":"Republicans run vicious attack ads against lesbian candidate for Congress","datePublished":"2020-10-22T19:05:11+00:00","dateModified":"2020-10-22T18:46:24+00:00","mainEntityOfPage":{"@id":"https://americanindependent.com/nrcc-republicans-ads-transgender-gina-ortiz-jones-danica-roem-house-of-representatives-lgbtq/#webpage"},"commentCount":0,"publisher":{"@id":"https://americanindependent.com/#organization"},"image":{"@id":"https://americanindependent.com/nrcc-republicans-ads-transgender-gina-ortiz-jones-danica-roem-house-of-representatives-lgbtq/#primaryimage"},"keywords":"2020 election,Congress,Danica Roem,Gina Ortiz Jones,Jon Hoadley,LGBTQ,National Republican Campaign Committee,Republicans,TAIF","articleSection":"National","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://americanindependent.com/nrcc-republicans-ads-transgender-gina-ortiz-jones-danica-roem-house-of-representatives-lgbtq/#respond"]}],"copyrightYear":"2020","copyrightHolder":{"@id":"https://americanindependent.com/#organization"}},{"@type":"Person","@id":"https://americanindependent.com/#/schema/person/6df0151dae5333668542c2fec503b761","name":"Casey Quinlan","image":{"@type":"ImageObject","@id":"https://americanindependent.com/#personlogo","inLanguage":"en-US","url":"https://americanindependent.com/wp-content/uploads/2019/11/TAI_logo_300x300-150x150.jpg","caption":"Casey Quinlan"},"description":"Casey Quinlan is the LGBTQ reporter at The American Independent. They previously worked for ThinkProgress as a gender and sexuality policy reporter. Casey has freelanced for publications such as Rewire News, New Republic, Teen Vogue, In These Times, Glamour, Bustle, Vox, SCOTUSblog, and Supermajority News."}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The American Independent &raquo; Feed" href="https://americanindependent.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The American Independent &raquo; Comments Feed" href="https://americanindependent.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The American Independent &raquo; Republicans run vicious attack ads against lesbian candidate for Congress Comments Feed" href="https://americanindependent.com/nrcc-republicans-ads-transgender-gina-ortiz-jones-danica-roem-house-of-representatives-lgbtq/feed/" />
<!-- Q for publisher tags --><meta name ="author" content="Casey Quinlan"/><meta name ="keywords" content="National"/><meta name ="article:tag" content=", 2020 election, Congress, Danica Roem, Gina Ortiz Jones, Jon Hoadley, LGBTQ, National Republican Campaign Committee, Republicans, TAIF"/><!-- Nurettin adding OG tags --><meta property="fb:app_id" content="1784677101858434"/><meta property="og:title" content="Republicans run vicious attack ads against lesbian candidate for Congress"/><meta property="og:description" content="The National Republican Campaign Committee attacked Gina Ortiz Jones for her support of transgender service members."/><meta property="og:type" content="article"/><meta property="og:url" content="https://americanindependent.com/nrcc-republicans-ads-transgender-gina-ortiz-jones-danica-roem-house-of-representatives-lgbtq/"/><meta property="og:site_name" content="The American Independent"/><!-- Nurettin adding Twitter Cards tags --><meta name="twitter:site" content="@AmerIndependent" /><meta name="twitter:url" content="https://americanindependent.com/nrcc-republicans-ads-transgender-gina-ortiz-jones-danica-roem-house-of-representatives-lgbtq/" /><meta name="twitter:title" content="Republicans run vicious attack ads against lesbian candidate for Congress" /><meta name="twitter:description" content="The National Republican Campaign Committee attacked Gina Ortiz Jones for her support of transgender service members." /><meta name="twitter:card" content="summary_large_image" /><meta property="twitter:image" content="https://americanindependent.com/wp-content/uploads/2018/05/Gina-Ortiz-Jones-TX-23-5-23-18-1024x728.png"/><!-- Nuretting end of OG tags -->		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/americanindependent.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://americanindependent.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='ctct_form_styles-css'  href='https://americanindependent.com/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://americanindependent.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='fc-form-css-css'  href='https://americanindependent.com/wp-content/plugins/formcraft3/assets/css/form.min.css?ver=3.2.25' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css'  href='https://americanindependent.com/wp-content/plugins/media-credit/public/css/media-credit.min.css?ver=4.1.0' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=PT+Serif%3A400%2C400italic%2C700%2C700italic%7CPT+Sans%3A400%2C400italic%2C700%2C700italic%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C700italic%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C700italic&#038;ver=8.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='the_champ_frontend_css-css'  href='https://americanindependent.com/wp-content/plugins/super-socializer/css/front.css?ver=7.12.50' type='text/css' media='all' />
<link rel='stylesheet' id='the_champ_sharing_default_svg-css'  href='https://americanindependent.com/wp-content/plugins/super-socializer/css/share-svg.css?ver=7.12.50' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://americanindependent.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://americanindependent.com/wp-content/themes/Newspaper/style.css?ver=8.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://americanindependent.com/wp-content/themes/shareblue/style.css?ver=8.7.2c' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://americanindependent.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.9' type='text/css' media='all' />
<script type='text/javascript' src='https://americanindependent.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://americanindependent.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://americanindependent.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://americanindependent.com/?p=266397' />
<link rel="alternate" type="application/json+oembed" href="https://americanindependent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Famericanindependent.com%2Fnrcc-republicans-ads-transgender-gina-ortiz-jones-danica-roem-house-of-representatives-lgbtq%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://americanindependent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Famericanindependent.com%2Fnrcc-republicans-ads-transgender-gina-ortiz-jones-danica-roem-house-of-representatives-lgbtq%2F&#038;format=xml" />
<script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
_taboola.push({listenTo:'render',handler:function(p){TRC.modDebug.logMessageToServer(2,"wordpress-integ");}});
_taboola.push({additional_data:{sdkd:{
    "os" : "Wordpress",
    "osv" : "5.5.1",
    "sdkt" : "Taboola Wordpress Plugin",
    "sdkv" : "1.0.9"
}}});
!function (e, f, u) {
	e.async = 1;
  e.src = u;
  f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/shareblue-network/loader.js');
</script><style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://americanindependent.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://americanindependent.com/nrcc-republicans-ads-transgender-gina-ortiz-jones-danica-roem-house-of-representatives-lgbtq/amp/">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- ADVERTISING -->
	<script type='text/javascript'>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') + 
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
	})();
	</script>

	<script>
	googletag.cmd.push(function() {

		var LBTmap = googletag.sizeMapping().
			addSize([970, 0], [970, 250], [728, 90]).
			addSize([728, 0], [728, 90]).
			addSize([0, 0], []).
			build();
		var LBBmap = googletag.sizeMapping().
			addSize([970, 0], [970, 250], [728, 90]).
			addSize([728, 0], [728, 90]).
			addSize([0, 0], []).
			build();
		var IPmap = googletag.sizeMapping().
			/*addSize([1080, 0], []).*/
			addSize([0, 0], [300, 250]).
			build();
		var SBTmap = googletag.sizeMapping().
			addSize([910, 0], [[300, 250], [300, 600], [160, 600]]).
			addSize([768, 0], [160, 600]).
			addSize([0, 0], [300, 250]).
			build();
		var SBBmap = googletag.sizeMapping().
			addSize([910, 0], [[300, 250], [300, 600], [160, 600]]).
			addSize([768, 0], [160, 600]).
			addSize([0, 0], []).
			build();

		googletag
			.defineSlot('/3925315/shareblue-leaderboard-top', [[320, 50], [970, 250], [728, 90]], 'div-gpt-ad-1515002945942-0')
			.defineSizeMapping(LBTmap)
			.addService(googletag.pubads());
		googletag
			.defineSlot('/3925315/shareblue-leaderboard-bottom', [[320, 50], [970, 250], [728, 90]], 'div-gpt-ad-1515002945942-1')
			.defineSizeMapping(LBBmap)
			.addService(googletag.pubads());
		googletag.defineSlot('/3925315/shareblue-in-post', [300, 250], 'div-gpt-ad-1515002945942-2')
			.defineSizeMapping(IPmap)
			.addService(googletag.pubads());
		googletag
			.defineSlot('/3925315/shareblue-sidebar-top', [[160, 600], [300, 600], [300, 250]], 'div-gpt-ad-1515002945942-3')
			.defineSizeMapping(SBTmap)
			.addService(googletag.pubads());
		googletag
			.defineSlot('/3925315/shareblue-sidebar-bottom', [[160, 600], [300, 600], [300, 250]], 'div-gpt-ad-1515002945942-4')
			.defineSizeMapping(SBBmap)
			.addService(googletag.pubads());
		googletag
			.pubads()
			.enableSingleRequest();
		googletag
			.enableServices();
	});
	</script>
	<!-- ADVERTISING --><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://americanindependent.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://americanindependent.com/news/national/",
                                "name": "National"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://americanindependent.com/nrcc-republicans-ads-transgender-gina-ortiz-jones-danica-roem-house-of-representatives-lgbtq/",
                                "name": "Republicans run vicious attack ads against lesbian candidate for Congress"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://americanindependent.com/wp-content/uploads/2019/11/cropped-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://americanindependent.com/wp-content/uploads/2019/11/cropped-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://americanindependent.com/wp-content/uploads/2019/11/cropped-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://americanindependent.com/wp-content/uploads/2019/11/cropped-favicon-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-266397 single-format-standard ctct-Newspaper nrcc-republicans-ads-transgender-gina-ortiz-jones-danica-roem-house-of-representatives-lgbtq global-block-template-1 td-politics single_template_9 wpb-js-composer js-comp-ver-5.4.5 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5Q3WFMT"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/theamericanindependent" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://np.reddit.com/domain/shareblue.com/" title="Reddit">
                <i class="td-icon-font td-icon-reddit"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/amerindependent" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-category-menu-container"><ul id="menu-category-menu" class="td-mobile-main-menu"><li id="menu-item-176144" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-176144"><a href="https://americanindependent.com/news/national/">National</a></li>
<li id="menu-item-176318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176318"><a href="https://americanindependent.com/news/local/">Local</a></li>
<li id="menu-item-174843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174843"><a href="https://americanindependent.com/news/elections/">Elections</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://americanindependent.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 9
-->

<div class="td-header-wrap td-header-style-9 ">
    
    <div class="td-header-top-menu-full td-container-wrap td_stretch_container">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Thursday, October 22, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-pages-menu" class="top-header-menu"><li id="menu-item-174847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-174847"><a href="https://americanindependent.com/company/">Company</a></li>
<li id="menu-item-174848" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-174848"><a href="https://americanindependent.com/contact/">Contact</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
		
	<div class="td-search-btns-wrap">
		<a href="/search/"><i class="td-icon-search"></i></a>
	</div>
	
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/theamericanindependent" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://np.reddit.com/domain/shareblue.com/" title="Reddit">
                <i class="td-icon-font td-icon-reddit"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/amerindependent" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap td_stretch_container">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="https://americanindependent.com/">
			<img class="td-retina-data"  data-retina="https://americanindependent.com/wp-content/uploads/2019/11/TAI_logo_500x246.jpg" src="https://americanindependent.com/wp-content/uploads/2019/11/TAI_logo_final-300x182.png" alt="The American Independent" width="300"/>
			<span class="td-visual-hidden">The American Independent</span>
		</a>
	        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_container">
        
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://americanindependent.com/">
			<img class="td-retina-data" data-retina="https://americanindependent.com/wp-content/uploads/2019/11/TAI_logo_mobile.jpg" src="https://americanindependent.com/wp-content/uploads/2019/11/TAI_logo_mobile.jpg" alt="The American Independent"/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://americanindependent.com/">
			<img class="td-retina-data" data-retina="https://americanindependent.com/wp-content/uploads/2019/11/TAI_logo_500x246.jpg" src="https://americanindependent.com/wp-content/uploads/2019/11/TAI_logo_final-300x182.png" alt="The American Independent"/>
		</a>
	    </div>
    <div class="menu-category-menu-container"><ul id="menu-category-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-normal-menu menu-item-176144"><a href="https://americanindependent.com/news/national/">National</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-176318"><a href="https://americanindependent.com/news/local/">Local</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-174843"><a href="https://americanindependent.com/news/elections/">Elections</a></li>
</ul></div></div>


    <div class="td-search-wrapper">
        <div id="td-top-search">
            <!-- Search -->
            <div class="header-search-wrap">
                <div class="dropdown header-search">
                    <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                </div>
            </div>
        </div>
    </div>
            </div>
        </div>
    </div>

            <div class="td-banner-wrap-full td-banner-bg td-container-wrap td_stretch_container">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5f91e3b062592_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="3364565526"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="3364565526"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="3364565526"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="3364565526"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
            </div>
        </div>
    
</div><style>
.td-post-template-9  .td-post-header-holder.td-image-gradient {
    position: relative;
    min-height: 240px;
    margin-bottom: 0;
    padding-top: 13px;
}
.td-post-template-9 .td-post-featured-image img {
    margin-bottom: 10px;
}
.td-post-template-9  .wp-caption-text {
    display: none;
}
.td-post-template-9  .td-crumb-container .entry-crumbs {
    margin-bottom: 0;
    padding-top: 15px;
}
.td-post-template-9 .image-info {
	text-align: right;
}
.td-post-template-9 .ft-image-credit {
	font-size: 0.9em;
	color: #555; 
}
</style>
<article id="post-266397" class="td-post-template-9 post-266397 post type-post status-publish format-standard has-post-thumbnail hentry category-national tag-2020-election tag-congress tag-danica-roem tag-gina-ortiz-jones tag-jon-hoadley tag-lgbtq tag-national-republican-campaign-committee tag-republicans tag-taif td-container-wrap" itemscope itemtype="https://schema.org/Article">
    <div class="td-post-header td-container">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://americanindependent.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in National" class="entry-crumb" href="https://americanindependent.com/news/national/">National</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Republicans run vicious attack ads against lesbian candidate for Congress</span></div></div>
       <div id="mycontainer" style="overflow:hidden;background-color:#3a55a2; color:#ffff;font-family: 'Roboto', sans-serif;padding-top:10px;padding-bottom:10px;text-align:center;">
   <a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=VLPN5QXACK6CN&source=url" style="text-decoration:none;color:#ffff;"> <div id="left" style="display:inline-block;text-align:center;font-size: 1.5em; line-height: 29px;padding-left:5px;padding-right:5px;">Support progressive journalism.
	</div></a>
	<div style="display:inline-block;">
		<a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=VLPN5QXACK6CN&source=url" style=" text-decoration:none;background-color:#ffff;color:#0078ae;font-size: 1em; line-height: 29px;padding:0.5em ">Donate today</a>
	</div>
</div>

	<div class="td-post-header-holder td-image-gradient">
            <div class="td-post-featured-image"><img width="1068" height="759" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2018/05/Gina-Ortiz-Jones-TX-23-5-23-18-1068x759.png" srcset="https://americanindependent.com/wp-content/uploads/2018/05/Gina-Ortiz-Jones-TX-23-5-23-18.png 1068w, https://americanindependent.com/wp-content/uploads/2018/05/Gina-Ortiz-Jones-TX-23-5-23-18-300x213.png 300w, https://americanindependent.com/wp-content/uploads/2018/05/Gina-Ortiz-Jones-TX-23-5-23-18-768x546.png 768w, https://americanindependent.com/wp-content/uploads/2018/05/Gina-Ortiz-Jones-TX-23-5-23-18-1024x728.png 1024w, https://americanindependent.com/wp-content/uploads/2018/05/Gina-Ortiz-Jones-TX-23-5-23-18-100x70.png 100w, https://americanindependent.com/wp-content/uploads/2018/05/Gina-Ortiz-Jones-TX-23-5-23-18-696x495.png 696w, https://americanindependent.com/wp-content/uploads/2018/05/Gina-Ortiz-Jones-TX-23-5-23-18-591x420.png 591w" sizes="(max-width: 1068px) 100vw, 1068px" alt="GIna Ortiz Jones" title="Gina Ortiz Jones"/></div>            <div class="image-info group">
            <span class="ft-caption">Gina Ortiz Jones</span>
            
              <span class="ft-image-credit">Gina Ortiz Jones for Congress</span>
          </div>
        </div>
    </div>

    <div class="td-container">
				<!-- Newsletter signup form -->	
		<div id="mycontainer" style="overflow:hidden;background-color:#3a55a2; color:#ffff;font-family: 'Roboto', sans-serif;padding-top:10px;padding-bottom:10px;text-align:center;"><a href="#" id="signupbtn" style="color:#fff;"><div id="left" class="signup_banner" >Get The American Independent in your inbox</div></a>
	</div>
    <br/>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                    <div class="td-post-header">

        <ul class="td-category"><li class="entry-category"><a  href="https://americanindependent.com/news/national/">National</a></li></ul>
        <header class="td-post-title">
            <h1 class="entry-title">Republicans run vicious attack ads against lesbian candidate for Congress</h1>

            

            <div class="td-module-meta-info">
				<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://americanindependent.com/author/casey/">Casey Quinlan</a><div class="td-author-line"> - </div> </div>                				<span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2020-10-22T15:05:11+00:00">October 22, 2020 3:05 PM</time></span>                                <div class="td-post-comments" style="float: left;"><i class="td-icon-comments"></i><a href="https://americanindependent.com/nrcc-republicans-ads-transgender-gina-ortiz-jones-danica-roem-house-of-representatives-lgbtq/#disqus_thread"></a></div>
                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-266397">187</span></div>            </div>
        </header>


    </div>

    

    <div class="td-post-content">
        <div class="td-a-rec td-a-rec-id-content_top  td_uid_3_5f91e3b067385_rand td_block_template_1"><span class="td-adspot-title">Advertisement</span><!-- Composite Start after article image-->
<div id="M503022ScriptRootC996229">
</div>
<script src="https://jsc.mgid.com/a/m/americanindependent.com.996229.js" async></script>
<!-- Composite End --></div><div style='clear: both'></div><div  class='the_champ_sharing_container the_champ_horizontal_sharing' super-socializer-data-href="https://americanindependent.com/nrcc-republicans-ads-transgender-gina-ortiz-jones-danica-roem-house-of-representatives-lgbtq/"><div class='the_champ_sharing_title' style="font-weight:bold" ></div><ul class="the_champ_sharing_ul"><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Famericanindependent.com%2Fnrcc-republicans-ads-transgender-gina-ortiz-jones-danica-roem-house-of-representatives-lgbtq%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampFacebookSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("http://twitter.com/intent/tweet?text=Republicans%20run%20vicious%20attack%20ads%20against%20lesbian%20candidate%20for%20Congress&url=https%3A%2F%2Famericanindependent.com%2Fnrcc-republicans-ads-transgender-gina-ortiz-jones-danica-roem-house-of-representatives-lgbtq%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampTwitterSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Reddit" Title="Reddit" class="theChampSharing theChampRedditBackground" onclick='theChampPopup("http://reddit.com/submit?url=https%3A%2F%2Famericanindependent.com%2Fnrcc-republicans-ads-transgender-gina-ortiz-jones-danica-roem-house-of-representatives-lgbtq%2F&title=Republicans%20run%20vicious%20attack%20ads%20against%20lesbian%20candidate%20for%20Congress")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampRedditSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Instagram" Title="Instagram" class="theChampSharing theChampInstagramBackground"><a href="https://www.instagram.com/" target="_blank"><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampInstagramSvg"></ss></a></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="theChampSharing theChampLinkedinBackground" onclick='theChampPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Famericanindependent.com%2Fnrcc-republicans-ads-transgender-gina-ortiz-jones-danica-roem-house-of-representatives-lgbtq%2F&title=Republicans%20run%20vicious%20attack%20ads%20against%20lesbian%20candidate%20for%20Congress")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampLinkedinSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Flipboard" Title="Flipboard" class="theChampSharing theChampFlipboardBackground" onclick='theChampPopup("https://share.flipboard.com/bookmarklet/popout?v=2&url=https%3A%2F%2Famericanindependent.com%2Fnrcc-republicans-ads-transgender-gina-ortiz-jones-danica-roem-house-of-representatives-lgbtq%2F&title=Republicans%20run%20vicious%20attack%20ads%20against%20lesbian%20candidate%20for%20Congress")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampFlipboardSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" title="More" alt="More" class="theChampSharing theChampMoreBackground" onclick="theChampMoreSharingPopup(this, 'https://americanindependent.com/nrcc-republicans-ads-transgender-gina-ortiz-jones-danica-roem-house-of-representatives-lgbtq/', 'Republicans%20run%20vicious%20attack%20ads%20against%20lesbian%20candidate%20for%20Congress', '')" ><ss style="display:block" class="theChampSharingSvg theChampMoreSvg"></ss></i></li></ul><div style="clear:both"></div></div><div style='clear: both'></div><br/><div id='customSummary'> <p>The National Republican Campaign Committee attacked Gina Ortiz Jones for her support of transgender service members.</p> </div><p>The National Republican Campaign Committee has paid for ads attacking Democrat Gina Ortiz Jones, who is running for Texas' open 23rd Congressional District, for her support of transgender members of the military.</p>
<p>If elected, Jones would be <a href="https://www.advocate.com/politics/2020/7/29/gina-ortiz-jones-out-make-history-texas">the first</a> out LGBTQ person to represent a Texas district in the House of Representatives and the first Filipina American in Congress.</p>
<p>One of the ads, <a href="https://www.youtube.com/watch?v=aBDOg3h3cFE&amp;feature=emb_logo">called "DOD,"</a> was released on Tuesday. It claims Jones supported closing military bases because she "wants the defense department to pay for transgender reassignment surgeries." The ad continued, "Reassigning the military: A new mission, helping Jones use our money to radicalize our country."</p>
<div class="td-a-rec td-a-rec-id-content_inline  td_uid_2_5f91e3b067168_rand td_block_template_1"><span class="td-adspot-title">Advertisement</span><!-- Composite Start -->
<div id="M503022ScriptRootC996231">
</div>
<script src="https://jsc.mgid.com/a/m/americanindependent.com.996231.js" async></script>
<!-- Composite End --></div><p>During a debate with her opponent, Republican Tony Gonzales, Jones <a href="https://southfloridagaynews.com/National/republicans-target-air-force-veteran-with-transphobic-ad.html">said</a>: "I don't support closing military bases, my opponent knows this." She added, "I'm a proud Air Force veteran, Iraq War veteran, I trained at Lackland Air Force Base, my first assignment in the Air Force was Kelly Annex. ... I've spent 13 years of my career working on a military base. I know exactly how important our military bases are to our national security."</p>
<p>Another ad against Jones, released by the committee last week and titled <a href="https://www.youtube.com/watch?v=XkF1NP61h7A&amp;feature=emb_logo">"Death Sentence,"</a> said she would "divert military money to pay for transgender reassignment surgeries."</p>
<p>Jones <a href="https://twitter.com/GinaOrtizJones/status/1087733652795154432">tweeted</a> in January of last year about the ban on transgender people serving in the U.S. military: "Transgender men and women currently serving openly on active duty in combat zones shows us this ban is unnecessary. This ban weakens our military, because it is based on things other than individual merit, qualifications, or physical and mental fitness to serve. Who's next?"</p>
<p>In 2017 and 2018, Jones, who was running against incumbent Republican Rep. Will Hurd in the 23rd Congressional District, criticized Hurd for his vote for an amendment that prevented the use of military spending on transgender people's transition-related health care, <a href="https://www.washingtonblade.com/2020/10/21/anti-trans-attacks-on-gina-ortiz-jones-continue-in-competitive-texas-race/">according to</a> the Washington Blade.</p>
<p>In addition to these ads, the National Republican Campaign Committee's "DemocratFacts" website <a href="https://www.huffpost.com/entry/nrcc-gina-ortiz-jones-texas_n_5f451f7ec5b66a80ee183427?p9b">advised</a> groups that produce ads and mailers against Jones, an out lesbian, that they should clearly note her sexual orientation by including images of Jones and her partner and letting voters know that before running for Congress in Texas, "Jones and her female partner lived and worked near Washington, DC, not Texas." After HuffPost drew attention to the advice on the website, the committee <a href="https://www.huffpost.com/entry/nrcc-gina-ortiz-jones-texas_n_5f451f7ec5b66a80ee183427?p9b">removed the information</a> about her partner; it left a photo of the two women on the page.</p>
<p><a href="https://www.usnews.com/news/politics/articles/2020-07-16/record-number-of-lgbtq-candidates-running-for-office-in-us">According to</a> the LGBTQ Victory Institute, an organization that supports LGBTQ leaders in government, business, and advocacy, a record 850 LGBTQ people are running for office this year, and many of the candidates have a real shot at winning their races. In 2016, there were 417 LGBTQ elected officials at all levels of government. There are currently 843 LGBTQ elected officials in the United States.</p>
<p>There have been other recent conservative attacks on LGBTQ candidates or use of anti-LGBTQ messages to scare voters into rejecting Democratic candidates. The group Take Back Colorado recently released a Facebook ad that refers to Democratic Colorado state Rep. Brianna Titone, a transgender woman, by her deadname, and includes other transphobic messages. NBC <a href="https://www.nbcnews.com/feature/nbc-out/political-candidates-face-uptick-anti-lgbtq-attack-ads-n1244032">reported</a> that the group is registered to Joe Neville, the brother of Colorado Republican House Minority Leader Patrick Neville, who denied that the ad was transphobic.</p>
<p>The National Republican Campaign Committee has also attacked Democratic Michigan state Rep. Jon Hoadley, a gay man who is running against Republican incumbent Rep. Fred Upton in Michigan's 6th Congressional District, calling him a "pedo sex poet."</p>
<p>Annise Parker, president of the LGBTQ Victory Fund PAC, <a href="https://www.detroitnews.com/story/news/politics/2020/09/08/gop-campaign-group-accused-homophobic-trope-against-hoadley/5750335002/">said</a>: "Fred Upton is resorting to digging up Jon’s puerile college blog posts and pulling together out-of-context words and phrases because he can find nothing else to criticize about Jon's public service record."</p>
<p>The conservative American Principles Project in September <a href="https://www.insider.com/conservative-group-launches-anti-trans-ad-campaign-in-michigan-2020-9">released</a> ads in Michigan that attack transgender people in hopes of turning "persuadable" voters away from Democratic candidates. One showed a boy beating girls on a running track while a narrator said: "All female athletes want is a fair shot at competition. At a scholarship. At a title. At victory. But what if that shot was taken away by a competitor who claims to be a girl but was born a boy?" The ad then flashed images of Democratic presidential nominee Joe Biden and incumbent Democratic Sen. Gary Peters.</p>
<p>But these kinds of attacks aren't always successful. In Virginia, after an anti-trans Facebook ad released by a group called Family Foundation Action <a href="https://www.advocate.com/politics/2019/10/31/danica-roem-hit-transphobic-ad-virginia-election-looms">targeted</a> state Del. Danica Roem, a transgender woman, last year, she <a href="https://thehill.com/homenews/campaign/469163-danica-roem-wins-reelection-in-Virginia-state-legislature">still won</a> reelection.</p>
<p>Polls continue to show a <a href="https://www.freedomforallamericans.org/how-were-winning/">majority</a> of Americans support nondiscrimination protections for LGBTQ people.</p>
<p class="p1"><span class="s1"><i>Published with permission of The American Independent Foundation.</i></span></p>
<div id='taboola-below-article'></div><script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-a', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});</script><br/><div style='clear: both'></div><div  class='the_champ_sharing_container the_champ_horizontal_sharing' super-socializer-data-href="https://americanindependent.com/nrcc-republicans-ads-transgender-gina-ortiz-jones-danica-roem-house-of-representatives-lgbtq/"><div class='the_champ_sharing_title' style="font-weight:bold" ></div><ul class="the_champ_sharing_ul"><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Famericanindependent.com%2Fnrcc-republicans-ads-transgender-gina-ortiz-jones-danica-roem-house-of-representatives-lgbtq%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampFacebookSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("http://twitter.com/intent/tweet?text=Republicans%20run%20vicious%20attack%20ads%20against%20lesbian%20candidate%20for%20Congress&url=https%3A%2F%2Famericanindependent.com%2Fnrcc-republicans-ads-transgender-gina-ortiz-jones-danica-roem-house-of-representatives-lgbtq%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampTwitterSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Reddit" Title="Reddit" class="theChampSharing theChampRedditBackground" onclick='theChampPopup("http://reddit.com/submit?url=https%3A%2F%2Famericanindependent.com%2Fnrcc-republicans-ads-transgender-gina-ortiz-jones-danica-roem-house-of-representatives-lgbtq%2F&title=Republicans%20run%20vicious%20attack%20ads%20against%20lesbian%20candidate%20for%20Congress")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampRedditSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Instagram" Title="Instagram" class="theChampSharing theChampInstagramBackground"><a href="https://www.instagram.com/" target="_blank"><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampInstagramSvg"></ss></a></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="theChampSharing theChampLinkedinBackground" onclick='theChampPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Famericanindependent.com%2Fnrcc-republicans-ads-transgender-gina-ortiz-jones-danica-roem-house-of-representatives-lgbtq%2F&title=Republicans%20run%20vicious%20attack%20ads%20against%20lesbian%20candidate%20for%20Congress")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampLinkedinSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Flipboard" Title="Flipboard" class="theChampSharing theChampFlipboardBackground" onclick='theChampPopup("https://share.flipboard.com/bookmarklet/popout?v=2&url=https%3A%2F%2Famericanindependent.com%2Fnrcc-republicans-ads-transgender-gina-ortiz-jones-danica-roem-house-of-representatives-lgbtq%2F&title=Republicans%20run%20vicious%20attack%20ads%20against%20lesbian%20candidate%20for%20Congress")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampFlipboardSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" title="More" alt="More" class="theChampSharing theChampMoreBackground" onclick="theChampMoreSharingPopup(this, 'https://americanindependent.com/nrcc-republicans-ads-transgender-gina-ortiz-jones-danica-roem-house-of-representatives-lgbtq/', 'Republicans%20run%20vicious%20attack%20ads%20against%20lesbian%20candidate%20for%20Congress', '')" ><ss style="display:block" class="theChampSharingSvg theChampMoreSvg"></ss></i></li></ul><div style="clear:both"></div></div><div style='clear: both'></div>    </div>


    <footer>
                
        <div class="td-post-source-tags">
                        			<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href='https://americanindependent.com/tag/2020-election/'>2020 election</a></li><li><a href='https://americanindependent.com/tag/congress/'>Congress</a></li><li><a href='https://americanindependent.com/tag/danica-roem/'>Danica Roem</a></li><li><a href='https://americanindependent.com/tag/gina-ortiz-jones/'>Gina Ortiz Jones</a></li><li><a href='https://americanindependent.com/tag/jon-hoadley/'>Jon Hoadley</a></li><li><a href='https://americanindependent.com/tag/lgbtq/'>LGBTQ</a></li><li><a href='https://americanindependent.com/tag/national-republican-campaign-committee/'>National Republican Campaign Committee</a></li><li><a href='https://americanindependent.com/tag/republicans/'>Republicans</a></li></ul>        </div>

		
<div id="disqus_thread"></div>

                <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://americanindependent.com/donald-trump-voter-fraud-lie-msnbc-hallie-jackson-hogan-gidley/">Watch Trump's voter fraud lie get fact-checked in real time</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://americanindependent.com/2700-racist-incidents-asian-americans-donald-trump-coronavirus-rhetoric/">Trump is to blame for the 2,700 racist attacks on Asians in the US since March</a></div></div></div>        		<div class="author-box-wrap"><a href="https://americanindependent.com/author/casey/"><img src="https://americanindependent.com/wp-content/uploads/2019/11/TAI_logo_300x300-150x150.jpg" width="96" height="96" alt="Avatar" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://americanindependent.com/author/casey/">Casey Quinlan</a></span></div><div class="td-author-description">Casey Quinlan is the LGBTQ reporter at The American Independent. They previously worked for ThinkProgress as a gender and sexuality policy reporter. Casey has freelanced for publications such as Rewire News, New Republic, Teen Vogue, In These Times, Glamour, Bustle, Vox, SCOTUSblog, and Supermajority News.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Casey Quinlan"></span><meta itemprop="datePublished" content="2020-10-22T15:05:11+00:00"><meta itemprop="dateModified" content="2020-10-22T14:46:24-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://americanindependent.com/nrcc-republicans-ads-transgender-gina-ortiz-jones-danica-roem-house-of-representatives-lgbtq/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://americanindependent.com/wp-content/uploads/2019/11/TAI_logo_final-300x182.png"></span><meta itemprop="name" content="The American Independent"></span><meta itemprop="headline " content="Republicans run vicious attack ads against lesbian candidate for Congress"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://americanindependent.com/wp-content/uploads/2018/05/Gina-Ortiz-Jones-TX-23-5-23-18.png"><meta itemprop="width" content="1068"><meta itemprop="height" content="759"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_4_5f91e3b069a77_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_5f91e3b069a77" ><script>var block_td_uid_4_5f91e3b069a77 = new tdBlock();
block_td_uid_4_5f91e3b069a77.id = "td_uid_4_5f91e3b069a77";
block_td_uid_4_5f91e3b069a77.atts = '{"limit":9,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_4_5f91e3b069a77_rand","td_column_number":3,"live_filter_cur_post_id":266397,"live_filter_cur_post_author":"198","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5f91e3b069a77_rand","tdc_css_class_style":"td_uid_4_5f91e3b069a77_rand_style"}';
block_td_uid_4_5f91e3b069a77.td_column_number = "3";
block_td_uid_4_5f91e3b069a77.block_type = "td_block_related_posts";
block_td_uid_4_5f91e3b069a77.post_count = "9";
block_td_uid_4_5f91e3b069a77.found_posts = "11593";
block_td_uid_4_5f91e3b069a77.header_color = "";
block_td_uid_4_5f91e3b069a77.ajax_pagination_infinite_stop = "";
block_td_uid_4_5f91e3b069a77.max_num_pages = "1289";
tdBlocksArray.push(block_td_uid_4_5f91e3b069a77);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_5f91e3b07bc85" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5f91e3b069a77" href="#">RELATED ARTICLES</a><a id="td_uid_6_5f91e3b07bcdb" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5f91e3b069a77" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5f91e3b069a77 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://americanindependent.com/2700-racist-incidents-asian-americans-donald-trump-coronavirus-rhetoric/" rel="bookmark" class="td-image-wrap" title="Trump is to blame for the 2,700 racist attacks on Asians in the US since March"><img width="218" height="150" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2020/08/DonaldTrump_20230630503734-218x150.jpg" srcset="https://americanindependent.com/wp-content/uploads/2020/08/DonaldTrump_20230630503734-218x150.jpg 218w, https://americanindependent.com/wp-content/uploads/2020/08/DonaldTrump_20230630503734-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Donald Trump" title="Trump is to blame for the 2,700 racist attacks on Asians in the US since March"/></a></div>                <a href="https://americanindependent.com/news/national/" class="td-post-category">National</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/2700-racist-incidents-asian-americans-donald-trump-coronavirus-rhetoric/" rel="bookmark" title="Trump is to blame for the 2,700 racist attacks on Asians in the US since March">Trump is to blame for the 2,700 racist attacks on Asians in the US since March</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://americanindependent.com/donald-trump-60-minutes-lesley-stahl/" rel="bookmark" class="td-image-wrap" title="Here are the 37 &#039;biased&#039; questions that sent Trump into a 3-day tantrum"><img width="218" height="150" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2019/06/AP_19162618431189-218x150.jpg" srcset="https://americanindependent.com/wp-content/uploads/2019/06/AP_19162618431189-218x150.jpg 218w, https://americanindependent.com/wp-content/uploads/2019/06/AP_19162618431189-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Trump" title="Here are the 37 &#039;biased&#039; questions that sent Trump into a 3-day tantrum"/></a></div>                <a href="https://americanindependent.com/news/national/" class="td-post-category">National</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/donald-trump-60-minutes-lesley-stahl/" rel="bookmark" title="Here are the 37 &#039;biased&#039; questions that sent Trump into a 3-day tantrum">Here are the 37 &#039;biased&#039; questions that sent Trump into a 3-day tantrum</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://americanindependent.com/lindsey-graham-supreme-court-amy-coney-barrett-merick-garland/" rel="bookmark" class="td-image-wrap" title="Lindsey Graham outraged that other senators would do exactly what he did"><img width="218" height="150" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2019/05/AP_19121595006373-218x150.jpg" srcset="https://americanindependent.com/wp-content/uploads/2019/05/AP_19121595006373-218x150.jpg 218w, https://americanindependent.com/wp-content/uploads/2019/05/AP_19121595006373-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Sen. Lindsey Graham (R-SC)" title="Lindsey Graham outraged that other senators would do exactly what he did"/></a></div>                <a href="https://americanindependent.com/news/national/" class="td-post-category">National</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/lindsey-graham-supreme-court-amy-coney-barrett-merick-garland/" rel="bookmark" title="Lindsey Graham outraged that other senators would do exactly what he did">Lindsey Graham outraged that other senators would do exactly what he did</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://americanindependent.com/democrats-senate-judiciary-committee-boycott-vote-amy-coney-barrett/" rel="bookmark" class="td-image-wrap" title="Democrats on Senate Judiciary boycott GOP&#039;s rushed vote on Amy Coney Barrett"><img width="218" height="150" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2020/09/Amy-Coney-Barrett-AP_20273529116991-218x150.jpg" srcset="https://americanindependent.com/wp-content/uploads/2020/09/Amy-Coney-Barrett-AP_20273529116991-218x150.jpg 218w, https://americanindependent.com/wp-content/uploads/2020/09/Amy-Coney-Barrett-AP_20273529116991-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Mitch McConnell, Amy Coney Barrett" title="Democrats on Senate Judiciary boycott GOP&#039;s rushed vote on Amy Coney Barrett"/></a></div>                <a href="https://americanindependent.com/news/national/" class="td-post-category">National</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/democrats-senate-judiciary-committee-boycott-vote-amy-coney-barrett/" rel="bookmark" title="Democrats on Senate Judiciary boycott GOP&#039;s rushed vote on Amy Coney Barrett">Democrats on Senate Judiciary boycott GOP&#039;s rushed vote on Amy Coney Barrett</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://americanindependent.com/amy-coney-barrett-record-lgbtq-rights/" rel="bookmark" class="td-image-wrap" title="Amy Coney Barrett says she&#039;s &#039;not aware&#039; of her own long record of bigotry"><img width="218" height="150" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2020/10/AmyConeyBarrett_20288747304507-218x150.jpg" srcset="https://americanindependent.com/wp-content/uploads/2020/10/AmyConeyBarrett_20288747304507-218x150.jpg 218w, https://americanindependent.com/wp-content/uploads/2020/10/AmyConeyBarrett_20288747304507-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Amy Coney Barrett" title="Amy Coney Barrett says she&#039;s &#039;not aware&#039; of her own long record of bigotry"/></a></div>                <a href="https://americanindependent.com/news/national/" class="td-post-category">National</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/amy-coney-barrett-record-lgbtq-rights/" rel="bookmark" title="Amy Coney Barrett says she&#039;s &#039;not aware&#039; of her own long record of bigotry">Amy Coney Barrett says she&#039;s &#039;not aware&#039; of her own long record of bigotry</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://americanindependent.com/donald-trump-federal-funding-threats-seattle-portland-new-york-washington/" rel="bookmark" class="td-image-wrap" title="Trump&#039;s latest tantrum could take health care away from newborns"><img width="218" height="150" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2020/02/donaldtrump_20042794328900-218x150.jpg" srcset="https://americanindependent.com/wp-content/uploads/2020/02/donaldtrump_20042794328900-218x150.jpg 218w, https://americanindependent.com/wp-content/uploads/2020/02/donaldtrump_20042794328900-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Donald Trump" title="Trump&#039;s latest tantrum could take health care away from newborns"/></a></div>                <a href="https://americanindependent.com/news/national/" class="td-post-category">National</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/donald-trump-federal-funding-threats-seattle-portland-new-york-washington/" rel="bookmark" title="Trump&#039;s latest tantrum could take health care away from newborns">Trump&#039;s latest tantrum could take health care away from newborns</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://americanindependent.com/marco-rubio-trump-coronavirus-pandemic-fox-news/" rel="bookmark" class="td-image-wrap" title="Marco Rubio says people don&#039;t blame Trump for the pandemic. Actually, they do."><img width="218" height="150" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2018/02/Marco-Rubio-2-27-18-218x150.jpg" srcset="https://americanindependent.com/wp-content/uploads/2018/02/Marco-Rubio-2-27-18-218x150.jpg 218w, https://americanindependent.com/wp-content/uploads/2018/02/Marco-Rubio-2-27-18-300x205.jpg 300w, https://americanindependent.com/wp-content/uploads/2018/02/Marco-Rubio-2-27-18-768x526.jpg 768w, https://americanindependent.com/wp-content/uploads/2018/02/Marco-Rubio-2-27-18-1024x701.jpg 1024w, https://americanindependent.com/wp-content/uploads/2018/02/Marco-Rubio-2-27-18-100x70.jpg 100w, https://americanindependent.com/wp-content/uploads/2018/02/Marco-Rubio-2-27-18-696x476.jpg 696w, https://americanindependent.com/wp-content/uploads/2018/02/Marco-Rubio-2-27-18.jpg 1068w, https://americanindependent.com/wp-content/uploads/2018/02/Marco-Rubio-2-27-18-614x420.jpg 614w" sizes="(max-width: 218px) 100vw, 218px" alt="Marco Rubio" title="Marco Rubio says people don&#039;t blame Trump for the pandemic. Actually, they do."/></a></div>                <a href="https://americanindependent.com/news/national/" class="td-post-category">National</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/marco-rubio-trump-coronavirus-pandemic-fox-news/" rel="bookmark" title="Marco Rubio says people don&#039;t blame Trump for the pandemic. Actually, they do.">Marco Rubio says people don&#039;t blame Trump for the pandemic. Actually, they do.</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://americanindependent.com/betsy-devos-school-reopenings-coronavirus/" rel="bookmark" class="td-image-wrap" title="Betsy DeVos is unconcerned about the kids she put in harm&#039;s way"><img width="218" height="150" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2020/10/BetsyDevosTrumpeducationsecretary_20065631385667-218x150.jpg" srcset="https://americanindependent.com/wp-content/uploads/2020/10/BetsyDevosTrumpeducationsecretary_20065631385667-218x150.jpg 218w, https://americanindependent.com/wp-content/uploads/2020/10/BetsyDevosTrumpeducationsecretary_20065631385667-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Secretary of Education Betsy DeVos" title="Betsy DeVos is unconcerned about the kids she put in harm&#039;s way"/></a></div>                <a href="https://americanindependent.com/news/national/" class="td-post-category">National</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/betsy-devos-school-reopenings-coronavirus/" rel="bookmark" title="Betsy DeVos is unconcerned about the kids she put in harm&#039;s way">Betsy DeVos is unconcerned about the kids she put in harm&#039;s way</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://americanindependent.com/trump-chief-of-staff-mark-meadows-complains-about-journalistic-standards-to-fox-news/" rel="bookmark" class="td-image-wrap" title="Trump&#039;s chief of staff complains about journalistic &#039;standards&#039; — to Fox"><img width="218" height="150" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2020/10/MarkMeadowsFoxBusiness_102120-218x150.png" srcset="https://americanindependent.com/wp-content/uploads/2020/10/MarkMeadowsFoxBusiness_102120-218x150.png 218w, https://americanindependent.com/wp-content/uploads/2020/10/MarkMeadowsFoxBusiness_102120-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Mark Meadows" title="Trump&#039;s chief of staff complains about journalistic &#039;standards&#039; — to Fox"/></a></div>                <a href="https://americanindependent.com/news/national/" class="td-post-category">National</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/trump-chief-of-staff-mark-meadows-complains-about-journalistic-standards-to-fox-news/" rel="bookmark" title="Trump&#039;s chief of staff complains about journalistic &#039;standards&#039; — to Fox">Trump&#039;s chief of staff complains about journalistic &#039;standards&#039; — to Fox</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5f91e3b069a77" data-td_block_id="td_uid_4_5f91e3b069a77"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5f91e3b069a77" data-td_block_id="td_uid_4_5f91e3b069a77"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td-a-rec td-a-rec-id-sidebar  td_uid_7_5f91e3b081a3a_rand td_block_template_1"><span class="td-adspot-title">- Advertisement -</span><!-- Composite Start -->
<div id="M503022ScriptRootC996230">
</div>
<script src="https://jsc.mgid.com/a/m/americanindependent.com.996230.js" async></script>
<!-- Composite End --></div><div class="td_block_wrap td_block_9 td_block_widget td_uid_8_5f91e3b081c81_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding td_block_bot_line"  data-td-block-uid="td_uid_8_5f91e3b081c81" ><script>var block_td_uid_8_5f91e3b081c81 = new tdBlock();
block_td_uid_8_5f91e3b081c81.id = "td_uid_8_5f91e3b081c81";
block_td_uid_8_5f91e3b081c81.atts = '{"custom_title":"RECENT POSTS","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_8_5f91e3b081c81_rand","separator":"","m8_tl":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_reset":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_reset":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_reset":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_reset":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_reset":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_reset":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_8_5f91e3b081c81_rand","tdc_css_class_style":"td_uid_8_5f91e3b081c81_rand_style"}';
block_td_uid_8_5f91e3b081c81.td_column_number = "1";
block_td_uid_8_5f91e3b081c81.block_type = "td_block_9";
block_td_uid_8_5f91e3b081c81.post_count = "5";
block_td_uid_8_5f91e3b081c81.found_posts = "13706";
block_td_uid_8_5f91e3b081c81.header_color = "#";
block_td_uid_8_5f91e3b081c81.ajax_pagination_infinite_stop = "";
block_td_uid_8_5f91e3b081c81.max_num_pages = "2742";
tdBlocksArray.push(block_td_uid_8_5f91e3b081c81);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">RECENT POSTS</span></h4></div><div id=td_uid_8_5f91e3b081c81 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/2700-racist-incidents-asian-americans-donald-trump-coronavirus-rhetoric/" rel="bookmark" title="Trump is to blame for the 2,700 racist attacks on Asians in the US since March">Trump is to blame for the 2,700 racist attacks on Asians in the US...</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://americanindependent.com/news/national/" class="td-post-category">National</a>                    <span class="td-post-author-name"><a href="https://americanindependent.com/author/donna/">Donna Provencher</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-22T15:55:06+00:00" >October 22, 2020</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/nrcc-republicans-ads-transgender-gina-ortiz-jones-danica-roem-house-of-representatives-lgbtq/" rel="bookmark" title="Republicans run vicious attack ads against lesbian candidate for Congress">Republicans run vicious attack ads against lesbian candidate for Congress</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://americanindependent.com/news/national/" class="td-post-category">National</a>                    <span class="td-post-author-name"><a href="https://americanindependent.com/author/casey/">Casey Quinlan</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-22T15:05:11+00:00" >October 22, 2020</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/donald-trump-voter-fraud-lie-msnbc-hallie-jackson-hogan-gidley/" rel="bookmark" title="Watch Trump&#039;s voter fraud lie get fact-checked in real time">Watch Trump&#039;s voter fraud lie get fact-checked in real time</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://americanindependent.com/news/elections/" class="td-post-category">Elections</a>                    <span class="td-post-author-name"><a href="https://americanindependent.com/author/oliver/">Oliver Willis</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-22T14:37:40+00:00" >October 22, 2020</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/donald-trump-60-minutes-lesley-stahl/" rel="bookmark" title="Here are the 37 &#039;biased&#039; questions that sent Trump into a 3-day tantrum">Here are the 37 &#039;biased&#039; questions that sent Trump into a 3-day tantrum</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://americanindependent.com/news/national/" class="td-post-category">National</a>                    <span class="td-post-author-name"><a href="https://americanindependent.com/author/joshisrael/">Josh Israel</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-22T14:03:40+00:00" >October 22, 2020</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/armed-trump-supporters-florida-polling-station-voter-intimidation/" rel="bookmark" title="Armed &#039;guards&#039; show up at Florida voting station after Trump &#039;urged&#039; them to">Armed &#039;guards&#039; show up at Florida voting station after Trump &#039;urged&#039; them to</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://americanindependent.com/news/elections/" class="td-post-category">Elections</a>                    <span class="td-post-author-name"><a href="https://americanindependent.com/author/tanaganeva/">Tana Ganeva</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-22T13:19:27+00:00" >October 22, 2020</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_5  td_uid_9_5f91e3b08e7aa_rand td_block_template_1"><!-- Composite Start -->
<div id="M503022ScriptRootC1001990">
</div>
<script src="https://jsc.mgid.com/a/m/americanindependent.com.1001990.js" async></script>
<!-- Composite End --></div>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->
<!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "2228cd5615deda14c8dfc1158c9435a9"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms -->
<script id="dsq-count-scr" src="//shareblue.disqus.com/count.js" async></script>

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-3 td_stretch_container">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://americanindependent.com/"><img class="td-retina-data" src="https://americanindependent.com/wp-content/uploads/2019/11/TAI_logo_1color_white-300x142.png" data-retina="https://americanindependent.com/wp-content/uploads/2019/11/TAI_logo_1color_white-300x142.png" alt="The American Independent" title="The American Independent" width="" /></a></div><div class="footer-text-wrap">The American Independent is the No. 1 digital platform for progressive news, reaching millions of people each month. We strive to report with honesty and integrity, shining a light on those in power and the progressive politics movement.</div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/theamericanindependent" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://np.reddit.com/domain/shareblue.com/" title="Reddit">
                <i class="td-icon-font td-icon-reddit"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/amerindependent" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_block_widget td_uid_11_5f91e3b09a22c_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_11_5f91e3b09a22c" ><script>var block_td_uid_11_5f91e3b09a22c = new tdBlock();
block_td_uid_11_5f91e3b09a22c.id = "td_uid_11_5f91e3b09a22c";
block_td_uid_11_5f91e3b09a22c.atts = '{"custom_title":"MOST POPULAR","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"-2330","tag_slug":"","autors_id":"","installed_post_types":"post","sort":"popular7","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_11_5f91e3b09a22c_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_reset":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_reset":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_reset":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_reset":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_reset":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_reset":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_11_5f91e3b09a22c_rand","tdc_css_class_style":"td_uid_11_5f91e3b09a22c_rand_style"}';
block_td_uid_11_5f91e3b09a22c.td_column_number = "1";
block_td_uid_11_5f91e3b09a22c.block_type = "td_block_7";
block_td_uid_11_5f91e3b09a22c.post_count = "3";
block_td_uid_11_5f91e3b09a22c.found_posts = "13705";
block_td_uid_11_5f91e3b09a22c.header_color = "#";
block_td_uid_11_5f91e3b09a22c.ajax_pagination_infinite_stop = "";
block_td_uid_11_5f91e3b09a22c.max_num_pages = "4569";
tdBlocksArray.push(block_td_uid_11_5f91e3b09a22c);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">MOST POPULAR</span></h4></div><div id=td_uid_11_5f91e3b09a22c class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://americanindependent.com/mitch-mcconnell-skinny-relief-bill-checks-appropriate/" rel="bookmark" class="td-image-wrap" title="McConnell says it&#039;s just not &#039;appropriate&#039; to help people"><img width="100" height="70" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2020/10/RepublicanSenatorMitchMcConnell_102020-100x70.png" srcset="https://americanindependent.com/wp-content/uploads/2020/10/RepublicanSenatorMitchMcConnell_102020-100x70.png 100w, https://americanindependent.com/wp-content/uploads/2020/10/RepublicanSenatorMitchMcConnell_102020-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Sen. Mitch McConnell (R-KY)" title="McConnell says it&#039;s just not &#039;appropriate&#039; to help people"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/mitch-mcconnell-skinny-relief-bill-checks-appropriate/" rel="bookmark" title="McConnell says it&#039;s just not &#039;appropriate&#039; to help people">McConnell says it&#039;s just not &#039;appropriate&#039; to help people</a></h3>            <div class="td-module-meta-info">
                <a href="https://americanindependent.com/news/national/" class="td-post-category">National</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-20T17:09:17+00:00" >October 20, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://americanindependent.com/attorney-general-william-barr-donald-trump-barack-obama-joe-biden-michael-flynn-unmasking-investigation/" rel="bookmark" class="td-image-wrap" title="Attorney General Barr&#039;s Obama investigation turns up absolutely nothing"><img width="100" height="70" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2020/10/AttorneyGeneralWilliamBarr_20270832215839-100x70.jpg" srcset="https://americanindependent.com/wp-content/uploads/2020/10/AttorneyGeneralWilliamBarr_20270832215839-100x70.jpg 100w, https://americanindependent.com/wp-content/uploads/2020/10/AttorneyGeneralWilliamBarr_20270832215839-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Attorney General William Barr" title="Attorney General Barr&#039;s Obama investigation turns up absolutely nothing"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/attorney-general-william-barr-donald-trump-barack-obama-joe-biden-michael-flynn-unmasking-investigation/" rel="bookmark" title="Attorney General Barr&#039;s Obama investigation turns up absolutely nothing">Attorney General Barr&#039;s Obama investigation turns up absolutely nothing</a></h3>            <div class="td-module-meta-info">
                <a href="https://americanindependent.com/news/national/" class="td-post-category">National</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-14T10:55:16+00:00" >October 14, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://americanindependent.com/house-republicans-joe-biden-amtrak-2020-election/" rel="bookmark" class="td-image-wrap" title="House GOP asks Amtrak to help them smear Biden for taking trains"><img width="100" height="70" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2020/10/JoeBidenAmtrak_20274718372208-100x70.jpg" srcset="https://americanindependent.com/wp-content/uploads/2020/10/JoeBidenAmtrak_20274718372208-100x70.jpg 100w, https://americanindependent.com/wp-content/uploads/2020/10/JoeBidenAmtrak_20274718372208-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Joe Biden and his wife, Jill, board an Amtrak train." title="House GOP asks Amtrak to help them smear Biden for taking trains"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/house-republicans-joe-biden-amtrak-2020-election/" rel="bookmark" title="House GOP asks Amtrak to help them smear Biden for taking trains">House GOP asks Amtrak to help them smear Biden for taking...</a></h3>            <div class="td-module-meta-info">
                <a href="https://americanindependent.com/news/elections/" class="td-post-category">Elections</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-21T12:23:13+00:00" >October 21, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_block_widget td_uid_12_5f91e3b185135_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_12_5f91e3b185135" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORIES</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://americanindependent.com/news/national/"><span class="td-cat-name">National</span><span class="td-cat-no">11594</span></a></li><li><a href="https://americanindependent.com/news/elections/"><span class="td-cat-name">Elections</span><span class="td-cat-no">1350</span></a></li><li><a href="https://americanindependent.com/news/local/"><span class="td-cat-name">Local</span><span class="td-cat-no">554</span></a></li><li><a href="https://americanindependent.com/news/opinion/"><span class="td-cat-name">Opinion</span><span class="td-cat-no">199</span></a></li></ul></div> <!-- ./block -->            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap td_stretch_container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-38" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-38"><a href="https://americanindependent.com/company/">Company</a></li>
<li id="menu-item-80641" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-80641"><a href="https://americanindependent.com/jobs/">Jobs</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-34"><a href="https://americanindependent.com/contact/">Contact</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-37"><a href="https://americanindependent.com/terms/">Terms</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-35"><a href="https://americanindependent.com/privacy/">Privacy</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2019 True Blue Media LLC                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

<script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({flush: true});</script>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.7.2 (rara)
        Deploy mode: deploy
        
        uid: 5f91e3b188059
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
@media only screen and (min-width: 768px) {
    .td-search-wrapper {
        display: none;
    }
}
@media only screen and (max-width: 767px) {
    .td-main-page-wrap {
        padding-top: 0px;
    }
}
.grecaptcha-badge {
    display: none;
}
.td-image-gradient:before {background: none;}
.td-header-style-9 .td-logo-wrap-full {
    min-height: inherit;
    line-height: inherit; 
}
.td-header-style-9 .td-logo-wrap-full .td-logo {
    line-height: inherit; 
}
.td-header-style-9 .td-logo-wrap-full a {
    line-height: inherit; 
}
.page:not(.home) .td-banner-wrap-full {
    display: block;
}
img.td-retina-data.td-retina-version{
	max-width:300px;
}


.signup_banner{
    display:inline-block;
    text-align:center;
    line-height: 29px;
    padding-left:5px;
    padding-right:5px;
    color:#fff;
}

/* The Modal (background) */
@media only screen and (min-width: 768px){
    .modal-content {
        width:40%;
    }
    .signup_banner {
        font-size :2em;
    }
}
@media only screen and (max-width: 768px){
    .modal-content {
        width:80%;
    }
    .signup_banner {
        font-size :1.15em;
    }
}




.modal {
  display: none; /* Hidden by default */
  position: fixed; /* Stay in place */
  z-index:2002; /* Sit on top */
  padding-top:20%; /* Location of the box */
  left: 0;
  top: 0;
  width: 100%; /* Full width */
  height: 100%; /* Full height */
  overflow: auto; /* Enable scroll if needed */
  background-color: rgb(0,0,0); /* Fallback color */
  background-color: rgba(0,0,0,0.5); /* Black w/ opacity */
}

/* Modal Content */
@media only screen and (min-width: 768px){
    .modal-content {
        width:40%;
    }
}
@media only screen and (max-width: 768px){
    .modal-content {
        width:80%;
    }
}
.modal-content {
  background-color: #fefefe;
  margin: auto;
  padding: 20px;
  border: 1px solid #888;
}

/* The Close Button */
.close {
  color: #aaaaaa;
  float: right;
  font-size: 28px;
  font-weight: bold;
}

.close:hover,
.close:focus {
  color: #000;
  text-decoration: none;
  cursor: pointer;
}
.td-post-content ul li {
	margin-bottom: 1em;
}
.td-post-content ol li {
	margin-bottom: 1em;
}
</style>

<div class="td-container"><!--
Start of Tag: Please do not remove
Tag: Audience
URL of the webpage where the tag is expected to be placed: http://www.shareblue.com
Creation Date: 03/15/2017
-->
<script type="text/javascript">
var axel = Math.random() + "";
var a = axel * 10000000000000;
document.write('<iframe src="https://6657507.fls.doubleclick.net/activityi;src=6657507;type=invmedia;cat=upyqayxk;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;ord=' + a + '?" width="1" height="1" frameborder="0" style="display:none"></iframe>');
</script>
<noscript>
<iframe src="https://6657507.fls.doubleclick.net/activityi;src=6657507;type=invmedia;cat=upyqayxk;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;ord=1?" width="1" height="1" frameborder="0" style="display:none"></iframe>
</noscript>
<!--Please do not remove -->

<style>h4 > a { color: #3a55a2; }</style>



<!-- Newsletter signup form -->
<!-- The Modal -->
<div id="myModal" class="modal">

  <!-- Modal content -->
  <div class="modal-content">
    <span class="close">×</span>
<!-- Begin Constant Contact Inline Form Code -->
<div class="ctct-inline-form" data-form-id="e89be0cb-f7bc-4fcf-a348-c15a984a6844"></div>
<!-- End Constant Contact Inline Form Code -->
    </div>
</div>
</div><script type="text/javascript">jQuery( document ).ready(function() {
    jQuery('.careers .intro > div').removeClass('td-pb-span12');
    
    /* Fix for Alt Title attribute for tooltip */
    var mytooltip = jQuery('.td-post-featured-image img').attr('alt');
    if (mytooltip) {
        jQuery('.td-post-featured-image img').attr('title', mytooltip);
    }
});

jQuery(function(){
    jQuery(".poll").click(function(){
        jQuery(".poll").hide();
        jQuery(".poll-confirm").show();
        return false;
    });
});

//=============== Newsletter Popup form ===================
// Get the modal
var modal = document.getElementById("myModal");

// Get the button that opens the modal
var btn = document.getElementById("signupbtn");

// Get the <span> element that closes the modal
var span = document.getElementsByClassName("close")[0];

// When the user clicks the button, open the modal 
btn.onclick = function() {
  modal.style.display = "block";
}

// When the user clicks on <span> (x), close the modal
span.onclick = function() {
  modal.style.display = "none";
}

// When the user clicks anywhere outside of the modal, close it
window.onclick = function(event) {
  if (event.target == modal) {
    modal.style.display = "none";
  }
}</script><script type='text/javascript' src='https://americanindependent.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-recaptcha-v2.min.js?ver=1.8.7' id='recaptcha-v2-js'></script>
<script async="async" defer type='text/javascript' src='//www.google.com/recaptcha/api.js?onload=renderReCaptcha&#038;render=explicit&#038;ver=1.8.7' id='recaptcha-lib-v2-js'></script>
<script type='text/javascript' src='https://americanindependent.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.8.7' id='ctct_frontend_forms-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/americanindependent.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://americanindependent.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2.1' id='contact-form-7-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"shareblue"};
/* ]]> */
</script>
<script type='text/javascript' src='https://americanindependent.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"266397 https:\/\/americanindependent.com\/?p=266397","disqusShortname":"shareblue","disqusTitle":"Republicans run vicious attack ads against lesbian candidate for Congress","disqusUrl":"https:\/\/americanindependent.com\/nrcc-republicans-ads-transgender-gina-ortiz-jones-danica-roem-house-of-representatives-lgbtq\/","postId":"266397"};
/* ]]> */
</script>
<script type='text/javascript' src='https://americanindependent.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Le2fIwUAAAAAEB2F8GuW9X-e0PPdXS4lDfDyKZ4&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6Le2fIwUAAAAAEB2F8GuW9X-e0PPdXS4lDfDyKZ4","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://americanindependent.com/wp-content/plugins/contact-form-7/modules/recaptcha/script.js?ver=5.2.1' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://americanindependent.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.7.2' id='td-site-min-js'></script>
<script type='text/javascript' src='https://americanindependent.com/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://americanindependent.com/wp-content/plugins/super-socializer/js/front/social_login/general.js?ver=7.12.50' id='the_champ_ss_general_scripts-js'></script>
<script type='text/javascript' src='https://americanindependent.com/wp-content/plugins/super-socializer/js/front/facebook/commenting.js?ver=7.12.50' id='the_champ_fb_commenting-js'></script>
<script type='text/javascript' src='https://americanindependent.com/wp-content/plugins/super-socializer/js/front/sharing/sharing.js?ver=7.12.50' id='the_champ_share_counts-js'></script>
<script type='text/javascript' src='https://americanindependent.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[266397]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://americanindependent.com/wp-content/themes/shareblue/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://americanindependent.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-202043.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9',blog:'172491611',post:'266397',tz:'-4',srv:'americanindependent.com'} ]);
	_stq.push([ 'clickTrackerInit', '172491611', '266397' ]);
</script>

</body>
</html>