<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"
    xmlns="https://www.w3.org/1999/xhtml"
    xmlns:og="https://ogp.me/ns#" 
    xmlns:fb="http://www.facebook.com/2008/fbml"> <!--<![endif]-->
<head>



<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5Q3WFMT');</script>
<!-- End Google Tag Manager -->


    <title>Opinion: Biden is building government back better</title>



    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://americanindependent.com/xmlrpc.php" />
    	<script type="text/javascript">function theChampLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}}</script>
		<script type="text/javascript">var theChampDefaultLang = 'en_US', theChampCloseIconPath = 'https://americanindependent.com/wp-content/plugins/super-socializer/images/close.png';</script>
		<script> var theChampSiteUrl = 'https://americanindependent.com', theChampVerified = 0, theChampEmailPopup = 0; </script>
					<script type="text/javascript">var theChampFBCommentUrl = 'https://americanindependent.com/opinion-joe-biden-kamala-harris-administration-cabinet-personnel-appointments/'; var theChampFBCommentColor = 'light'; var theChampFBCommentNumPosts = ''; var theChampFBCommentWidth = '100%'; var theChampFBCommentOrderby = 'reverse_time'; var theChampCommentingTabs = "disqus,facebook", theChampGpCommentsUrl = 'https://americanindependent.com/opinion-joe-biden-kamala-harris-administration-cabinet-personnel-appointments/', theChampDisqusShortname = 'shareblue', theChampScEnabledTabs = 'disqus', theChampScLabel = 'Leave a reply', theChampScTabLabels = {"wordpress":"Default Comments (0)","fb":"Conversation","disqus":"Disqus Comments"}, theChampGpCommentsWidth = 0, theChampCommentingId = 'respond'</script>
						<script> var theChampSharingAjaxUrl = 'https://americanindependent.com/wp-admin/admin-ajax.php', heateorSsFbMessengerAPI = 'https://www.facebook.com/dialog/send?app_id=595489497242932&display=popup&link=%encoded_post_url%&redirect_uri=%encoded_post_url%',heateorSsWhatsappShareAPI = 'web', heateorSsUrlCountFetched = [], heateorSsSharesText = 'Shares', heateorSsShareText = 'Share', theChampPluginIconPath = 'https://americanindependent.com/wp-content/plugins/super-socializer/images/logo.png', theChampHorizontalSharingCountEnable = 0, theChampVerticalSharingCountEnable = 0, theChampSharingOffset = -10, theChampCounterOffset = -10, theChampMobileStickySharingEnabled = 0, heateorSsCopyLinkMessage = "Link copied.";
		var heateorSsHorSharingShortUrl = "https://americanindependent.com/opinion-joe-biden-kamala-harris-administration-cabinet-personnel-appointments/";var heateorSsVerticalSharingShortUrl = "https://americanindependent.com/opinion-joe-biden-kamala-harris-administration-cabinet-personnel-appointments/";		</script>
			<style type="text/css">.the_champ_horizontal_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_horizontal_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_horizontal_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	.the_champ_vertical_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_vertical_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_vertical_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	@media screen and (max-width:783px){.the_champ_vertical_sharing{display:none!important}}div.the_champ_sharing_title{text-align:center}ul.the_champ_sharing_ul{width:100%;text-align:center;}div.the_champ_horizontal_sharing ul.the_champ_sharing_ul li{float:none!important;display:inline-block;}</style>
	<meta property="og:image" content="https://americanindependent.com/wp-content/uploads/2020/10/JoeBidenCampaigning_20274699002732.jpg" />
	<!-- This site is optimized with the Yoast SEO Premium plugin v15.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="With the Biden-Harris transition in full gear, I can&#039;t help but be reminded of my time working on the Obama-Biden transition in late 2008 and early 2009." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://americanindependent.com/?p=271172" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://americanindependent.com/#organization","name":"True Blue Media","url":"https://americanindependent.com/","sameAs":["https://www.facebook.com/theamericanindependent","https://www.instagram.com/sharebluemedia/","https://www.youtube.com/channel/UCWYaThWSZT8e4cNCTjcO73A","https://twitter.com/amerindependent"],"logo":{"@type":"ImageObject","@id":"https://americanindependent.com/#logo","inLanguage":"en-US","url":"https://americanindependent.com/wp-content/uploads/2019/11/TAI_logo_500x246.jpg","width":500,"height":246,"caption":"True Blue Media"},"image":{"@id":"https://americanindependent.com/#logo"}},{"@type":"WebSite","@id":"https://americanindependent.com/#website","url":"https://americanindependent.com/","name":"The American Independent","description":"The American Independent is an American media company. We tell real-world stories to give voice to the heroes fighting for American values. We are a rapidly growing community \u2014 reaching over 140 million people per month across platforms \u2014 that is optimistic, honest, and unafraid.","publisher":{"@id":"https://americanindependent.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://americanindependent.com/?p=271172#primaryimage","inLanguage":"en-US","url":"https://americanindependent.com/wp-content/uploads/2020/10/JoeBidenCampaigning_20274699002732.jpg","width":1068,"height":712,"caption":"Joe Biden campaigning"},{"@type":"WebPage","@id":"https://americanindependent.com/?p=271172#webpage","url":"https://americanindependent.com/?p=271172","name":"Opinion: Biden is building government back better","isPartOf":{"@id":"https://americanindependent.com/#website"},"primaryImageOfPage":{"@id":"https://americanindependent.com/?p=271172#primaryimage"},"datePublished":"2020-12-05T15:00:15+00:00","dateModified":"2020-12-04T22:03:33+00:00","description":"With the Biden-Harris transition in full gear, I can't help but be reminded of my time working on the Obama-Biden transition in late 2008 and early 2009.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://americanindependent.com/?p=271172"]}]},{"@type":["Article","NewsArticle"],"@id":"https://americanindependent.com/?p=271172#article","isPartOf":{"@id":"https://americanindependent.com/?p=271172#webpage"},"author":{"@id":"https://americanindependent.com/#/schema/person/c54a00c816e648a9382001ac94956c2b"},"headline":"Opinion: Biden is building government back better","datePublished":"2020-12-05T15:00:15+00:00","dateModified":"2020-12-04T22:03:33+00:00","mainEntityOfPage":{"@id":"https://americanindependent.com/?p=271172#webpage"},"commentCount":0,"publisher":{"@id":"https://americanindependent.com/#organization"},"image":{"@id":"https://americanindependent.com/?p=271172#primaryimage"},"keywords":"Alexander Hamilton,George Washington,Joe Biden,Kamala Harris,op-ed,President Barack Obama,transition","articleSection":"Opinion","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://americanindependent.com/?p=271172#respond"]}],"copyrightYear":"2020","copyrightHolder":{"@id":"https://americanindependent.com/#organization"}},{"@type":"Person","@id":"https://americanindependent.com/#/schema/person/c54a00c816e648a9382001ac94956c2b","name":"Jim Messina","image":{"@type":"ImageObject","@id":"https://americanindependent.com/#personlogo","inLanguage":"en-US","url":"https://americanindependent.com/wp-content/uploads/2020/09/Jim_Messina_Profile.jpg","caption":"Jim Messina"},"description":"Jim Messina is CEO of The Messina Group and chief strategist for American Bridge 21st Century. He was formerly White House deputy chief of staff under President Obama, and campaign manager for the president's 2012 reelection campaign."}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The American Independent &raquo; Feed" href="https://americanindependent.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The American Independent &raquo; Comments Feed" href="https://americanindependent.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The American Independent &raquo; Opinion: Biden is building government back better Comments Feed" href="https://americanindependent.com/opinion-joe-biden-kamala-harris-administration-cabinet-personnel-appointments/feed/" />
<!-- Q for publisher tags --><meta name ="author" content="Jim Messina"/><meta name ="keywords" content="Opinion"/><meta name ="article:tag" content=", Alexander Hamilton, George Washington, Joe Biden, Kamala Harris, op-ed, President Barack Obama, transition"/><!-- Nurettin adding OG tags --><meta property="fb:app_id" content="1784677101858434"/><meta property="og:title" content="Opinion: Biden is building government back better"/><meta property="og:description" content="Joe Biden promised to build a government that looked like America."/><meta property="og:type" content="article"/><meta property="og:url" content="https://americanindependent.com/opinion-joe-biden-kamala-harris-administration-cabinet-personnel-appointments/"/><meta property="og:site_name" content="The American Independent"/><!-- Nurettin adding Twitter Cards tags --><meta name="twitter:site" content="@AmerIndependent" /><meta name="twitter:url" content="https://americanindependent.com/opinion-joe-biden-kamala-harris-administration-cabinet-personnel-appointments/" /><meta name="twitter:title" content="Opinion: Biden is building government back better" /><meta name="twitter:description" content="Joe Biden promised to build a government that looked like America." /><meta name="twitter:card" content="summary_large_image" /><meta property="twitter:image" content="https://americanindependent.com/wp-content/uploads/2020/10/JoeBidenCampaigning_20274699002732-1024x683.jpg"/><!-- Nuretting end of OG tags -->		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/americanindependent.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://americanindependent.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='ctct_form_styles-css'  href='https://americanindependent.com/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://americanindependent.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='fc-form-css-css'  href='https://americanindependent.com/wp-content/plugins/formcraft3/assets/css/form.min.css?ver=3.2.25' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css'  href='https://americanindependent.com/wp-content/plugins/media-credit/public/css/media-credit.min.css?ver=4.1.0' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=PT+Serif%3A400%2C400italic%2C700%2C700italic%7CPT+Sans%3A400%2C400italic%2C700%2C700italic%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C700italic%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C700italic&#038;ver=8.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='the_champ_frontend_css-css'  href='https://americanindependent.com/wp-content/plugins/super-socializer/css/front.css?ver=7.13.5' type='text/css' media='all' />
<link rel='stylesheet' id='the_champ_sharing_default_svg-css'  href='https://americanindependent.com/wp-content/plugins/super-socializer/css/share-svg.css?ver=7.13.5' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://americanindependent.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://americanindependent.com/wp-content/themes/Newspaper/style.css?ver=8.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://americanindependent.com/wp-content/themes/shareblue/style.css?ver=8.7.2c' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://americanindependent.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.1' type='text/css' media='all' />
<script type='text/javascript' src='https://americanindependent.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://americanindependent.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://americanindependent.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://americanindependent.com/?p=271172' />
<link rel="alternate" type="application/json+oembed" href="https://americanindependent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Famericanindependent.com%2Fopinion-joe-biden-kamala-harris-administration-cabinet-personnel-appointments%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://americanindependent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Famericanindependent.com%2Fopinion-joe-biden-kamala-harris-administration-cabinet-personnel-appointments%2F&#038;format=xml" />
<script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
_taboola.push({listenTo:'render',handler:function(p){TRC.modDebug.logMessageToServer(2,"wordpress-integ");}});
_taboola.push({additional_data:{sdkd:{
    "os" : "Wordpress",
    "osv" : "5.5.3",
    "sdkt" : "Taboola Wordpress Plugin",
    "sdkv" : "1.0.9"
}}});
!function (e, f, u) {
	e.async = 1;
  e.src = u;
  f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/shareblue-network/loader.js');
</script><style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://americanindependent.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://americanindependent.com/opinion-joe-biden-kamala-harris-administration-cabinet-personnel-appointments/amp/">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- ADVERTISING -->
	<script type='text/javascript'>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') + 
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
	})();
	</script>

	<script>
	googletag.cmd.push(function() {

		var LBTmap = googletag.sizeMapping().
			addSize([970, 0], [970, 250], [728, 90]).
			addSize([728, 0], [728, 90]).
			addSize([0, 0], []).
			build();
		var LBBmap = googletag.sizeMapping().
			addSize([970, 0], [970, 250], [728, 90]).
			addSize([728, 0], [728, 90]).
			addSize([0, 0], []).
			build();
		var IPmap = googletag.sizeMapping().
			/*addSize([1080, 0], []).*/
			addSize([0, 0], [300, 250]).
			build();
		var SBTmap = googletag.sizeMapping().
			addSize([910, 0], [[300, 250], [300, 600], [160, 600]]).
			addSize([768, 0], [160, 600]).
			addSize([0, 0], [300, 250]).
			build();
		var SBBmap = googletag.sizeMapping().
			addSize([910, 0], [[300, 250], [300, 600], [160, 600]]).
			addSize([768, 0], [160, 600]).
			addSize([0, 0], []).
			build();

		googletag
			.defineSlot('/3925315/shareblue-leaderboard-top', [[320, 50], [970, 250], [728, 90]], 'div-gpt-ad-1515002945942-0')
			.defineSizeMapping(LBTmap)
			.addService(googletag.pubads());
		googletag
			.defineSlot('/3925315/shareblue-leaderboard-bottom', [[320, 50], [970, 250], [728, 90]], 'div-gpt-ad-1515002945942-1')
			.defineSizeMapping(LBBmap)
			.addService(googletag.pubads());
		googletag.defineSlot('/3925315/shareblue-in-post', [300, 250], 'div-gpt-ad-1515002945942-2')
			.defineSizeMapping(IPmap)
			.addService(googletag.pubads());
		googletag
			.defineSlot('/3925315/shareblue-sidebar-top', [[160, 600], [300, 600], [300, 250]], 'div-gpt-ad-1515002945942-3')
			.defineSizeMapping(SBTmap)
			.addService(googletag.pubads());
		googletag
			.defineSlot('/3925315/shareblue-sidebar-bottom', [[160, 600], [300, 600], [300, 250]], 'div-gpt-ad-1515002945942-4')
			.defineSizeMapping(SBBmap)
			.addService(googletag.pubads());
		googletag
			.pubads()
			.enableSingleRequest();
		googletag
			.enableServices();
	});
	</script>
	<!-- ADVERTISING --><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://americanindependent.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://americanindependent.com/news/opinion/",
                                "name": "Opinion"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://americanindependent.com/opinion-joe-biden-kamala-harris-administration-cabinet-personnel-appointments/",
                                "name": "Opinion: Biden is building government back better"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://americanindependent.com/wp-content/uploads/2019/11/cropped-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://americanindependent.com/wp-content/uploads/2019/11/cropped-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://americanindependent.com/wp-content/uploads/2019/11/cropped-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://americanindependent.com/wp-content/uploads/2019/11/cropped-favicon-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-271172 single-format-standard ctct-Newspaper opinion-joe-biden-kamala-harris-administration-cabinet-personnel-appointments global-block-template-1 td-politics single_template_9 wpb-js-composer js-comp-ver-5.4.5 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5Q3WFMT"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/theamericanindependent" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://np.reddit.com/domain/americanindependent.com/" title="Reddit">
                <i class="td-icon-font td-icon-reddit"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/amerindependent" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-category-menu-container"><ul id="menu-category-menu" class="td-mobile-main-menu"><li id="menu-item-176144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-176144"><a href="https://americanindependent.com/news/national/">National</a></li>
<li id="menu-item-176318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176318"><a href="https://americanindependent.com/news/local/">Local</a></li>
<li id="menu-item-174843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174843"><a href="https://americanindependent.com/news/elections/">Elections</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://americanindependent.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 9
-->

<div class="td-header-wrap td-header-style-9 ">
    
    <div class="td-header-top-menu-full td-container-wrap td_stretch_container">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Saturday, December 5, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-pages-menu" class="top-header-menu"><li id="menu-item-174847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-174847"><a href="https://americanindependent.com/company/">Company</a></li>
<li id="menu-item-174848" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-174848"><a href="https://americanindependent.com/contact/">Contact</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
		
	<div class="td-search-btns-wrap">
		<a href="/search/"><i class="td-icon-search"></i></a>
	</div>
	
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/theamericanindependent" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://np.reddit.com/domain/americanindependent.com/" title="Reddit">
                <i class="td-icon-font td-icon-reddit"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/amerindependent" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap td_stretch_container">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="https://americanindependent.com/">
			<img class="td-retina-data"  data-retina="https://americanindependent.com/wp-content/uploads/2019/11/TAI_logo_500x246.jpg" src="https://americanindependent.com/wp-content/uploads/2019/11/TAI_logo_final-300x182.png" alt="The American Independent" width="300"/>
			<span class="td-visual-hidden">The American Independent</span>
		</a>
	        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_container">
        
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://americanindependent.com/">
			<img class="td-retina-data" data-retina="https://americanindependent.com/wp-content/uploads/2019/11/TAI_logo_mobile.jpg" src="https://americanindependent.com/wp-content/uploads/2019/11/TAI_logo_mobile.jpg" alt="The American Independent"/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://americanindependent.com/">
			<img class="td-retina-data" data-retina="https://americanindependent.com/wp-content/uploads/2019/11/TAI_logo_500x246.jpg" src="https://americanindependent.com/wp-content/uploads/2019/11/TAI_logo_final-300x182.png" alt="The American Independent"/>
		</a>
	    </div>
    <div class="menu-category-menu-container"><ul id="menu-category-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-176144"><a href="https://americanindependent.com/news/national/">National</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-176318"><a href="https://americanindependent.com/news/local/">Local</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-174843"><a href="https://americanindependent.com/news/elections/">Elections</a></li>
</ul></div></div>


    <div class="td-search-wrapper">
        <div id="td-top-search">
            <!-- Search -->
            <div class="header-search-wrap">
                <div class="dropdown header-search">
                    <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                </div>
            </div>
        </div>
    </div>
            </div>
        </div>
    </div>

            <div class="td-banner-wrap-full td-banner-bg td-container-wrap td_stretch_container">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5fcba0861e7f5_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="3364565526"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="3364565526"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="3364565526"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="3364565526"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
            </div>
        </div>
    
</div><style>
.td-post-template-9  .td-post-header-holder.td-image-gradient {
    position: relative;
    min-height: 240px;
    margin-bottom: 0;
    padding-top: 13px;
}
.td-post-template-9 .td-post-featured-image img {
    margin-bottom: 10px;
}
.td-post-template-9  .wp-caption-text {
    display: none;
}
.td-post-template-9  .td-crumb-container .entry-crumbs {
    margin-bottom: 0;
    padding-top: 15px;
}
.td-post-template-9 .image-info {
	text-align: right;
}
.td-post-template-9 .ft-image-credit {
	font-size: 0.9em;
	color: #555; 
}
</style>
<article id="post-271172" class="td-post-template-9 post-271172 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-alexander-hamilton tag-george-washington tag-joe-biden tag-kamala-harris tag-op-ed tag-president-barack-obama tag-transition td-container-wrap" itemscope itemtype="https://schema.org/Article">
    <div class="td-post-header td-container">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://americanindependent.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Opinion" class="entry-crumb" href="https://americanindependent.com/news/opinion/">Opinion</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Opinion: Biden is building government back better</span></div></div>
       <div id="mycontainer" style="overflow:hidden;background-color:#3a55a2; color:#ffff;font-family: 'Roboto', sans-serif;padding-top:10px;padding-bottom:10px;text-align:center;">
   <a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=VLPN5QXACK6CN&source=url" style="text-decoration:none;color:#ffff;"> <div id="left" style="display:inline-block;text-align:center;font-size: 1.5em; line-height: 29px;padding-left:5px;padding-right:5px;">Support progressive journalism.
	</div></a>
	<div style="display:inline-block;">
		<a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=VLPN5QXACK6CN&source=url" style=" text-decoration:none;background-color:#ffff;color:#0078ae;font-size: 1em; line-height: 29px;padding:0.5em ">Donate today</a>
	</div>
</div>

	<div class="td-post-header-holder td-image-gradient">
            <div class="td-post-featured-image"><img width="1068" height="712" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2020/10/JoeBidenCampaigning_20274699002732.jpg" srcset="https://americanindependent.com/wp-content/uploads/2020/10/JoeBidenCampaigning_20274699002732.jpg 1068w, https://americanindependent.com/wp-content/uploads/2020/10/JoeBidenCampaigning_20274699002732-300x200.jpg 300w, https://americanindependent.com/wp-content/uploads/2020/10/JoeBidenCampaigning_20274699002732-1024x683.jpg 1024w, https://americanindependent.com/wp-content/uploads/2020/10/JoeBidenCampaigning_20274699002732-768x512.jpg 768w, https://americanindependent.com/wp-content/uploads/2020/10/JoeBidenCampaigning_20274699002732-696x464.jpg 696w, https://americanindependent.com/wp-content/uploads/2020/10/JoeBidenCampaigning_20274699002732-630x420.jpg 630w" sizes="(max-width: 1068px) 100vw, 1068px" alt="Joe Biden campaigning" title="Joe Biden campaigning"/></div>            <div class="image-info group">
            <span class="ft-caption"></span>
            
              <span class="ft-image-credit">(AP Photo/Andrew Harnik)</span>
          </div>
        </div>
    </div>

    <div class="td-container">
				<!-- Newsletter signup form -->	
		<div id="mycontainer" style="overflow:hidden;background-color:#3a55a2; color:#ffff;font-family: 'Roboto', sans-serif;padding-top:10px;padding-bottom:10px;text-align:center;"><a href="#" id="signupbtn" style="color:#fff;"><div id="left" class="signup_banner" >Get The American Independent in your inbox</div></a>
	</div>
    <br/>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                    <div class="td-post-header">

        <ul class="td-category"><li class="entry-category"><a  href="https://americanindependent.com/news/opinion/">Opinion</a></li></ul>
        <header class="td-post-title">
            <h1 class="entry-title">Opinion: Biden is building government back better</h1>

            

            <div class="td-module-meta-info">
				<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://americanindependent.com/author/jimmessina/">Jim Messina</a><div class="td-author-line"> - </div> </div>                				<span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2020-12-05T10:00:15+00:00">December 5, 2020 10:00 AM</time></span>                                <div class="td-post-comments" style="float: left;"><i class="td-icon-comments"></i><a href="https://americanindependent.com/opinion-joe-biden-kamala-harris-administration-cabinet-personnel-appointments/#disqus_thread"></a></div>
                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-271172">4</span></div>            </div>
        </header>


    </div>

    

    <div class="td-post-content">
        <div class="td-a-rec td-a-rec-id-content_top  td_uid_3_5fcba086242f2_rand td_block_template_1"><span class="td-adspot-title">Advertisement</span><!-- Composite Start after article image-->
<div id="M503022ScriptRootC996229">
</div>
<script src="https://jsc.mgid.com/a/m/americanindependent.com.996229.js" async></script>
<!-- Composite End --></div><div style='clear: both'></div><div  class='the_champ_sharing_container the_champ_horizontal_sharing' super-socializer-data-href="https://americanindependent.com/opinion-joe-biden-kamala-harris-administration-cabinet-personnel-appointments/"><div class='the_champ_sharing_title' style="font-weight:bold" ></div><ul class="the_champ_sharing_ul"><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Famericanindependent.com%2Fopinion-joe-biden-kamala-harris-administration-cabinet-personnel-appointments%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampFacebookSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("http://twitter.com/intent/tweet?text=Opinion%3A%20Biden%20is%20building%20government%20back%20better&url=https%3A%2F%2Famericanindependent.com%2Fopinion-joe-biden-kamala-harris-administration-cabinet-personnel-appointments%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampTwitterSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Reddit" Title="Reddit" class="theChampSharing theChampRedditBackground" onclick='theChampPopup("http://reddit.com/submit?url=https%3A%2F%2Famericanindependent.com%2Fopinion-joe-biden-kamala-harris-administration-cabinet-personnel-appointments%2F&title=Opinion%3A%20Biden%20is%20building%20government%20back%20better")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampRedditSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Instagram" Title="Instagram" class="theChampSharing theChampInstagramBackground"><a href="https://www.instagram.com/" target="_blank"><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampInstagramSvg"></ss></a></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="theChampSharing theChampLinkedinBackground" onclick='theChampPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Famericanindependent.com%2Fopinion-joe-biden-kamala-harris-administration-cabinet-personnel-appointments%2F&title=Opinion%3A%20Biden%20is%20building%20government%20back%20better")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampLinkedinSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Flipboard" Title="Flipboard" class="theChampSharing theChampFlipboardBackground" onclick='theChampPopup("https://share.flipboard.com/bookmarklet/popout?v=2&url=https%3A%2F%2Famericanindependent.com%2Fopinion-joe-biden-kamala-harris-administration-cabinet-personnel-appointments%2F&title=Opinion%3A%20Biden%20is%20building%20government%20back%20better")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampFlipboardSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" title="More" alt="More" class="theChampSharing theChampMoreBackground" onclick="theChampMoreSharingPopup(this, 'https://americanindependent.com/opinion-joe-biden-kamala-harris-administration-cabinet-personnel-appointments/', 'Opinion%3A%20Biden%20is%20building%20government%20back%20better', '')" ><ss style="display:block" class="theChampSharingSvg theChampMoreSvg"></ss></i></li></ul><div style="clear:both"></div></div><div style='clear: both'></div><br/><div id='customSummary'> <p>Joe Biden promised to build a government that looked like America.</p> </div><p><span style="font-weight: 400;">With the Biden-Harris transition in full gear, I can't help but be reminded of my time working on the Obama-Biden transition in late 2008 and early 2009. A quote from the mega-hit musical "Hamilton" keeps popping into my head. There's a scene in which Alexander Hamilton and George Washington are going back and forth during a Cabinet meeting, and Washington says to Hamilton, "Ah, winning was easy, young man. Governing's harder."</span></p>
<p><span style="font-weight: 400;">President Barack Obama had just won a decisive electoral victory, but we were now faced with governing a country that was experiencing the greatest recession in 100 years, two wars abroad, a broken health care system, and a Republican Party whose No. 1 priority was making sure we failed.</span></p>
<p><span style="font-weight: 400;">As head of personnel for the transition, it was my job to make sure we had qualified people ready to go on Day 1. It was no easy task then, and now, with a pandemic raging, it's an even harder job. </span></p>
<div class="td-a-rec td-a-rec-id-content_inline  td_uid_2_5fcba0862412b_rand td_block_template_1"><span class="td-adspot-title">Advertisement</span><!-- Composite Start -->
<div id="M503022ScriptRootC996231">
</div>
<script src="https://jsc.mgid.com/a/m/americanindependent.com.996231.js" async></script>
<!-- Composite End --></div><p><span style="font-weight: 400;">It is impossible to describe the pressure and all of the competing considerations that go into naming people to the government. </span></p>
<p><span style="font-weight: 400;">First and foremost, you want people who are qualified to do the job. While the Trump administration did not seem to care about things like experience or character when naming government officials, most administrations take those very seriously </span></p>
<p><span style="font-weight: 400;">But, beyond qualifications, there are dozens of other factors. For example, most presidential candidates make some sort of campaign promise around nominations — and those promises have to be kept.</span></p>
<p><span style="font-weight: 400;">For example, during the 2008 campaign, Obama promised that a Republican would be in his Cabinet. That meant that as we were looking to staff the executive Cabinet departments, we had to find and nominate a Republican who would get confirmed (and that promise was kept with Secretary of Transportation Ray LaHood).</span></p>
<p><span style="font-weight: 400;">Joe Biden promised to build a government that looked like America. And, looking at his initial round of high-profile nominations and appointments, he has kept that promise.</span></p>
<p><span style="font-weight: 400;">However, one challenge that Biden may face that Obama did not is the prospect of a Republican Senate.</span></p>
<p><span style="font-weight: 400;">Hopefully, Democrats can take control of the Senate by winning both runoff elections in Georgia next month, but if we come up short, then the Republicans will control the fate of many of President-elect Biden's nominees.</span></p>
<p><span style="font-weight: 400;">As we saw when Republicans denied Obama a Supreme Court nomination, they have no problem brazenly and hypocritically exploiting Senate rules for political gain.</span></p>
<p><span style="font-weight: 400;">And they are already signaling to us that they intend to keep up that obstructionism. This means that Democrats are going to have to be clear-eyed about dealing with Republicans and need to make sure that we keep voters engaged and activated to pressure Republicans who want to deny Biden his right to staff the executive branch.</span></p>
<p><span style="font-weight: 400;">All that said, Biden has a deeper understanding of government than any incoming president in modern history. He has already shown incredible judgment with regard to personnel, starting with his wise decision to choose Kamala Harris as his running mate.</span></p>
<p><span style="font-weight: 400;">After four years of seeing American institutions abused and hollowed out by the Trump administration, Americans deserve a government that will work for them — and Joe Biden is primed to give the American people a government that will do just that.</span></p>
<p><i>Jim Messina is CEO of The Messina Group and chief strategist for American Bridge 21st Century. He was formerly White House deputy chief of staff under President Obama, and campaign manager for the president's 2012 reelection campaign.</i></p>
<div id='taboola-below-article'></div><script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-a', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});</script><br/><div style='clear: both'></div><div  class='the_champ_sharing_container the_champ_horizontal_sharing' super-socializer-data-href="https://americanindependent.com/opinion-joe-biden-kamala-harris-administration-cabinet-personnel-appointments/"><div class='the_champ_sharing_title' style="font-weight:bold" ></div><ul class="the_champ_sharing_ul"><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Famericanindependent.com%2Fopinion-joe-biden-kamala-harris-administration-cabinet-personnel-appointments%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampFacebookSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("http://twitter.com/intent/tweet?text=Opinion%3A%20Biden%20is%20building%20government%20back%20better&url=https%3A%2F%2Famericanindependent.com%2Fopinion-joe-biden-kamala-harris-administration-cabinet-personnel-appointments%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampTwitterSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Reddit" Title="Reddit" class="theChampSharing theChampRedditBackground" onclick='theChampPopup("http://reddit.com/submit?url=https%3A%2F%2Famericanindependent.com%2Fopinion-joe-biden-kamala-harris-administration-cabinet-personnel-appointments%2F&title=Opinion%3A%20Biden%20is%20building%20government%20back%20better")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampRedditSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Instagram" Title="Instagram" class="theChampSharing theChampInstagramBackground"><a href="https://www.instagram.com/" target="_blank"><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampInstagramSvg"></ss></a></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="theChampSharing theChampLinkedinBackground" onclick='theChampPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Famericanindependent.com%2Fopinion-joe-biden-kamala-harris-administration-cabinet-personnel-appointments%2F&title=Opinion%3A%20Biden%20is%20building%20government%20back%20better")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampLinkedinSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Flipboard" Title="Flipboard" class="theChampSharing theChampFlipboardBackground" onclick='theChampPopup("https://share.flipboard.com/bookmarklet/popout?v=2&url=https%3A%2F%2Famericanindependent.com%2Fopinion-joe-biden-kamala-harris-administration-cabinet-personnel-appointments%2F&title=Opinion%3A%20Biden%20is%20building%20government%20back%20better")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampFlipboardSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" title="More" alt="More" class="theChampSharing theChampMoreBackground" onclick="theChampMoreSharingPopup(this, 'https://americanindependent.com/opinion-joe-biden-kamala-harris-administration-cabinet-personnel-appointments/', 'Opinion%3A%20Biden%20is%20building%20government%20back%20better', '')" ><ss style="display:block" class="theChampSharingSvg theChampMoreSvg"></ss></i></li></ul><div style="clear:both"></div></div><div style='clear: both'></div>    </div>


    <footer>
                
        <div class="td-post-source-tags">
                        			<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href='https://americanindependent.com/tag/alexander-hamilton/'>Alexander Hamilton</a></li><li><a href='https://americanindependent.com/tag/george-washington/'>George Washington</a></li><li><a href='https://americanindependent.com/tag/joe-biden/'>Joe Biden</a></li><li><a href='https://americanindependent.com/tag/kamala-harris/'>Kamala Harris</a></li><li><a href='https://americanindependent.com/tag/op-ed/'>op-ed</a></li><li><a href='https://americanindependent.com/tag/president-barack-obama/'>President Barack Obama</a></li><li><a href='https://americanindependent.com/tag/transition/'>transition</a></li></ul>        </div>

		
<div id="disqus_thread"></div>

                <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://americanindependent.com/kellyanne-conway-joe-biden-election-2020-results/">Kellyanne Conway admits Joe Biden 'will prevail' — a month after he did</a></div></div><div class="td-next-prev-separator"></div></div>        		<div class="author-box-wrap"><a href="https://americanindependent.com/author/jimmessina/"><img src="https://americanindependent.com/wp-content/uploads/2020/09/Jim_Messina_Profile-150x150.jpg" width="96" height="96" alt="Jim Messina" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://americanindependent.com/author/jimmessina/">Jim Messina</a></span></div><div class="td-author-description">Jim Messina is CEO of The Messina Group and chief strategist for American Bridge 21st Century. He was formerly White House deputy chief of staff under President Obama, and campaign manager for the president's 2012 reelection campaign.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Jim Messina"></span><meta itemprop="datePublished" content="2020-12-05T10:00:15+00:00"><meta itemprop="dateModified" content="2020-12-04T17:03:33-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://americanindependent.com/opinion-joe-biden-kamala-harris-administration-cabinet-personnel-appointments/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://americanindependent.com/wp-content/uploads/2019/11/TAI_logo_final-300x182.png"></span><meta itemprop="name" content="The American Independent"></span><meta itemprop="headline " content="Opinion: Biden is building government back better"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://americanindependent.com/wp-content/uploads/2020/10/JoeBidenCampaigning_20274699002732.jpg"><meta itemprop="width" content="1068"><meta itemprop="height" content="712"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_4_5fcba0862606f_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_5fcba0862606f" ><script>var block_td_uid_4_5fcba0862606f = new tdBlock();
block_td_uid_4_5fcba0862606f.id = "td_uid_4_5fcba0862606f";
block_td_uid_4_5fcba0862606f.atts = '{"limit":9,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_4_5fcba0862606f_rand","td_column_number":3,"live_filter_cur_post_id":271172,"live_filter_cur_post_author":"215","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5fcba0862606f_rand","tdc_css_class_style":"td_uid_4_5fcba0862606f_rand_style"}';
block_td_uid_4_5fcba0862606f.td_column_number = "3";
block_td_uid_4_5fcba0862606f.block_type = "td_block_related_posts";
block_td_uid_4_5fcba0862606f.post_count = "9";
block_td_uid_4_5fcba0862606f.found_posts = "226";
block_td_uid_4_5fcba0862606f.header_color = "";
block_td_uid_4_5fcba0862606f.ajax_pagination_infinite_stop = "";
block_td_uid_4_5fcba0862606f.max_num_pages = "26";
tdBlocksArray.push(block_td_uid_4_5fcba0862606f);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_5fcba0862a8a1" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5fcba0862606f" href="#">RELATED ARTICLES</a><a id="td_uid_6_5fcba0862a8d4" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5fcba0862606f" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5fcba0862606f class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://americanindependent.com/cartoon-supreme-court-covid-restrictions-ruling-religious-freedom/" rel="bookmark" class="td-image-wrap" title="Cartoon: Grim SCOTUS"><img width="218" height="150" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2020/11/cjones11292020GrimSCOTUS-218x150.jpg" srcset="https://americanindependent.com/wp-content/uploads/2020/11/cjones11292020GrimSCOTUS-218x150.jpg 218w, https://americanindependent.com/wp-content/uploads/2020/11/cjones11292020GrimSCOTUS-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Cartoon: Grim SCOTUS" title="Cartoon: Grim SCOTUS"/></a></div>                <a href="https://americanindependent.com/news/opinion/" class="td-post-category">Opinion</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/cartoon-supreme-court-covid-restrictions-ruling-religious-freedom/" rel="bookmark" title="Cartoon: Grim SCOTUS">Cartoon: Grim SCOTUS</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://americanindependent.com/cartoon-donald-trump-melania-merry-christmas/" rel="bookmark" class="td-image-wrap" title="Cartoon: Fudge Christmas"><img width="218" height="150" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2020/12/cjones12042020FudgeChristmas-218x150.jpg" srcset="https://americanindependent.com/wp-content/uploads/2020/12/cjones12042020FudgeChristmas-218x150.jpg 218w, https://americanindependent.com/wp-content/uploads/2020/12/cjones12042020FudgeChristmas-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Cartoon: Fudge Christmas" title="Cartoon: Fudge Christmas"/></a></div>                <a href="https://americanindependent.com/news/opinion/" class="td-post-category">Opinion</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/cartoon-donald-trump-melania-merry-christmas/" rel="bookmark" title="Cartoon: Fudge Christmas">Cartoon: Fudge Christmas</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://americanindependent.com/cartoon-donald-trump-2020-election-fraud-conspiracy-theories/" rel="bookmark" class="td-image-wrap" title="Cartoon: Christmas conspiracies"><img width="218" height="150" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2020/12/cjones12022020ChristmasConspiracies-218x150.jpg" srcset="https://americanindependent.com/wp-content/uploads/2020/12/cjones12022020ChristmasConspiracies-218x150.jpg 218w, https://americanindependent.com/wp-content/uploads/2020/12/cjones12022020ChristmasConspiracies-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Cartoon: Christmas conspiracies" title="Cartoon: Christmas conspiracies"/></a></div>                <a href="https://americanindependent.com/news/opinion/" class="td-post-category">Opinion</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/cartoon-donald-trump-2020-election-fraud-conspiracy-theories/" rel="bookmark" title="Cartoon: Christmas conspiracies">Cartoon: Christmas conspiracies</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://americanindependent.com/cartoon-donald-trump-tiny-desk-2020-election-loss-moving-out-white-house/" rel="bookmark" class="td-image-wrap" title="Cartoon: Tiny desk for Diaper Don"><img width="218" height="150" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2020/11/cjones11302020TinyDeskForDiaperDon-218x150.jpg" srcset="https://americanindependent.com/wp-content/uploads/2020/11/cjones11302020TinyDeskForDiaperDon-218x150.jpg 218w, https://americanindependent.com/wp-content/uploads/2020/11/cjones11302020TinyDeskForDiaperDon-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Cartoon: Tiny desk for Diaper Don" title="Cartoon: Tiny desk for Diaper Don"/></a></div>                <a href="https://americanindependent.com/news/opinion/" class="td-post-category">Opinion</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/cartoon-donald-trump-tiny-desk-2020-election-loss-moving-out-white-house/" rel="bookmark" title="Cartoon: Tiny desk for Diaper Don">Cartoon: Tiny desk for Diaper Don</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://americanindependent.com/cartoon-mike-flynn-donald-trump-pardon-crimes/" rel="bookmark" class="td-image-wrap" title="Cartoon: Sin like Flynn"><img width="218" height="150" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2020/11/cjones11282020SinLikeFlynn-218x150.jpg" srcset="https://americanindependent.com/wp-content/uploads/2020/11/cjones11282020SinLikeFlynn-218x150.jpg 218w, https://americanindependent.com/wp-content/uploads/2020/11/cjones11282020SinLikeFlynn-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Cartoon: Sin like Flynn" title="Cartoon: Sin like Flynn"/></a></div>                <a href="https://americanindependent.com/news/opinion/" class="td-post-category">Opinion</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/cartoon-mike-flynn-donald-trump-pardon-crimes/" rel="bookmark" title="Cartoon: Sin like Flynn">Cartoon: Sin like Flynn</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://americanindependent.com/cartoon-donald-trump-2020-election-coup-failure-lawsuits/" rel="bookmark" class="td-image-wrap" title="Cartoon: Turkey coup fail"><img width="218" height="150" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2020/11/cjones11262020TurkeyCoupFail-218x150.jpg" srcset="https://americanindependent.com/wp-content/uploads/2020/11/cjones11262020TurkeyCoupFail-218x150.jpg 218w, https://americanindependent.com/wp-content/uploads/2020/11/cjones11262020TurkeyCoupFail-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Cartoon: Turkey coup fail" title="Cartoon: Turkey coup fail"/></a></div>                <a href="https://americanindependent.com/news/opinion/" class="td-post-category">Opinion</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/cartoon-donald-trump-2020-election-coup-failure-lawsuits/" rel="bookmark" title="Cartoon: Turkey coup fail">Cartoon: Turkey coup fail</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://americanindependent.com/cartoon-donald-trump-rudy-giuliani-lindsey-graham-pardon-turkeys-thanksgiving/" rel="bookmark" class="td-image-wrap" title="Cartoon: Trump&#039;s gobblers"><img width="218" height="150" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2020/11/cjones11202020TrumpsGobblers-218x150.jpg" srcset="https://americanindependent.com/wp-content/uploads/2020/11/cjones11202020TrumpsGobblers-218x150.jpg 218w, https://americanindependent.com/wp-content/uploads/2020/11/cjones11202020TrumpsGobblers-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Cartoon: Trump&#039;s gobblers" title="Cartoon: Trump&#039;s gobblers"/></a></div>                <a href="https://americanindependent.com/news/opinion/" class="td-post-category">Opinion</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/cartoon-donald-trump-rudy-giuliani-lindsey-graham-pardon-turkeys-thanksgiving/" rel="bookmark" title="Cartoon: Trump&#039;s gobblers">Cartoon: Trump&#039;s gobblers</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://americanindependent.com/cartoon-loser-donald-trump-white-house-2020-election-fired/" rel="bookmark" class="td-image-wrap" title="Cartoon: Loser"><img width="218" height="150" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2020/11/cjones11232020Loser-218x150.jpg" srcset="https://americanindependent.com/wp-content/uploads/2020/11/cjones11232020Loser-218x150.jpg 218w, https://americanindependent.com/wp-content/uploads/2020/11/cjones11232020Loser-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Cartoon: Loser" title="Cartoon: Loser"/></a></div>                <a href="https://americanindependent.com/news/opinion/" class="td-post-category">Opinion</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/cartoon-loser-donald-trump-white-house-2020-election-fired/" rel="bookmark" title="Cartoon: Loser">Cartoon: Loser</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://americanindependent.com/cartoon-deep-state-republicans-denial-2020-election-results-conspiracy-theories/" rel="bookmark" class="td-image-wrap" title="Cartoon: Deep state voter fraud"><img width="218" height="150" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2020/11/cjones11212020DeepStateVoterFraud-218x150.jpg" srcset="https://americanindependent.com/wp-content/uploads/2020/11/cjones11212020DeepStateVoterFraud-218x150.jpg 218w, https://americanindependent.com/wp-content/uploads/2020/11/cjones11212020DeepStateVoterFraud-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Cartoon: Deep state voter fraud" title="Cartoon: Deep state voter fraud"/></a></div>                <a href="https://americanindependent.com/news/opinion/" class="td-post-category">Opinion</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/cartoon-deep-state-republicans-denial-2020-election-results-conspiracy-theories/" rel="bookmark" title="Cartoon: Deep state voter fraud">Cartoon: Deep state voter fraud</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5fcba0862606f" data-td_block_id="td_uid_4_5fcba0862606f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5fcba0862606f" data-td_block_id="td_uid_4_5fcba0862606f"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td-a-rec td-a-rec-id-sidebar  td_uid_7_5fcba08631204_rand td_block_template_1"><span class="td-adspot-title">- Advertisement -</span><!-- Composite Start -->
<div id="M503022ScriptRootC996230">
</div>
<script src="https://jsc.mgid.com/a/m/americanindependent.com.996230.js" async></script>
<!-- Composite End --></div><div class="td_block_wrap td_block_9 td_block_widget td_uid_8_5fcba08631437_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding td_block_bot_line"  data-td-block-uid="td_uid_8_5fcba08631437" ><script>var block_td_uid_8_5fcba08631437 = new tdBlock();
block_td_uid_8_5fcba08631437.id = "td_uid_8_5fcba08631437";
block_td_uid_8_5fcba08631437.atts = '{"custom_title":"RECENT POSTS","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_8_5fcba08631437_rand","separator":"","m8_tl":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_reset":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_reset":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_reset":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_reset":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_reset":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_reset":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_8_5fcba08631437_rand","tdc_css_class_style":"td_uid_8_5fcba08631437_rand_style"}';
block_td_uid_8_5fcba08631437.td_column_number = "1";
block_td_uid_8_5fcba08631437.block_type = "td_block_9";
block_td_uid_8_5fcba08631437.post_count = "5";
block_td_uid_8_5fcba08631437.found_posts = "14197";
block_td_uid_8_5fcba08631437.header_color = "#";
block_td_uid_8_5fcba08631437.ajax_pagination_infinite_stop = "";
block_td_uid_8_5fcba08631437.max_num_pages = "2840";
tdBlocksArray.push(block_td_uid_8_5fcba08631437);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">RECENT POSTS</span></h4></div><div id=td_uid_8_5fcba08631437 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/opinion-joe-biden-kamala-harris-administration-cabinet-personnel-appointments/" rel="bookmark" title="Opinion: Biden is building government back better">Opinion: Biden is building government back better</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://americanindependent.com/news/opinion/" class="td-post-category">Opinion</a>                    <span class="td-post-author-name"><a href="https://americanindependent.com/author/jimmessina/">Jim Messina</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-05T10:00:15+00:00" >December 5, 2020</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/kellyanne-conway-joe-biden-election-2020-results/" rel="bookmark" title="Kellyanne Conway admits Joe Biden &#039;will prevail&#039; — a month after he did">Kellyanne Conway admits Joe Biden &#039;will prevail&#039; — a month after he did</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://americanindependent.com/news/national/" class="td-post-category">National</a>                    <span class="td-post-author-name"><a href="https://americanindependent.com/author/oliver/">Oliver Willis</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-04T16:46:36+00:00" >December 4, 2020</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/black-lives-matter-antifa-police-training-lies-violence-terrorism/" rel="bookmark" title="Law enforcement group slammed for telling cops to treat Black activists like terrorists">Law enforcement group slammed for telling cops to treat Black activists like terrorists</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://americanindependent.com/news/national/" class="td-post-category">National</a>                    <span class="td-post-author-name"><a href="https://americanindependent.com/author/associatedpress/">Associated Press</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-04T15:30:44+00:00" >December 4, 2020</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/donald-trump-election-save-america-leadership-pac-salary-donations-fundraising-emails/" rel="bookmark" title="Trump is making millions off being a loser">Trump is making millions off being a loser</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://americanindependent.com/news/elections/" class="td-post-category">Elections</a>                    <span class="td-post-author-name"><a href="https://americanindependent.com/author/amylieu/">Amy Lieu</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-04T14:19:46+00:00" >December 4, 2020</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/matt-gaetz-florida-coronavirus-party-new-york-young-republicans-no-masks-andrew-cuomo/" rel="bookmark" title="Matt Gaetz very excited to be at mask-free party of Young Republicans">Matt Gaetz very excited to be at mask-free party of Young Republicans</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://americanindependent.com/news/national/" class="td-post-category">National</a>                    <span class="td-post-author-name"><a href="https://americanindependent.com/author/oliver/">Oliver Willis</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-04T13:50:40+00:00" >December 4, 2020</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_5  td_uid_9_5fcba0863a1cc_rand td_block_template_1"><!-- Composite Start -->
<div id="M503022ScriptRootC1001990">
</div>
<script src="https://jsc.mgid.com/a/m/americanindependent.com.1001990.js" async></script>
<!-- Composite End --></div>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->
<!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "2228cd5615deda14c8dfc1158c9435a9"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms -->
<script id="dsq-count-scr" src="//shareblue.disqus.com/count.js" async></script>

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-3 td_stretch_container">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://americanindependent.com/"><img class="td-retina-data" src="https://americanindependent.com/wp-content/uploads/2019/11/TAI_logo_1color_white-300x142.png" data-retina="https://americanindependent.com/wp-content/uploads/2019/11/TAI_logo_1color_white-300x142.png" alt="The American Independent" title="The American Independent" width="" /></a></div><div class="footer-text-wrap">The American Independent is the No. 1 digital platform for progressive news, reaching millions of people each month. We strive to report with honesty and integrity, shining a light on those in power and the progressive politics movement.</div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/theamericanindependent" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://np.reddit.com/domain/americanindependent.com/" title="Reddit">
                <i class="td-icon-font td-icon-reddit"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/amerindependent" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_block_widget td_uid_11_5fcba08648dd2_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_11_5fcba08648dd2" ><script>var block_td_uid_11_5fcba08648dd2 = new tdBlock();
block_td_uid_11_5fcba08648dd2.id = "td_uid_11_5fcba08648dd2";
block_td_uid_11_5fcba08648dd2.atts = '{"custom_title":"MOST POPULAR","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"-2330","tag_slug":"","autors_id":"","installed_post_types":"post","sort":"popular7","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_11_5fcba08648dd2_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_reset":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_reset":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_reset":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_reset":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_reset":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_reset":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_11_5fcba08648dd2_rand","tdc_css_class_style":"td_uid_11_5fcba08648dd2_rand_style"}';
block_td_uid_11_5fcba08648dd2.td_column_number = "1";
block_td_uid_11_5fcba08648dd2.block_type = "td_block_7";
block_td_uid_11_5fcba08648dd2.post_count = "3";
block_td_uid_11_5fcba08648dd2.found_posts = "14195";
block_td_uid_11_5fcba08648dd2.header_color = "#";
block_td_uid_11_5fcba08648dd2.ajax_pagination_infinite_stop = "";
block_td_uid_11_5fcba08648dd2.max_num_pages = "4732";
tdBlocksArray.push(block_td_uid_11_5fcba08648dd2);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">MOST POPULAR</span></h4></div><div id=td_uid_11_5fcba08648dd2 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://americanindependent.com/donald-trump-46-minutes-video-2020-election-loss-votes-wisconsin/" rel="bookmark" class="td-image-wrap" title="Trump spends 46 minutes insisting he didn&#039;t lose the election — with props"><img width="100" height="70" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2020/12/donald-trump-white-house-election-lies-100x70.png" srcset="https://americanindependent.com/wp-content/uploads/2020/12/donald-trump-white-house-election-lies-100x70.png 100w, https://americanindependent.com/wp-content/uploads/2020/12/donald-trump-white-house-election-lies-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Donald Trump" title="Trump spends 46 minutes insisting he didn&#039;t lose the election — with props"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/donald-trump-46-minutes-video-2020-election-loss-votes-wisconsin/" rel="bookmark" title="Trump spends 46 minutes insisting he didn&#039;t lose the election — with props">Trump spends 46 minutes insisting he didn&#039;t lose the election —...</a></h3>            <div class="td-module-meta-info">
                <a href="https://americanindependent.com/news/elections/" class="td-post-category">Elections</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-02T17:30:11+00:00" >December 2, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://americanindependent.com/donald-trump-threatens-veto-defense-budget-punish-twitter/" rel="bookmark" class="td-image-wrap" title="Trump threatens to hold military pay hostage unless he can punish Twitter"><img width="100" height="70" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2019/12/Donald-Trump_AP19337395719478-100x70.jpg" srcset="https://americanindependent.com/wp-content/uploads/2019/12/Donald-Trump_AP19337395719478-100x70.jpg 100w, https://americanindependent.com/wp-content/uploads/2019/12/Donald-Trump_AP19337395719478-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Donald Trump" title="Trump threatens to hold military pay hostage unless he can punish Twitter"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/donald-trump-threatens-veto-defense-budget-punish-twitter/" rel="bookmark" title="Trump threatens to hold military pay hostage unless he can punish Twitter">Trump threatens to hold military pay hostage unless he can punish...</a></h3>            <div class="td-module-meta-info">
                <a href="https://americanindependent.com/news/national/" class="td-post-category">National</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-04T12:43:27+00:00" >December 4, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://americanindependent.com/kayleigh-mcenany-donald-trump-world-aids-day-lgbtq/" rel="bookmark" class="td-image-wrap" title="McEnany: Trump was right to ignore LGBTQ people on World AIDS Day"><img width="100" height="70" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2020/12/KayleighMcEnany_120220-1-100x70.png" srcset="https://americanindependent.com/wp-content/uploads/2020/12/KayleighMcEnany_120220-1-100x70.png 100w, https://americanindependent.com/wp-content/uploads/2020/12/KayleighMcEnany_120220-1-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Kayleigh McEnany" title="McEnany: Trump was right to ignore LGBTQ people on World AIDS Day"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/kayleigh-mcenany-donald-trump-world-aids-day-lgbtq/" rel="bookmark" title="McEnany: Trump was right to ignore LGBTQ people on World AIDS Day">McEnany: Trump was right to ignore LGBTQ people on World AIDS...</a></h3>            <div class="td-module-meta-info">
                <a href="https://americanindependent.com/news/national/" class="td-post-category">National</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-02T14:38:21+00:00" >December 2, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_block_widget td_uid_12_5fcba08797fad_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_12_5fcba08797fad" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORIES</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://americanindependent.com/news/national/"><span class="td-cat-name">National</span><span class="td-cat-no">11815</span></a></li><li><a href="https://americanindependent.com/news/elections/"><span class="td-cat-name">Elections</span><span class="td-cat-no">1584</span></a></li><li><a href="https://americanindependent.com/news/local/"><span class="td-cat-name">Local</span><span class="td-cat-no">560</span></a></li><li><a href="https://americanindependent.com/news/opinion/"><span class="td-cat-name">Opinion</span><span class="td-cat-no">227</span></a></li></ul></div> <!-- ./block -->            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap td_stretch_container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-38" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-38"><a href="https://americanindependent.com/company/">Company</a></li>
<li id="menu-item-80641" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-80641"><a href="https://americanindependent.com/jobs/">Jobs</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-34"><a href="https://americanindependent.com/contact/">Contact</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-37"><a href="https://americanindependent.com/terms/">Terms</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-35"><a href="https://americanindependent.com/privacy/">Privacy</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2019 True Blue Media LLC                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

<script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({flush: true});</script>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.7.2 (rara)
        Deploy mode: deploy
        
        uid: 5fcba0879b2cd
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
@media only screen and (min-width: 768px) {
    .td-search-wrapper {
        display: none;
    }
}
@media only screen and (max-width: 767px) {
    .td-main-page-wrap {
        padding-top: 0px;
    }
}
.grecaptcha-badge {
    display: none;
}
.td-image-gradient:before {background: none;}
.td-header-style-9 .td-logo-wrap-full {
    min-height: inherit;
    line-height: inherit; 
}
.td-header-style-9 .td-logo-wrap-full .td-logo {
    line-height: inherit; 
}
.td-header-style-9 .td-logo-wrap-full a {
    line-height: inherit; 
}
.page:not(.home) .td-banner-wrap-full {
    display: block;
}
img.td-retina-data.td-retina-version{
	max-width:300px;
}


.signup_banner{
    display:inline-block;
    text-align:center;
    line-height: 29px;
    padding-left:5px;
    padding-right:5px;
    color:#fff;
}

/* The Modal (background) */
@media only screen and (min-width: 768px){
    .modal-content {
        width:40%;
    }
    .signup_banner {
        font-size :2em;
    }
}
@media only screen and (max-width: 768px){
    .modal-content {
        width:80%;
    }
    .signup_banner {
        font-size :1.15em;
    }
}




.modal {
  display: none; /* Hidden by default */
  position: fixed; /* Stay in place */
  z-index:2002; /* Sit on top */
  padding-top:20%; /* Location of the box */
  left: 0;
  top: 0;
  width: 100%; /* Full width */
  height: 100%; /* Full height */
  overflow: auto; /* Enable scroll if needed */
  background-color: rgb(0,0,0); /* Fallback color */
  background-color: rgba(0,0,0,0.5); /* Black w/ opacity */
}

/* Modal Content */
@media only screen and (min-width: 768px){
    .modal-content {
        width:40%;
    }
}
@media only screen and (max-width: 768px){
    .modal-content {
        width:80%;
    }
}
.modal-content {
  background-color: #fefefe;
  margin: auto;
  padding: 20px;
  border: 1px solid #888;
}

/* The Close Button */
.close {
  color: #aaaaaa;
  float: right;
  font-size: 28px;
  font-weight: bold;
}

.close:hover,
.close:focus {
  color: #000;
  text-decoration: none;
  cursor: pointer;
}
.td-post-content ul li {
	margin-bottom: 1em;
}
.td-post-content ol li {
	margin-bottom: 1em;
}
</style>

<div class="td-container"><!--
Start of Tag: Please do not remove
Tag: Audience
URL of the webpage where the tag is expected to be placed: http://www.shareblue.com
Creation Date: 03/15/2017
-->
<script type="text/javascript">
var axel = Math.random() + "";
var a = axel * 10000000000000;
document.write('<iframe src="https://6657507.fls.doubleclick.net/activityi;src=6657507;type=invmedia;cat=upyqayxk;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;ord=' + a + '?" width="1" height="1" frameborder="0" style="display:none"></iframe>');
</script>
<noscript>
<iframe src="https://6657507.fls.doubleclick.net/activityi;src=6657507;type=invmedia;cat=upyqayxk;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;ord=1?" width="1" height="1" frameborder="0" style="display:none"></iframe>
</noscript>
<!--Please do not remove -->

<style>h4 > a { color: #3a55a2; }</style>



<!-- Newsletter signup form -->
<!-- The Modal -->
<div id="myModal" class="modal">

  <!-- Modal content -->
  <div class="modal-content">
    <span class="close">×</span>
<!-- Begin Constant Contact Inline Form Code -->
<div class="ctct-inline-form" data-form-id="e89be0cb-f7bc-4fcf-a348-c15a984a6844"></div>
<!-- End Constant Contact Inline Form Code -->
    </div>
</div>
</div><script type="text/javascript">jQuery( document ).ready(function() {
    jQuery('.careers .intro > div').removeClass('td-pb-span12');
    
    /* Fix for Alt Title attribute for tooltip */
    var mytooltip = jQuery('.td-post-featured-image img').attr('alt');
    if (mytooltip) {
        jQuery('.td-post-featured-image img').attr('title', mytooltip);
    }
});

jQuery(function(){
    jQuery(".poll").click(function(){
        jQuery(".poll").hide();
        jQuery(".poll-confirm").show();
        return false;
    });
});

//=============== Newsletter Popup form ===================
// Get the modal
var modal = document.getElementById("myModal");

// Get the button that opens the modal
var btn = document.getElementById("signupbtn");

// Get the <span> element that closes the modal
var span = document.getElementsByClassName("close")[0];

// When the user clicks the button, open the modal 
btn.onclick = function() {
  modal.style.display = "block";
}

// When the user clicks on <span> (x), close the modal
span.onclick = function() {
  modal.style.display = "none";
}

// When the user clicks anywhere outside of the modal, close it
window.onclick = function(event) {
  if (event.target == modal) {
    modal.style.display = "none";
  }
}</script><script type='text/javascript' src='https://americanindependent.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-recaptcha-v2.min.js?ver=1.9.1' id='recaptcha-v2-js'></script>
<script async="async" defer type='text/javascript' src='//www.google.com/recaptcha/api.js?onload=renderReCaptcha&#038;render=explicit&#038;ver=1.9.1' id='recaptcha-lib-v2-js'></script>
<script type='text/javascript' src='https://americanindependent.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.9.1' id='ctct_frontend_forms-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/americanindependent.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://americanindependent.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3' id='contact-form-7-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"shareblue"};
/* ]]> */
</script>
<script type='text/javascript' src='https://americanindependent.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"271172 https:\/\/americanindependent.com\/?p=271172","disqusShortname":"shareblue","disqusTitle":"Opinion: Biden is building government back better","disqusUrl":"https:\/\/americanindependent.com\/opinion-joe-biden-kamala-harris-administration-cabinet-personnel-appointments\/","postId":"271172"};
/* ]]> */
</script>
<script type='text/javascript' src='https://americanindependent.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Le2fIwUAAAAAEB2F8GuW9X-e0PPdXS4lDfDyKZ4&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6Le2fIwUAAAAAEB2F8GuW9X-e0PPdXS4lDfDyKZ4","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://americanindependent.com/wp-content/plugins/contact-form-7/modules/recaptcha/script.js?ver=5.3' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://americanindependent.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.7.2' id='td-site-min-js'></script>
<script type='text/javascript' src='https://americanindependent.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://americanindependent.com/wp-content/plugins/super-socializer/js/front/social_login/general.js?ver=7.13.5' id='the_champ_ss_general_scripts-js'></script>
<script type='text/javascript' src='https://americanindependent.com/wp-content/plugins/super-socializer/js/front/facebook/commenting.js?ver=7.13.5' id='the_champ_fb_commenting-js'></script>
<script type='text/javascript' src='https://americanindependent.com/wp-content/plugins/super-socializer/js/front/sharing/sharing.js?ver=7.13.5' id='the_champ_share_counts-js'></script>
<script type='text/javascript' src='https://americanindependent.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[271172]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://americanindependent.com/wp-content/themes/shareblue/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://americanindependent.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-202049.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'172491611',post:'271172',tz:'-5',srv:'americanindependent.com'} ]);
	_stq.push([ 'clickTrackerInit', '172491611', '271172' ]);
</script>

</body>
</html>