<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"
    xmlns="https://www.w3.org/1999/xhtml"
    xmlns:og="https://ogp.me/ns#" 
    xmlns:fb="http://www.facebook.com/2008/fbml"> <!--<![endif]-->
<head>



<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5Q3WFMT');</script>
<!-- End Google Tag Manager -->


    <title>Republicans suggest Biden is a &#039;Russian asset.&#039; Yes, really.</title>



    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://americanindependent.com/xmlrpc.php" />
    	<script type="text/javascript">function theChampLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}}</script>
		<script type="text/javascript">var theChampDefaultLang = 'en_US', theChampCloseIconPath = 'https://americanindependent.com/wp-content/plugins/super-socializer/images/close.png';</script>
		<script>var theChampSiteUrl = 'https://americanindependent.com', theChampVerified = 0, theChampEmailPopup = 0, heateorSsMoreSharePopupSearchText = 'Search';</script>
					<script type="text/javascript">var theChampFBCommentUrl = 'https://americanindependent.com/republicans-joe-biden-nord-stream-2-pipeline-russia-vladimir-putin-donald-trump/'; var theChampFBCommentColor = 'light'; var theChampFBCommentNumPosts = ''; var theChampFBCommentWidth = '100%'; var theChampFBCommentOrderby = 'reverse_time'; var theChampCommentingTabs = "disqus,facebook", theChampGpCommentsUrl = 'https://americanindependent.com/republicans-joe-biden-nord-stream-2-pipeline-russia-vladimir-putin-donald-trump/', theChampDisqusShortname = 'shareblue', theChampScEnabledTabs = 'disqus', theChampScLabel = 'Leave a reply', theChampScTabLabels = {"wordpress":"Default Comments (0)","fb":"Conversation","disqus":"Disqus Comments"}, theChampGpCommentsWidth = 0, theChampCommentingId = 'respond'</script>
						<script> var theChampSharingAjaxUrl = 'https://americanindependent.com/wp-admin/admin-ajax.php', heateorSsFbMessengerAPI = 'https://www.facebook.com/dialog/send?app_id=595489497242932&display=popup&link=%encoded_post_url%&redirect_uri=%encoded_post_url%',heateorSsWhatsappShareAPI = 'web', heateorSsUrlCountFetched = [], heateorSsSharesText = 'Shares', heateorSsShareText = 'Share', theChampPluginIconPath = 'https://americanindependent.com/wp-content/plugins/super-socializer/images/logo.png', theChampHorizontalSharingCountEnable = 0, theChampVerticalSharingCountEnable = 0, theChampSharingOffset = -10, theChampCounterOffset = -10, theChampMobileStickySharingEnabled = 0, heateorSsCopyLinkMessage = "Link copied.";
		var heateorSsHorSharingShortUrl = "https://americanindependent.com/republicans-joe-biden-nord-stream-2-pipeline-russia-vladimir-putin-donald-trump/";var heateorSsVerticalSharingShortUrl = "https://americanindependent.com/republicans-joe-biden-nord-stream-2-pipeline-russia-vladimir-putin-donald-trump/";		</script>
			<style type="text/css">.the_champ_horizontal_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_horizontal_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_horizontal_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	.the_champ_vertical_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_vertical_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_vertical_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	@media screen and (max-width:783px){.the_champ_vertical_sharing{display:none!important}}div.the_champ_sharing_title{text-align:center}ul.the_champ_sharing_ul{width:100%;text-align:center;}div.the_champ_horizontal_sharing ul.the_champ_sharing_ul li{float:none!important;display:inline-block;}</style>
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta property="og:image" content="https://americanindependent.com/wp-content/uploads/2020/02/Trump-Putin_AP20052003953367.jpg" />
	<!-- This site is optimized with the Yoast SEO Premium plugin v16.3 (Yoast SEO v16.3) - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="President Joe Biden&#039;s decision to accommodate a request from Germany and waive sanctions against a company building a pipeline from Russia to Germany has" />
	<link rel="canonical" href="https://americanindependent.com/republicans-joe-biden-nord-stream-2-pipeline-russia-vladimir-putin-donald-trump/" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The American Independent &raquo; Feed" href="https://americanindependent.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The American Independent &raquo; Comments Feed" href="https://americanindependent.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The American Independent &raquo; Republicans suggest Biden is a &#039;Russian asset.&#039; Yes, really. Comments Feed" href="https://americanindependent.com/republicans-joe-biden-nord-stream-2-pipeline-russia-vladimir-putin-donald-trump/feed/" />
<!-- Q for publisher tags --><meta name ="author" content="Josh Israel"/><meta name ="keywords" content="National"/><meta name ="article:tag" content=", Donald Trump, Gazprom, Germany, House Republicans, Joe Biden, Nord Stream 2 pipeline, Russia, Senate Republicans, TAIF, Vladimir Putin"/><!-- Nurettin adding OG tags --><meta property="fb:app_id" content="1784677101858434"/><meta property="og:title" content="Republicans suggest Biden is a 'Russian asset.' Yes, really."/><meta property="og:description" content="Republican lawmakers excused Donald Trump's courting of the Russian president for over four years."/><meta property="og:type" content="article"/><meta property="og:url" content="https://americanindependent.com/republicans-joe-biden-nord-stream-2-pipeline-russia-vladimir-putin-donald-trump/"/><meta property="og:site_name" content="The American Independent"/><!-- Nurettin adding Twitter Cards tags --><meta name="twitter:site" content="@AmerIndependent" /><meta name="twitter:url" content="https://americanindependent.com/republicans-joe-biden-nord-stream-2-pipeline-russia-vladimir-putin-donald-trump/" /><meta name="twitter:title" content="Republicans suggest Biden is a 'Russian asset.' Yes, really." /><meta name="twitter:description" content="Republican lawmakers excused Donald Trump's courting of the Russian president for over four years." /><meta name="twitter:card" content="summary_large_image" /><meta property="twitter:image" content="https://americanindependent.com/wp-content/uploads/2020/02/Trump-Putin_AP20052003953367-1024x683.jpg"/><!-- Nuretting end of OG tags -->		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/americanindependent.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://americanindependent.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='ctct_form_styles-css'  href='https://americanindependent.com/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.10.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://americanindependent.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='fc-form-css-css'  href='https://americanindependent.com/wp-content/plugins/formcraft3/assets/css/form.min.css?ver=3.2.25' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css'  href='https://americanindependent.com/wp-content/plugins/media-credit/public/css/media-credit.min.css?ver=4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css'  href='https://americanindependent.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://americanindependent.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://americanindependent.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.7.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=PT+Serif%3A400%2C400italic%2C700%2C700italic%7CPT+Sans%3A400%2C400italic%2C700%2C700italic%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C700italic%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C700italic&#038;ver=8.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='the_champ_frontend_css-css'  href='https://americanindependent.com/wp-content/plugins/super-socializer/css/front.css?ver=7.13.18' type='text/css' media='all' />
<link rel='stylesheet' id='the_champ_sharing_default_svg-css'  href='https://americanindependent.com/wp-content/plugins/super-socializer/css/share-svg.css?ver=7.13.18' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://americanindependent.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://americanindependent.com/wp-content/themes/Newspaper/style.css?ver=8.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://americanindependent.com/wp-content/themes/shareblue/style.css?ver=8.7.2c' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://americanindependent.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.7' type='text/css' media='all' />
<script type='text/javascript' src='https://americanindependent.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://americanindependent.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='zxcvbn-async-js-extra'>
/* <![CDATA[ */
var _zxcvbnSettings = {"src":"https:\/\/americanindependent.com\/wp-includes\/js\/zxcvbn.min.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://americanindependent.com/wp-includes/js/zxcvbn-async.min.js?ver=1.0' id='zxcvbn-async-js'></script>
<script type='text/javascript' src='https://americanindependent.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.7.2' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://americanindependent.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.7.2' id='ppress-select2-js'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://americanindependent.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://americanindependent.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://americanindependent.com/?p=287698' />
<link rel="alternate" type="application/json+oembed" href="https://americanindependent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Famericanindependent.com%2Frepublicans-joe-biden-nord-stream-2-pipeline-russia-vladimir-putin-donald-trump%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://americanindependent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Famericanindependent.com%2Frepublicans-joe-biden-nord-stream-2-pipeline-russia-vladimir-putin-donald-trump%2F&#038;format=xml" />
<script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
_taboola.push({listenTo:'render',handler:function(p){TRC.modDebug.logMessageToServer(2,"wordpress-integ");}});
_taboola.push({additional_data:{sdkd:{
    "os" : "Wordpress",
    "osv" : "5.7.2",
    "sdkt" : "Taboola Wordpress Plugin",
    "sdkv" : "1.0.9"
}}});
!function (e, f, u) {
	e.async = 1;
  e.src = u;
  f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/shareblue-network/loader.js');
</script><style type='text/css'>img#wpstats{display:none}</style>
		<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://americanindependent.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://americanindependent.com/republicans-joe-biden-nord-stream-2-pipeline-russia-vladimir-putin-donald-trump/amp/">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- ADVERTISING -->
	<script type='text/javascript'>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') + 
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
	})();
	</script>

	<script>
	googletag.cmd.push(function() {

		var LBTmap = googletag.sizeMapping().
			addSize([970, 0], [970, 250], [728, 90]).
			addSize([728, 0], [728, 90]).
			addSize([0, 0], []).
			build();
		var LBBmap = googletag.sizeMapping().
			addSize([970, 0], [970, 250], [728, 90]).
			addSize([728, 0], [728, 90]).
			addSize([0, 0], []).
			build();
		var IPmap = googletag.sizeMapping().
			/*addSize([1080, 0], []).*/
			addSize([0, 0], [300, 250]).
			build();
		var SBTmap = googletag.sizeMapping().
			addSize([910, 0], [[300, 250], [300, 600], [160, 600]]).
			addSize([768, 0], [160, 600]).
			addSize([0, 0], [300, 250]).
			build();
		var SBBmap = googletag.sizeMapping().
			addSize([910, 0], [[300, 250], [300, 600], [160, 600]]).
			addSize([768, 0], [160, 600]).
			addSize([0, 0], []).
			build();

		googletag
			.defineSlot('/3925315/shareblue-leaderboard-top', [[320, 50], [970, 250], [728, 90]], 'div-gpt-ad-1515002945942-0')
			.defineSizeMapping(LBTmap)
			.addService(googletag.pubads());
		googletag
			.defineSlot('/3925315/shareblue-leaderboard-bottom', [[320, 50], [970, 250], [728, 90]], 'div-gpt-ad-1515002945942-1')
			.defineSizeMapping(LBBmap)
			.addService(googletag.pubads());
		googletag.defineSlot('/3925315/shareblue-in-post', [300, 250], 'div-gpt-ad-1515002945942-2')
			.defineSizeMapping(IPmap)
			.addService(googletag.pubads());
		googletag
			.defineSlot('/3925315/shareblue-sidebar-top', [[160, 600], [300, 600], [300, 250]], 'div-gpt-ad-1515002945942-3')
			.defineSizeMapping(SBTmap)
			.addService(googletag.pubads());
		googletag
			.defineSlot('/3925315/shareblue-sidebar-bottom', [[160, 600], [300, 600], [300, 250]], 'div-gpt-ad-1515002945942-4')
			.defineSizeMapping(SBBmap)
			.addService(googletag.pubads());
		googletag
			.pubads()
			.enableSingleRequest();
		googletag
			.enableServices();
	});
	</script>
	<!-- ADVERTISING --><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://americanindependent.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://americanindependent.com/news/national/",
                                "name": "National"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://americanindependent.com/republicans-joe-biden-nord-stream-2-pipeline-russia-vladimir-putin-donald-trump/",
                                "name": "Republicans suggest Biden is a &#039;Russian asset.&#039; Yes, really."                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://americanindependent.com/wp-content/uploads/2019/11/cropped-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://americanindependent.com/wp-content/uploads/2019/11/cropped-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://americanindependent.com/wp-content/uploads/2019/11/cropped-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://americanindependent.com/wp-content/uploads/2019/11/cropped-favicon-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-287698 single-format-standard ctct-Newspaper republicans-joe-biden-nord-stream-2-pipeline-russia-vladimir-putin-donald-trump global-block-template-1 td-politics single_template_9 wpb-js-composer js-comp-ver-5.4.5 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5Q3WFMT"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/theamericanindependent" title="Facebook" data-wpel-link="external" rel="external noopener noreferrer">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://np.reddit.com/domain/americanindependent.com/" title="Reddit" data-wpel-link="external" rel="external noopener noreferrer">
                <i class="td-icon-font td-icon-reddit"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/amerindependent" title="Twitter" data-wpel-link="external" rel="external noopener noreferrer">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-category-menu-container"><ul id="menu-category-menu" class="td-mobile-main-menu"><li id="menu-item-176144" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-176144"><a href="https://americanindependent.com/news/national/" data-wpel-link="internal" rel="noopener noreferrer">National</a></li>
<li id="menu-item-176318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176318"><a href="https://americanindependent.com/news/local/" data-wpel-link="internal" rel="noopener noreferrer">Local</a></li>
<li id="menu-item-174843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174843"><a href="https://americanindependent.com/news/elections/" data-wpel-link="internal" rel="noopener noreferrer">Elections</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://americanindependent.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 9
-->

<div class="td-header-wrap td-header-style-9 ">
    
    <div class="td-header-top-menu-full td-container-wrap td_stretch_container">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Wednesday, May 19, 2021
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-pages-menu" class="top-header-menu"><li id="menu-item-174847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-174847"><a href="https://americanindependent.com/company/" data-wpel-link="internal" rel="noopener noreferrer">Company</a></li>
<li id="menu-item-174848" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-174848"><a href="https://americanindependent.com/contact/" data-wpel-link="internal" rel="noopener noreferrer">Contact</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
		
	<div class="td-search-btns-wrap">
		<a href="/search/" data-wpel-link="internal" rel="noopener noreferrer"><i class="td-icon-search"></i></a>
	</div>
	
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/theamericanindependent" title="Facebook" data-wpel-link="external" rel="external noopener noreferrer">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://np.reddit.com/domain/americanindependent.com/" title="Reddit" data-wpel-link="external" rel="external noopener noreferrer">
                <i class="td-icon-font td-icon-reddit"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/amerindependent" title="Twitter" data-wpel-link="external" rel="external noopener noreferrer">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap td_stretch_container">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="https://americanindependent.com/" data-wpel-link="internal" rel="noopener noreferrer">
			<img class="td-retina-data"  data-retina="https://americanindependent.com/wp-content/uploads/2019/11/TAI_logo_500x246.jpg" src="https://americanindependent.com/wp-content/uploads/2019/11/TAI_logo_final-300x182.png" alt="The American Independent" width="300"/>
			<span class="td-visual-hidden">The American Independent</span>
		</a>
	        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_container">
        
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://americanindependent.com/" data-wpel-link="internal" rel="noopener noreferrer">
			<img class="td-retina-data" data-retina="https://americanindependent.com/wp-content/uploads/2019/11/TAI_logo_mobile.jpg" src="https://americanindependent.com/wp-content/uploads/2019/11/TAI_logo_mobile.jpg" alt="The American Independent"/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://americanindependent.com/" data-wpel-link="internal" rel="noopener noreferrer">
			<img class="td-retina-data" data-retina="https://americanindependent.com/wp-content/uploads/2019/11/TAI_logo_500x246.jpg" src="https://americanindependent.com/wp-content/uploads/2019/11/TAI_logo_final-300x182.png" alt="The American Independent"/>
		</a>
	    </div>
    <div class="menu-category-menu-container"><ul id="menu-category-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-normal-menu menu-item-176144"><a href="https://americanindependent.com/news/national/" data-wpel-link="internal" rel="noopener noreferrer">National</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-176318"><a href="https://americanindependent.com/news/local/" data-wpel-link="internal" rel="noopener noreferrer">Local</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-174843"><a href="https://americanindependent.com/news/elections/" data-wpel-link="internal" rel="noopener noreferrer">Elections</a></li>
</ul></div></div>


    <div class="td-search-wrapper">
        <div id="td-top-search">
            <!-- Search -->
            <div class="header-search-wrap">
                <div class="dropdown header-search">
                    <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                </div>
            </div>
        </div>
    </div>
            </div>
        </div>
    </div>

            <div class="td-banner-wrap-full td-banner-bg td-container-wrap td_stretch_container">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_60a5508d35171_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="3364565526"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="3364565526"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="3364565526"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="3364565526"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
            </div>
        </div>
    
</div><style>
.td-post-template-9  .td-post-header-holder.td-image-gradient {
    position: relative;
    min-height: 240px;
    margin-bottom: 0;
    padding-top: 13px;
}
.td-post-template-9 .td-post-featured-image img {
    margin-bottom: 10px;
}
.td-post-template-9  .wp-caption-text {
    display: none;
}
.td-post-template-9  .td-crumb-container .entry-crumbs {
    margin-bottom: 0;
    padding-top: 15px;
}
.td-post-template-9 .image-info {
	text-align: right;
}
.td-post-template-9 .ft-image-credit {
	font-size: 0.9em;
	color: #555; 
}
</style>
<article id="post-287698" class="td-post-template-9 post-287698 post type-post status-publish format-standard has-post-thumbnail hentry category-national tag-donald-trump tag-gazprom tag-germany tag-house-republicans tag-joe-biden tag-nord-stream-2-pipeline tag-russia tag-senate-republicans tag-taif tag-vladimir-putin td-container-wrap" itemscope itemtype="https://schema.org/Article">
    <div class="td-post-header td-container">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://americanindependent.com/" data-wpel-link="internal" rel="noopener noreferrer">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in National" class="entry-crumb" href="https://americanindependent.com/news/national/" data-wpel-link="internal" rel="noopener noreferrer">National</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Republicans suggest Biden is a &#039;Russian asset.&#039; Yes, really.</span></div></div>
       <div id="mycontainer" style="overflow:hidden;background-color:#3a55a2; color:#ffff;font-family: 'Roboto', sans-serif;padding-top:10px;padding-bottom:10px;text-align:center;">
   <a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=VLPN5QXACK6CN&amp;source=url" style="text-decoration:none;color:#ffff;" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"> <div id="left" style="display:inline-block;text-align:center;font-size: 1.5em; line-height: 29px;padding-left:5px;padding-right:5px;">Support progressive journalism.
	</div></a>
	<div style="display:inline-block;">
		<a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=VLPN5QXACK6CN&amp;source=url" style=" text-decoration:none;background-color:#ffff;color:#0078ae;font-size: 1em; line-height: 29px;padding:0.5em " data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Donate today</a>
	</div>
</div>

	<div class="td-post-header-holder td-image-gradient">
            <div class="td-post-featured-image"><img width="1068" height="712" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2020/02/Trump-Putin_AP20052003953367.jpg" srcset="https://americanindependent.com/wp-content/uploads/2020/02/Trump-Putin_AP20052003953367.jpg 1068w, https://americanindependent.com/wp-content/uploads/2020/02/Trump-Putin_AP20052003953367-300x200.jpg 300w, https://americanindependent.com/wp-content/uploads/2020/02/Trump-Putin_AP20052003953367-1024x683.jpg 1024w, https://americanindependent.com/wp-content/uploads/2020/02/Trump-Putin_AP20052003953367-768x512.jpg 768w, https://americanindependent.com/wp-content/uploads/2020/02/Trump-Putin_AP20052003953367-696x464.jpg 696w, https://americanindependent.com/wp-content/uploads/2020/02/Trump-Putin_AP20052003953367-630x420.jpg 630w" sizes="(max-width: 1068px) 100vw, 1068px" alt="Trump Putin" title="Donald Trump,Vladimir Putin"/></div>            <div class="image-info group">
            <span class="ft-caption">Russian President Vladimir Putin and Donald Trump</span>
            
              <span class="ft-image-credit">(AP Photo/Susan Walsh)</span>
          </div>
        </div>
    </div>

    <div class="td-container">
				<!-- Newsletter signup form -->	
		<div id="mycontainer" style="overflow:hidden;background-color:#3a55a2; color:#ffff;font-family: 'Roboto', sans-serif;padding-top:10px;padding-bottom:10px;text-align:center;"><a href="#" id="signupbtn" style="color:#fff;"><div id="left" class="signup_banner" >Get The American Independent in your inbox</div></a>
	</div>
    <br/>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                    <div class="td-post-header">

        <ul class="td-category"><li class="entry-category"><a href="https://americanindependent.com/news/national/" data-wpel-link="internal" rel="noopener noreferrer">National</a></li></ul>
        <header class="td-post-title">
            <h1 class="entry-title">Republicans suggest Biden is a 'Russian asset.' Yes, really.</h1>

            

            <div class="td-module-meta-info">
				<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://americanindependent.com/author/joshisrael/" data-wpel-link="internal" rel="noopener noreferrer">Josh Israel</a><div class="td-author-line"> - </div> </div>                				<span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2021-05-19T11:20:16+00:00">May 19, 2021 11:20 AM</time></span>                                <div class="td-post-comments" style="float: left;"><i class="td-icon-comments"></i><a href="https://americanindependent.com/republicans-joe-biden-nord-stream-2-pipeline-russia-vladimir-putin-donald-trump/#disqus_thread" data-wpel-link="internal" rel="noopener noreferrer"></a></div>
                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-287698">249</span></div>            </div>
        </header>


    </div>

    

    <div class="td-post-content">
        
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top td_uid_3_60a5508d3af2b_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="6466735349"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="6466735349"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="6466735349"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="6466735349"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div style='clear: both'></div><div  class='the_champ_sharing_container the_champ_horizontal_sharing' super-socializer-data-href="https://americanindependent.com/republicans-joe-biden-nord-stream-2-pipeline-russia-vladimir-putin-donald-trump/"><div class='the_champ_sharing_title' style="font-weight:bold" ></div><ul class="the_champ_sharing_ul"><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Famericanindependent.com%2Frepublicans-joe-biden-nord-stream-2-pipeline-russia-vladimir-putin-donald-trump%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampFacebookSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("http://twitter.com/intent/tweet?text=Republicans%20suggest%20Biden%20is%20a%20%27Russian%20asset.%27%20Yes%2C%20really.&url=https%3A%2F%2Famericanindependent.com%2Frepublicans-joe-biden-nord-stream-2-pipeline-russia-vladimir-putin-donald-trump%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampTwitterSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Reddit" Title="Reddit" class="theChampSharing theChampRedditBackground" onclick='theChampPopup("http://reddit.com/submit?url=https%3A%2F%2Famericanindependent.com%2Frepublicans-joe-biden-nord-stream-2-pipeline-russia-vladimir-putin-donald-trump%2F&title=Republicans%20suggest%20Biden%20is%20a%20%27Russian%20asset.%27%20Yes%2C%20really.")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampRedditSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Instagram" Title="Instagram" class="theChampSharing theChampInstagramBackground"><a href="https://www.instagram.com/" target="_blank" data-wpel-link="external" rel="external noopener noreferrer"><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampInstagramSvg"></ss></a></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="theChampSharing theChampLinkedinBackground" onclick='theChampPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Famericanindependent.com%2Frepublicans-joe-biden-nord-stream-2-pipeline-russia-vladimir-putin-donald-trump%2F&title=Republicans%20suggest%20Biden%20is%20a%20%27Russian%20asset.%27%20Yes%2C%20really.")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampLinkedinSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Flipboard" Title="Flipboard" class="theChampSharing theChampFlipboardBackground" onclick='theChampPopup("https://share.flipboard.com/bookmarklet/popout?v=2&url=https%3A%2F%2Famericanindependent.com%2Frepublicans-joe-biden-nord-stream-2-pipeline-russia-vladimir-putin-donald-trump%2F&title=Republicans%20suggest%20Biden%20is%20a%20%27Russian%20asset.%27%20Yes%2C%20really.")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampFlipboardSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" title="More" alt="More" class="theChampSharing theChampMoreBackground" onclick="theChampMoreSharingPopup(this, 'https://americanindependent.com/republicans-joe-biden-nord-stream-2-pipeline-russia-vladimir-putin-donald-trump/', 'Republicans%20suggest%20Biden%20is%20a%20%27Russian%20asset.%27%20Yes%2C%20really.', '')" ><ss style="display:block" class="theChampSharingSvg theChampMoreSvg"></ss></i></li></ul><div style="clear:both"></div></div><div style='clear: both'></div><br/><div id='customSummary'> <p>Republican lawmakers excused Donald Trump's courting of the Russian president for over four years.</p> </div><p>President Joe Biden's decision to <a href="https://www.axios.com/nord-stream-sanction-biden-russia-f6db2ae3-2c89-4343-b326-9f399d674077.html" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">accommodate</a> a request from <a href="https://www.bloomberg.com/news/articles/2021-02-16/germany-seeks-deal-with-biden-on-controversial-russian-pipeline" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Germany</a> and waive sanctions against a company building a pipeline from Russia to Germany has Republican lawmakers mad. After years of defending Donald Trump against accusations of collusion with President Vladimir Putin and Russia in the 2016 election and afterwards, some are now accusing Biden of being in the Putin's pocket.</p>
<p>According to an <a href="https://www.axios.com/nord-stream-sanction-biden-russia-f6db2ae3-2c89-4343-b326-9f399d674077.html?utm_campaign=organic&amp;utm_medium=socialshare&amp;utm_source=twitter" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Axios report</a> on Tuesday, the Biden administration deemed that Nord Stream 2 AG, the consortium <a href="https://en.wikipedia.org/wiki/Nord_Stream_AG" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">wholly owned</a> by Russian state energy giant Gazprom that has already completed 95% of the Nord Stream 2 pipeline, and its CEO, former East German intelligence officer and Putin associate Matthias Warnig, have engaged in actions that merit sanctions, but will hold off on applying those sanctions in accordance with U.S. national interests.</p>
<p>The administration determined that applying the sanctions now would most hurt Germany, and sources told Axios that this approach will give the United States leverage to implement the sanctions at any time in the future.</p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline td_uid_2_60a5508d3ada1_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="2834846825"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="2834846825"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="2834846825"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="2834846825"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p>Republicans were quick to accuse Biden of acting on Putin's behalf and worse.</p>
<p>"A week after Russian hackers shut down a U.S. pipeline, President Biden lifted sanctions on a Russian pipeline," Rep. Jim Banks of Indiana <a href="https://twitter.com/RepJimBanks/status/1394737410647396353" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">tweeted</a> on Tuesday. "What does Vladimir Putin have on President Biden??"</p>
<p>"So Biden is about to waive sanctions to clear the way for the NordStream 2 Pipeline, which will make Russia very rich and bring them jobs, BUT he killed the Keystone Pipeline which would give Americans jobs," <a href="https://twitter.com/laurenboebert/status/1394787663069290499" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">wrote</a> Colorado Rep. Lauren Boebert. "That's something a Russian asset would do."</p>
<p>"One of our pipelines was hacked less than two weeks ago by a company in Russia, and now we are lifting sanctions on Putin's pipeline?" <a href="https://twitter.com/RepBillJohnson/status/1394732989544796161" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">asked</a> Ohio Rep. Bill Johnson. "Can you imagine the feeding frenzy that would be infecting the cable news networks if the previous president did this?"</p>
<p>"Biden's weak on Russia, tough on America," <a href="https://twitter.com/SteveDaines/status/1394729059045814288" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">said</a> Montana Sen. Steve Daines.</p>
<p>"President Biden is caving to Vladimir Putin," <a href="https://twitter.com/SenTomCotton/status/1394721551937835008" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">tweeted</a> Arkansas Sen. Tom Cotton.</p>
<p>"Objectively speaking, the Biden administration is shaping up to be the most pro-Russia administration of the modern era," <a href="https://twitter.com/tedcruz/status/1394718714998804482" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">claimed</a> Texas Sen. Ted Cruz.</p>
<p>"This is one of the most pro-Russia, anti-American actions his Administration could take," <a href="https://twitter.com/SenKevinCramer/status/1394734335505358849" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">said</a> Sen. Kevin Cramer of North Dakota.</p>
<p>Arkansas Rep. Steve Womack <a href="https://twitter.com/rep_stevewomack/status/1394739136117022723" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">said</a> that Biden was "essentially giving Putin a free pass to weaponize global energy security and continue malign acts. It's a pro-Kremlin posture."</p>
<p>Although the Republican accusations against Biden include Putin, the federal government has thus far <a href="https://www.nytimes.com/2021/05/10/us/politics/pipeline-hack-darkside.html" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">found no evidence</a> of Russian government involvement in the ransomware attack on the Colonial Pipeline.</p>
<p>But the GOP's sudden concern about having a tough-on-Putin president does not match its behavior over the past five years.</p>
<p>Donald Trump <a href="https://www.pbs.org/newshour/politics/trump-asked-russia-to-find-clintons-emails-on-or-around-the-same-day-russians-targeted-her-accounts" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">publicly sought help</a> from Putin's regime in his campaign for the presidency. "Russia, if you're listening, I hope you're able to find the 30,000 emails that are missing, I think you will probably be rewarded mightily by our press," he said at a July 27, 2016, press conference.</p>
<p>"On or about July 27, 2016," according to special counsel Robert Mueller's July 2018 indictment of 12 Russian officers on charges of hacking, they targeted Hillary Clinton's email accounts, then <a href="https://www.washingtonpost.com/world/national-security/how-the-russians-hacked-the-dnc-and-passed-its-emails-to-wikileaks/2018/07/13/af19a828-86c3-11e8-8553-a3ce89036c78_story.html" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">gave</a> stolen Democratic Party emails to WikiLeaks, which published them to undermine Clinton's candidacy.</p>
<p>This was after a Russian official <a href="https://www.nytimes.com/2017/07/11/us/politics/trump-russia-email-clinton.html" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">contacted</a> the Trump campaign that June offering dirt on Clinton. Rather than report the approach to the FBI, high-ranking campaign officials, including Donald Trump Jr., arranged to meet with the official at Trump Tower days later.</p>
<p>In July 2019, Mueller <a href="https://www.rollcall.com/2019/07/24/russia-wanted-trump-to-win-in-2016-mueller-testifies-challenging-barr/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">told Congress</a> that Russia believed it would benefit from Trump winning, confirming a 2017 conclusion reached by every major U.S. intelligence agency.</p>
<p>Trump, who <a href="https://www.bbc.com/news/world-europe-44852812" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">repeatedly</a> defended <a href="https://www.businessinsider.com/trump-russia-putin-kim-jong-un-interview-hannity-fox-news-2021-4" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Putin</a> and falsely claimed that Putin did not meddle on his behalf, attacked Mueller's investigation as a "<a href="https://www.businessinsider.com/trump-calls-mueller-probe-hoax-after-redacted-report-release-2019-4" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">hoax</a>" and a "<a href="https://apnews.com/article/donald-trump-ap-top-news-criminal-investigations-politics-russia-71c78db8033540518f45baf1a6505dff" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">witch hunt</a>."</p>
<p>In February 2017, asked by Fox News why he respected Putin despite him being a known "killer," Trump <a href="https://www.cnn.com/2017/02/04/politics/donald-trump-vladimir-putin/index.html" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">answered</a>, "There are a lot of killers. You think our country's so innocent?"</p>
<p>GOP lawmakers defended Trump and attacked Mueller's investigation.</p>
<p>"@SpeakerPelosi yelled about the Trump-Russia hoax for 4 years," Banks <a href="https://twitter.com/RepJimBanks/status/1338900054984241153" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">complained</a> in December 2020.</p>
<p>Boebert <a href="https://twitter.com/laurenboebert/status/1336762608490340361" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">called</a> it "the <span class="css-901oao css-16my406 r-poiln3 r-bcqeeo r-qvutc0">fake </span><span class="css-901oao css-16my406 r-poiln3 r-b88u0q r-bcqeeo r-qvutc0">Russia</span> <span class="css-901oao css-16my406 r-poiln3 r-b88u0q r-bcqeeo r-qvutc0">hoax."</span></p>
<p>Banks <a href="https://twitter.com/RepJimBanks/status/1313894370626732039" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">said</a> in October, "Luckily, just like HRC [Hillary Rodham Clinton's] campaign, their witch-hunt failed."</p>
<p>Cruz <a href="https://twitter.com/tedcruz/status/1265861200161710094" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">said</a> in May 2020 that the Russia investigation "wasted the country's time for 2 years."</p>
<p>In March, the National Intelligence Council <a href="https://int.nyt.com/data/documenttools/2021-intelligence-community-election-interference-assessment/abd0346ebdd93e1e/full.pdf" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">reported</a> that Russia conducted operations to help Trump in his unsuccessful 2020 race.</p>
<p>The report said that Putin approved "influence operations aimed at denigrating President Biden's candidacy and the Democratic Party, supporting Trump, undermining public confidence in the electoral process and exacerbating socio-political divisions in the U.S."</p>
<p class="p1"><span class="s1"><i>Published with permission of The American Independent Foundation.</i></span></p>
<div id='taboola-below-article'></div><script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-a', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});</script><br/><div style='clear: both'></div><div  class='the_champ_sharing_container the_champ_horizontal_sharing' super-socializer-data-href="https://americanindependent.com/republicans-joe-biden-nord-stream-2-pipeline-russia-vladimir-putin-donald-trump/"><div class='the_champ_sharing_title' style="font-weight:bold" ></div><ul class="the_champ_sharing_ul"><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Famericanindependent.com%2Frepublicans-joe-biden-nord-stream-2-pipeline-russia-vladimir-putin-donald-trump%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampFacebookSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("http://twitter.com/intent/tweet?text=Republicans%20suggest%20Biden%20is%20a%20%27Russian%20asset.%27%20Yes%2C%20really.&url=https%3A%2F%2Famericanindependent.com%2Frepublicans-joe-biden-nord-stream-2-pipeline-russia-vladimir-putin-donald-trump%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampTwitterSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Reddit" Title="Reddit" class="theChampSharing theChampRedditBackground" onclick='theChampPopup("http://reddit.com/submit?url=https%3A%2F%2Famericanindependent.com%2Frepublicans-joe-biden-nord-stream-2-pipeline-russia-vladimir-putin-donald-trump%2F&title=Republicans%20suggest%20Biden%20is%20a%20%27Russian%20asset.%27%20Yes%2C%20really.")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampRedditSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Instagram" Title="Instagram" class="theChampSharing theChampInstagramBackground"><a href="https://www.instagram.com/" target="_blank" data-wpel-link="external" rel="external noopener noreferrer"><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampInstagramSvg"></ss></a></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="theChampSharing theChampLinkedinBackground" onclick='theChampPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Famericanindependent.com%2Frepublicans-joe-biden-nord-stream-2-pipeline-russia-vladimir-putin-donald-trump%2F&title=Republicans%20suggest%20Biden%20is%20a%20%27Russian%20asset.%27%20Yes%2C%20really.")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampLinkedinSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Flipboard" Title="Flipboard" class="theChampSharing theChampFlipboardBackground" onclick='theChampPopup("https://share.flipboard.com/bookmarklet/popout?v=2&url=https%3A%2F%2Famericanindependent.com%2Frepublicans-joe-biden-nord-stream-2-pipeline-russia-vladimir-putin-donald-trump%2F&title=Republicans%20suggest%20Biden%20is%20a%20%27Russian%20asset.%27%20Yes%2C%20really.")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampFlipboardSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" title="More" alt="More" class="theChampSharing theChampMoreBackground" onclick="theChampMoreSharingPopup(this, 'https://americanindependent.com/republicans-joe-biden-nord-stream-2-pipeline-russia-vladimir-putin-donald-trump/', 'Republicans%20suggest%20Biden%20is%20a%20%27Russian%20asset.%27%20Yes%2C%20really.', '')" ><ss style="display:block" class="theChampSharingSvg theChampMoreSvg"></ss></i></li></ul><div style="clear:both"></div></div><div style='clear: both'></div>    </div>


    <footer>
                
        <div class="td-post-source-tags">
                        			<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://americanindependent.com/tag/donald-trump/" data-wpel-link="internal" rel="noopener noreferrer">Donald Trump</a></li><li><a href="https://americanindependent.com/tag/gazprom/" data-wpel-link="internal" rel="noopener noreferrer">Gazprom</a></li><li><a href="https://americanindependent.com/tag/germany/" data-wpel-link="internal" rel="noopener noreferrer">Germany</a></li><li><a href="https://americanindependent.com/tag/house-republicans/" data-wpel-link="internal" rel="noopener noreferrer">House Republicans</a></li><li><a href="https://americanindependent.com/tag/joe-biden/" data-wpel-link="internal" rel="noopener noreferrer">Joe Biden</a></li><li><a href="https://americanindependent.com/tag/nord-stream-2-pipeline/" data-wpel-link="internal" rel="noopener noreferrer">Nord Stream 2 pipeline</a></li><li><a href="https://americanindependent.com/tag/russia/" data-wpel-link="internal" rel="noopener noreferrer">Russia</a></li><li><a href="https://americanindependent.com/tag/senate-republicans/" data-wpel-link="internal" rel="noopener noreferrer">Senate Republicans</a></li><li><a href="https://americanindependent.com/tag/vladimir-putin/" data-wpel-link="internal" rel="noopener noreferrer">Vladimir Putin</a></li></ul>        </div>

		
<div id="disqus_thread"></div>

                <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://americanindependent.com/thomas-massie-unvaccinated-congress-house-republican-anti-mask-protest/" data-wpel-link="internal" rel="noopener noreferrer">Unvaccinated GOP congressman leads anti-mask protest on House floor</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://americanindependent.com/michigan-gop-co-chair-meshawn-maddock-secession-donald-trump-republican-party/" data-wpel-link="internal" rel="noopener noreferrer">Michigan GOP leader calls for secession: America 'tried it once before'</a></div></div></div>        		<div class="author-box-wrap"><a href="https://americanindependent.com/author/joshisrael/" data-wpel-link="internal" rel="noopener noreferrer"><img data-del="avatar" alt='' src='https://americanindependent.com/wp-content/uploads/2019/09/Josh_Israel.jpg' class='avatar pp-user-avatar avatar-96 photo ' height='96' width='96'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://americanindependent.com/author/joshisrael/" data-wpel-link="internal" rel="noopener noreferrer">Josh Israel</a></span></div><div class="td-author-description">Former senior investigative reporter at ThinkProgress and former head of money-in-politics reporting at the Center for Public Integrity. Follow him on Twitter @jeisrael</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Josh Israel"></span><meta itemprop="datePublished" content="2021-05-19T11:20:16+00:00"><meta itemprop="dateModified" content="2021-05-19T11:20:16-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://americanindependent.com/republicans-joe-biden-nord-stream-2-pipeline-russia-vladimir-putin-donald-trump/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://americanindependent.com/wp-content/uploads/2019/11/TAI_logo_final-300x182.png"></span><meta itemprop="name" content="The American Independent"></span><meta itemprop="headline " content="Republicans suggest Biden is a &#039;Russian asset.&#039; Yes, really."><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://americanindependent.com/wp-content/uploads/2020/02/Trump-Putin_AP20052003953367.jpg"><meta itemprop="width" content="1068"><meta itemprop="height" content="712"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_4_60a5508d3d25e_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_60a5508d3d25e" ><script>var block_td_uid_4_60a5508d3d25e = new tdBlock();
block_td_uid_4_60a5508d3d25e.id = "td_uid_4_60a5508d3d25e";
block_td_uid_4_60a5508d3d25e.atts = '{"limit":9,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_4_60a5508d3d25e_rand","td_column_number":3,"live_filter_cur_post_id":287698,"live_filter_cur_post_author":"184","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_60a5508d3d25e_rand","tdc_css_class_style":"td_uid_4_60a5508d3d25e_rand_style"}';
block_td_uid_4_60a5508d3d25e.td_column_number = "3";
block_td_uid_4_60a5508d3d25e.block_type = "td_block_related_posts";
block_td_uid_4_60a5508d3d25e.post_count = "9";
block_td_uid_4_60a5508d3d25e.found_posts = "13148";
block_td_uid_4_60a5508d3d25e.header_color = "";
block_td_uid_4_60a5508d3d25e.ajax_pagination_infinite_stop = "";
block_td_uid_4_60a5508d3d25e.max_num_pages = "1461";
tdBlocksArray.push(block_td_uid_4_60a5508d3d25e);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_60a5508d4ca2c" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_60a5508d3d25e" href="#">RELATED ARTICLES</a><a id="td_uid_6_60a5508d4ca7b" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_60a5508d3d25e" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_60a5508d3d25e class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://americanindependent.com/republican-party-working-class-taxes-wealthy-joe-biden-american-families-plan/" rel="bookmark noopener noreferrer" class="td-image-wrap" title="Self-branded &#039;party of the working class&#039; vows to protect tax cuts for the rich" data-wpel-link="internal"><img width="218" height="150" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2021/05/RandPaul_21131551475985-218x150.jpeg" srcset="https://americanindependent.com/wp-content/uploads/2021/05/RandPaul_21131551475985-218x150.jpeg 218w, https://americanindependent.com/wp-content/uploads/2021/05/RandPaul_21131551475985-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Rand Paul" title="Self-branded &#039;party of the working class&#039; vows to protect tax cuts for the rich"/></a></div>                <a href="https://americanindependent.com/news/national/" class="td-post-category" data-wpel-link="internal" rel="noopener noreferrer">National</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/republican-party-working-class-taxes-wealthy-joe-biden-american-families-plan/" rel="bookmark noopener noreferrer" title="Self-branded &#039;party of the working class&#039; vows to protect tax cuts for the rich" data-wpel-link="internal">Self-branded &#039;party of the working class&#039; vows to protect tax cuts for the rich</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://americanindependent.com/mitch-mcconnell-capitol-riot-commission/" rel="bookmark noopener noreferrer" class="td-image-wrap" title="McConnell decides commission aiming to stop future Capitol attacks isn&#039;t necessary" data-wpel-link="internal"><img width="218" height="150" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2021/05/MitchMcConnell_21138692834171-218x150.jpg" srcset="https://americanindependent.com/wp-content/uploads/2021/05/MitchMcConnell_21138692834171-218x150.jpg 218w, https://americanindependent.com/wp-content/uploads/2021/05/MitchMcConnell_21138692834171-300x208.jpg 300w, https://americanindependent.com/wp-content/uploads/2021/05/MitchMcConnell_21138692834171-1024x710.jpg 1024w, https://americanindependent.com/wp-content/uploads/2021/05/MitchMcConnell_21138692834171-768x533.jpg 768w, https://americanindependent.com/wp-content/uploads/2021/05/MitchMcConnell_21138692834171-100x70.jpg 100w, https://americanindependent.com/wp-content/uploads/2021/05/MitchMcConnell_21138692834171-696x483.jpg 696w, https://americanindependent.com/wp-content/uploads/2021/05/MitchMcConnell_21138692834171-605x420.jpg 605w, https://americanindependent.com/wp-content/uploads/2021/05/MitchMcConnell_21138692834171.jpg 1068w" sizes="(max-width: 218px) 100vw, 218px" alt="Senate Minority Leader Mitch McConnell" title="McConnell decides commission aiming to stop future Capitol attacks isn&#039;t necessary"/></a></div>                <a href="https://americanindependent.com/news/national/" class="td-post-category" data-wpel-link="internal" rel="noopener noreferrer">National</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/mitch-mcconnell-capitol-riot-commission/" rel="bookmark noopener noreferrer" title="McConnell decides commission aiming to stop future Capitol attacks isn&#039;t necessary" data-wpel-link="internal">McConnell decides commission aiming to stop future Capitol attacks isn&#039;t necessary</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://americanindependent.com/thomas-massie-unvaccinated-congress-house-republican-anti-mask-protest/" rel="bookmark noopener noreferrer" class="td-image-wrap" title="Unvaccinated GOP congressman leads anti-mask protest on House floor" data-wpel-link="internal"><img width="218" height="150" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2019/04/AP_994852516699-218x150.jpg" srcset="https://americanindependent.com/wp-content/uploads/2019/04/AP_994852516699-218x150.jpg 218w, https://americanindependent.com/wp-content/uploads/2019/04/AP_994852516699-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Thomas Massie" title="Unvaccinated GOP congressman leads anti-mask protest on House floor"/></a></div>                <a href="https://americanindependent.com/news/national/" class="td-post-category" data-wpel-link="internal" rel="noopener noreferrer">National</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/thomas-massie-unvaccinated-congress-house-republican-anti-mask-protest/" rel="bookmark noopener noreferrer" title="Unvaccinated GOP congressman leads anti-mask protest on House floor" data-wpel-link="internal">Unvaccinated GOP congressman leads anti-mask protest on House floor</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://americanindependent.com/joe-biden-administration-bank-law-community-reinvestment-act-discrimination-donald-trump/" rel="bookmark noopener noreferrer" class="td-image-wrap" title="Biden repeals Trump policy that made it easier for banks to discriminate" data-wpel-link="internal"><img width="218" height="150" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2021/05/JoeBiden_21139464738240-218x150.jpg" srcset="https://americanindependent.com/wp-content/uploads/2021/05/JoeBiden_21139464738240-218x150.jpg 218w, https://americanindependent.com/wp-content/uploads/2021/05/JoeBiden_21139464738240-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="President Joe Biden" title="Biden repeals Trump policy that made it easier for banks to discriminate"/></a></div>                <a href="https://americanindependent.com/news/national/" class="td-post-category" data-wpel-link="internal" rel="noopener noreferrer">National</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/joe-biden-administration-bank-law-community-reinvestment-act-discrimination-donald-trump/" rel="bookmark noopener noreferrer" title="Biden repeals Trump policy that made it easier for banks to discriminate" data-wpel-link="internal">Biden repeals Trump policy that made it easier for banks to discriminate</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://americanindependent.com/gop-senate-rick-scott-systemic-socialism/" rel="bookmark noopener noreferrer" class="td-image-wrap" title="GOP Sen. Rick Scott: The &#039;real enemy&#039; is &#039;systemic socialism&#039;" data-wpel-link="internal"><img width="218" height="150" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2018/02/Rick-Scott-02-25-2018-218x150.jpg" srcset="https://americanindependent.com/wp-content/uploads/2018/02/Rick-Scott-02-25-2018-218x150.jpg 218w, https://americanindependent.com/wp-content/uploads/2018/02/Rick-Scott-02-25-2018-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Rick Scott" title="GOP Sen. Rick Scott: The &#039;real enemy&#039; is &#039;systemic socialism&#039;"/></a></div>                <a href="https://americanindependent.com/news/national/" class="td-post-category" data-wpel-link="internal" rel="noopener noreferrer">National</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/gop-senate-rick-scott-systemic-socialism/" rel="bookmark noopener noreferrer" title="GOP Sen. Rick Scott: The &#039;real enemy&#039; is &#039;systemic socialism&#039;" data-wpel-link="internal">GOP Sen. Rick Scott: The &#039;real enemy&#039; is &#039;systemic socialism&#039;</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://americanindependent.com/conservatives-supreme-court-donald-trump-abortion-guns-religion/" rel="bookmark noopener noreferrer" class="td-image-wrap" title="Conservatives bring abortion, guns, and religion to the Supreme Court" data-wpel-link="internal"><img width="218" height="150" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2020/10/AmyConeyBarrett_20288747304507-218x150.jpg" srcset="https://americanindependent.com/wp-content/uploads/2020/10/AmyConeyBarrett_20288747304507-218x150.jpg 218w, https://americanindependent.com/wp-content/uploads/2020/10/AmyConeyBarrett_20288747304507-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Amy Coney Barrett" title="Conservatives bring abortion, guns, and religion to the Supreme Court"/></a></div>                <a href="https://americanindependent.com/news/national/" class="td-post-category" data-wpel-link="internal" rel="noopener noreferrer">National</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/conservatives-supreme-court-donald-trump-abortion-guns-religion/" rel="bookmark noopener noreferrer" title="Conservatives bring abortion, guns, and religion to the Supreme Court" data-wpel-link="internal">Conservatives bring abortion, guns, and religion to the Supreme Court</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://americanindependent.com/house-minority-leader-kevin-mccarthy-insurrection-investigation-capitol-benghazi/" rel="bookmark noopener noreferrer" class="td-image-wrap" title="McCarthy won&#039;t investigate the insurrection. Here are 9 investigations he wanted." data-wpel-link="internal"><img width="218" height="150" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2020/06/GOPLeaderKevinMcCarthy_20177580801690-218x150.jpg" srcset="https://americanindependent.com/wp-content/uploads/2020/06/GOPLeaderKevinMcCarthy_20177580801690-218x150.jpg 218w, https://americanindependent.com/wp-content/uploads/2020/06/GOPLeaderKevinMcCarthy_20177580801690-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="House Minority Leader Kevin McCarthy" title="McCarthy won&#039;t investigate the insurrection. Here are 9 investigations he wanted."/></a></div>                <a href="https://americanindependent.com/news/national/" class="td-post-category" data-wpel-link="internal" rel="noopener noreferrer">National</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/house-minority-leader-kevin-mccarthy-insurrection-investigation-capitol-benghazi/" rel="bookmark noopener noreferrer" title="McCarthy won&#039;t investigate the insurrection. Here are 9 investigations he wanted." data-wpel-link="internal">McCarthy won&#039;t investigate the insurrection. Here are 9 investigations he wanted.</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://americanindependent.com/joe-biden-fords-electric-vehicle-center-electrical-cars-climate-change-jobs/" rel="bookmark noopener noreferrer" class="td-image-wrap" title="Biden to highlight electric cars as part of plan to add jobs and fight climate change" data-wpel-link="internal"><img width="218" height="150" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2021/05/JoeBiden_21132743978141-218x150.jpg" srcset="https://americanindependent.com/wp-content/uploads/2021/05/JoeBiden_21132743978141-218x150.jpg 218w, https://americanindependent.com/wp-content/uploads/2021/05/JoeBiden_21132743978141-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Joe Biden" title="Biden to highlight electric cars as part of plan to add jobs and fight climate change"/></a></div>                <a href="https://americanindependent.com/news/national/" class="td-post-category" data-wpel-link="internal" rel="noopener noreferrer">National</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/joe-biden-fords-electric-vehicle-center-electrical-cars-climate-change-jobs/" rel="bookmark noopener noreferrer" title="Biden to highlight electric cars as part of plan to add jobs and fight climate change" data-wpel-link="internal">Biden to highlight electric cars as part of plan to add jobs and fight climate change</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://americanindependent.com/ken-paxton-texas-attorney-general-indictment-george-p-bush/" rel="bookmark noopener noreferrer" class="td-image-wrap" title="Texas attorney general indicted for securities fraud is running for reelection" data-wpel-link="internal"><img width="218" height="150" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2020/12/Texas-Attorney-General-Ken-Paxton-AP_19151696553602-218x150.jpg" srcset="https://americanindependent.com/wp-content/uploads/2020/12/Texas-Attorney-General-Ken-Paxton-AP_19151696553602-218x150.jpg 218w, https://americanindependent.com/wp-content/uploads/2020/12/Texas-Attorney-General-Ken-Paxton-AP_19151696553602-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Ken Paxton" title="Texas attorney general indicted for securities fraud is running for reelection"/></a></div>                <a href="https://americanindependent.com/news/national/" class="td-post-category" data-wpel-link="internal" rel="noopener noreferrer">National</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/ken-paxton-texas-attorney-general-indictment-george-p-bush/" rel="bookmark noopener noreferrer" title="Texas attorney general indicted for securities fraud is running for reelection" data-wpel-link="internal">Texas attorney general indicted for securities fraud is running for reelection</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_60a5508d3d25e" data-td_block_id="td_uid_4_60a5508d3d25e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_4_60a5508d3d25e" data-td_block_id="td_uid_4_60a5508d3d25e"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_7_60a5508d533fd_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="9296465702"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            </script>
</div>

 <!-- end A --> 

<div class="td_block_wrap td_block_9 td_block_widget td_uid_8_60a5508d536b9_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding td_block_bot_line"  data-td-block-uid="td_uid_8_60a5508d536b9" ><script>var block_td_uid_8_60a5508d536b9 = new tdBlock();
block_td_uid_8_60a5508d536b9.id = "td_uid_8_60a5508d536b9";
block_td_uid_8_60a5508d536b9.atts = '{"custom_title":"RECENT POSTS","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_8_60a5508d536b9_rand","separator":"","m8_tl":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_reset":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_reset":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_reset":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_reset":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_reset":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_reset":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_8_60a5508d536b9_rand","tdc_css_class_style":"td_uid_8_60a5508d536b9_rand_style"}';
block_td_uid_8_60a5508d536b9.td_column_number = "1";
block_td_uid_8_60a5508d536b9.block_type = "td_block_9";
block_td_uid_8_60a5508d536b9.post_count = "5";
block_td_uid_8_60a5508d536b9.found_posts = "15961";
block_td_uid_8_60a5508d536b9.header_color = "#";
block_td_uid_8_60a5508d536b9.ajax_pagination_infinite_stop = "";
block_td_uid_8_60a5508d536b9.max_num_pages = "3193";
tdBlocksArray.push(block_td_uid_8_60a5508d536b9);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">RECENT POSTS</span></h4></div><div id=td_uid_8_60a5508d536b9 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/republican-party-working-class-taxes-wealthy-joe-biden-american-families-plan/" rel="bookmark noopener noreferrer" title="Self-branded &#039;party of the working class&#039; vows to protect tax cuts for the rich" data-wpel-link="internal">Self-branded &#039;party of the working class&#039; vows to protect tax cuts for the rich</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://americanindependent.com/news/national/" class="td-post-category" data-wpel-link="internal" rel="noopener noreferrer">National</a>                    <span class="td-post-author-name"><a href="https://americanindependent.com/author/joshisrael/" data-wpel-link="internal" rel="noopener noreferrer">Josh Israel</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-19T13:20:13+00:00" >May 19, 2021</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/mitch-mcconnell-capitol-riot-commission/" rel="bookmark noopener noreferrer" title="McConnell decides commission aiming to stop future Capitol attacks isn&#039;t necessary" data-wpel-link="internal">McConnell decides commission aiming to stop future Capitol attacks isn&#039;t necessary</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://americanindependent.com/news/national/" class="td-post-category" data-wpel-link="internal" rel="noopener noreferrer">National</a>                    <span class="td-post-author-name"><a href="https://americanindependent.com/author/emilys/" data-wpel-link="internal" rel="noopener noreferrer">Emily Singer</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-19T12:41:28+00:00" >May 19, 2021</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/michigan-gop-co-chair-meshawn-maddock-secession-donald-trump-republican-party/" rel="bookmark noopener noreferrer" title="Michigan GOP leader calls for secession: America &#039;tried it once before&#039;" data-wpel-link="internal">Michigan GOP leader calls for secession: America &#039;tried it once before&#039;</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://americanindependent.com/news/local/" class="td-post-category" data-wpel-link="internal" rel="noopener noreferrer">Local</a>                    <span class="td-post-author-name"><a href="https://americanindependent.com/author/oliver/" data-wpel-link="internal" rel="noopener noreferrer">Oliver Willis</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-19T12:03:12+00:00" >May 19, 2021</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/republicans-joe-biden-nord-stream-2-pipeline-russia-vladimir-putin-donald-trump/" rel="bookmark noopener noreferrer" title="Republicans suggest Biden is a &#039;Russian asset.&#039; Yes, really." data-wpel-link="internal">Republicans suggest Biden is a &#039;Russian asset.&#039; Yes, really.</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://americanindependent.com/news/national/" class="td-post-category" data-wpel-link="internal" rel="noopener noreferrer">National</a>                    <span class="td-post-author-name"><a href="https://americanindependent.com/author/joshisrael/" data-wpel-link="internal" rel="noopener noreferrer">Josh Israel</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-19T11:20:16+00:00" >May 19, 2021</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/thomas-massie-unvaccinated-congress-house-republican-anti-mask-protest/" rel="bookmark noopener noreferrer" title="Unvaccinated GOP congressman leads anti-mask protest on House floor" data-wpel-link="internal">Unvaccinated GOP congressman leads anti-mask protest on House floor</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://americanindependent.com/news/national/" class="td-post-category" data-wpel-link="internal" rel="noopener noreferrer">National</a>                    <span class="td-post-author-name"><a href="https://americanindependent.com/author/emilys/" data-wpel-link="internal" rel="noopener noreferrer">Emily Singer</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-19T10:51:18+00:00" >May 19, 2021</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_5 td_uid_9_60a5508d5b432_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="3090847758"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="3090847758"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="3090847758"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="3090847758"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->
<!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "2228cd5615deda14c8dfc1158c9435a9"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms -->
<script id="dsq-count-scr" src="//shareblue.disqus.com/count.js" async></script>

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-3 td_stretch_container">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://americanindependent.com/" data-wpel-link="internal" rel="noopener noreferrer"><img class="td-retina-data" src="https://americanindependent.com/wp-content/uploads/2019/11/TAI_logo_1color_white-300x142.png" data-retina="https://americanindependent.com/wp-content/uploads/2019/11/TAI_logo_1color_white-300x142.png" alt="The American Independent" title="The American Independent" width="" /></a></div><div class="footer-text-wrap">The American Independent is the No. 1 digital platform for progressive news, reaching millions of people each month. We strive to report with honesty and integrity, shining a light on those in power and the progressive politics movement.</div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/theamericanindependent" title="Facebook" data-wpel-link="external" rel="external noopener noreferrer">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://np.reddit.com/domain/americanindependent.com/" title="Reddit" data-wpel-link="external" rel="external noopener noreferrer">
                <i class="td-icon-font td-icon-reddit"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/amerindependent" title="Twitter" data-wpel-link="external" rel="external noopener noreferrer">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_block_widget td_uid_11_60a5508d6b169_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_11_60a5508d6b169" ><script>var block_td_uid_11_60a5508d6b169 = new tdBlock();
block_td_uid_11_60a5508d6b169.id = "td_uid_11_60a5508d6b169";
block_td_uid_11_60a5508d6b169.atts = '{"custom_title":"MOST POPULAR","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"-2330","tag_slug":"","autors_id":"","installed_post_types":"post","sort":"popular7","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_11_60a5508d6b169_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_reset":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_reset":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_reset":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_reset":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_reset":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_reset":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_11_60a5508d6b169_rand","tdc_css_class_style":"td_uid_11_60a5508d6b169_rand_style"}';
block_td_uid_11_60a5508d6b169.td_column_number = "1";
block_td_uid_11_60a5508d6b169.block_type = "td_block_7";
block_td_uid_11_60a5508d6b169.post_count = "3";
block_td_uid_11_60a5508d6b169.found_posts = "15961";
block_td_uid_11_60a5508d6b169.header_color = "#";
block_td_uid_11_60a5508d6b169.ajax_pagination_infinite_stop = "";
block_td_uid_11_60a5508d6b169.max_num_pages = "5321";
tdBlocksArray.push(block_td_uid_11_60a5508d6b169);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">MOST POPULAR</span></h4></div><div id=td_uid_11_60a5508d6b169 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://americanindependent.com/arizona-gop-legislature-mark-finchem-january-6-riot-capitol-domestic-terrorism-unite-right/" rel="bookmark noopener noreferrer" class="td-image-wrap" title="Arizona lawmaker threatens to sue constituents for mentioning he was at the Capitol riot" data-wpel-link="internal"><img width="100" height="70" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2021/05/MarkFinchem-100x70.png" srcset="https://americanindependent.com/wp-content/uploads/2021/05/MarkFinchem-100x70.png 100w, https://americanindependent.com/wp-content/uploads/2021/05/MarkFinchem-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Mark Finchem" title="Arizona lawmaker threatens to sue constituents for mentioning he was at the Capitol riot"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/arizona-gop-legislature-mark-finchem-january-6-riot-capitol-domestic-terrorism-unite-right/" rel="bookmark noopener noreferrer" title="Arizona lawmaker threatens to sue constituents for mentioning he was at the Capitol riot" data-wpel-link="internal">Arizona lawmaker threatens to sue constituents for mentioning he was at...</a></h3>            <div class="td-module-meta-info">
                <a href="https://americanindependent.com/news/local/" class="td-post-category" data-wpel-link="internal" rel="noopener noreferrer">Local</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-14T14:15:15+00:00" >May 14, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://americanindependent.com/louie-gohmert-climate-change-moon-orbit-immigration-border-wall/" rel="bookmark noopener noreferrer" class="td-image-wrap" title="Gohmert: We can&#039;t do anything about climate change because of the &#039;moon&#039;s orbit&#039;" data-wpel-link="internal"><img width="100" height="70" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2021/05/LouieGohmert_19347614111258-100x70.jpg" srcset="https://americanindependent.com/wp-content/uploads/2021/05/LouieGohmert_19347614111258-100x70.jpg 100w, https://americanindependent.com/wp-content/uploads/2021/05/LouieGohmert_19347614111258-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Rep. Louie Gohmert (R-TX)" title="Gohmert: We can&#039;t do anything about climate change because of the &#039;moon&#039;s orbit&#039;"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/louie-gohmert-climate-change-moon-orbit-immigration-border-wall/" rel="bookmark noopener noreferrer" title="Gohmert: We can&#039;t do anything about climate change because of the &#039;moon&#039;s orbit&#039;" data-wpel-link="internal">Gohmert: We can&#039;t do anything about climate change because of the...</a></h3>            <div class="td-module-meta-info">
                <a href="https://americanindependent.com/news/national/" class="td-post-category" data-wpel-link="internal" rel="noopener noreferrer">National</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-12T10:02:33+00:00" >May 12, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://americanindependent.com/liz-cheney-savannah-guthrie-republican-lawmakers-january-6-capitol-riot-investigation/" rel="bookmark noopener noreferrer" class="td-image-wrap" title="Cheney says GOP lawmakers fear Capitol riot investigation would expose their roles" data-wpel-link="internal"><img width="100" height="70" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2021/05/LizCheney_21132525459275-100x70.jpg" srcset="https://americanindependent.com/wp-content/uploads/2021/05/LizCheney_21132525459275-100x70.jpg 100w, https://americanindependent.com/wp-content/uploads/2021/05/LizCheney_21132525459275-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Rep. Liz Cheney (R-WY)" title="Cheney says GOP lawmakers fear Capitol riot investigation would expose their roles"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/liz-cheney-savannah-guthrie-republican-lawmakers-january-6-capitol-riot-investigation/" rel="bookmark noopener noreferrer" title="Cheney says GOP lawmakers fear Capitol riot investigation would expose their roles" data-wpel-link="internal">Cheney says GOP lawmakers fear Capitol riot investigation would expose their...</a></h3>            <div class="td-module-meta-info">
                <a href="https://americanindependent.com/news/national/" class="td-post-category" data-wpel-link="internal" rel="noopener noreferrer">National</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-13T09:32:33+00:00" >May 13, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_block_widget td_uid_12_60a5508ec1796_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_12_60a5508ec1796" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORIES</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://americanindependent.com/news/national/" data-wpel-link="internal" rel="noopener noreferrer"><span class="td-cat-name">National</span><span class="td-cat-no">13149</span></a></li><li><a href="https://americanindependent.com/news/elections/" data-wpel-link="internal" rel="noopener noreferrer"><span class="td-cat-name">Elections</span><span class="td-cat-no">1814</span></a></li><li><a href="https://americanindependent.com/news/local/" data-wpel-link="internal" rel="noopener noreferrer"><span class="td-cat-name">Local</span><span class="td-cat-no">653</span></a></li><li><a href="https://americanindependent.com/news/opinion/" data-wpel-link="internal" rel="noopener noreferrer"><span class="td-cat-name">Opinion</span><span class="td-cat-no">325</span></a></li></ul></div> <!-- ./block -->            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap td_stretch_container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-38" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-38"><a href="https://americanindependent.com/company/" data-wpel-link="internal" rel="noopener noreferrer">Company</a></li>
<li id="menu-item-80641" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-80641"><a href="https://americanindependent.com/jobs/" data-wpel-link="internal" rel="noopener noreferrer">Jobs</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-34"><a href="https://americanindependent.com/contact/" data-wpel-link="internal" rel="noopener noreferrer">Contact</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-37"><a href="https://americanindependent.com/terms/" data-wpel-link="internal" rel="noopener noreferrer">Terms</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-35"><a href="https://americanindependent.com/privacy/" data-wpel-link="internal" rel="noopener noreferrer">Privacy</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2019 True Blue Media LLC                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

<script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({flush: true});</script>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.7.2 (rara)
        Deploy mode: deploy
        
        uid: 60a5508ec45a9
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
@media only screen and (min-width: 768px) {
    .td-search-wrapper {
        display: none;
    }
}
@media only screen and (max-width: 767px) {
    .td-main-page-wrap {
        padding-top: 0px;
    }
}
.grecaptcha-badge {
    display: none;
}
.td-image-gradient:before {background: none;}
.td-header-style-9 .td-logo-wrap-full {
    min-height: inherit;
    line-height: inherit; 
}
.td-header-style-9 .td-logo-wrap-full .td-logo {
    line-height: inherit; 
}
.td-header-style-9 .td-logo-wrap-full a {
    line-height: inherit; 
}
.page:not(.home) .td-banner-wrap-full {
    display: block;
}
img.td-retina-data.td-retina-version{
	max-width:300px;
}


.signup_banner{
    display:inline-block;
    text-align:center;
    line-height: 29px;
    padding-left:5px;
    padding-right:5px;
    color:#fff;
}

/* The Modal (background) */
@media only screen and (min-width: 768px){
    .modal-content {
        width:40%;
    }
    .signup_banner {
        font-size :2em;
    }
}
@media only screen and (max-width: 768px){
    .modal-content {
        width:80%;
    }
    .signup_banner {
        font-size :1.15em;
    }
}




.modal {
  display: none; /* Hidden by default */
  position: fixed; /* Stay in place */
  z-index:2002; /* Sit on top */
  padding-top:20%; /* Location of the box */
  left: 0;
  top: 0;
  width: 100%; /* Full width */
  height: 100%; /* Full height */
  overflow: auto; /* Enable scroll if needed */
  background-color: rgb(0,0,0); /* Fallback color */
  background-color: rgba(0,0,0,0.5); /* Black w/ opacity */
}

/* Modal Content */
@media only screen and (min-width: 768px){
    .modal-content {
        width:40%;
    }
}
@media only screen and (max-width: 768px){
    .modal-content {
        width:80%;
    }
}
.modal-content {
  background-color: #fefefe;
  margin: auto;
  padding: 20px;
  border: 1px solid #888;
}

/* The Close Button */
.close {
  color: #aaaaaa;
  float: right;
  font-size: 28px;
  font-weight: bold;
}

.close:hover,
.close:focus {
  color: #000;
  text-decoration: none;
  cursor: pointer;
}
.td-post-content ul li {
	margin-bottom: 1em;
}
.td-post-content ol li {
	margin-bottom: 1em;
}
</style>

<div class="td-container"><!--
Start of Tag: Please do not remove
Tag: Audience
URL of the webpage where the tag is expected to be placed: http://www.shareblue.com
Creation Date: 03/15/2017
-->
<script type="text/javascript">
var axel = Math.random() + "";
var a = axel * 10000000000000;
document.write('<iframe src="https://6657507.fls.doubleclick.net/activityi;src=6657507;type=invmedia;cat=upyqayxk;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;ord=' + a + '?" width="1" height="1" frameborder="0" style="display:none"></iframe>');
</script>
<noscript>
<iframe src="https://6657507.fls.doubleclick.net/activityi;src=6657507;type=invmedia;cat=upyqayxk;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;ord=1?" width="1" height="1" frameborder="0" style="display:none"></iframe>
</noscript>
<!--Please do not remove -->

<style>h4 > a { color: #3a55a2; }</style>



<!-- Newsletter signup form -->
<!-- The Modal -->
<div id="myModal" class="modal">

  <!-- Modal content -->
  <div class="modal-content">
    <span class="close">×</span>
<!-- Begin Constant Contact Inline Form Code -->
<div class="ctct-inline-form" data-form-id="e89be0cb-f7bc-4fcf-a348-c15a984a6844"></div>
<!-- End Constant Contact Inline Form Code -->
    </div>
</div>
</div><script type="text/javascript">jQuery( document ).ready(function() {
    jQuery('.careers .intro > div').removeClass('td-pb-span12');
    
    /* Fix for Alt Title attribute for tooltip */
    var mytooltip = jQuery('.td-post-featured-image img').attr('alt');
    if (mytooltip) {
        jQuery('.td-post-featured-image img').attr('title', mytooltip);
    }
});

jQuery(function(){
    jQuery(".poll").click(function(){
        jQuery(".poll").hide();
        jQuery(".poll-confirm").show();
        return false;
    });
});

//=============== Newsletter Popup form ===================
// Get the modal
var modal = document.getElementById("myModal");

// Get the button that opens the modal
var btn = document.getElementById("signupbtn");

// Get the <span> element that closes the modal
var span = document.getElementsByClassName("close")[0];

// When the user clicks the button, open the modal 
btn.onclick = function() {
  modal.style.display = "block";
}

// When the user clicks on <span> (x), close the modal
span.onclick = function() {
  modal.style.display = "none";
}

// When the user clicks anywhere outside of the modal, close it
window.onclick = function(event) {
  if (event.target == modal) {
    modal.style.display = "none";
  }
}

// jQuery(window).scroll(function() {

//   var hT = jQuery('#taboola-below-article').offset().top,
//       hH = jQuery('#taboola-below-article').outerHeight(),
//       wH = jQuery(window).height(),
//       wS = jQuery(this).scrollTop();
//   if (wS > (hT+hH-wH)){
//       console.log('H1 on the view!');
//   }
//   if(wS > (hT-wH)){
//       console.log('Here I ammmm');
//   }
 
// });

// jQuery(function(){
//     var hasBeenTrigged = false;
//     jQuery(window).scroll(function() {
        
//         var hT = jQuery('#taboola-below-article').offset().top,
//       hH = jQuery('#taboola-below-article').outerHeight(),
//       wH = jQuery(window).height(),
//       wS = jQuery(this).scrollTop();
        
//         if (jQuery(this).scrollTop() >= (hT-wH) && !hasBeenTrigged) { // if equal to or greater than 100 and hasBeenTrigged is set to false.
//             //alert("You've scrolled 6000 pixels.");
//             document.getElementById("signupbtn").click();
//             hasBeenTrigged = true;
//         }
//     });
// });


//  ----------- Adding DataLayer for GTM -------------------

var ul = document.getElementsByClassName("td-tags td-post-small-box clearfix");
if(ul.length > 0){
  for (var i = 0; i < ul.length; ++i) {
    var items = ul[i].getElementsByTagName('li');
    for( var x = 0; x < items.length; ++x){
      add2DataLayer(items[x].innerText);
    }
  }
}

var tags = document.getElementsByClassName("amp-wp-meta amp-wp-tax-tag")[0].getElementsByTagName("a");
if(tags.length > 0){
  for (var i=0; i< tags.length; ++i){
    add2DataLayer(tags[i].innerText);
  }
}

function add2DataLayer(categoryname){
    switch (categoryname) {
      case 'LGBTQ':
        window.dataLayer.push({'LGBTQ':'LGBTQ'});
        break;
      case 'Joe Biden':
        window.dataLayer.push({'JoeBiden':'Joe Biden'});
        break;
      case 'abortion':
        window.dataLayer.push({'Abortion':'abortion'});
        break;
      case 'COVID-19':
        window.dataLayer.push({'COVID-19':'COVID-19'});
        break;    
      case 'voter suppression':
        window.dataLayer.push({'VoterSuppression':'voter suppression'});
        break;
      default:
    }
}</script>        <script>
            if (typeof jQuery !== 'undefined') {
                (function ($) {
                    $('.pp-tab-widget').on('click', 'li a', function (e) {
                        e.preventDefault();
                        var $tab = $(this),
                            href = $tab.attr('href');

                        $('.pp-active').removeClass('pp-active');
                        $tab.addClass('pp-active');

                        $('.pp-show')
                            .removeClass('pp-show')
                            .addClass('pp-hide')
                            .hide();

                        $(href)
                            .removeClass('pp-hide')
                            .addClass('pp-show')
                            .hide()
                            .fadeIn(550);
                    });
                })(jQuery);
            }
        </script>
        <script type='text/javascript' src='https://americanindependent.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-recaptcha-v2.min.js?ver=1.10.1' id='recaptcha-v2-js'></script>
<script async="async" defer type='text/javascript' src='//www.google.com/recaptcha/api.js?onload=renderReCaptcha&#038;render=explicit&#038;ver=1.10.1' id='recaptcha-lib-v2-js'></script>
<script type='text/javascript' src='https://americanindependent.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.10.1' id='ctct_frontend_forms-js'></script>
<script type='text/javascript' src='https://americanindependent.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://americanindependent.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://americanindependent.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://americanindependent.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://americanindependent.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://americanindependent.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://americanindependent.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://americanindependent.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/americanindependent.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://americanindependent.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.1' id='contact-form-7-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"shareblue"};
/* ]]> */
</script>
<script type='text/javascript' src='https://americanindependent.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.21' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"287698 https:\/\/americanindependent.com\/?p=287698","disqusShortname":"shareblue","disqusTitle":"Republicans suggest Biden is a 'Russian asset.' Yes, really.","disqusUrl":"https:\/\/americanindependent.com\/republicans-joe-biden-nord-stream-2-pipeline-russia-vladimir-putin-donald-trump\/","postId":"287698"};
/* ]]> */
</script>
<script type='text/javascript' src='https://americanindependent.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.21' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://americanindependent.com/wp-includes/js/dist/hooks.min.js?ver=50e23bed88bcb9e6e14023e9961698c1' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://americanindependent.com/wp-includes/js/dist/i18n.min.js?ver=db9a9a37da262883343e941c3731bc67' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='password-strength-meter-js-extra'>
/* <![CDATA[ */
var pwsL10n = {"unknown":"Password strength unknown","short":"Very weak","bad":"Weak","good":"Medium","strong":"Strong","mismatch":"Mismatch"};
/* ]]> */
</script>
<script type='text/javascript' id='password-strength-meter-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://americanindependent.com/wp-admin/js/password-strength-meter.min.js?ver=5.7.2' id='password-strength-meter-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/americanindependent.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"3620d4b729","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://americanindependent.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.1' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://americanindependent.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://americanindependent.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' src='https://americanindependent.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b' id='jquery-masonry-js'></script>
<script type='text/javascript' src='https://americanindependent.com/wp-content/plugins/wp-user-avatar/assets/js/member-directory.min.js?ver=3.1' id='ppress-member-directory-js'></script>
<script type='text/javascript' src='https://americanindependent.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.7.2' id='td-site-min-js'></script>
<script type='text/javascript' src='https://americanindependent.com/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://americanindependent.com/wp-content/plugins/super-socializer/js/front/social_login/general.js?ver=7.13.18' id='the_champ_ss_general_scripts-js'></script>
<script type='text/javascript' src='https://americanindependent.com/wp-content/plugins/super-socializer/js/front/facebook/commenting.js?ver=7.13.18' id='the_champ_fb_commenting-js'></script>
<script type='text/javascript' src='https://americanindependent.com/wp-content/plugins/super-socializer/js/front/sharing/sharing.js?ver=7.13.18' id='the_champ_share_counts-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Le2fIwUAAAAAEB2F8GuW9X-e0PPdXS4lDfDyKZ4&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6Le2fIwUAAAAAEB2F8GuW9X-e0PPdXS4lDfDyKZ4","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://americanindependent.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.4.1' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://americanindependent.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[287698]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://americanindependent.com/wp-content/themes/shareblue/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://americanindependent.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script src='https://stats.wp.com/e-202120.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.7',blog:'172491611',post:'287698',tz:'-4',srv:'americanindependent.com'} ]);
	_stq.push([ 'clickTrackerInit', '172491611', '287698' ]);
</script>

</body>
</html>