<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"
    xmlns="https://www.w3.org/1999/xhtml"
    xmlns:og="https://ogp.me/ns#" 
    xmlns:fb="http://www.facebook.com/2008/fbml"> <!--<![endif]-->
<head>



<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5Q3WFMT');</script>
<!-- End Google Tag Manager -->


    <title>Virginia GOP gubernatorial nominee admits to hiding extreme abortion views to win election</title>



    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://americanindependent.com/xmlrpc.php" />
    	<script type="text/javascript">function theChampLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}}</script>
		<script type="text/javascript">var theChampDefaultLang = 'en_US', theChampCloseIconPath = 'https://americanindependent.com/wp-content/plugins/super-socializer/images/close.png';</script>
		<script>var theChampSiteUrl = 'https://americanindependent.com', theChampVerified = 0, theChampEmailPopup = 0, heateorSsMoreSharePopupSearchText = 'Search';</script>
					<script type="text/javascript">var theChampFBCommentUrl = 'https://americanindependent.com/virginia-gop-gubernatorial-nominee-glenn-youngkin-abortion-views-election-independent-voters-planned-parenthood/'; var theChampFBCommentColor = 'light'; var theChampFBCommentNumPosts = ''; var theChampFBCommentWidth = '100%'; var theChampFBCommentOrderby = 'reverse_time'; var theChampCommentingTabs = "disqus,facebook", theChampGpCommentsUrl = 'https://americanindependent.com/virginia-gop-gubernatorial-nominee-glenn-youngkin-abortion-views-election-independent-voters-planned-parenthood/', theChampDisqusShortname = 'shareblue', theChampScEnabledTabs = 'disqus', theChampScLabel = 'Leave a reply', theChampScTabLabels = {"wordpress":"Default Comments (0)","fb":"Conversation","disqus":"Disqus Comments"}, theChampGpCommentsWidth = 0, theChampCommentingId = 'respond'</script>
						<script> var theChampSharingAjaxUrl = 'https://americanindependent.com/wp-admin/admin-ajax.php', heateorSsFbMessengerAPI = 'https://www.facebook.com/dialog/send?app_id=595489497242932&display=popup&link=%encoded_post_url%&redirect_uri=%encoded_post_url%',heateorSsWhatsappShareAPI = 'web', heateorSsUrlCountFetched = [], heateorSsSharesText = 'Shares', heateorSsShareText = 'Share', theChampPluginIconPath = 'https://americanindependent.com/wp-content/plugins/super-socializer/images/logo.png', theChampHorizontalSharingCountEnable = 0, theChampVerticalSharingCountEnable = 0, theChampSharingOffset = -10, theChampCounterOffset = -10, theChampMobileStickySharingEnabled = 0, heateorSsCopyLinkMessage = "Link copied.";
		var heateorSsHorSharingShortUrl = "https://americanindependent.com/virginia-gop-gubernatorial-nominee-glenn-youngkin-abortion-views-election-independent-voters-planned-parenthood/";var heateorSsVerticalSharingShortUrl = "https://americanindependent.com/virginia-gop-gubernatorial-nominee-glenn-youngkin-abortion-views-election-independent-voters-planned-parenthood/";		</script>
			<style type="text/css">.the_champ_horizontal_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_horizontal_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_horizontal_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	.the_champ_vertical_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_vertical_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_vertical_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	@media screen and (max-width:783px){.the_champ_vertical_sharing{display:none!important}}div.the_champ_sharing_title{text-align:center}ul.the_champ_sharing_ul{width:100%;text-align:center;}div.the_champ_horizontal_sharing ul.the_champ_sharing_ul li{float:none!important;display:inline-block;}</style>
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta property="og:image" content="https://americanindependent.com/wp-content/uploads/2021/05/GlennYoungkin_21110764900477.jpeg" />
	<!-- This site is optimized with the Yoast SEO Premium plugin v16.3 (Yoast SEO v16.3) - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Virginia&#039;s Republican nominee for governor reportedly told supporters at a fundraising event in June that he couldn&#039;t reveal his true position on abortion" />
	<link rel="canonical" href="https://americanindependent.com/virginia-gop-gubernatorial-nominee-glenn-youngkin-abortion-views-election-independent-voters-planned-parenthood/" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The American Independent &raquo; Feed" href="https://americanindependent.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The American Independent &raquo; Comments Feed" href="https://americanindependent.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The American Independent &raquo; Virginia GOP gubernatorial nominee admits to hiding extreme abortion views to win election Comments Feed" href="https://americanindependent.com/virginia-gop-gubernatorial-nominee-glenn-youngkin-abortion-views-election-independent-voters-planned-parenthood/feed/" />
<!-- Q for publisher tags --><meta name ="author" content="Emily Singer"/><meta name ="keywords" content="Elections"/><meta name ="article:tag" content=", 2021 election, abortion, abortion ban, Glenn Youngkin, Planned Parenthood, VA-Gov"/><!-- Nurettin adding OG tags --><meta property="fb:app_id" content="1784677101858434"/><meta property="og:title" content="Virginia GOP gubernatorial nominee admits to hiding extreme abortion views to win election"/><meta property="og:description" content="Glenn Youngkin said he won't talk publicly about some of his more severe positions on abortion because that 'won't win my independent votes that I have to get.'"/><meta property="og:type" content="article"/><meta property="og:url" content="https://americanindependent.com/virginia-gop-gubernatorial-nominee-glenn-youngkin-abortion-views-election-independent-voters-planned-parenthood/"/><meta property="og:site_name" content="The American Independent"/><!-- Nurettin adding Twitter Cards tags --><meta name="twitter:site" content="@AmerIndependent" /><meta name="twitter:url" content="https://americanindependent.com/virginia-gop-gubernatorial-nominee-glenn-youngkin-abortion-views-election-independent-voters-planned-parenthood/" /><meta name="twitter:title" content="Virginia GOP gubernatorial nominee admits to hiding extreme abortion views to win election" /><meta name="twitter:description" content="Glenn Youngkin said he won't talk publicly about some of his more severe positions on abortion because that 'won't win my independent votes that I have to get.'" /><meta name="twitter:card" content="summary_large_image" /><meta property="twitter:image" content="https://americanindependent.com/wp-content/uploads/2021/05/GlennYoungkin_21110764900477-1024x682.jpeg"/><!-- Nuretting end of OG tags -->		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/americanindependent.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://americanindependent.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='ctct_form_styles-css'  href='https://americanindependent.com/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.11.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://americanindependent.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='fc-form-css-css'  href='https://americanindependent.com/wp-content/plugins/formcraft3/assets/css/form.min.css?ver=3.2.25' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css'  href='https://americanindependent.com/wp-content/plugins/media-credit/public/css/media-credit.min.css?ver=4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css'  href='https://americanindependent.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://americanindependent.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://americanindependent.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.7.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=PT+Serif%3A400%2C400italic%2C700%2C700italic%7CPT+Sans%3A400%2C400italic%2C700%2C700italic%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C700italic%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C700italic&#038;ver=8.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='the_champ_frontend_css-css'  href='https://americanindependent.com/wp-content/plugins/super-socializer/css/front.css?ver=7.13.18' type='text/css' media='all' />
<link rel='stylesheet' id='the_champ_sharing_default_svg-css'  href='https://americanindependent.com/wp-content/plugins/super-socializer/css/share-svg.css?ver=7.13.18' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://americanindependent.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://americanindependent.com/wp-content/themes/Newspaper/style.css?ver=8.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://americanindependent.com/wp-content/themes/shareblue/style.css?ver=8.7.2c' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://americanindependent.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://americanindependent.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://americanindependent.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://americanindependent.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.7.2' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://americanindependent.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.7.2' id='ppress-select2-js'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://americanindependent.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://americanindependent.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://americanindependent.com/?p=290883' />
<link rel="alternate" type="application/json+oembed" href="https://americanindependent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Famericanindependent.com%2Fvirginia-gop-gubernatorial-nominee-glenn-youngkin-abortion-views-election-independent-voters-planned-parenthood%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://americanindependent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Famericanindependent.com%2Fvirginia-gop-gubernatorial-nominee-glenn-youngkin-abortion-views-election-independent-voters-planned-parenthood%2F&#038;format=xml" />
<script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
_taboola.push({listenTo:'render',handler:function(p){TRC.modDebug.logMessageToServer(2,"wordpress-integ");}});
_taboola.push({additional_data:{sdkd:{
    "os" : "Wordpress",
    "osv" : "5.7.2",
    "sdkt" : "Taboola Wordpress Plugin",
    "sdkv" : "1.0.9"
}}});
!function (e, f, u) {
	e.async = 1;
  e.src = u;
  f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/shareblue-network/loader.js');
</script><style type='text/css'>img#wpstats{display:none}</style>
		<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://americanindependent.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://americanindependent.com/virginia-gop-gubernatorial-nominee-glenn-youngkin-abortion-views-election-independent-voters-planned-parenthood/amp/">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- ADVERTISING -->
	<script type='text/javascript'>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') + 
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
	})();
	</script>

	<script>
	googletag.cmd.push(function() {

		var LBTmap = googletag.sizeMapping().
			addSize([970, 0], [970, 250], [728, 90]).
			addSize([728, 0], [728, 90]).
			addSize([0, 0], []).
			build();
		var LBBmap = googletag.sizeMapping().
			addSize([970, 0], [970, 250], [728, 90]).
			addSize([728, 0], [728, 90]).
			addSize([0, 0], []).
			build();
		var IPmap = googletag.sizeMapping().
			/*addSize([1080, 0], []).*/
			addSize([0, 0], [300, 250]).
			build();
		var SBTmap = googletag.sizeMapping().
			addSize([910, 0], [[300, 250], [300, 600], [160, 600]]).
			addSize([768, 0], [160, 600]).
			addSize([0, 0], [300, 250]).
			build();
		var SBBmap = googletag.sizeMapping().
			addSize([910, 0], [[300, 250], [300, 600], [160, 600]]).
			addSize([768, 0], [160, 600]).
			addSize([0, 0], []).
			build();

		googletag
			.defineSlot('/3925315/shareblue-leaderboard-top', [[320, 50], [970, 250], [728, 90]], 'div-gpt-ad-1515002945942-0')
			.defineSizeMapping(LBTmap)
			.addService(googletag.pubads());
		googletag
			.defineSlot('/3925315/shareblue-leaderboard-bottom', [[320, 50], [970, 250], [728, 90]], 'div-gpt-ad-1515002945942-1')
			.defineSizeMapping(LBBmap)
			.addService(googletag.pubads());
		googletag.defineSlot('/3925315/shareblue-in-post', [300, 250], 'div-gpt-ad-1515002945942-2')
			.defineSizeMapping(IPmap)
			.addService(googletag.pubads());
		googletag
			.defineSlot('/3925315/shareblue-sidebar-top', [[160, 600], [300, 600], [300, 250]], 'div-gpt-ad-1515002945942-3')
			.defineSizeMapping(SBTmap)
			.addService(googletag.pubads());
		googletag
			.defineSlot('/3925315/shareblue-sidebar-bottom', [[160, 600], [300, 600], [300, 250]], 'div-gpt-ad-1515002945942-4')
			.defineSizeMapping(SBBmap)
			.addService(googletag.pubads());
		googletag
			.pubads()
			.enableSingleRequest();
		googletag
			.enableServices();
	});
	</script>
	<!-- ADVERTISING --><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://americanindependent.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://americanindependent.com/news/elections/",
                                "name": "Elections"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://americanindependent.com/virginia-gop-gubernatorial-nominee-glenn-youngkin-abortion-views-election-independent-voters-planned-parenthood/",
                                "name": "Virginia GOP gubernatorial nominee admits to hiding extreme abortion views to win..."                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://americanindependent.com/wp-content/uploads/2019/11/cropped-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://americanindependent.com/wp-content/uploads/2019/11/cropped-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://americanindependent.com/wp-content/uploads/2019/11/cropped-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://americanindependent.com/wp-content/uploads/2019/11/cropped-favicon-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-290883 single-format-standard ctct-Newspaper virginia-gop-gubernatorial-nominee-glenn-youngkin-abortion-views-election-independent-voters-planned-parenthood global-block-template-1 td-politics single_template_9 wpb-js-composer js-comp-ver-5.4.5 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5Q3WFMT"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/theamericanindependent" title="Facebook" data-wpel-link="external" rel="external noopener noreferrer">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://np.reddit.com/domain/americanindependent.com/" title="Reddit" data-wpel-link="external" rel="external noopener noreferrer">
                <i class="td-icon-font td-icon-reddit"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/amerindependent" title="Twitter" data-wpel-link="external" rel="external noopener noreferrer">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-category-menu-container"><ul id="menu-category-menu" class="td-mobile-main-menu"><li id="menu-item-176144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-176144"><a href="https://americanindependent.com/news/national/" data-wpel-link="internal" rel="noopener noreferrer">National</a></li>
<li id="menu-item-176318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176318"><a href="https://americanindependent.com/news/local/" data-wpel-link="internal" rel="noopener noreferrer">Local</a></li>
<li id="menu-item-174843" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-174843"><a href="https://americanindependent.com/news/elections/" data-wpel-link="internal" rel="noopener noreferrer">Elections</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://americanindependent.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 9
-->

<div class="td-header-wrap td-header-style-9 ">
    
    <div class="td-header-top-menu-full td-container-wrap td_stretch_container">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Wednesday, July 7, 2021
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-pages-menu" class="top-header-menu"><li id="menu-item-174847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-174847"><a href="https://americanindependent.com/company/" data-wpel-link="internal" rel="noopener noreferrer">Company</a></li>
<li id="menu-item-174848" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-174848"><a href="https://americanindependent.com/contact/" data-wpel-link="internal" rel="noopener noreferrer">Contact</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
		
	<div class="td-search-btns-wrap">
		<a href="/search/" data-wpel-link="internal" rel="noopener noreferrer"><i class="td-icon-search"></i></a>
	</div>
	
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/theamericanindependent" title="Facebook" data-wpel-link="external" rel="external noopener noreferrer">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://np.reddit.com/domain/americanindependent.com/" title="Reddit" data-wpel-link="external" rel="external noopener noreferrer">
                <i class="td-icon-font td-icon-reddit"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/amerindependent" title="Twitter" data-wpel-link="external" rel="external noopener noreferrer">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap td_stretch_container">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="https://americanindependent.com/" data-wpel-link="internal" rel="noopener noreferrer">
			<img class="td-retina-data"  data-retina="https://americanindependent.com/wp-content/uploads/2019/11/TAI_logo_500x246.jpg" src="https://americanindependent.com/wp-content/uploads/2019/11/TAI_logo_final-300x182.png" alt="The American Independent" width="300"/>
			<span class="td-visual-hidden">The American Independent</span>
		</a>
	        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_container">
        
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://americanindependent.com/" data-wpel-link="internal" rel="noopener noreferrer">
			<img class="td-retina-data" data-retina="https://americanindependent.com/wp-content/uploads/2019/11/TAI_logo_mobile.jpg" src="https://americanindependent.com/wp-content/uploads/2019/11/TAI_logo_mobile.jpg" alt="The American Independent"/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://americanindependent.com/" data-wpel-link="internal" rel="noopener noreferrer">
			<img class="td-retina-data" data-retina="https://americanindependent.com/wp-content/uploads/2019/11/TAI_logo_500x246.jpg" src="https://americanindependent.com/wp-content/uploads/2019/11/TAI_logo_final-300x182.png" alt="The American Independent"/>
		</a>
	    </div>
    <div class="menu-category-menu-container"><ul id="menu-category-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-176144"><a href="https://americanindependent.com/news/national/" data-wpel-link="internal" rel="noopener noreferrer">National</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-176318"><a href="https://americanindependent.com/news/local/" data-wpel-link="internal" rel="noopener noreferrer">Local</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-174843"><a href="https://americanindependent.com/news/elections/" data-wpel-link="internal" rel="noopener noreferrer">Elections</a></li>
</ul></div></div>


    <div class="td-search-wrapper">
        <div id="td-top-search">
            <!-- Search -->
            <div class="header-search-wrap">
                <div class="dropdown header-search">
                    <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                </div>
            </div>
        </div>
    </div>
            </div>
        </div>
    </div>

            <div class="td-banner-wrap-full td-banner-bg td-container-wrap td_stretch_container">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_60e64cec36c64_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="3364565526"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="3364565526"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="3364565526"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="3364565526"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
            </div>
        </div>
    
</div><style>
.td-post-template-9  .td-post-header-holder.td-image-gradient {
    position: relative;
    min-height: 240px;
    margin-bottom: 0;
    padding-top: 13px;
}
.td-post-template-9 .td-post-featured-image img {
    margin-bottom: 10px;
}
.td-post-template-9  .wp-caption-text {
    display: none;
}
.td-post-template-9  .td-crumb-container .entry-crumbs {
    margin-bottom: 0;
    padding-top: 15px;
}
.td-post-template-9 .image-info {
	text-align: right;
}
.td-post-template-9 .ft-image-credit {
	font-size: 0.9em;
	color: #555; 
}
</style>
<article id="post-290883" class="td-post-template-9 post-290883 post type-post status-publish format-standard has-post-thumbnail hentry category-elections tag-2021-election tag-abortion tag-abortion-ban tag-glenn-youngkin tag-planned-parenthood tag-va-gov td-container-wrap" itemscope itemtype="https://schema.org/Article">
    <div class="td-post-header td-container">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://americanindependent.com/" data-wpel-link="internal" rel="noopener noreferrer">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Elections" class="entry-crumb" href="https://americanindependent.com/news/elections/" data-wpel-link="internal" rel="noopener noreferrer">Elections</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Virginia GOP gubernatorial nominee admits to hiding extreme abortion views to win...</span></div></div>
       <div id="mycontainer" style="overflow:hidden;background-color:#3a55a2; color:#ffff;font-family: 'Roboto', sans-serif;padding-top:10px;padding-bottom:10px;text-align:center;">
   <a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=VLPN5QXACK6CN&amp;source=url" style="text-decoration:none;color:#ffff;" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"> <div id="left" style="display:inline-block;text-align:center;font-size: 1.5em; line-height: 29px;padding-left:5px;padding-right:5px;">Support progressive journalism.
	</div></a>
	<div style="display:inline-block;">
		<a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=VLPN5QXACK6CN&amp;source=url" style=" text-decoration:none;background-color:#ffff;color:#0078ae;font-size: 1em; line-height: 29px;padding:0.5em " data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Donate today</a>
	</div>
</div>

	<div class="td-post-header-holder td-image-gradient">
            <div class="td-post-featured-image"><img width="1068" height="711" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2021/05/GlennYoungkin_21110764900477.jpeg" srcset="https://americanindependent.com/wp-content/uploads/2021/05/GlennYoungkin_21110764900477.jpeg 1068w, https://americanindependent.com/wp-content/uploads/2021/05/GlennYoungkin_21110764900477-300x200.jpeg 300w, https://americanindependent.com/wp-content/uploads/2021/05/GlennYoungkin_21110764900477-1024x682.jpeg 1024w, https://americanindependent.com/wp-content/uploads/2021/05/GlennYoungkin_21110764900477-768x511.jpeg 768w, https://americanindependent.com/wp-content/uploads/2021/05/GlennYoungkin_21110764900477-696x463.jpeg 696w, https://americanindependent.com/wp-content/uploads/2021/05/GlennYoungkin_21110764900477-631x420.jpeg 631w" sizes="(max-width: 1068px) 100vw, 1068px" alt="Glenn Youngkin" title="Glenn Youngkin"/></div>            <div class="image-info group">
            <span class="ft-caption"></span>
            
              <span class="ft-image-credit">(Kendall Warner/The New &amp; Advance via AP)</span>
          </div>
        </div>
    </div>

    <div class="td-container">
				<!-- Newsletter signup form -->	
		<div id="mycontainer" style="overflow:hidden;background-color:#3a55a2; color:#ffff;font-family: 'Roboto', sans-serif;padding-top:10px;padding-bottom:10px;text-align:center;"><a href="#" id="signupbtn" style="color:#fff;"><div id="left" class="signup_banner" >Get The American Independent in your inbox</div></a>
	</div>
    <br/>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                    <div class="td-post-header">

        <ul class="td-category"><li class="entry-category"><a href="https://americanindependent.com/news/elections/" data-wpel-link="internal" rel="noopener noreferrer">Elections</a></li></ul>
        <header class="td-post-title">
            <h1 class="entry-title">Virginia GOP gubernatorial nominee admits to hiding extreme abortion views to win election</h1>

            

            <div class="td-module-meta-info">
				<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://americanindependent.com/author/emilys/" data-wpel-link="internal" rel="noopener noreferrer">Emily Singer</a><div class="td-author-line"> - </div> </div>                				<span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2021-07-07T19:27:28+00:00">July 7, 2021 7:27 PM</time></span>                                <div class="td-post-comments" style="float: left;"><i class="td-icon-comments"></i><a href="https://americanindependent.com/virginia-gop-gubernatorial-nominee-glenn-youngkin-abortion-views-election-independent-voters-planned-parenthood/#disqus_thread" data-wpel-link="internal" rel="noopener noreferrer"></a></div>
                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-290883">917</span></div>            </div>
        </header>


    </div>

    

    <div class="td-post-content">
        
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top td_uid_3_60e64cec3cced_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="6466735349"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="6466735349"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="6466735349"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="6466735349"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div style='clear: both'></div><div  class='the_champ_sharing_container the_champ_horizontal_sharing' super-socializer-data-href="https://americanindependent.com/virginia-gop-gubernatorial-nominee-glenn-youngkin-abortion-views-election-independent-voters-planned-parenthood/"><div class='the_champ_sharing_title' style="font-weight:bold" ></div><ul class="the_champ_sharing_ul"><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Famericanindependent.com%2Fvirginia-gop-gubernatorial-nominee-glenn-youngkin-abortion-views-election-independent-voters-planned-parenthood%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampFacebookSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("http://twitter.com/intent/tweet?text=Virginia%20GOP%20gubernatorial%20nominee%20admits%20to%20hiding%20extreme%20abortion%20views%20to%20win%20election&url=https%3A%2F%2Famericanindependent.com%2Fvirginia-gop-gubernatorial-nominee-glenn-youngkin-abortion-views-election-independent-voters-planned-parenthood%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampTwitterSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Reddit" Title="Reddit" class="theChampSharing theChampRedditBackground" onclick='theChampPopup("http://reddit.com/submit?url=https%3A%2F%2Famericanindependent.com%2Fvirginia-gop-gubernatorial-nominee-glenn-youngkin-abortion-views-election-independent-voters-planned-parenthood%2F&title=Virginia%20GOP%20gubernatorial%20nominee%20admits%20to%20hiding%20extreme%20abortion%20views%20to%20win%20election")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampRedditSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Instagram" Title="Instagram" class="theChampSharing theChampInstagramBackground"><a href="https://www.instagram.com/" target="_blank" data-wpel-link="external" rel="external noopener noreferrer"><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampInstagramSvg"></ss></a></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="theChampSharing theChampLinkedinBackground" onclick='theChampPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Famericanindependent.com%2Fvirginia-gop-gubernatorial-nominee-glenn-youngkin-abortion-views-election-independent-voters-planned-parenthood%2F&title=Virginia%20GOP%20gubernatorial%20nominee%20admits%20to%20hiding%20extreme%20abortion%20views%20to%20win%20election")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampLinkedinSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Flipboard" Title="Flipboard" class="theChampSharing theChampFlipboardBackground" onclick='theChampPopup("https://share.flipboard.com/bookmarklet/popout?v=2&url=https%3A%2F%2Famericanindependent.com%2Fvirginia-gop-gubernatorial-nominee-glenn-youngkin-abortion-views-election-independent-voters-planned-parenthood%2F&title=Virginia%20GOP%20gubernatorial%20nominee%20admits%20to%20hiding%20extreme%20abortion%20views%20to%20win%20election")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampFlipboardSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" title="More" alt="More" class="theChampSharing theChampMoreBackground" onclick="theChampMoreSharingPopup(this, 'https://americanindependent.com/virginia-gop-gubernatorial-nominee-glenn-youngkin-abortion-views-election-independent-voters-planned-parenthood/', 'Virginia%20GOP%20gubernatorial%20nominee%20admits%20to%20hiding%20extreme%20abortion%20views%20to%20win%20election', '')" ><ss style="display:block" class="theChampSharingSvg theChampMoreSvg"></ss></i></li></ul><div style="clear:both"></div></div><div style='clear: both'></div><br/><div id='customSummary'> <p>Glenn Youngkin said he won't talk publicly about some of his more severe positions on abortion because that 'won't win my independent votes that I have to get.'</p> </div><p>Virginia's Republican nominee for governor reportedly told supporters at a fundraising event in June that he couldn't reveal his true position on abortion rights until after he's elected.</p>
<p>His reasoning: He needs the independent vote to ensure his victory in November.</p>
<p>Glenn Youngkin, the venture capitalist running as a Republican in Virginia's gubernatorial race against former Democratic Virginia Gov. Terry McAuliffe, made the comments to Lauren Windsor, who runs <a href="https://www.theundercurrent.tv/about" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">The Undercurrent</a>, a self-described "grassroots political web-show" funded by the liberal advocacy group American Family Voices.</p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline td_uid_2_60e64cec3cb23_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="2834846825"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="2834846825"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="2834846825"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="2834846825"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p>The American Independent obtained the video footage from Windsor, who also shared it with MSNBC.</p>
<p>In the video, Windsor begins speaking with Youngkin about her feigned support for things like "getting a fetal heartbeat bill here like they did in Texas, or defunding Planned Parenthood."</p>
<p>A man who identifies himself only as "Pete" also appears in the video, though his full identity is not immediately clear.</p>
<p>Youngkin responds by telling Windsor that she's "on the right path," adding that he initially wants to work on abortion issues he says a "majority of Virginians" support, including to "stop using taxpayer money for abortions" and banning "abortions all the way up until the last week before birth." (Taxpayer money is <a href="https://www.statesman.com/news/20200227/fact-check-do-democrats-support-abortion-up-until-and-after-birth" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">not used to fund abortions</a>.)</p>
<p>When Windsor pushes him more, Youngkin says that he's unable to speak much on the issue for fear of losing the independent voters he says he needs to win Virginia's gubernatorial contest in November.</p>
<p>"I'm gonna be really honest with you, the short answer is, in this campaign, I can't," Youngkin says after "Pete"  asks him whether he plans to "take it to the abortionists."</p>
<p>"When I'm governor, and I have a majority in the House, we can start going on offense," he continues. "But as a campaign topic, sadly, that in fact won’t win my independent votes that I have to get. So you'll never hear me support Planned Parenthood, what you'll hear me talk about is actually taking back the radical abortion policies that Virginians don't want."</p>
<p><iframe loading="lazy" title="Glenn Youngkin on abortion, 6/17/21 fundraiser" src="https://player.vimeo.com/video/572271268?dnt=1&amp;app_id=122963" width="696" height="392" frameborder="0" allow="autoplay; fullscreen; picture-in-picture" allowfullscreen></iframe></p>
<p>In a separate video from The Undercurrent, shared with the American Independent, Youngkin again talks about his need to appeal to independent voters in order to win the gubernatorial race.</p>
<p>"We're going after those middle 1 million voters who are, sadly, gonna decide this — have decided elections for the last 10 to 12 years in Virginia, and they've moved a bit away from us," Youngkin tells a room of supporters. "We're going to get them. We just got back a whole bunch of data today, and we're winning this group. This is the group that we have to go get."</p>
<p>He continues, "What's most interesting in the dataset that comes back is the decisions, the issues, and the emotions of this group are nearly 100% aligned with Republicans. That's because the issues that are gonna decide this race are, first and foremost, the economy and jobs — 25% of these targeted folks say that that's their most important issue. Second issue: public safety. Third issue: schools. These are the issues that swing voters, these are the issues that Republicans are most focused on."</p>
<p>Both videos appear to have been taken at a<a href="https://twitter.com/JasonMiyaresVA/status/1405922197835862017" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"> June 17 fundraising event</a> with the <a href="https://www.loudounrepublicanwomen.org/calendar/joint-loudoun-amp-liberty-republican-womens-club-membership-meeting-fundraiser" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Loudoun County Republican Women's Club</a>.</p>
<p>In a statement to the American Independent, a Youngkin spokesperson denied that the Virginia Republican was hiding his positions.</p>
<p>"This deceptively recorded audio demonstrates that Glenn Youngkin says the same thing no matter who he is talking to, and that Terry McAuliffe's allegations about him are false," the spokesperson said, referring to an original transcript of the video, in which Windsor appears to identify herself to Youngkin only as a "Michelle," which Windsor later said was her middle name.</p>
<p>Abortion rights advocate and former Planned Parenthood president Cecile Richards, who is currently serving as co-chair of the left-leaning opposition research group American Bridge 21st Century, meanwhile, accused Youngkin of "tricking Virginians into thinking he's reasonable — when it's clear that he stands with Donald Trump and the extremists of the Republican Party." (The American Independent is funded in part by American Bridge.)</p>
<p>"This should terrify women who care about making their own health care decisions and doing what is best for their families," Richards said.</p>
<p>Republicans, for their part, have not won a gubernatorial contest in Virginia since 2009, and have lost every presidential contest in the state since 2008.</p>
<p>In 2020, President Joe Biden beat then-President Donald Trump in Virginia by <a href="https://www.cnn.com/election/2020/results/state/virginia" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">10 points</a>, nearly doubling Hillary Clinton's <a href="https://www.nytimes.com/elections/2016/results/virginia" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">5.4-point win</a> over Trump in 2016.</p>
<p>Youngkin has tried to pivot to a more moderate message in order to change his party's fortunes. However, his <a href="https://apnews.com/article/donald-trump-virginia-religion-election-2020-0be0c1d8dcc320d7a9fba8a421bd9ed1" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">ties to Trump</a> — who is unpopular in Virginia — may complicate things.</p>
<p>Shortly after Youngkin won the GOP nomination, Trump gave Youngkin a glowing endorsement, saying "Glenn is pro-Business, pro-Second Amendment, pro-Veterans, pro-America, he knows how to make Virginia’s economy rip-roaring, and he has my Complete and Total Endorsement!"</p>
<p>Still, Youngkin cannot afford to lose Republican base voters in the state by moving too far to the middle.</p>
<p>The push and pull between appealing to both moderates and the GOP base is is the <a href="https://www.washingtonpost.com/local/virginia-politics/once-a-voice-for-a-big-tent-gop-gillespies-ads-prompt-criticism-from-unexpected-source-republicans/2017/11/01/acd453dc-bdbb-11e7-959c-fe2b598d8c00_story.html" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">exact conundrum</a> 2017 GOP nominee Ed Gillespie — once hailed for his more moderate Republican profile — had in the state.</p>
<p>Rather than court independent voters, Gillespie chose to go after the Trump-supporting base, running <a href="https://nymag.com/intelligencer/2017/12/ed-gillespie-is-sad-he-was-forced-to-run-racist-ads.html" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">racist ads</a> that voiced support for Trump's anti-immigrant platform. Gillespie went on to <a href="https://www.nytimes.com/elections/results/virginia-governor-election-gillespie-northam" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">lose</a> to now-Democratic Gov. Ralph Northam by 9 points.</p>
<p>Republicans are <a href="https://www.latimes.com/politics/story/2021-05-24/trump-biden-rematch-by-proxy" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">heavily targeting Virginia's gubernatorial election</a>, hoping a win here could start a narrative that Republicans are on track to win majorities in the House and Senate in the 2022 midterm elections.</p>
<p>"This is going to be a test about whether or not a candidate can appeal to a Trump base in a nominating battle then pivot and win suburban voters. [Republicans] nominated someone who looks like he might have the capacity to do that," Virginia-based political analyst Bob Holsworth told the Los Angeles Times in May.</p>
<p>Youngkin is set to face off with McAuliffe, who is seeking a second, non-consecutive term, in November. In Virginia, governors can only serve four years in a row, and cannot run for another consecutive four years.</p>
<p>A poll from mid-June found McAuliffe with a <a href="https://thehill.com/homenews/campaign/558307-mcauliffe-leading-youngkin-by-4-points-in-virginia-governor-race-poll" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">4-point lead</a> over Youngkin.</p>
<p>The nonpartisan Cook Political Report rates the race a <a href="https://cookpolitical.com/ratings/governor-race-ratings" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Lean Democratic</a> contest.</p>
<div id='taboola-below-article'></div><script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-a', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});</script><br/><div style='clear: both'></div><div  class='the_champ_sharing_container the_champ_horizontal_sharing' super-socializer-data-href="https://americanindependent.com/virginia-gop-gubernatorial-nominee-glenn-youngkin-abortion-views-election-independent-voters-planned-parenthood/"><div class='the_champ_sharing_title' style="font-weight:bold" ></div><ul class="the_champ_sharing_ul"><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Famericanindependent.com%2Fvirginia-gop-gubernatorial-nominee-glenn-youngkin-abortion-views-election-independent-voters-planned-parenthood%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampFacebookSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("http://twitter.com/intent/tweet?text=Virginia%20GOP%20gubernatorial%20nominee%20admits%20to%20hiding%20extreme%20abortion%20views%20to%20win%20election&url=https%3A%2F%2Famericanindependent.com%2Fvirginia-gop-gubernatorial-nominee-glenn-youngkin-abortion-views-election-independent-voters-planned-parenthood%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampTwitterSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Reddit" Title="Reddit" class="theChampSharing theChampRedditBackground" onclick='theChampPopup("http://reddit.com/submit?url=https%3A%2F%2Famericanindependent.com%2Fvirginia-gop-gubernatorial-nominee-glenn-youngkin-abortion-views-election-independent-voters-planned-parenthood%2F&title=Virginia%20GOP%20gubernatorial%20nominee%20admits%20to%20hiding%20extreme%20abortion%20views%20to%20win%20election")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampRedditSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Instagram" Title="Instagram" class="theChampSharing theChampInstagramBackground"><a href="https://www.instagram.com/" target="_blank" data-wpel-link="external" rel="external noopener noreferrer"><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampInstagramSvg"></ss></a></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="theChampSharing theChampLinkedinBackground" onclick='theChampPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Famericanindependent.com%2Fvirginia-gop-gubernatorial-nominee-glenn-youngkin-abortion-views-election-independent-voters-planned-parenthood%2F&title=Virginia%20GOP%20gubernatorial%20nominee%20admits%20to%20hiding%20extreme%20abortion%20views%20to%20win%20election")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampLinkedinSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Flipboard" Title="Flipboard" class="theChampSharing theChampFlipboardBackground" onclick='theChampPopup("https://share.flipboard.com/bookmarklet/popout?v=2&url=https%3A%2F%2Famericanindependent.com%2Fvirginia-gop-gubernatorial-nominee-glenn-youngkin-abortion-views-election-independent-voters-planned-parenthood%2F&title=Virginia%20GOP%20gubernatorial%20nominee%20admits%20to%20hiding%20extreme%20abortion%20views%20to%20win%20election")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampFlipboardSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" title="More" alt="More" class="theChampSharing theChampMoreBackground" onclick="theChampMoreSharingPopup(this, 'https://americanindependent.com/virginia-gop-gubernatorial-nominee-glenn-youngkin-abortion-views-election-independent-voters-planned-parenthood/', 'Virginia%20GOP%20gubernatorial%20nominee%20admits%20to%20hiding%20extreme%20abortion%20views%20to%20win%20election', '')" ><ss style="display:block" class="theChampSharingSvg theChampMoreSvg"></ss></i></li></ul><div style="clear:both"></div></div><div style='clear: both'></div>    </div>


    <footer>
                
        <div class="td-post-source-tags">
                        			<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://americanindependent.com/tag/2021-election/" data-wpel-link="internal" rel="noopener noreferrer">2021 election</a></li><li><a href="https://americanindependent.com/tag/abortion/" data-wpel-link="internal" rel="noopener noreferrer">abortion</a></li><li><a href="https://americanindependent.com/tag/abortion-ban/" data-wpel-link="internal" rel="noopener noreferrer">abortion ban</a></li><li><a href="https://americanindependent.com/tag/glenn-youngkin/" data-wpel-link="internal" rel="noopener noreferrer">Glenn Youngkin</a></li><li><a href="https://americanindependent.com/tag/planned-parenthood/" data-wpel-link="internal" rel="noopener noreferrer">Planned Parenthood</a></li><li><a href="https://americanindependent.com/tag/va-gov/" data-wpel-link="internal" rel="noopener noreferrer">VA-Gov</a></li></ul>        </div>

		
<div id="disqus_thread"></div>

                <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://americanindependent.com/joe-jill-biden-washington-illinois-speech-infrastructure-investment/" data-wpel-link="internal" rel="noopener noreferrer">Biden: What's good for families can also be good for economy</a></div></div><div class="td-next-prev-separator"></div></div>        		<div class="author-box-wrap"><a href="https://americanindependent.com/author/emilys/" data-wpel-link="internal" rel="noopener noreferrer"><img data-del="avatar" alt='' src='https://americanindependent.com/wp-content/uploads/2019/02/emilysinger_profile-150x150.jpg' class='avatar pp-user-avatar avatar-96 photo ' height='96' width='96'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://americanindependent.com/author/emilys/" data-wpel-link="internal" rel="noopener noreferrer">Emily Singer</a></span></div><div class="td-author-description">Emily C. Singer is a political reporter based in New York. She's covered campaigns and elections for years, including at Roll Call, Mashable and Mic. Follow her on Twitter @CahnEmily.</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/CahnEmily" title="Twitter" data-wpel-link="external" rel="external noopener noreferrer">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>	    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Emily Singer"></span><meta itemprop="datePublished" content="2021-07-07T19:27:28+00:00"><meta itemprop="dateModified" content="2021-07-07T19:27:28-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://americanindependent.com/virginia-gop-gubernatorial-nominee-glenn-youngkin-abortion-views-election-independent-voters-planned-parenthood/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://americanindependent.com/wp-content/uploads/2019/11/TAI_logo_final-300x182.png"></span><meta itemprop="name" content="The American Independent"></span><meta itemprop="headline " content="Virginia GOP gubernatorial nominee admits to hiding extreme abortion views to win election"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://americanindependent.com/wp-content/uploads/2021/05/GlennYoungkin_21110764900477.jpeg"><meta itemprop="width" content="1068"><meta itemprop="height" content="711"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_4_60e64cec3e63d_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_60e64cec3e63d" ><script>var block_td_uid_4_60e64cec3e63d = new tdBlock();
block_td_uid_4_60e64cec3e63d.id = "td_uid_4_60e64cec3e63d";
block_td_uid_4_60e64cec3e63d.atts = '{"limit":9,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_4_60e64cec3e63d_rand","td_column_number":3,"live_filter_cur_post_id":290883,"live_filter_cur_post_author":"173","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_60e64cec3e63d_rand","tdc_css_class_style":"td_uid_4_60e64cec3e63d_rand_style"}';
block_td_uid_4_60e64cec3e63d.td_column_number = "3";
block_td_uid_4_60e64cec3e63d.block_type = "td_block_related_posts";
block_td_uid_4_60e64cec3e63d.post_count = "9";
block_td_uid_4_60e64cec3e63d.found_posts = "1849";
block_td_uid_4_60e64cec3e63d.header_color = "";
block_td_uid_4_60e64cec3e63d.ajax_pagination_infinite_stop = "";
block_td_uid_4_60e64cec3e63d.max_num_pages = "206";
tdBlocksArray.push(block_td_uid_4_60e64cec3e63d);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_60e64cec436b3" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_60e64cec3e63d" href="#">RELATED ARTICLES</a><a id="td_uid_6_60e64cec436f9" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_60e64cec3e63d" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_60e64cec3e63d class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://americanindependent.com/oklahoma-gop-chair-senate-primary-james-lankford-opponent/" rel="bookmark noopener noreferrer" class="td-image-wrap" title="Oklahoma GOP chair backs opponent of Republican senator who voted to certify Biden win" data-wpel-link="internal"><img width="218" height="150" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2018/11/AP_18171648524054-218x150.jpg" srcset="https://americanindependent.com/wp-content/uploads/2018/11/AP_18171648524054-218x150.jpg 218w, https://americanindependent.com/wp-content/uploads/2018/11/AP_18171648524054-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Sen. James Lankford (R-OK)" title="Oklahoma GOP chair backs opponent of Republican senator who voted to certify Biden win"/></a></div>                <a href="https://americanindependent.com/news/elections/" class="td-post-category" data-wpel-link="internal" rel="noopener noreferrer">Elections</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/oklahoma-gop-chair-senate-primary-james-lankford-opponent/" rel="bookmark noopener noreferrer" title="Oklahoma GOP chair backs opponent of Republican senator who voted to certify Biden win" data-wpel-link="internal">Oklahoma GOP chair backs opponent of Republican senator who voted to certify Biden win</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://americanindependent.com/jd-vance-regrets-criticizing-donald-trump-ohio-senate/" rel="bookmark noopener noreferrer" class="td-image-wrap" title="J.D. Vance, running for Ohio Senate seat, says he &#039;regrets&#039; criticizing Trump" data-wpel-link="internal"><img width="218" height="150" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2021/07/JDVance_21183827755943-218x150.jpg" srcset="https://americanindependent.com/wp-content/uploads/2021/07/JDVance_21183827755943-218x150.jpg 218w, https://americanindependent.com/wp-content/uploads/2021/07/JDVance_21183827755943-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="J.D. Vance" title="J.D. Vance, running for Ohio Senate seat, says he &#039;regrets&#039; criticizing Trump"/></a></div>                <a href="https://americanindependent.com/news/elections/" class="td-post-category" data-wpel-link="internal" rel="noopener noreferrer">Elections</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/jd-vance-regrets-criticizing-donald-trump-ohio-senate/" rel="bookmark noopener noreferrer" title="J.D. Vance, running for Ohio Senate seat, says he &#039;regrets&#039; criticizing Trump" data-wpel-link="internal">J.D. Vance, running for Ohio Senate seat, says he &#039;regrets&#039; criticizing Trump</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://americanindependent.com/new-hampshire-supreme-court-voting-rights-students/" rel="bookmark noopener noreferrer" class="td-image-wrap" title="New Hampshire Supreme Court strikes down GOP law making it harder for students to vote" data-wpel-link="internal"><img width="218" height="150" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2020/02/new-hampshire-primary-2020-democrats-voters-election-AP20042598673074-218x150.jpg" srcset="https://americanindependent.com/wp-content/uploads/2020/02/new-hampshire-primary-2020-democrats-voters-election-AP20042598673074-218x150.jpg 218w, https://americanindependent.com/wp-content/uploads/2020/02/new-hampshire-primary-2020-democrats-voters-election-AP20042598673074-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Election 2020 New Hampshire" title="New Hampshire Supreme Court strikes down GOP law making it harder for students to vote"/></a></div>                <a href="https://americanindependent.com/news/elections/" class="td-post-category" data-wpel-link="internal" rel="noopener noreferrer">Elections</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/new-hampshire-supreme-court-voting-rights-students/" rel="bookmark noopener noreferrer" title="New Hampshire Supreme Court strikes down GOP law making it harder for students to vote" data-wpel-link="internal">New Hampshire Supreme Court strikes down GOP law making it harder for students to vote</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://americanindependent.com/arizona-audit-compromised-voting-machines-board-supervisors-maricopa-county/" rel="bookmark noopener noreferrer" class="td-image-wrap" title="Voting machines compromised by Arizona audit could cost the state millions of dollars" data-wpel-link="internal"><img width="218" height="150" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2021/04/KarenFann_21069826077003-218x150.jpeg" srcset="https://americanindependent.com/wp-content/uploads/2021/04/KarenFann_21069826077003-218x150.jpeg 218w, https://americanindependent.com/wp-content/uploads/2021/04/KarenFann_21069826077003-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Karen Fann" title="Voting machines compromised by Arizona audit could cost the state millions of dollars"/></a></div>                <a href="https://americanindependent.com/news/elections/" class="td-post-category" data-wpel-link="internal" rel="noopener noreferrer">Elections</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/arizona-audit-compromised-voting-machines-board-supervisors-maricopa-county/" rel="bookmark noopener noreferrer" title="Voting machines compromised by Arizona audit could cost the state millions of dollars" data-wpel-link="internal">Voting machines compromised by Arizona audit could cost the state millions of dollars</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://americanindependent.com/new-york-city-gop-mayor-curtis-sliwa-orthodox-jews-video-2018/" rel="bookmark noopener noreferrer" class="td-image-wrap" title="NYC GOP mayoral nominee claims Orthodox Jews &#039;will control us&#039; in 2018 video" data-wpel-link="internal"><img width="218" height="150" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2021/06/CurtisSliwaRudyGiuliani_21172647672848-218x150.jpeg" srcset="https://americanindependent.com/wp-content/uploads/2021/06/CurtisSliwaRudyGiuliani_21172647672848-218x150.jpeg 218w, https://americanindependent.com/wp-content/uploads/2021/06/CurtisSliwaRudyGiuliani_21172647672848-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Curtis Sliwa with Rudy Giuliani" title="NYC GOP mayoral nominee claims Orthodox Jews &#039;will control us&#039; in 2018 video"/></a></div>                <a href="https://americanindependent.com/news/elections/" class="td-post-category" data-wpel-link="internal" rel="noopener noreferrer">Elections</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/new-york-city-gop-mayor-curtis-sliwa-orthodox-jews-video-2018/" rel="bookmark noopener noreferrer" title="NYC GOP mayoral nominee claims Orthodox Jews &#039;will control us&#039; in 2018 video" data-wpel-link="internal">NYC GOP mayoral nominee claims Orthodox Jews &#039;will control us&#039; in 2018 video</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://americanindependent.com/republican-voters-state-legislatures-popular-election-results-overturn-fraud-donald-trump-party/" rel="bookmark noopener noreferrer" class="td-image-wrap" title="Nearly half of GOP voters think state lawmakers should be able to overturn elections" data-wpel-link="internal"><img width="218" height="150" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2021/06/YellingManStopTheStealSign_20320836920574-218x150.jpeg" srcset="https://americanindependent.com/wp-content/uploads/2021/06/YellingManStopTheStealSign_20320836920574-218x150.jpeg 218w, https://americanindependent.com/wp-content/uploads/2021/06/YellingManStopTheStealSign_20320836920574-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Yelling man with Stop the Steal sign" title="Nearly half of GOP voters think state lawmakers should be able to overturn elections"/></a></div>                <a href="https://americanindependent.com/news/elections/" class="td-post-category" data-wpel-link="internal" rel="noopener noreferrer">Elections</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/republican-voters-state-legislatures-popular-election-results-overturn-fraud-donald-trump-party/" rel="bookmark noopener noreferrer" title="Nearly half of GOP voters think state lawmakers should be able to overturn elections" data-wpel-link="internal">Nearly half of GOP voters think state lawmakers should be able to overturn elections</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://americanindependent.com/michigan-state-senate-committee-report-2020-election-donald-trump-joe-biden-no-fraud/" rel="bookmark noopener noreferrer" class="td-image-wrap" title="Michigan GOP-led Senate report finds no fraud in 2020 election" data-wpel-link="internal"><img width="218" height="150" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2021/06/ProtestersProtectVoteDetroitNovember2020_20313225406701-218x150.jpeg" srcset="https://americanindependent.com/wp-content/uploads/2021/06/ProtestersProtectVoteDetroitNovember2020_20313225406701-218x150.jpeg 218w, https://americanindependent.com/wp-content/uploads/2021/06/ProtestersProtectVoteDetroitNovember2020_20313225406701-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Protesters support vote results in Detroit, November 2020" title="Michigan GOP-led Senate report finds no fraud in 2020 election"/></a></div>                <a href="https://americanindependent.com/news/elections/" class="td-post-category" data-wpel-link="internal" rel="noopener noreferrer">Elections</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/michigan-state-senate-committee-report-2020-election-donald-trump-joe-biden-no-fraud/" rel="bookmark noopener noreferrer" title="Michigan GOP-led Senate report finds no fraud in 2020 election" data-wpel-link="internal">Michigan GOP-led Senate report finds no fraud in 2020 election</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://americanindependent.com/gop-idaho-republican-governor-candidate-ammon-bundy-claims-us-under-attack-from-invasive-species/" rel="bookmark noopener noreferrer" class="td-image-wrap" title="Idaho Republican candidate for governor claims US is under attack from &#039;invasive species&#039;" data-wpel-link="internal"><img width="218" height="150" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2021/06/ammon-bundy-idaho-governor-election-AP_21146713644757-218x150.jpg" srcset="https://americanindependent.com/wp-content/uploads/2021/06/ammon-bundy-idaho-governor-election-AP_21146713644757-218x150.jpg 218w, https://americanindependent.com/wp-content/uploads/2021/06/ammon-bundy-idaho-governor-election-AP_21146713644757-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Ammon Bundy" title="Idaho Republican candidate for governor claims US is under attack from &#039;invasive species&#039;"/></a></div>                <a href="https://americanindependent.com/news/elections/" class="td-post-category" data-wpel-link="internal" rel="noopener noreferrer">Elections</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/gop-idaho-republican-governor-candidate-ammon-bundy-claims-us-under-attack-from-invasive-species/" rel="bookmark noopener noreferrer" title="Idaho Republican candidate for governor claims US is under attack from &#039;invasive species&#039;" data-wpel-link="internal">Idaho Republican candidate for governor claims US is under attack from &#039;invasive species&#039;</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://americanindependent.com/georgia-fulton-county-2020-election-donald-trump-republicans-gop-polls-monitors/" rel="bookmark noopener noreferrer" class="td-image-wrap" title="Reports detail tense moments with Georgia election monitors" data-wpel-link="internal"><img width="218" height="150" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2021/06/election-worker-georgia-AP21168545201474-218x150.jpg" srcset="https://americanindependent.com/wp-content/uploads/2021/06/election-worker-georgia-AP21168545201474-218x150.jpg 218w, https://americanindependent.com/wp-content/uploads/2021/06/election-worker-georgia-AP21168545201474-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Georgia election worker, 2020 election" title="Reports detail tense moments with Georgia election monitors"/></a></div>                <a href="https://americanindependent.com/news/elections/" class="td-post-category" data-wpel-link="internal" rel="noopener noreferrer">Elections</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/georgia-fulton-county-2020-election-donald-trump-republicans-gop-polls-monitors/" rel="bookmark noopener noreferrer" title="Reports detail tense moments with Georgia election monitors" data-wpel-link="internal">Reports detail tense moments with Georgia election monitors</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_60e64cec3e63d" data-td_block_id="td_uid_4_60e64cec3e63d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_4_60e64cec3e63d" data-td_block_id="td_uid_4_60e64cec3e63d"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_7_60e64cec499b6_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="9296465702"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            </script>
</div>

 <!-- end A --> 

<div class="td_block_wrap td_block_9 td_block_widget td_uid_8_60e64cec49c7c_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding td_block_bot_line"  data-td-block-uid="td_uid_8_60e64cec49c7c" ><script>var block_td_uid_8_60e64cec49c7c = new tdBlock();
block_td_uid_8_60e64cec49c7c.id = "td_uid_8_60e64cec49c7c";
block_td_uid_8_60e64cec49c7c.atts = '{"custom_title":"RECENT POSTS","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_8_60e64cec49c7c_rand","separator":"","m8_tl":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_reset":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_reset":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_reset":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_reset":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_reset":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_reset":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_8_60e64cec49c7c_rand","tdc_css_class_style":"td_uid_8_60e64cec49c7c_rand_style"}';
block_td_uid_8_60e64cec49c7c.td_column_number = "1";
block_td_uid_8_60e64cec49c7c.block_type = "td_block_9";
block_td_uid_8_60e64cec49c7c.post_count = "5";
block_td_uid_8_60e64cec49c7c.found_posts = "16356";
block_td_uid_8_60e64cec49c7c.header_color = "#";
block_td_uid_8_60e64cec49c7c.ajax_pagination_infinite_stop = "";
block_td_uid_8_60e64cec49c7c.max_num_pages = "3272";
tdBlocksArray.push(block_td_uid_8_60e64cec49c7c);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">RECENT POSTS</span></h4></div><div id=td_uid_8_60e64cec49c7c class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/virginia-gop-gubernatorial-nominee-glenn-youngkin-abortion-views-election-independent-voters-planned-parenthood/" rel="bookmark noopener noreferrer" title="Virginia GOP gubernatorial nominee admits to hiding extreme abortion views to win election" data-wpel-link="internal">Virginia GOP gubernatorial nominee admits to hiding extreme abortion views to win election</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://americanindependent.com/news/elections/" class="td-post-category" data-wpel-link="internal" rel="noopener noreferrer">Elections</a>                    <span class="td-post-author-name"><a href="https://americanindependent.com/author/emilys/" data-wpel-link="internal" rel="noopener noreferrer">Emily Singer</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-07T19:27:28+00:00" >July 7, 2021</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/joe-jill-biden-washington-illinois-speech-infrastructure-investment/" rel="bookmark noopener noreferrer" title="Biden: What&#039;s good for families can also be good for economy" data-wpel-link="internal">Biden: What&#039;s good for families can also be good for economy</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://americanindependent.com/news/national/" class="td-post-category" data-wpel-link="internal" rel="noopener noreferrer">National</a>                    <span class="td-post-author-name"><a href="https://americanindependent.com/author/associatedpress/" data-wpel-link="internal" rel="noopener noreferrer">Associated Press</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-07T16:05:44+00:00" >July 7, 2021</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/house-republicans-biden-administration-vaccine-outreach/" rel="bookmark noopener noreferrer" title="House Republicans complain Biden&#039;s door-to-door vaccine outreach is &#039;about power&#039;" data-wpel-link="internal">House Republicans complain Biden&#039;s door-to-door vaccine outreach is &#039;about power&#039;</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://americanindependent.com/news/national/" class="td-post-category" data-wpel-link="internal" rel="noopener noreferrer">National</a>                    <span class="td-post-author-name"><a href="https://americanindependent.com/author/joshisrael/" data-wpel-link="internal" rel="noopener noreferrer">Josh Israel</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-07T15:09:23+00:00" >July 7, 2021</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/michael-bender-book-donald-trump-john-kelly-2018-europe-trip-adolf-hitler/" rel="bookmark noopener noreferrer" title="John Kelly reportedly had to warn Trump not to &#039;say anything supportive of Adolf Hitler&#039;" data-wpel-link="internal">John Kelly reportedly had to warn Trump not to &#039;say anything supportive of Adolf...</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://americanindependent.com/news/national/" class="td-post-category" data-wpel-link="internal" rel="noopener noreferrer">National</a>                    <span class="td-post-author-name"><a href="https://americanindependent.com/author/joshaxelrod/" data-wpel-link="internal" rel="noopener noreferrer">Josh Axelrod</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-07T14:00:14+00:00" >July 7, 2021</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/mike-dewine-ohio-border-patrol-greg-abbott-us-mexico-border-stunt/" rel="bookmark noopener noreferrer" title="DeWine says &#039;it&#039;s in Ohio&#039;s interest&#039; to use tax dollars on GOP border stunt" data-wpel-link="internal">DeWine says &#039;it&#039;s in Ohio&#039;s interest&#039; to use tax dollars on GOP border stunt</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://americanindependent.com/news/local/" class="td-post-category" data-wpel-link="internal" rel="noopener noreferrer">Local</a>                    <span class="td-post-author-name"><a href="https://americanindependent.com/author/oliver/" data-wpel-link="internal" rel="noopener noreferrer">Oliver Willis</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-07T13:16:35+00:00" >July 7, 2021</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_5 td_uid_9_60e64cec54184_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="3090847758"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="3090847758"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="3090847758"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5005531315089978" data-ad-slot="3090847758"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->
<!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "2228cd5615deda14c8dfc1158c9435a9"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms -->
<script id="dsq-count-scr" src="//shareblue.disqus.com/count.js" async></script>

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-3 td_stretch_container">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://americanindependent.com/" data-wpel-link="internal" rel="noopener noreferrer"><img class="td-retina-data" src="https://americanindependent.com/wp-content/uploads/2019/11/TAI_logo_1color_white-300x142.png" data-retina="https://americanindependent.com/wp-content/uploads/2019/11/TAI_logo_1color_white-300x142.png" alt="The American Independent" title="The American Independent" width="" /></a></div><div class="footer-text-wrap">The American Independent is the No. 1 digital platform for progressive news, reaching millions of people each month. We strive to report with honesty and integrity, shining a light on those in power and the progressive politics movement.</div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/theamericanindependent" title="Facebook" data-wpel-link="external" rel="external noopener noreferrer">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://np.reddit.com/domain/americanindependent.com/" title="Reddit" data-wpel-link="external" rel="external noopener noreferrer">
                <i class="td-icon-font td-icon-reddit"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/amerindependent" title="Twitter" data-wpel-link="external" rel="external noopener noreferrer">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_block_widget td_uid_11_60e64cec63a7a_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_11_60e64cec63a7a" ><script>var block_td_uid_11_60e64cec63a7a = new tdBlock();
block_td_uid_11_60e64cec63a7a.id = "td_uid_11_60e64cec63a7a";
block_td_uid_11_60e64cec63a7a.atts = '{"custom_title":"MOST POPULAR","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"-2330","tag_slug":"","autors_id":"","installed_post_types":"post","sort":"popular7","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_11_60e64cec63a7a_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_reset":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_reset":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_reset":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_reset":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_reset":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_reset":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_11_60e64cec63a7a_rand","tdc_css_class_style":"td_uid_11_60e64cec63a7a_rand_style"}';
block_td_uid_11_60e64cec63a7a.td_column_number = "1";
block_td_uid_11_60e64cec63a7a.block_type = "td_block_7";
block_td_uid_11_60e64cec63a7a.post_count = "3";
block_td_uid_11_60e64cec63a7a.found_posts = "16354";
block_td_uid_11_60e64cec63a7a.header_color = "#";
block_td_uid_11_60e64cec63a7a.ajax_pagination_infinite_stop = "";
block_td_uid_11_60e64cec63a7a.max_num_pages = "5452";
tdBlocksArray.push(block_td_uid_11_60e64cec63a7a);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">MOST POPULAR</span></h4></div><div id=td_uid_11_60e64cec63a7a class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://americanindependent.com/jim-jordan-blames-joe-biden-fireworks-cost-china-pandemic/" rel="bookmark noopener noreferrer" class="td-image-wrap" title="Jim Jordan says rising cost of fireworks is somehow Joe Biden&#039;s fault" data-wpel-link="internal"><img width="100" height="70" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2020/08/RepublicanCongressmanJimJordan_20237612413817-100x70.jpg" srcset="https://americanindependent.com/wp-content/uploads/2020/08/RepublicanCongressmanJimJordan_20237612413817-100x70.jpg 100w, https://americanindependent.com/wp-content/uploads/2020/08/RepublicanCongressmanJimJordan_20237612413817-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Rep. Jim Jordan (R-OH)" title="Jim Jordan says rising cost of fireworks is somehow Joe Biden&#039;s fault"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/jim-jordan-blames-joe-biden-fireworks-cost-china-pandemic/" rel="bookmark noopener noreferrer" title="Jim Jordan says rising cost of fireworks is somehow Joe Biden&#039;s fault" data-wpel-link="internal">Jim Jordan says rising cost of fireworks is somehow Joe Biden&#039;s...</a></h3>            <div class="td-module-meta-info">
                <a href="https://americanindependent.com/news/national/" class="td-post-category" data-wpel-link="internal" rel="noopener noreferrer">National</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-02T13:50:40+00:00" >July 2, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://americanindependent.com/jd-vance-ohio-senate-venture-capitalist-peter-thiel/" rel="bookmark noopener noreferrer" class="td-image-wrap" title="GOP Senate candidate backed by billionaire donor who hosted dinner with white supremacist" data-wpel-link="internal"><img width="100" height="70" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2021/07/JDVance_21183034432241-100x70.jpg" srcset="https://americanindependent.com/wp-content/uploads/2021/07/JDVance_21183034432241-100x70.jpg 100w, https://americanindependent.com/wp-content/uploads/2021/07/JDVance_21183034432241-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="JD Vance" title="GOP Senate candidate backed by billionaire donor who hosted dinner with white supremacist"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/jd-vance-ohio-senate-venture-capitalist-peter-thiel/" rel="bookmark noopener noreferrer" title="GOP Senate candidate backed by billionaire donor who hosted dinner with white supremacist" data-wpel-link="internal">GOP Senate candidate backed by billionaire donor who hosted dinner with...</a></h3>            <div class="td-module-meta-info">
                <a href="https://americanindependent.com/news/national/" class="td-post-category" data-wpel-link="internal" rel="noopener noreferrer">National</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-02T16:22:09+00:00" >July 2, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://americanindependent.com/house-democrats-marjorie-taylor-greene-letter-kevin-mccarthy/" rel="bookmark noopener noreferrer" class="td-image-wrap" title="House Democrats demand McCarthy do something about Marjorie Taylor Greene" data-wpel-link="internal"><img width="100" height="70" class="entry-thumb" src="https://americanindependent.com/wp-content/uploads/2021/07/MarjorieTaylorGreene_21166688698799-100x70.jpeg" srcset="https://americanindependent.com/wp-content/uploads/2021/07/MarjorieTaylorGreene_21166688698799-100x70.jpeg 100w, https://americanindependent.com/wp-content/uploads/2021/07/MarjorieTaylorGreene_21166688698799-218x150.jpeg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Marjorie Taylor Greene" title="House Democrats demand McCarthy do something about Marjorie Taylor Greene"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://americanindependent.com/house-democrats-marjorie-taylor-greene-letter-kevin-mccarthy/" rel="bookmark noopener noreferrer" title="House Democrats demand McCarthy do something about Marjorie Taylor Greene" data-wpel-link="internal">House Democrats demand McCarthy do something about Marjorie Taylor Greene</a></h3>            <div class="td-module-meta-info">
                <a href="https://americanindependent.com/news/national/" class="td-post-category" data-wpel-link="internal" rel="noopener noreferrer">National</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-01T13:30:46+00:00" >July 1, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_block_widget td_uid_12_60e64cedaea51_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_12_60e64cedaea51" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORIES</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://americanindependent.com/news/national/" data-wpel-link="internal" rel="noopener noreferrer"><span class="td-cat-name">National</span><span class="td-cat-no">13439</span></a></li><li><a href="https://americanindependent.com/news/elections/" data-wpel-link="internal" rel="noopener noreferrer"><span class="td-cat-name">Elections</span><span class="td-cat-no">1850</span></a></li><li><a href="https://americanindependent.com/news/local/" data-wpel-link="internal" rel="noopener noreferrer"><span class="td-cat-name">Local</span><span class="td-cat-no">691</span></a></li><li><a href="https://americanindependent.com/news/opinion/" data-wpel-link="internal" rel="noopener noreferrer"><span class="td-cat-name">Opinion</span><span class="td-cat-no">351</span></a></li></ul></div> <!-- ./block -->            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap td_stretch_container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-38" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-38"><a href="https://americanindependent.com/company/" data-wpel-link="internal" rel="noopener noreferrer">Company</a></li>
<li id="menu-item-80641" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-80641"><a href="https://americanindependent.com/jobs/" data-wpel-link="internal" rel="noopener noreferrer">Jobs</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-34"><a href="https://americanindependent.com/contact/" data-wpel-link="internal" rel="noopener noreferrer">Contact</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-37"><a href="https://americanindependent.com/terms/" data-wpel-link="internal" rel="noopener noreferrer">Terms</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-35"><a href="https://americanindependent.com/privacy/" data-wpel-link="internal" rel="noopener noreferrer">Privacy</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2019 True Blue Media LLC                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

<script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({flush: true});</script>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.7.2 (rara)
        Deploy mode: deploy
        
        uid: 60e64cedb1a14
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
@media only screen and (min-width: 768px) {
    .td-search-wrapper {
        display: none;
    }
}
@media only screen and (max-width: 767px) {
    .td-main-page-wrap {
        padding-top: 0px;
    }
}
.grecaptcha-badge {
    display: none;
}
.td-image-gradient:before {background: none;}
.td-header-style-9 .td-logo-wrap-full {
    min-height: inherit;
    line-height: inherit; 
}
.td-header-style-9 .td-logo-wrap-full .td-logo {
    line-height: inherit; 
}
.td-header-style-9 .td-logo-wrap-full a {
    line-height: inherit; 
}
.page:not(.home) .td-banner-wrap-full {
    display: block;
}
img.td-retina-data.td-retina-version{
	max-width:300px;
}


.signup_banner{
    display:inline-block;
    text-align:center;
    line-height: 29px;
    padding-left:5px;
    padding-right:5px;
    color:#fff;
}

/* The Modal (background) */
@media only screen and (min-width: 768px){
    .modal-content {
        width:40%;
    }
    .signup_banner {
        font-size :2em;
    }
}
@media only screen and (max-width: 768px){
    .modal-content {
        width:80%;
    }
    .signup_banner {
        font-size :1.15em;
    }
}




.modal {
  display: none; /* Hidden by default */
  position: fixed; /* Stay in place */
  z-index:2002; /* Sit on top */
  padding-top:20%; /* Location of the box */
  left: 0;
  top: 0;
  width: 100%; /* Full width */
  height: 100%; /* Full height */
  overflow: auto; /* Enable scroll if needed */
  background-color: rgb(0,0,0); /* Fallback color */
  background-color: rgba(0,0,0,0.5); /* Black w/ opacity */
}

/* Modal Content */
@media only screen and (min-width: 768px){
    .modal-content {
        width:40%;
    }
}
@media only screen and (max-width: 768px){
    .modal-content {
        width:80%;
    }
}
.modal-content {
  background-color: #fefefe;
  margin: auto;
  padding: 20px;
  border: 1px solid #888;
}

/* The Close Button */
.close {
  color: #aaaaaa;
  float: right;
  font-size: 28px;
  font-weight: bold;
}

.close:hover,
.close:focus {
  color: #000;
  text-decoration: none;
  cursor: pointer;
}
.td-post-content ul li {
	margin-bottom: 1em;
}
.td-post-content ol li {
	margin-bottom: 1em;
}
</style>

<div class="td-container"><!--
Start of Tag: Please do not remove
Tag: Audience
URL of the webpage where the tag is expected to be placed: http://www.shareblue.com
Creation Date: 03/15/2017
-->
<script type="text/javascript">
var axel = Math.random() + "";
var a = axel * 10000000000000;
document.write('<iframe src="https://6657507.fls.doubleclick.net/activityi;src=6657507;type=invmedia;cat=upyqayxk;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;ord=' + a + '?" width="1" height="1" frameborder="0" style="display:none"></iframe>');
</script>
<noscript>
<iframe src="https://6657507.fls.doubleclick.net/activityi;src=6657507;type=invmedia;cat=upyqayxk;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;ord=1?" width="1" height="1" frameborder="0" style="display:none"></iframe>
</noscript>
<!--Please do not remove -->

<style>h4 > a { color: #3a55a2; }</style>



<!-- Newsletter signup form -->
<!-- The Modal -->
<div id="myModal" class="modal">

  <!-- Modal content -->
  <div class="modal-content">
    <span class="close">×</span>
<!-- Begin Constant Contact Inline Form Code -->
<div class="ctct-inline-form" data-form-id="e89be0cb-f7bc-4fcf-a348-c15a984a6844"></div>
<!-- End Constant Contact Inline Form Code -->
    </div>
</div>
</div><script type="text/javascript">jQuery( document ).ready(function() {
    jQuery('.careers .intro > div').removeClass('td-pb-span12');
    
    /* Fix for Alt Title attribute for tooltip */
    var mytooltip = jQuery('.td-post-featured-image img').attr('alt');
    if (mytooltip) {
        jQuery('.td-post-featured-image img').attr('title', mytooltip);
    }
});

jQuery(function(){
    jQuery(".poll").click(function(){
        jQuery(".poll").hide();
        jQuery(".poll-confirm").show();
        return false;
    });
});

//=============== Newsletter Popup form ===================
// Get the modal
var modal = document.getElementById("myModal");

// Get the button that opens the modal
var btn = document.getElementById("signupbtn");

// Get the <span> element that closes the modal
var span = document.getElementsByClassName("close")[0];

// When the user clicks the button, open the modal 
btn.onclick = function() {
  modal.style.display = "block";
}

// When the user clicks on <span> (x), close the modal
span.onclick = function() {
  modal.style.display = "none";
}

// When the user clicks anywhere outside of the modal, close it
window.onclick = function(event) {
  if (event.target == modal) {
    modal.style.display = "none";
  }
}

// jQuery(window).scroll(function() {

//   var hT = jQuery('#taboola-below-article').offset().top,
//       hH = jQuery('#taboola-below-article').outerHeight(),
//       wH = jQuery(window).height(),
//       wS = jQuery(this).scrollTop();
//   if (wS > (hT+hH-wH)){
//       console.log('H1 on the view!');
//   }
//   if(wS > (hT-wH)){
//       console.log('Here I ammmm');
//   }
 
// });

// jQuery(function(){
//     var hasBeenTrigged = false;
//     jQuery(window).scroll(function() {
        
//         var hT = jQuery('#taboola-below-article').offset().top,
//       hH = jQuery('#taboola-below-article').outerHeight(),
//       wH = jQuery(window).height(),
//       wS = jQuery(this).scrollTop();
        
//         if (jQuery(this).scrollTop() >= (hT-wH) && !hasBeenTrigged) { // if equal to or greater than 100 and hasBeenTrigged is set to false.
//             //alert("You've scrolled 6000 pixels.");
//             document.getElementById("signupbtn").click();
//             hasBeenTrigged = true;
//         }
//     });
// });


//  ----------- Adding DataLayer for GTM -------------------

var ul = document.getElementsByClassName("td-tags td-post-small-box clearfix");
if(ul.length > 0){
  for (var i = 0; i < ul.length; ++i) {
    var items = ul[i].getElementsByTagName('li');
    for( var x = 0; x < items.length; ++x){
      add2DataLayer(items[x].innerText);
    }
  }
}

var tags = document.getElementsByClassName("amp-wp-meta amp-wp-tax-tag")[0].getElementsByTagName("a");
if(tags.length > 0){
  for (var i=0; i< tags.length; ++i){
    add2DataLayer(tags[i].innerText);
  }
}

function add2DataLayer(categoryname){
    switch (categoryname) {
      case 'LGBTQ':
        window.dataLayer.push({'LGBTQ':'LGBTQ'});
        break;
      case 'Joe Biden':
        window.dataLayer.push({'JoeBiden':'Joe Biden'});
        break;
      case 'abortion':
        window.dataLayer.push({'Abortion':'abortion'});
        break;
      case 'COVID-19':
        window.dataLayer.push({'COVID-19':'COVID-19'});
        break;    
      case 'voter suppression':
        window.dataLayer.push({'VoterSuppression':'voter suppression'});
        break;
      default:
    }
}</script><script type='text/javascript' src='https://americanindependent.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-recaptcha-v2.min.js?ver=1.11.0' id='recaptcha-v2-js'></script>
<script async="async" defer type='text/javascript' src='//www.google.com/recaptcha/api.js?onload=renderReCaptcha&#038;render=explicit&#038;ver=1.11.0' id='recaptcha-lib-v2-js'></script>
<script type='text/javascript' src='https://americanindependent.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.11.0' id='ctct_frontend_forms-js'></script>
<script type='text/javascript' src='https://americanindependent.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://americanindependent.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://americanindependent.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://americanindependent.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://americanindependent.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://americanindependent.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://americanindependent.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://americanindependent.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/americanindependent.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://americanindependent.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.1' id='contact-form-7-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"shareblue"};
/* ]]> */
</script>
<script type='text/javascript' src='https://americanindependent.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"290883 https:\/\/americanindependent.com\/?p=290883","disqusShortname":"shareblue","disqusTitle":"Virginia GOP gubernatorial nominee admits to hiding extreme abortion views to win election","disqusUrl":"https:\/\/americanindependent.com\/virginia-gop-gubernatorial-nominee-glenn-youngkin-abortion-views-election-independent-voters-planned-parenthood\/","postId":"290883"};
/* ]]> */
</script>
<script type='text/javascript' src='https://americanindependent.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/americanindependent.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"cfd2f97dc8","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://americanindependent.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.1.8' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://americanindependent.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.7.2' id='td-site-min-js'></script>
<script type='text/javascript' src='https://americanindependent.com/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://americanindependent.com/wp-content/plugins/super-socializer/js/front/social_login/general.js?ver=7.13.18' id='the_champ_ss_general_scripts-js'></script>
<script type='text/javascript' src='https://americanindependent.com/wp-content/plugins/super-socializer/js/front/facebook/commenting.js?ver=7.13.18' id='the_champ_fb_commenting-js'></script>
<script type='text/javascript' src='https://americanindependent.com/wp-content/plugins/super-socializer/js/front/sharing/sharing.js?ver=7.13.18' id='the_champ_share_counts-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Le2fIwUAAAAAEB2F8GuW9X-e0PPdXS4lDfDyKZ4&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6Le2fIwUAAAAAEB2F8GuW9X-e0PPdXS4lDfDyKZ4","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://americanindependent.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.4.1' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://americanindependent.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[290883]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://americanindependent.com/wp-content/themes/shareblue/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://americanindependent.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script src='https://stats.wp.com/e-202127.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'172491611',post:'290883',tz:'-4',srv:'americanindependent.com'} ]);
	_stq.push([ 'clickTrackerInit', '172491611', '290883' ]);
</script>

</body>
</html>